<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="amphtml" href="https://www.radioandmusic.com/entertainment/editorial/news/211029-anthem-maker-badshah-reinvents-his-sound-his?amp"/>
<meta property="fb:app_id" content="856589811042581"/>
<meta name="date" content="2021-10-29"/>
<link rel="shortcut icon" href="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/favicon_2.ico" type="image/vnd.microsoft.icon"/>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/>
<link href="/rss.xml" rel="alternate" type="application/rss+xml" title="Radioandmusic RSS Feed"/>
<meta name="google-site-verification" content="KoRzXHMLjOWx4JWuxw5o2t21WtfsLOfi79lJMDv7urQ"/>
<meta name="description" content="Anthem maker Badshah reinvents his sound with his recent release Jugnu and sparks off a massive digital trend | Radioandmusic.com"/>
<meta name="keywords" content="Badshah, Vinit Thakkar, Universal Music India, Alia Bhatt, Anushka Sharma"/>
<meta name="robots" content="follow, index"/>
<meta name="news_keywords" content="Badshah, Vinit Thakkar, Universal Music India, Alia Bhatt, Anushka Sharma"/>
<meta name="rights" content="www.radioandmusic.com"/>
<meta name="generator" content="Radioandmusic.com"/>
<link rel="canonical" href="https://www.radioandmusic.com/entertainment/editorial/news/211029-anthem-maker-badshah-reinvents-his-sound-his"/>
<link rel="shortlink" href="https://www.radioandmusic.com/node/325345"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.radioandmusic.com/entertainment/editorial/news/211029-anthem-maker-badshah-reinvents-his-sound-his"/>
<meta property="og:title" content="Anthem maker Badshah reinvents his sound with his recent release Jugnu and sparks off a massive digital trend"/>
<meta property="og:description" content="MUMBAI: After the remarkable success of Bachpan Ka Pyaar, India’s biggest pop-star Badshah continues to excite audiences with new melodies and this time around bringing together an absolutely fresh sound. The song by Badshah features Nikita Gandhi and is spreading like wildfire among netizens. With a fresh new sound in Jugnu, Badshah is seen singing a romantic song for the first time and with this he aims at giving fans a whole new experience."/>
<meta property="og:image" content="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2021/10/29/bb.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@radioandmusic"/>
<meta name="twitter:url" content="https://www.radioandmusic.com/entertainment/editorial/news/211029-anthem-maker-badshah-reinvents-his-sound-his"/>
<meta name="twitter:title" content="Anthem maker Badshah reinvents his sound with his recent release"/>
<meta name="twitter:description" content="MUMBAI: After the remarkable success of Bachpan Ka Pyaar, India’s biggest pop-star Badshah continues to excite audiences with new melodies and this time around bringing together an absolutely fresh"/>
<meta name="twitter:image" content="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2021/10/29/bb.jpg"/>
  <title>Anthem maker Badshah reinvents his sound with his recent release Jugnu and sparks off a massive digital trend | Radioandmusic.com</title>
  <link type="text/css" rel="stylesheet" href="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/A.css_NmDvKDJLAT7V8FSGIz5IFVm67jVc-KS1mgmBxTiD5-c.css+css_XrmCViToHIGsj1NK8T8Ybx2s4eYg0qfoz_hgD3EQx2o.css,Mcc.i6AA6IsR_7.css.pagespeed.cf.qhhAXaQEz6.css" media="all"/>

<link type="text/css" rel="stylesheet" href="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/A.css_niAFCIkkM3YaPBc1lVqxSCyFFxcVxSZ3e5dNPe09Mlk.css.pagespeed.cf.yNyBn1x8JU.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/A.css_554YvonmaEkg9lVeHHguL7AF4BbkA1XyK-0nYjl0FZg.css.pagespeed.cf.OWi5Rf39nx.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/A.css_k3snrbsthqot7V7ccRZHS9OkCZkwBv4adtNieIVlbEU.css.pagespeed.cf.n5OxRGUK46.css" media="print"/>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css" media="all"/>

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/fix-ie.css?r1qjdb" media="all" />
<![endif]-->
  <script type="text/javascript" src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_JLXwbDgMoKNCTE2K33DOZNs0nMTXeTAC0KjDptldT0Q.js.pagespeed.jm.bd9FmINMaI.js"></script>
<script type="text/javascript" src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_n8kJGs8NH8VQETNTpNhNny0GS9MBSSP9DvrRdXXhp08.js.pagespeed.jm.7Cx1O05hpb.js"></script>
<script src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_hZ4SWLKpGKhhbojsDkDwBlMYJr7tc5sdrwoKmc7TiTQ.js+js_uaWOtw3f84P4WdAsboVoMHzTimFM0QCTS2gx8A8y7mo.js.pagespeed.jc.P31y5r65s6.js"></script><script>eval(mod_pagespeed_KFdY7so9Rr);</script>
<script>eval(mod_pagespeed_zJYjM53jJH);</script>
<script type="text/javascript">//<![CDATA[
jQuery(document).ready(function($){$.expr[':'].regex=function(elem,index,match){var matchParams=match[3].split(','),validLabels=/^(data|css):/,attr={method:matchParams[0].match(validLabels)?matchParams[0].split(':')[0]:'attr',property:matchParams.shift().replace(validLabels,'')},regexFlags='ig',regex=new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''),regexFlags);return regex.test(jQuery(elem)[attr.method](attr.property));}});
//]]></script>
<script type="text/javascript" src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_qfdiuz3OH_ys80iW0q63G9qbyRrR37X9krnIyv7J1uo.js.pagespeed.jm.aCJuq5W66V.js"></script>
<script type="text/javascript" src="https://go.automatad.com/geo/EumXkQ/afihbs.js"></script>
<script type="text/javascript">//<![CDATA[
window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function($){Drupal.behaviors.addToAny={attach:function(context,settings){if(context!==document&&window.da2a){if(da2a.script_ready)a2a.init_all();da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.overlays=a2a_config.overlays||[];a2a_config.templates=a2a_config.templates||{};
//]]></script>
<script type="text/javascript">//<![CDATA[
jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"dkBHg7j-yNNo7inIHjI70ucBIucINSBmri8KIHaQV1w","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.core.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.widget.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.button.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.mouse.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.draggable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.position.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.resizable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.dialog.js":1,"sites\/all\/modules\/fb_instant_articles\/modules\/fb_instant_articles_display\/js\/admin.js":1,"sites\/all\/modules\/rnmjobapply\/js\/rnmjobapply.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"1":1,"sites\/all\/modules\/simple_dialog\/js\/simple_dialog.js":1,"sites\/all\/modules\/video\/js\/video.js":1,"sites\/all\/modules\/responsive_menus\/styles\/sidr\/js\/responsive_menus_sidr.js":1,"sites\/all\/libraries\/sidr\/jquery.sidr.min.js":1,"https:\/\/go.automatad.com\/geo\/EumXkQ\/afihbs.js":1,"2":1},"css":{"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/quiz\/quiz.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/simple_dialog\/css\/simple_dialog.css":1,"sites\/all\/modules\/video\/css\/video.css":1,"sites\/all\/libraries\/sidr\/stylesheets\/jquery.sidr.light.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/style.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/print.css":1,"http:\/\/www.radioandmusic.com\/sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/fix-ie.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"simpleDialog":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","title":""},"responsive_menus":[{"selectors":["#navbar"],"trigger_txt":"Menu","side":"left","speed":"200","media_size":"980","displace":"1","renaming":"1","onOpen":"","onClose":"","responsive_menus_style":"sidr"}]});
//]]></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-325345 node-type-entertainment">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!--         <script type="text/javascript" src="https://go.automatad.com/geo/EumXkQ/afihbs.js" async></script> -->
        <script src="/sites/www.radioandmusic.com/themes/garland/js/jquery.carouFredSel-6.0.4-packed.js+custom.js.pagespeed.jc.s7JueL0rF8.js"></script><script>eval(mod_pagespeed_4EORN4MGxF);</script>
        <script>eval(mod_pagespeed_YLGRi5FkwB);</script>
        <link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/css/A.custom.css.pagespeed.cf.nkVsi-n6WT.css">
		<link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/A.responsive.css.pagespeed.cf.IjYVa7ZysE.css">
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous">
<meta name="atdlayout" content="home">
<meta name="atdlayout" content="section">
<meta name="atdlayout" content="article">



<div class="container">
</div>

<!-- Header Start-->
<div class="header">
	<div class="logo-big">
    	<div class="containers">





	<a href="/">
<!--<img src="/sites/radioandmusic.com/themes/garland/images/rnmbanner.jpg" alt="RadioandMusic" class="banner-rnm-logo" /></a>-->
<!--<img src="/sites/radioandmusic.com/themes/garland/images/rnm-logo.png" alt="RadioandMusic" class="" />-->
<img src="/sites/radioandmusic.com/themes/garland/images/xrnm-logo.png.pagespeed.ic.ceFKZgsR4B.png" alt="RadioandMusic" class="main-logo"/></a>





<div class="container">
            <div class="social">
				<a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"></a>
                <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"></a>
                <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"></a>
                <a class="insta" target="_blank" href="https://www.instagram.com/radioandmusic_india/"></a>
                <a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"></a>
            </div>
  </div>
        </div>
    </div>

<div id="ATD_RM-D-728X90-top"></div>
	<div class="topnav" id="navbar">
    	<div class="container">
        	<ul class="nav links inline main-menu"><li class="menu-21179 first"><a href="/entertainment/editorial">Editorial</a></li>
<li class="menu-21189"><a href="/entertainment/gadgets" title="Editorial Gadgets ">Gadgets</a></li>
<li class="menu-22929"><a href="/entertainment/photos">Photos</a></li>
<li class="menu-22859"><a href="/entertainment/videos">Videos</a></li>
<li class="menu-27719"><a href="/entertainment/funzone">Funzone</a></li>
<li class="menu-22829"><a href="/entertainment/archive" title="Entertainment Archive">Archive</a></li>
<li class="menu-27709"><a href="/newsletter" title="">Newsletter</a></li>
<li class="menu-34169 last"><a href="http://www.radioandmusic.com/radioconnex" title="">Radio Connex</a></li>
</ul>
           	<div class="subscribe">
				<a href="/subscribe">Subscribe</a> &nbsp; | &nbsp; 29 Oct 2021			</div>
			<div class="search-bar hide-desktop" id="mobilesearch">
				<div class="container">
					<div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
					<div class="site-search">
						<script>(function(){var cx='004590074659933587618:mu0hmgmmlok';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script>
						<gcse:search></gcse:search>
					</div>
				</div>
			</div>
        </div>
    </div>

    <div class="search-bar hide-mobile">
        <div class="container">
            <div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
            <div class="site-search">
					<script>(function(){var cx='004590074659933587618:mu0hmgmmlok';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script>
					<gcse:search></gcse:search>
            </div>


        </div>
	</div>

</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>

<script>googletag.cmd.push(function(){googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF',[160,600],'div-gpt-ad-1551800310098-0').addService(googletag.pubads());googletag.enableServices();});</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>

<script>googletag.cmd.push(function(){googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF2',[160,600],'div-gpt-ad-1552038945579-0').addService(googletag.pubads());googletag.enableServices();});</script>
<div class="full-width gray">
	<div class="container">
		<div class="Current-Page-Head">
       		<div class="section"><a href="/entertainment/editorial">editorial</a></div>
			<div class="comments">Comments (0)</div>
			<!--
            <div class="search">
                    <form action="/" method="post" accept-charset="UTF-8" id="search-block-form">
                        <input type="text" autocomplete="off" title="Enter the terms you wish to search for." onblur="if(this.value==''){this.value = 'Search';}" onfocus="if(this.value=='Search') {this.value = '';}" value="Search" size="15" maxlength="128" class="form-text">
                        <div class="form-actions">
                            <input type="image" name="submit" src="/sites/radioandmusic.com/themes/garland/images/search-icon.gif" class="form-submit" id="edit-submit">
                        </div>
                    </form>
			</div>
			-->
        </div>
	</div>
<div id="wrapper"> 
<div class="left-float-ad">
<!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF -->
<div id='div-gpt-ad-1551800310098-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1551800310098-0');});</script>
</div>
</div>
<div class="right-float-ad">
  <!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF2 -->
<div id='div-gpt-ad-1552038945579-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1552038945579-0');});</script>
</div>
</div>
	  <div class="region region-hightlight">
    <script type="text/javascript">//<![CDATA[
window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f);}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/indiantelevisiondotcom-radioandmusic/loader.js');
//]]></script><div class="container">
<div class="gms">
<div class="pay-ad-box-wrapper">
<div class="first-ad-box" style="text-align: right;">
<span>Powered by</span><br/><a href="https://www.10cric.com/" target="_blank"><img src="https://www.radioandmusic.com/sites/radioandmusic.com/themes/garland/images/xcrics.png.pagespeed.ic.1dy5Y-WIKo.png"/></a>
</div>
<div class="second-ad-box" style="text-align: right;">
<span>Sponsored by</span><br/><a href="https://www.sevenjackpots.com/" target="_blank"><img src="https://www.radioandmusic.com/sites/radioandmusic.com/themes/garland/images/xsevens2.png.pagespeed.ic.l_xRlwJBI5.png"/></a>
</div>
</div>
</div>
</div>
<div id="block-block-621" class="block block-block clearfix">

    
  <div class="content">
    <div id="ATD_RM-D-SP-300x250-P1"></div>  </div>
</div>
  </div>

    <!-- Post Area Start-->   
     <div class="container">
              <div id="tabs-wrapper" class="clearfix">                  
                            </div>                                                            	<div class="content-left">
    		  <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    
<div class="Big-News">
	<div id="node-325345" class="node node-entertainment">

	  		<div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp; 29 Oct 2021 14:02&nbsp;|&nbsp; By&nbsp;RnMTeam</div>	  
    <h1>Anthem maker Badshah reinvents his sound with his recent release Jugnu and sparks off a massive digital trend </h1>
	
			<div class="Share"> 
								<ul>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.radioandmusic.com/entertainment/editorial/news/211029-anthem-maker-badshah-reinvents-his-sound-his" class="fb" target="_blank"><img src="/images/xshare-fb.png.pagespeed.ic.jvexAnPCq6.png"/></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/211029-anthem-maker-badshah-reinvents-his-sound-his" class="twitter" target="_blank"><img src="/images/xshare-tw.png.pagespeed.ic.InmERquWEs.png"/></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/211029-anthem-maker-badshah-reinvents-his-sound-his&title=Anthem maker Badshah reinvents his sound with his recent release Jugnu and sparks off a massive digital trend &source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/xshare-ln.png.pagespeed.ic.wLLMjw7uLo.png"/></a></li>
						<li></li>
					</ul>
		</div>
	  			<div class="pic">
			<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2021/10/29/xbb.jpg.pagespeed.ic.gnFYJSU78l.jpg" width="600" height="400" alt=""/></div></div></div>		</div>
		<div class="caption"></div>
				<div class="Info">
			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>MUMBAI: After the remarkable success of Bachpan Ka Pyaar, India’s biggest pop-star Badshah continues to excite audiences with new melodies and this time around bringing together an absolutely fresh sound. The song by Badshah features Nikita Gandhi and is spreading like wildfire among netizens. </p>
<p>With a fresh new sound in Jugnu, Badshah is seen singing a romantic song for the first time and with this he aims at giving fans a whole new experience. Jugnu brings a retro sound infused with Indian elements which is very different from his previous works.Badshah pushes the envelope for Jugnu’s Music Video by introducing visual and VFX elements which have never been seen before in any Indian non-film music videos. Fans’ comments are testament to the fact that they are noticing and appreciating Badshah’s new sound, his dancing debut and the scale of this epic video.</p>
<p>Right after the release of ‘Jugnu’ Badshah invited fans to join him to recreate his catchy hook step from the song, for the #JugnuChallenge, on YouTubeShorts. The challenge has attracted many Bollywood celebrities like Ranveer Singh, Alia Bhatt, Anushka Sharma, Varun Dhawan, Katrina Kaif, Sidharth Malhotra, Ayushmann Khurrana, Janhvi Kapoor, Tiger Shroff, Arjun Kapoor and many other popular creators. Apart from the fast-growing trend on social media ‘Jugnu’ is also already charting onvarious music streaming platforms.</p>
<p>India’s biggest pop-star and youth icon Badshah seems to have triggered yet another trend and with this release he is certainly pushing the boundaries of the Indian Music Industry. </p>
<p>Commenting on the overwhelming response on Jugnu, Badshah said, “I am overjoyed to see the response I've been receiving on Jugnu. So glad to see everyone enjoying this retro-synth soundscape that I had been working on for a while now. My fans have been an integral part of my artist journey, with Jugnu, it’s just one of the many surprises I have in store for them. I’d like to also wish everyone a very Happy Diwali.”</p>
<p>Talking about Badshah’s latest release, Vinit Thakkar, COO Universal Music India and South Asia said, "There is no greater joy than seeing an artist re-invent and bring new sound and trends in to this enthralling music ecosystem. We are extremely happy to see the kind of response Jugnu has been receiving since its release and we hope to receive the continuous love and support from our audiences. Very excited to see fan videos for the dance challenge.We would like to wish each one of you a Jugnu-wali Diwali."</p>
<iframe width="600" height="480" src="https://www.youtube.com/embed/cCHilSUima8" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe><iframe width="600" height="480" src="https://www.youtube.com/embed/Y002_HZbKiY" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe><iframe width="600" height="480" src="https://www.youtube.com/embed/DW1yTbBqG10" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe><iframe width="600" height="480" src="https://www.youtube.com/embed/2kR2oK1epUg" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div></div></div>			<div class="field field-name-field-poll field-type-pollfield-poll field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>		</div>
				<div class="Share"> 
						<ul>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.radioandmusic.com/entertainment/editorial/news/211029-anthem-maker-badshah-reinvents-his-sound-his" class="fb" target="_blank"><img src="/images/xshare-fb.png.pagespeed.ic.jvexAnPCq6.png"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/211029-anthem-maker-badshah-reinvents-his-sound-his" class="twitter" target="_blank"><img src="/images/xshare-tw.png.pagespeed.ic.InmERquWEs.png"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/211029-anthem-maker-badshah-reinvents-his-sound-his&title=Anthem maker Badshah reinvents his sound with his recent release Jugnu and sparks off a massive digital trend &source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/xshare-ln.png.pagespeed.ic.wLLMjw7uLo.png"/></a></li>
				<li></li>
			</ul>
		</div>
			  <div class="clearfix">
		    <div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));</script>
<div class="fb-comments " data-href="https://www.radioandmusic.com/entertainment/editorial/news/211029-anthem-maker-badshah-reinvents-his-sound-his" data-num-posts="15" data-width="100%" data-colorscheme="light"></div>
	  </div>
		
			<div class="Tags">
	    	<div class="left">Tags</div>
			<div class="right">
                
	        	<a href='/keyword/badshah'>Badshah</a> <a href='/keyword/vinit-thakkar'>Vinit Thakkar</a> <a href='/keyword/universal-music-india'>Universal Music India</a> <a href='/keyword/alia-bhatt'>Alia Bhatt</a> <a href='/keyword/anushka-sharma'>Anushka Sharma</a> 			</div>
		</div>
		</div>
</div>
<style>#pollfield-voting-form input#edit-vote{display:none}</style>
<script>jQuery(document).ready(function(){jQuery("body").on("click",'.form-item input[type="radio"].form-radio',function(){jQuery(this).closest("form").submit();});});</script>  </div>
</div>
<div id="block-block-620" class="block block-block clearfix">

    
  <div class="content">
    <script src="https://www.googletagservices.com/tag/js/gpt.js">
<!--//--><![CDATA[// ><!--

  googletag.pubads().definePassback('/206696744/namo_radiom_display/namo_radiom_display_320x50', [[320, 50], [300, 50], [300, 100]]).display();

//--><!]]>
</script>  </div>
</div>
<div class="Related">
                <div class="Heading">Related news</div>
                <div class="News">
					<div class="view view-related-news view-id-related_news view-display-id-block_1 view-dom-id-3b7bc94dee1cf7817c30b0c62114ce8f">
        
  
  
      <div class="view-content">
        <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/211028-deepti-sadhwanis-notes-on-upcoming-track"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2021/10/28/xbutterfly.jpg,qitok=z9nu7QLM.pagespeed.ic.5tYasHX7Tm.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;28 Oct 2021</div>
	<h1><a href="/entertainment/editorial/news/211028-deepti-sadhwanis-notes-on-upcoming-track">Deepti Sadhwani&#039;s notes on upcoming track with Meet Bros</a></h1>
	<p>MUMBAI: Singer Deepti Sadhwani, who made her acting debut during the pandemic alongside Badshah with 'Haryana Roadways', is now coming up with a new track titled 'Butterfly Waale' along with Meet Bros.</p>
	<a href="/entertainment/editorial/news/211028-deepti-sadhwanis-notes-on-upcoming-track" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/211028-badshah-recalls-tough-time-while-shooting"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2021/10/28/xbadashah.jpg,qitok=PZ1wihBK.pagespeed.ic.tevz9kJQKb.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;28 Oct 2021</div>
	<h1><a href="/entertainment/editorial/news/211028-badshah-recalls-tough-time-while-shooting">Badshah recalls tough time while shooting for latest single &#039;Jugnu&#039;</a></h1>
	<p>MUMBAI: Rapper Badshah has come out with his new single 'Jugnu' - a love song. The singer opens up about the track and says: "Oh, it's actually very different. There is no rap in it and I have hardly done any love songs. It's retro.</p>
	<a href="/entertainment/editorial/news/211028-badshah-recalls-tough-time-while-shooting" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/211009-universal-music-india-announces-the-launch"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2021/10/09/xvry.jpg,qitok=i-nVHNk-.pagespeed.ic.CoEbdSxSkw.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;09 Oct 2021</div>
	<h1><a href="/entertainment/editorial/news/211009-universal-music-india-announces-the-launch">Universal Music India announces the launch of VYRL Punjabi in partnership with legendary music composer, Jatinder Shah</a></h1>
	<p>MUMBAI: Universal Music India (UMI), a division of Universal Music Group (UMG), the world leader in music-based entertainment, today announced the launchof VYRL Punjabi, a new label dedicated to the rich music and sounds of Punjab, in association with the iconic music composerand composer Jatinde</p>
	<a href="/entertainment/editorial/news/211009-universal-music-india-announces-the-launch" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/210928-rapper-badshah-flaunts-his-culinary-skills"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2021/09/28/xBadshah.jpg,qitok=aiLzragq.pagespeed.ic.NodSXYmW9o.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;28 Sep 2021</div>
	<h1><a href="/entertainment/editorial/news/210928-rapper-badshah-flaunts-his-culinary-skills">Rapper Badshah flaunts his culinary skills on &#039;Star vs Food Season 2&#039;</a></h1>
	<p>MUMBAI: Rapper Badshah will be showcasing an unknown avatar of himself in the popular show "Star vs Food Season 2". While Badshah is known for his catchy rap and singing skills, he will now be seen flaunting his culinary talents.</p>
	<a href="/entertainment/editorial/news/210928-rapper-badshah-flaunts-his-culinary-skills" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/210916-amit-trivedi-ajay-atul-badshah-and-tanshk"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2021/09/16/xamit.jpg,qitok=BiktYD9J.pagespeed.ic.WlEDgjnXiG.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;16 Sep 2021</div>
	<h1><a href="/entertainment/editorial/news/210916-amit-trivedi-ajay-atul-badshah-and-tanshk">Amit Trivedi, Ajay- Atul, Badshah and Tanshk Bagchi to perform from Mumbai at the Global citizen Live&#039;s worldwide broadcast on September 25, 2021, in partnership with Wizcraft  </a></h1>
	<p>MUMBAI: International advocacy organization, Global Citizen, in partnership with Wizcraft, has revealed the line-up of performers who will appear as part of the Mumbai moment in Global Citizen Live: Amit Trivedi, Ajay – Atul, Badshah featuring Aastha Gill &amp; Tanishk Bagchi Ft.</p>
	<a href="/entertainment/editorial/news/210916-amit-trivedi-ajay-atul-badshah-and-tanshk" class="More">read more</a>
</div>
    </div>
    </div>
  
  
  
  
  
  
</div>				</div>
</div>  </div>
        </div>
        <!-- Sidebar Start -->
    	<div class="Sidebar">	
        	  <div class="region region-content-top-right">
    <script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/ITV-Hr-Summitt_300x250',[300,250],'div-gpt-ad-1601124843385-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});
//]]></script><!-- /152781180/ITV-Hr-Summitt_300x250 --><div id="div-gpt-ad-1601124843385-0" style="width: 300px; height: 250px; margin:0 auto">
<script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1601124843385-0');});
//]]></script></div>
<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/ITV_300x300_Radio_Connex',[300,300],'div-gpt-ad-1621523451919-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});
//]]></script><!-- /152781180/ITV_300x300_Radio_Connex --><div id="div-gpt-ad-1621523451919-0" style="min-width: 300px; min-height: 300px; margin:0 auto">
  <script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1621523451919-0');});
//]]></script></div><div id="block-block-619" class="block block-block clearfix">

    
  <div class="content">
    <script type="text/javascript">//<![CDATA[
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();
//]]></script><div id="div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250">
<script type="text/javascript">//<![CDATA[
googletag.cmd.push(function(){var slot=googletag.defineSlot('/5284/syn.divisiond/radioandmusic_reflex_dtp_300x250',[300,250],'div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250');slot.addService(googletag.pubads());googletag.enableServices();googletag.display('div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250');if(googletag.pubads().isInitialLoadDisabled())googletag.pubads().refresh([slot]);});
//]]></script></div>
  </div>
</div>
<iframe width="300" height="315" src="https://www.youtube.com/embed/9TqA27V08E4" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">//<![CDATA[
window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-rr',container:'taboola-right-rail-thumbnails',placement:'Right Rail Thumbnails',target_type:'mix'});
//]]></script><div class="ad300x250">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x250 --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2542394490"></ins>
<script>//<![CDATA[
(adsbygoogle=window.adsbygoogle||[]).push({});
//]]></script><!--
<a href='http://openx.radioandmusic.com/www/delivery/ck.php?n=ab450060&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.radioandmusic.com/www/delivery/avw.php?zoneid=439&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab450060' border='0' alt='' /></a>
--></div>
<div style="display:none;"> <a href="https://www.nakliyatevdeneve.com.tr" title="evden eve nakliyat" target="_blank">evden eve nakliyat</a> </div>
<div id="block-views-latest-news-block-1" class="block block-views RnMBiz clearfix">

    <h2 class="title"><a href="/biz" class="block-title-link">RnM Biz</a></h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block_1 view-dom-id-3574aa4efd9b4372e86f55527d04c2d1">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">News</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/211014-big-fm-and-himalaya-pure-hands-join-forces">BIG FM and Himalaya Pure Hands join forces for the launch of the social awareness hand washing campaign on the occasion of Global Handwashing Day</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2021/10/14/xbig-harbal.jpg,qitok=5mJO9ZOn.pagespeed.ic.vkuRGHld_w.jpg" width="130" height="130" alt=""/></div></div>
<p>MUMBAI: BIG FM, one of the leading radio networks in the country, has been a frontrunner in launc<a href="/biz/radio/private-fm-stations/211014-big-fm-and-himalaya-pure-hands-join-forces">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
    <script type="text/javascript">//<![CDATA[
if(window.da2a)da2a.script_load();
//]]></script>  |  14 Oct 2021</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/211012-tiktok-the-new-generation-the-music-industry">TikTok is the new generation of the music industry</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2021/10/12/xtik-tok.jpg,qitok=el3uo04e.pagespeed.ic.ho4kv0YaDW.jpg" width="130" height="130" alt=""/></div></div>
<p>MUMBAI: There’s no doubt that sites like Instagram and Facebook are some of the most important wh<a href="/biz/music/music-services/211012-tiktok-the-new-generation-the-music-industry">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_2">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  12 Oct 2021</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/211012-youtube-launches-music-charts-uae-saudi-arabia">YouTube launches music charts for UAE, Saudi Arabia and Egypt</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2021/10/12/x11.jpg,qitok=OavIAIGq.pagespeed.ic.jDLGXTHBwk.jpg" width="130" height="130" alt=""/></div></div>
<p>MUMBAI: YouTube will launch music charts in the UAE, Saudi Arabia and Egypt on Wednesday, listing<a href="/biz/music/music-services/211012-youtube-launches-music-charts-uae-saudi-arabia">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_3">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  12 Oct 2021</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">Interviews</a></div>
<div class="Title"><a href="/biz/music/music-services/211011-my-role-deliver-value-shareholders-profitably">My role is to deliver value to shareholders by profitably growing our business: Preeti Nihalani, Chief Revenue Officer, Mirchi</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2021/10/11/xExeclusive-preeti.jpg,qitok=XD7BX_7b.pagespeed.ic.VqQoAENoIY.jpg" width="130" height="130" alt=""/></div></div>
<p> MUMBAI: Preeti Nihalini Chief Business and Revenue Officer, Entertainment Network India Ltd.<a href="/biz/music/music-services/211011-my-role-deliver-value-shareholders-profitably">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_4">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  11 Oct 2021</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/211008-chingari-kicks-the-navratri-celebrations-slew">Chingari kicks off the Navratri celebrations with a slew of new additions</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2021/10/08/xchingaari.jpg,qitok=020nSEsO.pagespeed.ic.PSADIq53lt.jpg" width="130" height="130" alt=""/></div></div>
<p>MUMBAI:  Navratri is a magical time of the year.<a href="/biz/music/music-services/211008-chingari-kicks-the-navratri-celebrations-slew">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_5">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  08 Oct 2021</div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div class="ad300x600">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x600px --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2570254894"></ins>
<script>//<![CDATA[
(adsbygoogle=window.adsbygoogle||[]).push({});
//]]></script></div>



  </div>
        	  <div class="region region-content-bottom-right">
    <div id="block-views-latest-news-block" class="block block-views Top3-Articles clearfix">

    <h2 class="title">top# 5 articles</h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block view-dom-id-55392de1eb70ac9670fa6d0b0f033c23">
        
  
  
      <div class="view-content">
        <div class="List">
      
                         	<div class="leftcol">1</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/211029-sara-arfeen-khan-stars-new-music-video">Sara Arfeen Khan stars in new music video of Harshdeep Kaur</a></div>
                        <p>MUMBAI: Sara Arfeen Khan is ready with a fresh music video titled 'Sonn Pann'. The song serenades you on a journey of self discovery.
The music video...<a href="/entertainment/editorial/news/211029-sara-arfeen-khan-stars-new-music-video">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">2</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/211029-singer-alka-yagnik-collabs-amc-aman-their">Singer Alka Yagnik collabs with AMC Aman for their upcoming single &#039;JAANE KYA LAAGE&#039;</a></div>
                        <p>MUMBAI: Singer Alka Yagnik will be collaborating with Singer-Composer AMC Aman for a new single titled ‘Jaane kya laage’. AMC Aman began his music...<a href="/entertainment/editorial/news/211029-singer-alka-yagnik-collabs-amc-aman-their">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">3</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/211029-zayn-malik-responds-allegation-he-struck">Zayn Malik responds to allegation he struck Gigi Hadid&#039;s mom Yolanda Hadid</a></div>
                        <p>Just moments before TMZ, citing sources with direct knowledge, published a story Oct. 28 claiming the singer struck Yolanda Hadid—mom to longtime...<a href="/entertainment/editorial/news/211029-zayn-malik-responds-allegation-he-struck">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">4</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/211029-new-york-based-contemporary-musician">New York-based contemporary musician &amp; composer Shubh Saran releases new album, inglish</a></div>
                        <p>10-track album seeks to unravel the layers around identity and incorporates Indian and Middle Eastern instruments, fusing sounds from modern jazz,...<a href="/entertainment/editorial/news/211029-new-york-based-contemporary-musician">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">5</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/211029-gigi-hadid%E2%80%99s-responds-after-claimed-dispute">Gigi Hadid’s responds after claimed dispute between Zayn Malik and Yolanda Hadid</a></div>
                        <p>MUMBAI: Gigi Hadid is addressing the alleged family dispute between boyfriend Zayn Malik and mother Yolanda Hadid.
On Thursday, Oct. 28, the model's...<a href="/entertainment/editorial/news/211029-gigi-hadid%E2%80%99s-responds-after-claimed-dispute">read more</a></p>
                    </div>          </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
        </div>
        <!-- Sidebar End -->
    	<div class="clearfloat"></div>
    </div>
</div>
</div>
<!---- Post Area Ends -->
  <div class="region region-content-bottom">
    <div class="full-width">
	<div class="container">
		<div class="videos">
			<h1><a href="/entertainment/videos">videos</a></h1>
			<div class="view view-video view-id-video view-display-id-block view-dom-id-c59957d123958fcf2a733700f949abf5">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-dwayne-bravo-on-the-chamiya-song"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/xSSuz0-IPxM8.jpg,qitok=YfNeTynU.pagespeed.ic.3l5bUgFVNc.jpg" alt="Dwayne Bravo on  The Chamiya Song| Rapid Fire| music inspiration| Artist of the week| Episode 9"/></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-dwayne-bravo-on-the-chamiya-song">Dwayne Bravo on The Chamiya Song</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-every-episode-i-did-express-not-impress-epr-on"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/xG5kKIURmFHE.jpg,qitok=Aw7W1UAJ.pagespeed.ic.niNuuhm7cZ.jpg" alt="Every episode I did express not impress: EPR on MTV Hustle"/></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-every-episode-i-did-express-not-impress-epr-on">Every episode I did express not impress: EPR on MTV Hustle</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-aditya-narayan-on-making-song-lillah"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/xPC4S3JcG1Co.jpg,qitok=kq6E1zpF.pagespeed.ic.2pnw229Xwt.jpg" alt="Aditya Narayan on making of song &#039;Lillah&#039;"/></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-aditya-narayan-on-making-song-lillah">Aditya Narayan on making of song &#039;Lillah&#039;</a></span>    </li>
      </ul>    </div>
  
  
  
  
  
  
</div>		</div>
	</div>
</div>
<div class="container">
<div class="videos">
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
<script type="text/javascript">//<![CDATA[
window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});
//]]></script>  </div>

<script type="application/javascript" src="https://sdki.truepush.com/sdk/v2.0.2/app.js" async></script>
<script>var truepush=window.truepush||[];truepush.push(function(){truepush.Init({id:"5e6f48c16c7f12c9f7273883"},function(error){if(error)console.error(error);})})</script>
<!---- Footer Start -->

<div class="footer">
	<div class="container">
    	<h3>explore RNM</h3>
		<div class="menublock">
        	<ul><li><h3 class="upper bold"><a href="/entertainment/editorial">Editorial</a></h5></li><li><a href="/entertainment/editorial/features">Features</a></li><li><a href="/entertainment/editorial/interviews">Interviews</a></li><li><a href="/entertainment/editorial/news">News</a></li><li><a href="/entertainment/editorial/press-releases">Press releases</a></li><li><a href="/entertainment/editorial/reviews">Reviews</a></li><li><a href="/entertainment/editorial/headlines">Headlines</a></li><li><a href="/entertainment/editorial/instagram">Instagram</a></li><li><a href="/entertainment/editorial/year-ender">Year Ender</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/gadgets">Gadgets</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/photos">Photos</a></h5></li><li><a href="/entertainment/photos/music">Music</a></li><li><a href="/entertainment/photos/radio">Radio</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/videos">Videos</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/funzone">Funzone</a></h5></li><li><a href="/entertainment/funzone/guess-who">Guess Who</a></li><li><a href="/entertainment/funzone/gossip">Gossip</a></li><li><a href="/entertainment/funzone/on-the-go">On The Go</a></li><li><a href="/entertainment/funzone/poll">Poll</a></li><li><a href="/entertainment/funzone/quiz">Quiz</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/archive">Archive</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/newsletter">Newsletter</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/http://www.radioandmusic.com/radioconnex">Radio Connex</a></h5></li></ul>        </div>
        <div class="social">
        	<h4>Stay Connected</h4>
            <a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"><span>Facebook &nbsp;&nbsp;|</span></a>
            <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"><span>Twitter &nbsp;&nbsp;|</span></a>
            <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"><span>Youtube &nbsp;&nbsp;|</span></a>
			<a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"><span>RSS</span></a>

        </div>
		<div class="itv-design"><img src="/sites/rnm01.radioandmusic.com/themes/garland/images/xitv-design.png.pagespeed.ic.ww8XV6UsBt.png"></div>

    </div>
</div>
<div class="copyright">
	<div class="container">
			<ul class="menu">
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/about-us">About RadioandMusic.com</a></li>
				<li><a href="/disclaimer">Disclaimer</a></li>
				<li><a href="/subscribe">Subscribe</a></li>
             </ul>
        <span>
			Copyright &copy; 2021 RadioandMusic.com. All rights reserved.<br/>
			RNM and all related titles and logos are trademarks of Indiantelevision.com Group
		</span>
    </div>
</div>
<!---- Footer End -->
<div class="podcast">
<a href="https://games.radioandmusic.com/" target="_blank">Games<img src="https://www.radioandmusic.com/sites/radioandmusic.com/themes/garland/images/gamezop.png.pagespeed.ce.xp8oqODeAC.png"></a>
</div>

<style type="text/css">.podcast{position:fixed;left:0;font-size:11px;bottom:320px;background:#6f00b4;color:#fff;border-radius:0 5px 5px 0;z-index:999;width:40px;height:45px;padding:11px 9px 0 0;font-weight:bold;text-align:center}.podcast img{max-width:28px;margin-top:5px}.podcast a{color:#fff;text-decoration:none}.podcast i{font-size:15px;display:block}.podcast1{position:fixed;left:0;font-size:30px;padding:15px;top:50%;background:#6f00b4;color:#fff;border-radius:0 50% 50% 0}.podcast1 a{color:#fff}@-webkit-keyframes glowing {
  0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@-moz-keyframes glowing {
 0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@-o-keyframes glowing {
 0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@keyframes glowing {
 0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@media (min-width:0px) and (max-width:1024px){.podcast{bottom:120px}}</style>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.1/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
  <div class="region region-roadblock">
    <script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/RNM_Mcanvas_1x1',[1,1],'div-gpt-ad-1632298272166-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});
//]]></script><!-- /152781180/RNM_Mcanvas_1x1 --><div id="div-gpt-ad-1632298272166-0">
  <script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1632298272166-0');});
//]]></script></div><script type="text/javascript">//<![CDATA[
jQuery(document).ready(function(){var contentleft=jQuery(".full-width .content-left").offset().top+jQuery(".full-width .content-left").outerHeight();var sidebar=jQuery(".full-width .Sidebar").offset().top+jQuery(".full-width .Sidebar").outerHeight();var windowheight=jQuery(window).height();jQuery(window).scroll(function(){if(contentleft<sidebar){if(jQuery(window).scrollTop()>contentleft-windowheight&&jQuery(window).scrollTop()<sidebar-windowheight){margintop=windowheight+jQuery(window).scrollTop()-contentleft;jQuery(".full-width .content-left").css("margin-top",margintop+"px");}else if(jQuery(window).scrollTop()<contentleft-windowheight&&jQuery(window).scrollTop()<sidebar-windowheight){jQuery(".full-width .content-left").css("margin-top","0px");}}else{if(jQuery(window).scrollTop()>sidebar-windowheight&&jQuery(window).scrollTop()<contentleft-windowheight){margintop=windowheight+jQuery(window).scrollTop()-sidebar;jQuery(".full-width .Sidebar").css("margin-top",margintop+"px");}else if(jQuery(window).scrollTop()<sidebar-windowheight&&jQuery(window).scrollTop()<contentleft-windowheight){jQuery(".full-width .Sidebar").css("margin-top","0px");}}});});
//]]></script><script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/RNM_Sticky_1x1',[1,1],'div-gpt-ad-1610950817785-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});
//]]></script><!-- /152781180/RNM_Sticky_1x1 --><div id="div-gpt-ad-1610950817785-0" style="width: 1px; height: 1px;">
<script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1610950817785-0');});
//]]></script></div>
  </div>
  
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-1727640-5','auto');ga('send','pageview');</script>


<script type="text/javascript">jQuery(document).ready(function(){var nid=325345;jQuery.ajax({url:"/statistics_ajax/update/"+nid,type:"POST",data:"text",cache:false});});</script>


  <script type="text/javascript">//<![CDATA[
da2a.targets=[{title:"BIG FM and Himalaya Pure Hands join forces for the launch of the social awareness hand washing campaign on the occasion of Global Handwashing Day",url:"https:\/\/www.radioandmusic.com\/biz\/radio\/private-fm-stations\/211014-big-fm-and-himalaya-pure-hands-join-forces"},{title:"TikTok is the new generation of the music industry",url:"https:\/\/www.radioandmusic.com\/biz\/music\/music-services\/211012-tiktok-the-new-generation-the-music-industry"},{title:"YouTube launches music charts for UAE, Saudi Arabia and Egypt",url:"https:\/\/www.radioandmusic.com\/biz\/music\/music-services\/211012-youtube-launches-music-charts-uae-saudi-arabia"},{title:"My role is to deliver value to shareholders by profitably growing our business: Preeti Nihalani, Chief Revenue Officer, Mirchi",url:"https:\/\/www.radioandmusic.com\/biz\/music\/music-services\/211011-my-role-deliver-value-shareholders-profitably"},{title:"Chingari kicks off the Navratri celebrations with a slew of new additions",url:"https:\/\/www.radioandmusic.com\/biz\/music\/music-services\/211008-chingari-kicks-the-navratri-celebrations-slew"}];da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//]]></script>
</body>
</html>
