<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="/rss.xml" rel="alternate" type="application/rss+xml" title="Radioandmusic RSS Feed" />
<meta name="google-site-verification" content="KoRzXHMLjOWx4JWuxw5o2t21WtfsLOfi79lJMDv7urQ" />
<meta name="date" content="2019-11-20" />
<link rel="amphtml" href="http://www.radioandmusic.com/entertainment/editorial/news/191120-tochi-raina-launches-hindi-version-kiddie?amp" />
<meta property="fb:app_id" content="856589811042581" />
<link rel="shortcut icon" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Tochi Raina launches hindi version of kiddie hit &#039;Baby Shark&#039; | Radioandmusic.com" />
<meta name="keywords" content="Tochi Raina, Kabira, Manoj Kumar" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="Tochi Raina, Kabira, Manoj Kumar" />
<meta name="rights" content="www.radioandmusic.com" />
<meta name="generator" content="Radioandmusic.com" />
<link rel="canonical" href="http://www.radioandmusic.com/entertainment/editorial/news/191120-tochi-raina-launches-hindi-version-kiddie" />
<link rel="shortlink" href="http://www.radioandmusic.com/node/306329" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.radioandmusic.com/entertainment/editorial/news/191120-tochi-raina-launches-hindi-version-kiddie" />
<meta property="og:title" content="Tochi Raina launches hindi version of kiddie hit &#039;Baby Shark&#039;" />
<meta property="og:description" content="MUMBAI: The song Baby Shark, loved by children the world over, now has a catchy Hindi version.Singer Tochi Raina, who has given Bollywood music fans superhit numbers such as Kabira maan jaa and Gal meethi meethi bol, launched the song on Tuesday.The Hindi version of Baby Shark has been composed by Manoj Kumar on lyrics penned by Piyush Pandey." />
<meta property="og:image" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2019/11/20/9a5ozc66.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@radioandmusic" />
<meta name="twitter:url" content="http://www.radioandmusic.com/entertainment/editorial/news/191120-tochi-raina-launches-hindi-version-kiddie" />
<meta name="twitter:title" content="Tochi Raina launches hindi version of kiddie hit &#039;Baby Shark&#039;" />
<meta name="twitter:description" content="MUMBAI: The song Baby Shark, loved by children the world over, now has a catchy Hindi version.Singer Tochi Raina, who has given Bollywood music fans superhit numbers such as Kabira maan jaa and Gal meethi meethi bol, launched the song on Tuesday.The Hindi version of Baby Shark has been composed by Manoj Kumar on lyrics penned by Piyush Pandey." />
<meta name="twitter:image:src" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2019/11/20/9a5ozc66.jpg" />
  <title>Tochi Raina launches hindi version of kiddie hit 'Baby Shark' | Radioandmusic.com</title>
  <link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/css_NmDvKDJLAT7V8FSGIz5IFVm67jVc-KS1mgmBxTiD5-c.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/css_8dUgxcQZc6iny7iwBSxeeHgvnh5WnLb2c5SqsC8jx_8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/css_FZ4idhVWE9dZIvfNa8oKjxQj8A26GCjpLm0crUATGa0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/css_lUP_n0f-cDHlsAempzMFktI_N5T5KqVz25n9wyj_8kY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/css_k3snrbsthqot7V7ccRZHS9OkCZkwBv4adtNieIVlbEU.css" media="print" />
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css" media="all" />

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/fix-ie.css?pzjxt4" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_57OGF34pxuvWsbuZWUirrRzOacJsWzlYTw_JSjcelqw.js"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_n8kJGs8NH8VQETNTpNhNny0GS9MBSSP9DvrRdXXhp08.js"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js__J-u4zDO-R5LVzaUoPmN6z452XWHC5IepzVydo2TDMo.js"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_uaWOtw3f84P4WdAsboVoMHzTimFM0QCTS2gx8A8y7mo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_YgZ_c4K6pqGKDj6yB83AKQE8Tae34H6e_NXqCq0acuY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){if(a2a.type=='page'){da2a.script_ready=true;if(da2a.html_done)da2a.init();}},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"CASwB3BdGMIPeqTzGxDNvCTjvbNdUYHHTtPzwata4-g","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.core.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.widget.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.button.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.mouse.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.draggable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.position.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.resizable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.dialog.js":1,"sites\/all\/modules\/rnmjobapply\/js\/rnmjobapply.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"1":1,"sites\/all\/modules\/simple_dialog\/js\/simple_dialog.js":1,"sites\/all\/modules\/video\/js\/video.js":1,"2":1},"css":{"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/quiz\/quiz.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/simple_dialog\/css\/simple_dialog.css":1,"sites\/all\/modules\/video\/css\/video.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/style.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/print.css":1,"http:\/\/www.radioandmusic.com\/sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/fix-ie.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"simpleDialog":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","title":""}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-306329 node-type-entertainment" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
            <script src="/sites/www.radioandmusic.com/themes/garland/js/jquery.carouFredSel-6.0.4-packed.js"></script>
        <script src="/sites/www.radioandmusic.com/themes/garland/js/custom.js"></script>
        <link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/css/custom.css">


 

<div class="container">
</div>

<!-- Header Start-->     
<div class="header">

	<div class="logo-big">
    	<div class="containers">



	
		
	<a href="/">
<!--<img src="/sites/radioandmusic.com/themes/garland/images/rnm-bg.jpg" alt="RadioandMusic" class="banner-rnm-logo" /></a>-->
<img src="/sites/radioandmusic.com/themes/garland/images/rnm-logo.png" alt="RadioandMusic" class="main-logo" /></a>
<div class="container">
            <div class="social">
				<a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"></a>
                <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"></a>
                <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"></a>
                <a class="insta" target="_blank" href="https://www.instagram.com/radioandmusic_india/"></a>
                <a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"></a>
            </div>
  </div>
        </div>
    </div>

    
	<div class="topnav">
    	<div class="container">
        	<ul class="nav links inline main-menu"><li class="menu-21179 first"><a href="/entertainment/editorial">Editorial</a></li>
<li class="menu-21189"><a href="/entertainment/gadgets" title="Editorial Gadgets ">Gadgets</a></li>
<li class="menu-22929"><a href="/entertainment/photos">Photos</a></li>
<li class="menu-22859"><a href="/entertainment/videos">Videos</a></li>
<li class="menu-27719"><a href="/entertainment/funzone">Funzone</a></li>
<li class="menu-22829"><a href="/entertainment/archive" title="Entertainment Archive">Archive</a></li>
<li class="menu-27709"><a href="/newsletter" title="">Newsletter</a></li>
<li class="menu-34169 last"><a href="http://www.radioandmusic.com/radioconnex" title="">Radio Connex</a></li>
</ul>            
           	<div class="subscribe">
				<a href="/subscribe">Subscribe</a> &nbsp; | &nbsp; 21 Nov 2019			</div>
        </div>
    </div>
    
    <div class="search-bar">
        <div class="container">
            <div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
            <div class="site-search">
					<script>
					  (function() {
						var cx = '004590074659933587618:mu0hmgmmlok';
						var gcse = document.createElement('script');
						gcse.type = 'text/javascript';
						gcse.async = true;
						gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							'//cse.google.com/cse.js?cx=' + cx;
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(gcse, s);
					  })();
					</script>
					<gcse:search></gcse:search>
            </div>

            
        </div>
	</div>

</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF', [160, 600], 'div-gpt-ad-1551800310098-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF2', [160, 600], 'div-gpt-ad-1552038945579-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<div class="full-width gray">
	<div class="container">
		<div class="Current-Page-Head">
       		<div class="section"><a href="/entertainment/editorial">editorial</a></div>
			<div class="comments">Comments (0)</div>
			<!--
            <div class="search">
                    <form action="/" method="post" accept-charset="UTF-8" id="search-block-form">
                        <input type="text" autocomplete="off" title="Enter the terms you wish to search for." onblur="if(this.value==''){this.value = 'Search';}" onfocus="if(this.value=='Search') {this.value = '';}" value="Search" size="15" maxlength="128" class="form-text">
                        <div class="form-actions">
                            <input type="image" name="submit" src="/sites/radioandmusic.com/themes/garland/images/search-icon.gif" class="form-submit" id="edit-submit">
                        </div>
                    </form>
			</div>
			-->
        </div>
	</div>
<div id="wrapper"> 
<div class="left-float-ad">
<!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF -->
<div id='div-gpt-ad-1551800310098-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551800310098-0'); });
</script>
</div>
</div>
<div class="right-float-ad">
  <!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF2 -->
<div id='div-gpt-ad-1552038945579-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552038945579-0'); });
</script>
</div>
</div>
	  <div class="region region-hightlight">
    <script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/indiantelevisiondotcom-radioandmusic/loader.js');

//--><!]]>
</script>  </div>

    <!-- Post Area Start-->   
     <div class="container">
              <div id="tabs-wrapper" class="clearfix">                  
                            </div>                                                            	<div class="content-left">
    		  <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    
<div class="Big-News">
	<div id="node-306329" class="node node-entertainment">

	  		<div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp; 20 Nov 2019 18:25&nbsp;|&nbsp; By&nbsp;RnMTeam</div>	  
    <h1>Tochi Raina launches hindi version of kiddie hit &#039;Baby Shark&#039;</h1>
	
			<div class="Share"> 
								<ul>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.radioandmusic.com/entertainment/editorial/news/191120-tochi-raina-launches-hindi-version-kiddie" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/191120-tochi-raina-launches-hindi-version-kiddie" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/191120-tochi-raina-launches-hindi-version-kiddie&title=Tochi Raina launches hindi version of kiddie hit &amp;#039;Baby Shark&amp;#039;&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
						<li></li>
					</ul>
		</div>
	  			<div class="pic">
			<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2019/11/20/9a5ozc66.jpg" width="600" height="400" alt="" /></div></div></div>		</div>
		<div class="caption"></div>
				<div class="Info">
			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>MUMBAI: The song <em>Baby Shark</em>, loved by children the world over, now has a catchy Hindi version.</p><p>Singer Tochi Raina, who has given Bollywood music fans superhit numbers such as <em>Kabira maan jaa </em>and <em>Gal meethi meethi bol</em>, launched the song on Tuesday.</p><p>The Hindi version of <em>Baby Shark</em> has been composed by Manoj Kumar on lyrics penned by Piyush Pandey.</p><p>The original  <em>Baby Shark</em> has garnered over 10 billion views so far on YouTube since the song took off in 2016. Multiple versions have been produced in many languages, including English, Korean and Russian.</p><p>"Songs like <em>Baby Shark</em>, which are loved by billions of people all over the world, are once-in-a-lifetime creation. After introducing such a professional song in Hindi, children in India will be able to enjoy it to the fullest, as it is new, exciting and unheard of, even by me!" said Tochi, after the launch.</p><p>The Hindi version of <em>Baby Shark</em> has been produced Ojas Softech for the YouTube channel 'Bow-Bow'.</p><p>Tochi added, "New experiments are required to be done in music. I hope the YouTube channel Bow-Bow gives a wide platform to such experiments."</p><p>Regarding his visit to Agra, Tochi said, "I am here to participate in a private event, but I wish to perform, just like Yanni, at an international event held at the Taj Mahal. Efforts are being made in this direction. Incidentally, even the song <em>Baby Shark'</em>is an internationally superhit."</p><p>Composer Manoj Kumar said, "I haven't changed the original tune of the superhit song much because it is what makes the song special. Now being in Hindi adds to the overall vibe!"</p><p>Punit Pandey, CEO of Ojas Softech, said, "I had been listening to this song for several days because my daughter listens to it at least 10 times a day. And then I felt that if a Hindi version comes around on the same tune and musical beats, Indian kids will be able to enjoy it to the fullest. Through the Bow-Bow channel, it will be our motive to provide such content to children which are mind blowing but isn't available in their native language."</p><p>(Source: IANS)</p> </div></div></div>			<div class="field field-name-field-poll field-type-pollfield-poll field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>		</div>
				<div class="Share"> 
						<ul>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.radioandmusic.com/entertainment/editorial/news/191120-tochi-raina-launches-hindi-version-kiddie" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/191120-tochi-raina-launches-hindi-version-kiddie" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/191120-tochi-raina-launches-hindi-version-kiddie&title=Tochi Raina launches hindi version of kiddie hit &amp;#039;Baby Shark&amp;#039;&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
				<li></li>
			</ul>
		</div>
			  <div class="clearfix">
		    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.radioandmusic.com/entertainment/editorial/news/191120-tochi-raina-launches-hindi-version-kiddie" data-num-posts="15" data-width="100%" data-colorscheme="light"></div>	  </div>
		
			<div class="Tags">
	    	<div class="left">Tags</div>
			<div class="right">
                
	        	<a href='/keyword/tochi-raina'>Tochi Raina</a> <a href='/keyword/kabira'>Kabira</a> <a href='/keyword/manoj-kumar'>Manoj Kumar</a> 			</div>
		</div>
		</div>
</div>
<style>
#pollfield-voting-form input#edit-vote {
    display: none;
}
</style>
<script>
jQuery(document).ready(function() {
	jQuery( "body" ).on( "click", '.form-item input[type="radio"].form-radio', function() {
		jQuery(this).closest("form").submit();        
	});
});
</script>  </div>
</div>
<div class="Related">
                <div class="Heading">Related news</div>
                <div class="News">
					<div class="view view-related-news view-id-related_news view-display-id-block_1 view-dom-id-f3e7a23e289856859e2381f5e2027cf2">
        
  
  
      <div class="view-content">
        <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/190711-rekha-bhardwajs-ghazal-ful-journey-on"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2019/07/11/rb.gif?itok=cle_3Qo4" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;11 Jul 2019</div>
	<h1><a href="/entertainment/editorial/news/190711-rekha-bhardwajs-ghazal-ful-journey-on">Rekha Bhardwaj&#039;s ghazal-ful journey on Hungama&#039;s &#039;Khazana&#039;</a></h1>
	<p>MUMBAI: Hungama’s indie music platform, Khazana that celebrates the brilliance of ghazals, announced winners of the second edition of Khazana Artist Aloud Talent Hunt.</p>
	<a href="/entertainment/editorial/news/190711-rekha-bhardwajs-ghazal-ful-journey-on" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/190520-harshdeep-kaur-javed-ali-enchant-singapore"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2019/05/20/Harshdeep-javed.jpg?itok=6avsC9ge" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;20 May 2019</div>
	<h1><a href="/entertainment/editorial/news/190520-harshdeep-kaur-javed-ali-enchant-singapore">Harshdeep Kaur, Javed Ali to enchant Singapore with Sufi concert</a></h1>
	<p>MUMBAI: Singers Harshdeep Kaur and Javed Ali are all set to put forth a Sufi night in Singapore on 25 May with the concert Noor - Sounds of Sufi. The duo is known for their Sufi and soulful numbers.</p>
	<a href="/entertainment/editorial/news/190520-harshdeep-kaur-javed-ali-enchant-singapore" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/190218-rekha-bhardwaj-harshdeep-kaur-pull-out-event"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2019/02/18/rekha-harshdeep_0.jpg?itok=qXu1FQqi" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;18 Feb 2019</div>
	<h1><a href="/entertainment/editorial/news/190218-rekha-bhardwaj-harshdeep-kaur-pull-out-event">Rekha Bhardwaj, Harshdeep Kaur pull out of event in Lahore</a></h1>
	<p>MUMBAI: Singers Rekha Bhardwaj and Harshdeep Kaur have withdrawn their names from Shaan-e-Pakistan 2019 gala in Lahore next month in the wake of the Pulwama suicide bombing that killed 49 troopers.</p>
	<a href="/entertainment/editorial/news/190218-rekha-bhardwaj-harshdeep-kaur-pull-out-event" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/181013-tochi-raina-sing-rahul-roys-night-and-fog"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2018/10/13/Tochi-Raina_0.jpg?itok=zV8ZZnJC" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;13 Oct 2018</div>
	<h1><a href="/entertainment/editorial/news/181013-tochi-raina-sing-rahul-roys-night-and-fog">Tochi Raina to sing for Rahul Roy&#039;s &#039;Night and Fog&#039;</a></h1>
	<p>MUMBAI: Singer Tochi Raina, who crooned Iktara and Kabira has lent his voice for Aayush Shah and Rahul Roy for their upcoming film, Night and Fog. </p>
	<a href="/entertainment/editorial/news/181013-tochi-raina-sing-rahul-roys-night-and-fog" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/180912-indie-music-coming-back-harshdeep-kaur"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2018/09/12/hkaur.jpg?itok=3tSB4bEs" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;12 Sep 2018</div>
	<h1><a href="/entertainment/editorial/news/180912-indie-music-coming-back-harshdeep-kaur">Indie music is coming back: Harshdeep Kaur</a></h1>
	<p>MUMBAI: Singer Harshdeep Kaur says there was a time when independent music vanished from the Indian music industry, but it is now making a comeback.</p>
	<a href="/entertainment/editorial/news/180912-indie-music-coming-back-harshdeep-kaur" class="More">read more</a>
</div>
    </div>
    </div>
  
  
  
  
  
  
</div>				</div>
</div>  </div>
        </div>
        <!-- Sidebar Start -->
    	<div class="Sidebar">	
        	  <div class="region region-content-top-right">
    <div class="ad300x300">
<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
<!--//--><![CDATA[// ><!--

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/152781180/ITV_300x300_VBS', [300, 300], 'div-gpt-ad-1571825745144-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });

//--><!]]>
</script><!-- /152781180/ITV_300x300_VBS --><div id="div-gpt-ad-1571825745144-0" style="width: 300px; height: 300px;margin:0 auto">
<script>
<!--//--><![CDATA[// ><!--

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571825745144-0'); });
  
//--><!]]>
</script></div>
</div>
<div id="block-block-619" class="block block-block clearfix">

    
  <div class="content">
    <script type="text/javascript">
<!--//--><![CDATA[// ><!--

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node = document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();

//--><!]]>
</script><div id="div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() {
var slot = googletag.defineSlot('/5284/syn.divisiond/radioandmusic_reflex_dtp_300x250', [300, 250],'div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250');
slot.addService(googletag.pubads());
googletag.enableServices();
googletag.display('div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250');
if (googletag.pubads().isInitialLoadDisabled()) googletag.pubads().refresh([slot]);
});

//--><!]]>
</script></div>
  </div>
</div>
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div class="ad300x250">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x250 --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2542394490"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script><!--
<a href='http://openx.radioandmusic.com/www/delivery/ck.php?n=ab450060&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.radioandmusic.com/www/delivery/avw.php?zoneid=439&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab450060' border='0' alt='' /></a>
--></div>
<div id="block-views-latest-news-block-1" class="block block-views RnMBiz clearfix">

    <h2 class="title"><a href="/biz" class="block-title-link">RnM Biz</a></h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block_1 view-dom-id-96678e1903650d89677ad15c1b50e704">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Meta"><a href="/biz/mobile-digital/apps">News</a></div>
<div class="Title"><a href="/biz/mobile-digital/apps/191120-amazon-music-customers-get-access-the-ad">Amazon music customers to get an access to the ad supported, cost free tier facility</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2019/11/20/qc1b5cr5.jpg?itok=X7S5QskC" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: Amazon has taken an initiative to come up with Amazon Music app on iOS, Anroid and FireT<a href="/biz/mobile-digital/apps/191120-amazon-music-customers-get-access-the-ad">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>  |  20 Nov 2019</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music">News</a></div>
<div class="Title"><a href="/biz/music/191120-synchtank-partners-london-grid-learning-lgfl-offers-schools">Synchtank partners with London Grid for Learning (LGfL), offers schools software and licensed music library</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2019/11/20/syantack.jpg?itok=teI4EvYK" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: Entertainment software company Synchtank has partnered with London Grid for Learning (LG<a href="/biz/music/191120-synchtank-partners-london-grid-learning-lgfl-offers-schools">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_2">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  20 Nov 2019</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/gear">News</a></div>
<div class="Title"><a href="/biz/music/gear/191120-yamaha-launches-its-premium-digital-piano-cvp-805-india">Yamaha launches its premium digital piano &quot;CVP-805&quot; in India</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2019/11/20/o4ubecgm.jpg?itok=1R9QIGgx" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: Yamaha a leader in Musical Instruments, Pro Audio Visual Equipment announces the launch <a href="/biz/music/gear/191120-yamaha-launches-its-premium-digital-piano-cvp-805-india">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_3">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  20 Nov 2019</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/publishing">News</a></div>
<div class="Title"><a href="/biz/music/publishing/191119-cd-baby-hires-first-international-representative">CD Baby hires first International Representative in India continues fast-paced global expansion</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2019/11/19/cd-babyyy.jpg?itok=-WjYRyIr" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: CD Baby is proud to announce the hiring of notable Indian music professional to its rapi<a href="/biz/music/publishing/191119-cd-baby-hires-first-international-representative">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_4">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  19 Nov 2019</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/mobile-digital/platforms">News</a></div>
<div class="Title"><a href="/biz/mobile-digital/platforms/191119-tiktok-now-the-discovery-platform-bollywood">TikTok is now the discovery platform for Bollywood classic songs!</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2019/11/19/tik-tokk.jpg?itok=eXJ50Zp4" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: TikTok, the world’s leading short-video creation platform is home to different genres of<a href="/biz/mobile-digital/platforms/191119-tiktok-now-the-discovery-platform-bollywood">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_5">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  19 Nov 2019</div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div class="ad300x600">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x600px --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2570254894"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script></div>  </div>
        	  <div class="region region-content-bottom-right">
    <div id="block-views-latest-news-block" class="block block-views Top3-Articles clearfix">

    <h2 class="title">top# 5 articles</h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block view-dom-id-3eb1e3ec69c53e7728c45537367613c6">
        
  
  
      <div class="view-content">
        <div class="List">
      
                         	<div class="leftcol">1</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/191120-hoop-nation-dee-mc-kaam-bhaari-spitfire">With Hoop Nation Dee MC, Kaam Bhaari, Spitfire to narrate a story through a track </a></div>
                        <p> MUMBAI: Hoop Nation, a first-of-its-kind four-part lyrical documentary series presented by Uber with a culture-driven narrative, Hoop Nation...<a href="/entertainment/editorial/news/191120-hoop-nation-dee-mc-kaam-bhaari-spitfire">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">2</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/press-releases"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/press-releases/191120-camelphat-announce-two-special">Camelphat  announce two special intimate London shows</a></div>
                        <p> MUMBAI: Revered DJ and production duo Camelphat have today announced they will be taking it back to the underground and will be performing two...<a href="/entertainment/editorial/press-releases/191120-camelphat-announce-two-special">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">3</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/191120-nikk-and-avneet-kaurs-teri-naar-crosses-10">Nikk and Avneet Kaur&#039;s &#039;Teri Naar&#039; crosses 10 million</a></div>
                        <p>MUMBAI: Nikk a Punjabi singer composer and lyrists renowned for his single Yaari  is back with his gaana originals hit Teri Naar.
A peppy fun loving...<a href="/entertainment/editorial/news/191120-nikk-and-avneet-kaurs-teri-naar-crosses-10">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">4</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/191120-naezy-opens-about-himself-tvfs-the-music">Naezy opens up about himself in TVF&#039;s &#039;The Music Room&#039;</a></div>
                        <p> MUMBAI: Music has a subtle way of entering one’s life, changing the mood and impacting our surroundings. To capture this very essence, TVF’s The...<a href="/entertainment/editorial/news/191120-naezy-opens-about-himself-tvfs-the-music">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">5</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/191119-jassi-gills-allah-ve-release-soon">Jassi Gill&#039;s &#039;Allah Ve&#039; to release soon</a></div>
                        <p>MUMBAI: Jassi Gill, one whose lifted the Punjabi party music scene to an enormous scale is all set to release his new song Allah Ve.
Gill known for...<a href="/entertainment/editorial/news/191119-jassi-gills-allah-ve-release-soon">read more</a></p>
                    </div>          </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
        </div>
        <!-- Sidebar End -->
    	<div class="clearfloat"></div>
    </div>
</div>
</div>
<!---- Post Area Ends -->
  <div class="region region-content-bottom">
    <div class="full-width">
	<div class="container">
		<div class="videos">
			<h1><a href="/entertainment/videos">videos</a></h1>
			<div class="view view-video view-id-video view-display-id-block view-dom-id-95c87abb921f72ea8ac0f1a10db17730">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191016-rcr-on-his-journey-mtv-hustle-learnings-and"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/rtrDr6HjQI0.jpg?itok=iZnAYLGq" alt="RCR on his journey at MTV Hustle, learnings and much more!" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/191016-rcr-on-his-journey-mtv-hustle-learnings-and">RCR on his journey at MTV Hustle, learnings and much more!</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191010-mtv-hustle-contestant-king-says-people-love-his"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/gYxr3aHHa64.jpg?itok=s-XTGYU6" alt="MTV Hustle contestant King says people love his &#039;narration&#039; style" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/191010-mtv-hustle-contestant-king-says-people-love-his"> MTV Hustle contestant King says people love his &#039;narration style!</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191007-exclusive-sukh-e-muzical-doctorz-goes-wah-wai"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/XJ_9aR3R-_g.jpg?itok=9J9sWiTB" alt="Exclusive: Sukh-E Muzical Doctorz goes &#039;Wah Wai Waah&#039; on working with Neha Kakkar!" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/191007-exclusive-sukh-e-muzical-doctorz-goes-wah-wai">Exclusive: Sukh-E Muzical Doctorz goes &#039;Wah Wai Waah&#039; on working with Neha Kakkar! </a></span>    </li>
      </ul>    </div>
  
  
  
  
  
  
</div>		</div>
	</div>
</div>
<div class="container">
<div class="videos">
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script>  </div>

<!---- Footer Start -->

<div class="footer">
	<div class="container">
    	<h3>explore RNM</h3>
		<div class="menublock">
        	<ul><li><h3 class="upper bold"><a href="/entertainment/editorial">Editorial</a></h5></li><li><a href="/entertainment/editorial/features">Features</a></li><li><a href="/entertainment/editorial/interviews">Interviews</a></li><li><a href="/entertainment/editorial/news">News</a></li><li><a href="/entertainment/editorial/press-releases">Press releases</a></li><li><a href="/entertainment/editorial/reviews">Reviews</a></li><li><a href="/entertainment/editorial/headlines">Headlines</a></li><li><a href="/entertainment/editorial/instagram">Instagram</a></li><li><a href="/entertainment/editorial/year-ender">Year Ender</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/gadgets">Gadgets</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/photos">Photos</a></h5></li><li><a href="/entertainment/photos/music">Music</a></li><li><a href="/entertainment/photos/radio">Radio</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/videos">Videos</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/funzone">Funzone</a></h5></li><li><a href="/entertainment/funzone/guess-who">Guess Who</a></li><li><a href="/entertainment/funzone/gossip">Gossip</a></li><li><a href="/entertainment/funzone/on-the-go">On The Go</a></li><li><a href="/entertainment/funzone/poll">Poll</a></li><li><a href="/entertainment/funzone/quiz">Quiz</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/archive">Archive</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/newsletter">Newsletter</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/http://www.radioandmusic.com/radioconnex">Radio Connex</a></h5></li></ul>        </div>
        <div class="social">
        	<h4>Stay Connected</h4>
            <a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"><span>Facebook &nbsp;&nbsp;|</span></a>
            <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"><span>Twitter &nbsp;&nbsp;|</span></a>
            <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"><span>Youtube &nbsp;&nbsp;|</span></a>
			<a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"><span>RSS</span></a>

        </div>
		<div class="itv-design"><img src="/sites/rnm01.radioandmusic.com/themes/garland/images/itv-design.png"></div>

    </div>
</div>
<div class="copyright">
	<div class="container">
			<ul class="menu">
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/about-us">About RadioandMusic.com</a></li>
				<li><a href="/disclaimer">Disclaimer</a></li>
				<li><a href="/subscribe">Subscribe</a></li>
             </ul>
        <span>
			Copyright &copy; 2019 RadioandMusic.com. All rights reserved.<br />
			RNM and all related titles and logos are trademarks of Indiantelevision.com Group
		</span>
    </div>
</div>
<!---- Footer End -->

  <div class="region region-roadblock">
    <style>
<!--/*--><![CDATA[/* ><!--*/

	.subscribe-popup{width:440px; margin:0 auto; font-family:Arial, Helvetica, sans-serif; position:relative;margin-top:100px;}
	.subscribe-popup .close-popup{position:absolute; right:-5px; top:-15px; background:url(/sites/www.radioandmusic.com/themes/garland/images/close-popup.png) left top no-repeat; width:38px; height:40px; text-indent:-9999px;}
	.subscribe-popup .popup-container{float:left; width:440px; padding:0;}

	.subscribe-popup .row1{background:#6f00b4; float:left; width:auto; padding:30px 20px 10px; color:#fff; margin:0 15px; width:370px; min-height:20px;}
	.subscribe-popup .row1 h2{font-family:Arial, Helvetica, sans-serif; float:left; width:100%; padding:0; margin:0; font-size:29px; text-align:left; font-weight:bold; line-height:30px;}
	.subscribe-popup .row1 p{font-size:14px; padding:10px 0; float:left; margin:0;}
	
	.subscribe-popup .row2 {float:left; width:100%; background:#c8c8c8;}
	.subscribe-popup .row2 .form-box{float:left; width:100%; padding:0;}
	.subscribe-popup .row2 .form-box .email-box{border:0; width:270px; height:20px; padding:15px 20px; background:#fff; color:#666; font-size:13px; float:left;}
	.subscribe-popup .row2 .form-box .btn-submit{background:#6f00b4; width:130px; color:#fff; font-size:15px; font-weight:bold; text-align:center; padding:15px 0; border:0; cursor:pointer; float:left; text-transform:uppercase;}
	.subscribe-popup .row2 .form-box .btn-submit:hover{background:#161a4b; float:left;}
	.subscribe-popup .row2 .message{padding:20px 0; float:left; width:100%; font-size:13px; color:#000; text-align:center;}

	.subscribe-popup .row3{background:#6f00b4; float:left; width:auto; width:410px; min-height:30px; margin:0 15px;}

/*--><!]]>*/
</style><style>
<!--/*--><![CDATA[/* ><!--*/

	#noScroll{overflow:hidden;}
	#popup{display:block; left: 0;position:fixed;; margin:0; top: 0;width:100%; height:100%; text-align:center; z-index:99999; background:rgba(0,0,0,0.5); overflow-y:scroll;}
	#popup .content{background:#fff url(/sites/drupal7.indiantelevision.co.in/themes/garland/images/bg-header-small.gif) left top repeat-x; position:static; width:100%; margin:0 auto;float:left;}
	#popup .content .logo{float:left; height:41px;}
	#popup .content .closebt{float:right; padding-top:15px; font-size:14px;}
	#popup .content .banner {width:980px; height:600px; margin:0 auto;clear:both; text-align:center; padding:40px 0 10px;}
	#popup .content .footer{border-top:#ebebeb 5px solid; width:980px; margin:25px auto; padding:20px 0; text-align:right; font-size:12px; clear:both;}

/*--><!]]>*/
</style><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

	function hideNpop() {
		var ele1 = document.getElementById("popup");
		var ele2 = document.getElementById("noScroll");
		ele1.style.display = "none";
		ele2.style.overflow = "auto";
		return false;
	}
	function showNpop() {
		var ele1 = document.getElementById("popup");
		var ele2 = document.getElementById("noScroll");
		ele1.style.display = "block";
		ele2.style.overflow = "auto";
	}

//--><!]]>
</script><!-- Popup Start --><div id="popup">

	<div class="subscribe-popup">
		<center><span id="successmsg" name="successmsg" class="red" style="font-size: 20px;font-style: bold;color: green;background-color: white"></span></center>
		<div id="newsletter" name="newsletter">
			<form method="post" action="" class="col-md-6 col-md-offset-3 col-xs-10 col-xs-offset-1" id="newsletterform" name="newsletterform">
				<div class="popup-container">
					<a href="javascript:void(0)" onclick="SetCookie('subscribe','1');hideNpop();return false;" class="close-popup" alt="close [X]">close</a>
					<div class="row1">
						<h2>Subscribe to the following</h2>
						<p>Get the best of RnM and RnM biz, plus stories across the web. It will be delivered for free to your inbox.</p>
					</div>

					<div class="row2">	        
						<select name="format" style="display:none;"><option value="h">HTML</option><option value="t">Text</option></select><div class="form-box">                
							<input name="email" id="email" type="text" class="email-box" placeholder="email@example.com" /><input type="submit" value="Subscribe" class="btn-submit" name="subscribe" id="subscribe" /></div>
					</div>

					<div class="row3"></div>

				</div>
			</form>
		</div>


	</div>
	<!-- Popup End -->

	<script type="text/javascript">
<!--//--><![CDATA[// ><!--

// <![CDATA[
function SetCookie(cookieName,cookieValue,nDays) {
	var today = new Date();
	var expire = new Date();
	if (nDays==null || nDays==0) nDays=1;
	expire.setTime(today.getTime() + 3600000*24*nDays);
	document.cookie = cookieName+"="+escape(cookieValue)+ ";domain=.radioandmusic.com;expires="+expire.toGMTString();
             //location.reload();
         }

         function CheckMultiple83(frm, name) {
         	for (var i=0; i < frm.length; i++)
         	{
         		fldObj = frm.elements[i];
         		fldId = fldObj.id;
         		if (fldId) {
         			var fieldnamecheck=fldObj.id.indexOf(name);
         			if (fieldnamecheck != -1) {
         				if (fldObj.checked) {
         					return true;
         				}
         			}
         		}
         	}
         	return false;
         }

// ]]]]><![CDATA[>

//--><!]]>
</script><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

	function ReadCookie(cookieName) {
		var theCookie=" "+document.cookie;
		var ind=theCookie.indexOf(" "+cookieName+"=");
		if (ind==-1) ind=theCookie.indexOf(";"+cookieName+"=");
		if (ind==-1 || cookieName=="") return "";
		var ind1=theCookie.indexOf(";",ind+1);
		if (ind1==-1) ind1=theCookie.length;
		return unescape(theCookie.substring(ind+cookieName.length+2,ind1));
	}
	if(ReadCookie("subscribe")==1) hideNpop();


//--><!]]>
</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><script>
<!--//--><![CDATA[// ><!--

	$(document).ready(function()
	{
		$('#subscribe').click(function(event) {
			event.preventDefault();

			var email = $('#email').val();
			var mailformat = /^\w+([\.-]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,3})+$/;

			if (email=='')
			{
				alert('Please enter your email address');
			}
			else if (!email.match(mailformat))
			{
				alert('Please enter Valid email address');
			}
			else
			{
				$.ajax({
					type: 'POST',
					url: '/sites/radioandmusic.com/themes/garland/newsletter.php',
					data: ({ email: email }),
					success: function(response)
					{
						if (response == "1")
						{
                        // window.location.href = "/";
                        document.getElementById("successmsg").innerHTML = "Thank you for subscribing to our newsletter";
                        $('#email').val("");
                        return false;
                    }
                    else if (response == "2")
                    {
                        // window.location.href = "/";
                        document.getElementById("successmsg").innerHTML = "Your are already subscribed to our newsletter";
                        $('#email').val("");
                        return false;
                    }
                    else
                    {
                    	document.getElementById("successmsg").innerHTML = "Not able to insert data";
                    	$('#email').val("");
                    	return false;
                    }
                }
            });
			}
		});
	});

//--><!]]>
</script></div><script type="text/javascript">
<!--//--><![CDATA[// ><!--

jQuery( document ).ready( function(){
	var contentleft=jQuery(".full-width .content-left").offset().top + jQuery(".full-width .content-left").outerHeight();
        var sidebar=jQuery(".full-width .Sidebar").offset().top + jQuery(".full-width .Sidebar").outerHeight();
	var windowheight=jQuery(window).height();
         jQuery(window).scroll(function() {
		if(contentleft<sidebar){
			if(jQuery(window).scrollTop()>contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-contentleft;
				jQuery(".full-width .content-left").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				jQuery(".full-width .content-left").css("margin-top","0px");
			}
       		}else{
			if(jQuery(window).scrollTop()>sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-sidebar;
				jQuery(".full-width .Sidebar").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				jQuery(".full-width .Sidebar").css("margin-top","0px");
			}
		}
         });
 });

//--><!]]>
</script>  </div>
  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1727640-5', 'auto');
  ga('send', 'pageview');

</script>


<script type="text/javascript">
jQuery(document).ready(function () {
   // TODO, remove the hardcoded nid
   var nid = 306329;
   // fire AJAX
   jQuery.ajax({
     url: "/statistics_ajax/update/" + nid,
     type: "POST",
     data: "text",
     cache: false
   });
});
</script>


  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'Amazon music customers to get an access to the ad supported, cost free tier facility',url:'http://www.radioandmusic.com/biz/mobile-digital/apps/191120-amazon-music-customers-get-access-the-ad'},
{title:'Synchtank partners with London Grid for Learning (LGfL), offers schools software and licensed music library',url:'http://www.radioandmusic.com/biz/music/191120-synchtank-partners-london-grid-learning-lgfl-offers-schools'},
{title:'Yamaha launches its premium digital piano &quot;CVP-805&quot; in India',url:'http://www.radioandmusic.com/biz/music/gear/191120-yamaha-launches-its-premium-digital-piano-cvp-805-india'},
{title:'CD Baby hires first International Representative in India continues fast-paced global expansion',url:'http://www.radioandmusic.com/biz/music/publishing/191119-cd-baby-hires-first-international-representative'},
{title:'TikTok is now the discovery platform for Bollywood classic songs!',url:'http://www.radioandmusic.com/biz/mobile-digital/platforms/191119-tiktok-now-the-discovery-platform-bollywood'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>
</body>
</html>
