<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="amphtml" href="https://www.radioandmusic.com/entertainment/editorial/news/220518-tips-gujarati-presents-the-full-video-song?amp"/>
<meta property="fb:app_id" content="856589811042581"/>
<meta name="date" content="2022-05-18"/>
<link rel="shortcut icon" href="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/favicon-16x16_0.ico" type="image/vnd.microsoft.icon"/>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/>
<link href="/rss.xml" rel="alternate" type="application/rss+xml" title="Radioandmusic RSS Feed"/>
<meta name="google-site-verification" content="KoRzXHMLjOWx4JWuxw5o2t21WtfsLOfi79lJMDv7urQ"/>
<meta name="description" content="Tips Gujarati presents the full video song &quot;Prem Ma Thayo Majboor&quot; | Radioandmusic.com"/>
<meta name="keywords" content="Gujarati, Prem Ma Thayo Majboor, music, Jhanvi Panchal, Vishal Joshi, Krishna Panchal, Lalit Thakkar, Ashok Thakor, Music Composed, Rajvinder Singh"/>
<meta name="robots" content="follow, index"/>
<meta name="news_keywords" content="Gujarati, Prem Ma Thayo Majboor, music, Jhanvi Panchal, Vishal Joshi, Krishna Panchal, Lalit Thakkar, Ashok Thakor, Music Composed, Rajvinder Singh"/>
<meta name="rights" content="www.radioandmusic.com"/>
<meta name="generator" content="Radioandmusic.com"/>
<link rel="canonical" href="https://www.radioandmusic.com/entertainment/editorial/news/220518-tips-gujarati-presents-the-full-video-song"/>
<link rel="shortlink" href="https://www.radioandmusic.com/node/326914"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.radioandmusic.com/entertainment/editorial/news/220518-tips-gujarati-presents-the-full-video-song"/>
<meta property="og:title" content="Tips Gujarati presents the full video song &quot;Prem Ma Thayo Majboor&quot;"/>
<meta property="og:description" content="MUMBAI: Tips Gujarati presents the full video song &quot;Prem Ma Thayo Majboor&quot; Starring Jhanvi Panchal, Vishal Joshi, Krishna Panchal and Lalit Thakkar. The song is sung by Ashok Thakor and Music Composed by Rajvinder Singh Jhanvi Panchal, Vishal Joshi, Krishna Panchal and Lalit Thakkar says &quot;A lovely story line with outstanding music &amp; lyrics&quot; Ashok Thakor says &quot;A beautiful track for all the romantic souls&quot; Rajvinder Singh says &quot;Anyone nursing a heartbreak will fall in love with the song&quot;"/>
<meta property="og:image" content="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2022/05/18/prem-ma-thayo.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@radioandmusic"/>
<meta name="twitter:url" content="https://www.radioandmusic.com/entertainment/editorial/news/220518-tips-gujarati-presents-the-full-video-song"/>
<meta name="twitter:title" content="Tips Gujarati presents the full video song &quot;Prem Ma Thayo Majboor&quot;"/>
<meta name="twitter:description" content="MUMBAI: Tips Gujarati presents the full video song &quot;Prem Ma Thayo Majboor&quot; Starring Jhanvi Panchal, Vishal Joshi, Krishna Panchal and Lalit Thakkar. The song is sung by Ashok Thakor and Music"/>
<meta name="twitter:image" content="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2022/05/18/prem-ma-thayo.jpg"/>
  <title>Tips Gujarati presents the full video song "Prem Ma Thayo Majboor" | Radioandmusic.com</title>
  <link type="text/css" rel="stylesheet" href="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/A.css_NmDvKDJLAT7V8FSGIz5IFVm67jVc-KS1mgmBxTiD5-c.css+css_XrmCViToHIGsj1NK8T8Ybx2s4eYg0qfoz_hgD3EQx2o.css+css_niAFCIkkM3YaPBc1lVqxSCyFFxcVxSZ3e5dNPe09Mlk.css,Mcc.WB7Kcmrlt0.css.pagespeed.cf.68bbbPAbm-.css" media="all"/>


<link type="text/css" rel="stylesheet" href="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/A.css_BOMAyJyPqqsNNZbQKyLJyCF14L6ERJkYKuA70zkMOJw.css.pagespeed.cf.v_ZzzWq-OJ.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/A.css_k3snrbsthqot7V7ccRZHS9OkCZkwBv4adtNieIVlbEU.css.pagespeed.cf.n5OxRGUK46.css" media="print"/>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css" media="all"/>

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/fix-ie.css?rad2nn" media="all" />
<![endif]-->
  <script type="text/javascript" src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_JLXwbDgMoKNCTE2K33DOZNs0nMTXeTAC0KjDptldT0Q.js.pagespeed.jm.bd9FmINMaI.js"></script>
<script type="text/javascript" src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_n8kJGs8NH8VQETNTpNhNny0GS9MBSSP9DvrRdXXhp08.js.pagespeed.jm.7Cx1O05hpb.js"></script>
<script src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_hZ4SWLKpGKhhbojsDkDwBlMYJr7tc5sdrwoKmc7TiTQ.js+js_uaWOtw3f84P4WdAsboVoMHzTimFM0QCTS2gx8A8y7mo.js.pagespeed.jc.P31y5r65s6.js"></script><script>eval(mod_pagespeed_KFdY7so9Rr);</script>
<script>eval(mod_pagespeed_zJYjM53jJH);</script>
<script type="text/javascript">//<![CDATA[
jQuery(document).ready(function($){$.expr[':'].regex=function(elem,index,match){var matchParams=match[3].split(','),validLabels=/^(data|css):/,attr={method:matchParams[0].match(validLabels)?matchParams[0].split(':')[0]:'attr',property:matchParams.shift().replace(validLabels,'')},regexFlags='ig',regex=new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''),regexFlags);return regex.test(jQuery(elem)[attr.method](attr.property));}});
//]]></script>
<script type="text/javascript" src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_qfdiuz3OH_ys80iW0q63G9qbyRrR37X9krnIyv7J1uo.js.pagespeed.jm.aCJuq5W66V.js"></script>
<script type="text/javascript" src="https://go.automatad.com/geo/EumXkQ/afihbs.js"></script>
<script type="text/javascript">//<![CDATA[
window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function($){Drupal.behaviors.addToAny={attach:function(context,settings){if(context!==document&&window.da2a){if(da2a.script_ready)a2a.init_all();da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.overlays=a2a_config.overlays||[];a2a_config.templates=a2a_config.templates||{};
//]]></script>
<script type="text/javascript">//<![CDATA[
jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"yoea_CXTYP_YuhJy0YhCzH4GbNW26cNldyCkul_PwBc","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.core.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.widget.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.button.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.mouse.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.draggable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.position.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.resizable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.dialog.js":1,"sites\/all\/modules\/fb_instant_articles\/modules\/fb_instant_articles_display\/js\/admin.js":1,"sites\/all\/modules\/rnmjobapply\/js\/rnmjobapply.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"1":1,"sites\/all\/modules\/simple_dialog\/js\/simple_dialog.js":1,"sites\/all\/modules\/video\/js\/video.js":1,"sites\/all\/modules\/responsive_menus\/styles\/sidr\/js\/responsive_menus_sidr.js":1,"sites\/all\/libraries\/sidr\/jquery.sidr.min.js":1,"https:\/\/go.automatad.com\/geo\/EumXkQ\/afihbs.js":1,"2":1},"css":{"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/quiz\/quiz.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/simple_dialog\/css\/simple_dialog.css":1,"sites\/all\/modules\/video\/css\/video.css":1,"sites\/all\/libraries\/sidr\/stylesheets\/jquery.sidr.light.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/style.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/print.css":1,"http:\/\/www.radioandmusic.com\/sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/fix-ie.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"simpleDialog":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","title":""},"responsive_menus":[{"selectors":["#navbar"],"trigger_txt":"Menu","side":"left","speed":"200","media_size":"980","displace":"1","renaming":"1","onOpen":"","onClose":"","responsive_menus_style":"sidr"}]});
//]]></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-326914 node-type-entertainment">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!--         <script type="text/javascript" src="https://go.automatad.com/geo/EumXkQ/afihbs.js" async></script> -->
        <script src="/sites/www.radioandmusic.com/themes/garland/js/jquery.carouFredSel-6.0.4-packed.js+custom.js.pagespeed.jc.s7JueL0rF8.js"></script><script>eval(mod_pagespeed_4EORN4MGxF);</script>
        <script>eval(mod_pagespeed_YLGRi5FkwB);</script>
        <link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/css/A.custom.css.pagespeed.cf.nkVsi-n6WT.css">
		<link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/A.responsive.css.pagespeed.cf.IjYVa7ZysE.css">
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous">
<meta name="atdlayout" content="home">
<meta name="atdlayout" content="section">
<meta name="atdlayout" content="article">



<div class="container">
</div>

<!-- Header Start-->
<div class="header">
	<div class="logo-big">
    	<div class="containers">





	<a href="/">
<!--<img src="/sites/radioandmusic.com/themes/garland/images/rnmbanner.jpg" alt="RadioandMusic" class="banner-rnm-logo" /></a>-->
<!--<img src="/sites/radioandmusic.com/themes/garland/images/rnm-logo.png" alt="RadioandMusic" class="" />-->
<img src="/sites/radioandmusic.com/themes/garland/images/xrnm-logo.png.pagespeed.ic.ceFKZgsR4B.png" alt="RadioandMusic" class="main-logo"/></a>





<div class="container">
            <div class="social">
				<a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"></a>
                <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"></a>
                <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"></a>
                <a class="insta" target="_blank" href="https://www.instagram.com/radioandmusic_india/"></a>
                <a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"></a>
            </div>
  </div>
        </div>
    </div>

<div id="ATD_RM-D-728X90-top"></div>
	<div class="topnav" id="navbar">
    	<div class="container">
        	<ul class="nav links inline main-menu"><li class="menu-21179 first"><a href="/entertainment/editorial">Editorial</a></li>
<li class="menu-21189"><a href="/entertainment/gadgets" title="Editorial Gadgets ">Gadgets</a></li>
<li class="menu-22929"><a href="/entertainment/photos">Photos</a></li>
<li class="menu-22859"><a href="/entertainment/videos">Videos</a></li>
<li class="menu-27719"><a href="/entertainment/funzone">Funzone</a></li>
<li class="menu-22829"><a href="/entertainment/archive" title="Entertainment Archive">Archive</a></li>
<li class="menu-27709"><a href="/newsletter" title="">Newsletter</a></li>
<li class="menu-34169 last"><a href="http://www.radioandmusic.com/radioconnex" title="">Radio Connex</a></li>
</ul>
           	<div class="subscribe">
				<a href="/subscribe">Subscribe</a> &nbsp; | &nbsp; 18 May 2022			</div>
			<div class="search-bar hide-desktop" id="mobilesearch">
				<div class="container">
					<div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
					<div class="site-search">
						<script>(function(){var cx='004590074659933587618:mu0hmgmmlok';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script>
						<gcse:search></gcse:search>
					</div>
				</div>
			</div>
        </div>
    </div>

    <div class="search-bar hide-mobile">
        <div class="container">
            <div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
            <div class="site-search">
					<script>(function(){var cx='004590074659933587618:mu0hmgmmlok';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script>
					<gcse:search></gcse:search>
            </div>


        </div>
	</div>

</div>
<!-- <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF', [160, 600], 'div-gpt-ad-1551800310098-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF2', [160, 600], 'div-gpt-ad-1552038945579-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script> -->
<div class="full-width gray">
	<div class="container">
		<div class="Current-Page-Head">
       		<div class="section"><a href="/entertainment/editorial">editorial</a></div>
			<div class="comments">Comments (0)</div>
			<!--
            <div class="search">
                    <form action="/" method="post" accept-charset="UTF-8" id="search-block-form">
                        <input type="text" autocomplete="off" title="Enter the terms you wish to search for." onblur="if(this.value==''){this.value = 'Search';}" onfocus="if(this.value=='Search') {this.value = '';}" value="Search" size="15" maxlength="128" class="form-text">
                        <div class="form-actions">
                            <input type="image" name="submit" src="/sites/radioandmusic.com/themes/garland/images/search-icon.gif" class="form-submit" id="edit-submit">
                        </div>
                    </form>
			</div>
			-->
        </div>
	</div>
<div id="wrapper"> 
<div class="left-float-ad">
<!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF -->
<!-- <div id='div-gpt-ad-1551800310098-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551800310098-0'); });
</script>
</div> -->
</div>
<div class="right-float-ad">
  <!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF2 -->
<!-- <div id='div-gpt-ad-1552038945579-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552038945579-0'); });
</script>
</div> -->
</div>
	  <div class="region region-hightlight">
    <script type="text/javascript">//<![CDATA[
window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f);}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/indiantelevisiondotcom-radioandmusic/loader.js');
//]]></script><div class="container">
<div class="gms">
<div class="pay-ad-box-wrapper">
<div class="first-ad-box" style="text-align: right;">
<span>Powered by</span><br/><a href="https://www.10cric.com/" target="_blank"><img src="https://www.radioandmusic.com/sites/radioandmusic.com/themes/garland/images/xcrics.png.pagespeed.ic.1dy5Y-WIKo.png"/></a>
</div>
<div class="second-ad-box" style="text-align: right;">
<span>Sponsored by</span><br/><a href="https://www.sevenjackpots.com/" target="_blank"><img src="https://www.radioandmusic.com/sites/radioandmusic.com/themes/garland/images/xsevens2.png.pagespeed.ic.l_xRlwJBI5.png"/></a>
</div>
</div>
</div>
</div>
<div id="block-block-621" class="block block-block clearfix">

    
  <div class="content">
    <div id="ATD_RM-D-SP-300x250-P1"></div>  </div>
</div>
  </div>

    <!-- Post Area Start-->   
     <div class="container">
              <div id="tabs-wrapper" class="clearfix">                  
                            </div>                                                            	<div class="content-left">
    		  <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    
<div class="Big-News">
	<div id="node-326914" class="node node-entertainment">

	  		<div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp; 18 May 2022 20:18&nbsp;|&nbsp; By&nbsp;RnMTeam</div>	  
    <h1>Tips Gujarati presents the full video song &quot;Prem Ma Thayo Majboor&quot;</h1>
	
			<div class="Share"> 
								<ul>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.radioandmusic.com/entertainment/editorial/news/220518-tips-gujarati-presents-the-full-video-song" class="fb" target="_blank"><img src="/images/xshare-fb.png.pagespeed.ic.jvexAnPCq6.png"/></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/220518-tips-gujarati-presents-the-full-video-song" class="twitter" target="_blank"><img src="/images/xshare-tw.png.pagespeed.ic.InmERquWEs.png"/></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/220518-tips-gujarati-presents-the-full-video-song&title=Tips Gujarati presents the full video song &amp;quot;Prem Ma Thayo Majboor&amp;quot;&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/xshare-ln.png.pagespeed.ic.wLLMjw7uLo.png"/></a></li>
						<li></li>
					</ul>
		</div>
	  			<div class="pic">
			<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2022/05/18/xprem-ma-thayo.jpg.pagespeed.ic.mdYm8J9g9_.jpg" width="600" height="400" alt=""/></div></div></div>		</div>
		<div class="caption"></div>
				<div class="Info">
			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>MUMBAI: Tips Gujarati presents the full video song "Prem Ma Thayo Majboor"</p>
<p>Starring Jhanvi Panchal, Vishal Joshi, Krishna Panchal and Lalit Thakkar. The song is sung by Ashok Thakor and Music Composed by Rajvinder Singh</p>
<iframe width="600" height="315" src="https://www.youtube.com/embed/X4ApKYJCyXU" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe><p>
Jhanvi Panchal, Vishal Joshi, Krishna Panchal and Lalit Thakkar says "A lovely story line with outstanding music &amp; lyrics"</p>
<p>Ashok Thakor says "A beautiful track for all the romantic souls"</p>
<p>Rajvinder Singh says "Anyone nursing a heartbreak will fall in love with the song"</p>
</div></div></div>			<div class="field field-name-field-poll field-type-pollfield-poll field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>		</div>
				<div class="Share"> 
						<ul>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.radioandmusic.com/entertainment/editorial/news/220518-tips-gujarati-presents-the-full-video-song" class="fb" target="_blank"><img src="/images/xshare-fb.png.pagespeed.ic.jvexAnPCq6.png"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/220518-tips-gujarati-presents-the-full-video-song" class="twitter" target="_blank"><img src="/images/xshare-tw.png.pagespeed.ic.InmERquWEs.png"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/220518-tips-gujarati-presents-the-full-video-song&title=Tips Gujarati presents the full video song &amp;quot;Prem Ma Thayo Majboor&amp;quot;&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/xshare-ln.png.pagespeed.ic.wLLMjw7uLo.png"/></a></li>
				<li></li>
			</ul>
		</div>
			  <div class="clearfix">
		    <div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));</script>
<div class="fb-comments " data-href="https://www.radioandmusic.com/entertainment/editorial/news/220518-tips-gujarati-presents-the-full-video-song" data-num-posts="15" data-width="100%" data-colorscheme="light"></div>
	  </div>
		
			<div class="Tags">
	    	<div class="left">Tags</div>
			<div class="right">
                
	        	<a href='/keyword/gujarati'>Gujarati</a> <a href='/keyword/prem-ma-thayo-majboor'>Prem Ma Thayo Majboor</a> <a href='/keyword/music'>music</a> <a href='/keyword/jhanvi-panchal'>Jhanvi Panchal</a> <a href='/keyword/vishal-joshi'>Vishal Joshi</a> <a href='/keyword/krishna-panchal'>Krishna Panchal</a> <a href='/keyword/lalit-thakkar'>Lalit Thakkar</a> <a href='/keyword/ashok-thakor'>Ashok Thakor</a> <a href='/keyword/music-composed'>Music Composed</a> <a href='/keyword/rajvinder-singh'>Rajvinder Singh</a> 			</div>
		</div>
		</div>
</div>
<style>#pollfield-voting-form input#edit-vote{display:none}</style>
<script>jQuery(document).ready(function(){jQuery("body").on("click",'.form-item input[type="radio"].form-radio',function(){jQuery(this).closest("form").submit();});});</script>  </div>
</div>
<!-- Composite Start -->
<div id="M782312ScriptRootC1268119"></div>
<script src="https://jsc.mgid.com/r/a/radioandmusic.com.1268119.js" async=""></script><!-- Composite End --><div id="block-block-620" class="block block-block clearfix">

    
  <div class="content">
    <script src="https://www.googletagservices.com/tag/js/gpt.js">
<!--//--><![CDATA[// ><!--

  googletag.pubads().definePassback('/206696744/namo_radiom_display/namo_radiom_display_320x50', [[320, 50], [300, 50], [300, 100]]).display();

//--><!]]>
</script>  </div>
</div>
<div class="Related">
                <div class="Heading">Related news</div>
                <div class="News">
					<div class="view view-related-news view-id-related_news view-display-id-block_1 view-dom-id-6d29e506bbd860672af11cdde1bd78d4">
        
  
  
      <div class="view-content">
        <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/220518-get-ready-groove-and-move-the-clubs-june"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2022/05/18/xkango.jpg,qitok=qL4ZfnWg.pagespeed.ic.2N5Qwhtrlx.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;18 May 2022</div>
	<h1><a href="/entertainment/editorial/news/220518-get-ready-groove-and-move-the-clubs-june">Get Ready To Groove and move in the clubs this June With Supermoon#NowTrending ft. Arjun Kanungo</a></h1>
	<p>MUMBAI: Yohani, Divine, AP Dhillon, B Praak… the list keeps gets longer and better every single time as ZEE Live’s Supermoon comes to town.</p>
	<a href="/entertainment/editorial/news/220518-get-ready-groove-and-move-the-clubs-june" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/220518-mysteryland-reveals-armin-van-buuren-mystery"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2022/05/18/xarmin1.jpg,qitok=Tk8r_vo8.pagespeed.ic.lfcsITvo4j.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;18 May 2022</div>
	<h1><a href="/entertainment/editorial/news/220518-mysteryland-reveals-armin-van-buuren-mystery">Mysteryland reveals Armin van Buuren as Mystery Headliner for 2022 edition</a></h1>
	<p>MUMBAI: After teasing their fans with a spectacular end show on the Sunday of the festival, Mysteryland now announces their Mystery Headliner. In the last weekend of August, Armin van Buuren will close the festival in an unforgettable way.</p>
	<a href="/entertainment/editorial/news/220518-mysteryland-reveals-armin-van-buuren-mystery" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/220518-benny-benassi-and-anable-england-release"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2022/05/18/xbenn.jpg,qitok=L3-7aig7.pagespeed.ic.I6nmy6w1RC.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;18 May 2022</div>
	<h1><a href="/entertainment/editorial/news/220518-benny-benassi-and-anable-england-release">Benny Benassi and Anable England release collaborative single ‘Lightwaves’</a></h1>
	<p>MUMBAI: Two titans of contemporary electronic music – 6x dance music radio chart-topper Anabel Englund and world-class GRAMMY-award winning producer &amp; DJ Benny Benassi have joined forces to release their first collaborative single “Lightwaves.”  Out on Friday 13 May 2022 via leading dance mus</p>
	<a href="/entertainment/editorial/news/220518-benny-benassi-and-anable-england-release" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/220518-music-composer-rohit-sharma-wins-the-best"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2022/05/18/xrohit.jpg,qitok=3HW9fSKP.pagespeed.ic.9AzjyBAxgj.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;18 May 2022</div>
	<h1><a href="/entertainment/editorial/news/220518-music-composer-rohit-sharma-wins-the-best">Music composer Rohit Sharma wins The Best Original Songs Award for #TVFAspirants. Says, &quot;My goal is to connect the audience and music lovers inwardly through my songs,&quot;</a></h1>
	<p>MUMBAI: One of the most important sources of tranquility in our lives is music. But there is a lot of hard work and dedication that goes into developing something, and when that perseverance is rewarded, nothing could be better.</p>
	<a href="/entertainment/editorial/news/220518-music-composer-rohit-sharma-wins-the-best" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/220518-jazim-sharma-launched-his-new-soulful-track"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2022/05/18/xaish.jpg,qitok=aj4JLmmi.pagespeed.ic.VUKrA2gQgj.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;18 May 2022</div>
	<h1><a href="/entertainment/editorial/news/220518-jazim-sharma-launched-his-new-soulful-track">Jazim Sharma launched his new soulful track Ghazal-&#039; Aish&#039;</a></h1>
	<p>MUMBAI: Jazim Sharma who is populary known for his amazing vocals and outstanding composition once again come up with his another rendition 'Aish' under Jazim Productions featuring Tanshika Anand.</p>
	<a href="/entertainment/editorial/news/220518-jazim-sharma-launched-his-new-soulful-track" class="More">read more</a>
</div>
    </div>
    </div>
  
  
  
  
  
  
</div>				</div>
</div><!-- Composite Start -->
<div id="M782312ScriptRootC1268117"></div>
<script src="https://jsc.mgid.com/r/a/radioandmusic.com.1268117.js" async=""></script><!-- Composite End -->  </div>
        </div>
        <!-- Sidebar Start -->
    	<div class="Sidebar">	
        	  <div class="region region-content-top-right">
    <div id="block-block-619" class="block block-block clearfix">

    
  <div class="content">
    <script type="text/javascript">//<![CDATA[
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();
//]]></script><div id="div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250">
<script type="text/javascript">//<![CDATA[
googletag.cmd.push(function(){var slot=googletag.defineSlot('/5284/syn.divisiond/radioandmusic_reflex_dtp_300x250',[300,250],'div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250');slot.addService(googletag.pubads());googletag.enableServices();googletag.display('div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250');if(googletag.pubads().isInitialLoadDisabled())googletag.pubads().refresh([slot]);});
//]]></script></div>
  </div>
</div>
<iframe width="300" height="315" src="https://www.youtube.com/embed/9TqA27V08E4" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe><div id="block-block-631" class="block block-block clearfix">

    
  <div class="content">
    <!-- Composite Start -->
<div id="M782312ScriptRootC1274361"></div>
<script src="https://jsc.mgid.com/r/a/radioandmusic.com.1274361.js" async=""></script><!-- Composite End -->  </div>
</div>
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">//<![CDATA[
window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-rr',container:'taboola-right-rail-thumbnails',placement:'Right Rail Thumbnails',target_type:'mix'});
//]]></script><div class="ad300x250">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x250 --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2542394490"></ins>
<script>//<![CDATA[
(adsbygoogle=window.adsbygoogle||[]).push({});
//]]></script><!--
<a href='http://openx.radioandmusic.com/www/delivery/ck.php?n=ab450060&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.radioandmusic.com/www/delivery/avw.php?zoneid=439&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab450060' border='0' alt='' /></a>
--></div>
<div style="display:none;"> <a href="https://www.nakliyatevdeneve.com.tr" title="evden eve nakliyat" target="_blank">evden eve nakliyat</a> </div>
<div id="block-views-latest-news-block-1" class="block block-views RnMBiz clearfix">

    <h2 class="title"><a href="/biz" class="block-title-link">RnM Biz</a></h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block_1 view-dom-id-3002b6d71fd6e061811f6d1b9661a0b6">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/220516-apple-tv-hosts-global-premiere-the-new-epic">Apple TV+ hosts global premiere of the new epic natural history event series &quot;Prehistoric Planet&quot; ahead of worldwide debut on Friday, May 23</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2022/05/16/xapple1.jpg,qitok=eQAHAOi1.pagespeed.ic.dWQHBJiCB3.jpg" width="130" height="130" alt=""/></div></div>
<p> MUMBAI: Apple TV+ today held the global premiere of the highly anticipated natural history event<a href="/biz/music/music-services/220516-apple-tv-hosts-global-premiere-the-new-epic">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
    <script type="text/javascript">//<![CDATA[
if(window.da2a)da2a.script_load();
//]]></script>  |  16 May 2022</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/220514-digital-transformation-company-expands-their">Digital transformation company expands their base in Hyderabad</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2022/05/14/xkey.jpg,qitok=TphNiZVb.pagespeed.ic.5Swrw-lwy1.jpg" width="130" height="130" alt=""/></div></div>
<p>MUMBAI: Beyond Key, a multi-national software consulting company has expanded its presence in Ind<a href="/biz/music/music-services/220514-digital-transformation-company-expands-their">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_2">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  14 May 2022</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/220506-tunecore-reaches-milestone-25-billion-earned">TuneCore reaches milestone of $2.5 Billion earned by independent artists</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2022/05/06/xtu.jpg,qitok=JVXeqEEo.pagespeed.ic.xT3zZ3q4qi.jpg" width="130" height="130" alt=""/></div></div>
<p> MUMBAI: Leading independent automated digital music distributor TuneCore, a division of global d<a href="/biz/music/music-services/220506-tunecore-reaches-milestone-25-billion-earned">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_3">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  06 May 2022</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/220505-mirchi-95-brings-onboard-bangalore%E2%80%99s-popular">Mirchi 95 brings onboard Bangalore’s popular content creators for a one-of-a-kind radio take over</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2022/05/05/xmirchi.jpg,qitok=wMkXyOdM.pagespeed.ic.uigEt5pCUH.jpg" width="130" height="130" alt=""/></div></div>
<p> MUMBAI: Mirchi, India’s no.<a href="/biz/music/music-services/220505-mirchi-95-brings-onboard-bangalore%E2%80%99s-popular">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_4">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  05 May 2022</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/220428-entertainment-industry-veteran-sahas-malhotra">Entertainment Industry veteran Sahas Malhotra appointed as the new CEO of JioSaavn </a></div>
<div class="Box"><div class="Pic img-zoom"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2022/04/28/xjio-saavan2.jpg,qitok=x09q_hSb.pagespeed.ic.lgTbDMdAXO.jpg" width="130" height="130" alt=""/></div></div>
<p>MUMBAI: JioSaavn, South Asia’s leading audio OTT platform, today announced the appointment of ent<a href="/biz/music/music-services/220428-entertainment-industry-veteran-sahas-malhotra">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_5">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  28 Apr 2022</div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div class="ad300x600">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x600px --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2570254894"></ins>
<script>//<![CDATA[
(adsbygoogle=window.adsbygoogle||[]).push({});
//]]></script></div>



  </div>
        	  <div class="region region-content-bottom-right">
    <div id="block-views-latest-news-block" class="block block-views Top3-Articles clearfix">

    <h2 class="title">top# 5 articles</h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block view-dom-id-3d5721349f15850a0312b64c622e7ed7">
        
  
  
      <div class="view-content">
        <div class="List">
      
                         	<div class="leftcol">1</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/220518-reem-sameer-sehban-azim-come-together-love">Reem Sameer &amp; Sehban Azim come together for a love ballad ‘Minnatein’ presented by Vinod Bhanushali’s Hitz Music!</a></div>
                        <p>MUMBAI: Vinod Bhanushali’s Hitz Music brings you a heart-warming love ballad, ‘Minnatein’ featuring Reem Sameer and Sehban Azim with soulful vocals...<a href="/entertainment/editorial/news/220518-reem-sameer-sehban-azim-come-together-love">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">2</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/220518-tips-gujarati-presents-the-full-video-song" class="active">Tips Gujarati presents the full video song &quot;Prem Ma Thayo Majboor&quot;</a></div>
                        <p>MUMBAI: Tips Gujarati presents the full video song "Prem Ma Thayo Majboor"
Starring Jhanvi Panchal, Vishal Joshi, Krishna Panchal and Lalit Thakkar....<a href="/entertainment/editorial/news/220518-tips-gujarati-presents-the-full-video-song">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">3</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/220518-get-ready-groove-and-move-the-clubs-june">Get Ready To Groove and move in the clubs this June With Supermoon#NowTrending ft. Arjun Kanungo</a></div>
                        <p>MUMBAI: Yohani, Divine, AP Dhillon, B Praak… the list keeps gets longer and better every single time as ZEE Live’s Supermoon comes to town. The...<a href="/entertainment/editorial/news/220518-get-ready-groove-and-move-the-clubs-june">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">4</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/220518-mysteryland-reveals-armin-van-buuren-mystery">Mysteryland reveals Armin van Buuren as Mystery Headliner for 2022 edition</a></div>
                        <p>MUMBAI: After teasing their fans with a spectacular end show on the Sunday of the festival, Mysteryland now announces their Mystery Headliner. In the...<a href="/entertainment/editorial/news/220518-mysteryland-reveals-armin-van-buuren-mystery">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">5</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/220518-benny-benassi-and-anable-england-release">Benny Benassi and Anable England release collaborative single ‘Lightwaves’</a></div>
                        <p>MUMBAI: Two titans of contemporary electronic music – 6x dance music radio chart-topper Anabel Englund and world-class GRAMMY-award winning producer...<a href="/entertainment/editorial/news/220518-benny-benassi-and-anable-england-release">read more</a></p>
                    </div>          </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
        </div>
        <!-- Sidebar End -->
    	<div class="clearfloat"></div>
    </div>
</div>
</div>
<!---- Post Area Ends -->
  <div class="region region-content-bottom">
    <div class="full-width">
	<div class="container">
		<div class="videos">
			<h1><a href="/entertainment/videos">videos</a></h1>
			<div class="view view-video view-id-video view-display-id-block view-dom-id-ce9a74dbbee37d043efe442530f26533">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-dwayne-bravo-on-the-chamiya-song"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/xSSuz0-IPxM8.jpg,qitok=YfNeTynU.pagespeed.ic.3l5bUgFVNc.jpg" alt="Dwayne Bravo on  The Chamiya Song| Rapid Fire| music inspiration| Artist of the week| Episode 9"/></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-dwayne-bravo-on-the-chamiya-song">Dwayne Bravo on The Chamiya Song</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-every-episode-i-did-express-not-impress-epr-on"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/xG5kKIURmFHE.jpg,qitok=Aw7W1UAJ.pagespeed.ic.niNuuhm7cZ.jpg" alt="Every episode I did express not impress: EPR on MTV Hustle"/></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-every-episode-i-did-express-not-impress-epr-on">Every episode I did express not impress: EPR on MTV Hustle</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-aditya-narayan-on-making-song-lillah"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/xPC4S3JcG1Co.jpg,qitok=kq6E1zpF.pagespeed.ic.2pnw229Xwt.jpg" alt="Aditya Narayan on making of song &#039;Lillah&#039;"/></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-aditya-narayan-on-making-song-lillah">Aditya Narayan on making of song &#039;Lillah&#039;</a></span>    </li>
      </ul>    </div>
  
  
  
  
  
  
</div>		</div>
	</div>
</div>
<div class="container">
<div class="videos">
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
<script type="text/javascript">//<![CDATA[
window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});
//]]></script>  </div>

<script type="application/javascript" src="https://sdki.truepush.com/sdk/v2.0.2/app.js" async></script>
<script>var truepush=window.truepush||[];truepush.push(function(){truepush.Init({id:"5e6f48c16c7f12c9f7273883"},function(error){if(error)console.error(error);})})</script>
<!---- Footer Start -->

<div class="footer">
	<div class="container">
    	<h3>explore RNM</h3>
		<div class="menublock">
        	<ul><li><h3 class="upper bold"><a href="/entertainment/editorial">Editorial</a></h5></li><li><a href="/entertainment/editorial/features">Features</a></li><li><a href="/entertainment/editorial/interviews">Interviews</a></li><li><a href="/entertainment/editorial/news">News</a></li><li><a href="/entertainment/editorial/press-releases">Press releases</a></li><li><a href="/entertainment/editorial/reviews">Reviews</a></li><li><a href="/entertainment/editorial/headlines">Headlines</a></li><li><a href="/entertainment/editorial/instagram">Instagram</a></li><li><a href="/entertainment/editorial/year-ender">Year Ender</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/gadgets">Gadgets</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/photos">Photos</a></h5></li><li><a href="/entertainment/photos/music">Music</a></li><li><a href="/entertainment/photos/radio">Radio</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/videos">Videos</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/funzone">Funzone</a></h5></li><li><a href="/entertainment/funzone/guess-who">Guess Who</a></li><li><a href="/entertainment/funzone/gossip">Gossip</a></li><li><a href="/entertainment/funzone/on-the-go">On The Go</a></li><li><a href="/entertainment/funzone/poll">Poll</a></li><li><a href="/entertainment/funzone/quiz">Quiz</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/archive">Archive</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/newsletter">Newsletter</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/http://www.radioandmusic.com/radioconnex">Radio Connex</a></h5></li></ul>        </div>
        <div class="social">
        	<h4>Stay Connected</h4>
            <a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"><span>Facebook &nbsp;&nbsp;|</span></a>
            <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"><span>Twitter &nbsp;&nbsp;|</span></a>
            <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"><span>Youtube &nbsp;&nbsp;|</span></a>
			<a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"><span>RSS</span></a>

        </div>
		<div class="itv-design"><img src="/sites/rnm01.radioandmusic.com/themes/garland/images/xitv-design.png.pagespeed.ic.ww8XV6UsBt.png"></div>

    </div>
</div>
<div class="copyright">
	<div class="container">
			<ul class="menu">
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/about-us">About RadioandMusic.com</a></li>
				<li><a href="/disclaimer">Disclaimer</a></li>
				<li><a href="/subscribe">Subscribe</a></li>
             </ul>
        <span>
			Copyright &copy; 2022 RadioandMusic.com. All rights reserved.<br/>
			RNM and all related titles and logos are trademarks of Indiantelevision.com Group
		</span>
    </div>
</div>
<!---- Footer End -->
<div class="podcast">
<a href="https://games.radioandmusic.com/" target="_blank">Games<img src="https://www.radioandmusic.com/sites/radioandmusic.com/themes/garland/images/gamezop.png.pagespeed.ce.xp8oqODeAC.png"></a>
</div>

<style type="text/css">.podcast{position:fixed;left:0;font-size:11px;bottom:320px;background:#6f00b4;color:#fff;border-radius:0 5px 5px 0;z-index:999;width:40px;height:45px;padding:11px 9px 0 0;font-weight:bold;text-align:center}.podcast img{max-width:28px;margin-top:5px}.podcast a{color:#fff;text-decoration:none}.podcast i{font-size:15px;display:block}.podcast1{position:fixed;left:0;font-size:30px;padding:15px;top:50%;background:#6f00b4;color:#fff;border-radius:0 50% 50% 0}.podcast1 a{color:#fff}@-webkit-keyframes glowing {
  0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@-moz-keyframes glowing {
 0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@-o-keyframes glowing {
 0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@keyframes glowing {
 0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@media (min-width:0px) and (max-width:1024px){.podcast{bottom:120px}}</style>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.1/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
  <div class="region region-roadblock">
    <script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/RNM_Mcanvas_1x1',[1,1],'div-gpt-ad-1632298272166-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});
//]]></script><!-- /152781180/RNM_Mcanvas_1x1 --><div id="div-gpt-ad-1632298272166-0">
  <script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1632298272166-0');});
//]]></script></div><style>#noScroll{overflow:hidden}#popup{display:block;left:0;position:fixed;margin:0;top:0;width:100%;height:100%;text-align:center;z-index:99999;background:rgba(0,0,0,.5);overflow-y:scroll}#popup .content{background:#fff url(/sites/drupal7.indiantelevision.co.in/themes/garland/images/bg-header-small.gif) left top repeat-x;position:static;width:100%;margin:0 auto;float:left}#popup .content .logo{float:left;height:41px}#popup .content .closebt{float:right;padding-top:15px;font-size:14px}#popup .content .banner{width:980px;height:600px;margin:0 auto;clear:both;text-align:center;padding:40px 0 10px}#popup .content .footer{border-top:#ebebeb 5px solid;width:980px;margin:25px auto;padding:20px 0;text-align:right;font-size:12px;clear:both}</style><script type="text/javascript" language="javascript">//<![CDATA[
function hideNpop(){var ele1=document.getElementById("popup");var ele2=document.getElementById("noScroll");ele1.style.display="none";ele2.style.overflow="auto";return false;}function showNpop(){var ele1=document.getElementById("popup");var ele2=document.getElementById("noScroll");ele1.style.display="block";ele2.style.overflow="auto";}
//]]></script><!-- Popup Start --><div id="popup">

	<div class="subscribe-popup">
		<center><span id="successmsg" name="successmsg" class="red" style="font-size: 20px;font-style: bold;color: green;background-color: white"></span></center>
		<div id="newsletter" name="newsletter">
			<form method="post" action="" class="col-md-6 col-md-offset-3 col-xs-10 col-xs-offset-1" id="newsletterform" name="newsletterform">
				<div class="popup-container">
					<a href="javascript:void(0)" onclick="SetCookie('subscribe','1');hideNpop();return false;" class="close-popup" alt="close [X]">close</a>
					<div class="row1">
						<h2>Subscribe to the following</h2>
						<p>Get the best of RnM and RnM biz, plus stories across the web. It will be delivered for free to your inbox.</p>
					</div>

					<div class="row2">	        
						<select name="format" style="display:none;"><option value="h">HTML</option><option value="t">Text</option></select><div class="form-box">                
							<input name="email" id="email" type="text" class="email-box" placeholder="email@example.com"/><input type="submit" value="Subscribe" class="btn-submit" name="subscribe" id="subscribe"/></div>
					</div>

					<div class="row3"></div>

				</div>
			</form>
		</div>


	</div>
	<!-- Popup End -->

	<script type="text/javascript">//<![CDATA[
function SetCookie(cookieName,cookieValue,nDays){var today=new Date();var expire=new Date();if(nDays==null||nDays==0)nDays=1;expire.setTime(today.getTime()+3600000*24*nDays);document.cookie=cookieName+"="+escape(cookieValue)+";domain=.radioandmusic.com;expires="+expire.toGMTString();}function CheckMultiple83(frm,name){for(var i=0;i<frm.length;i++){fldObj=frm.elements[i];fldId=fldObj.id;if(fldId){var fieldnamecheck=fldObj.id.indexOf(name);if(fieldnamecheck!=-1){if(fldObj.checked){return true;}}}}return false;}
//]]></script><script type="text/javascript" language="javascript">//<![CDATA[
function ReadCookie(cookieName){var theCookie=" "+document.cookie;var ind=theCookie.indexOf(" "+cookieName+"=");if(ind==-1)ind=theCookie.indexOf(";"+cookieName+"=");if(ind==-1||cookieName=="")return"";var ind1=theCookie.indexOf(";",ind+1);if(ind1==-1)ind1=theCookie.length;return unescape(theCookie.substring(ind+cookieName.length+2,ind1));}if(ReadCookie("subscribe")==1)hideNpop();
//]]></script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><script>//<![CDATA[
$(document).ready(function(){$('#subscribe').click(function(event){event.preventDefault();var email=$('#email').val();var mailformat=/^\w+([\.-]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,3})+$/;if(email==''){alert('Please enter your email address');}else if(!email.match(mailformat)){alert('Please enter Valid email address');}else{$.ajax({type:'POST',url:'/sites/radioandmusic.com/themes/garland/newsletter.php',data:({email:email}),success:function(response){if(response=="1"){document.getElementById("successmsg").innerHTML="Thank you for subscribing to our newsletter";$('#email').val("");return false;}else if(response=="2"){document.getElementById("successmsg").innerHTML="Your are already subscribed to our newsletter";$('#email').val("");return false;}else{document.getElementById("successmsg").innerHTML="Not able to insert data";$('#email').val("");return false;}}});}});});
//]]></script></div><script type="text/javascript">//<![CDATA[
jQuery(document).ready(function(){var contentleft=jQuery(".full-width .content-left").offset().top+jQuery(".full-width .content-left").outerHeight();var sidebar=jQuery(".full-width .Sidebar").offset().top+jQuery(".full-width .Sidebar").outerHeight();var windowheight=jQuery(window).height();jQuery(window).scroll(function(){if(contentleft<sidebar){if(jQuery(window).scrollTop()>contentleft-windowheight&&jQuery(window).scrollTop()<sidebar-windowheight){margintop=windowheight+jQuery(window).scrollTop()-contentleft;jQuery(".full-width .content-left").css("margin-top",margintop+"px");}else if(jQuery(window).scrollTop()<contentleft-windowheight&&jQuery(window).scrollTop()<sidebar-windowheight){jQuery(".full-width .content-left").css("margin-top","0px");}}else{if(jQuery(window).scrollTop()>sidebar-windowheight&&jQuery(window).scrollTop()<contentleft-windowheight){margintop=windowheight+jQuery(window).scrollTop()-sidebar;jQuery(".full-width .Sidebar").css("margin-top",margintop+"px");}else if(jQuery(window).scrollTop()<sidebar-windowheight&&jQuery(window).scrollTop()<contentleft-windowheight){jQuery(".full-width .Sidebar").css("margin-top","0px");}}});});
//]]></script><script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/RNM_Sticky_1x1',[1,1],'div-gpt-ad-1610950817785-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});
//]]></script><!-- /152781180/RNM_Sticky_1x1 --><div id="div-gpt-ad-1610950817785-0" style="width: 1px; height: 1px;">
<script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1610950817785-0');});
//]]></script></div>
  </div>
  
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-1727640-5','auto');ga('send','pageview');</script>


<script type="text/javascript">jQuery(document).ready(function(){var nid=326914;jQuery.ajax({url:"/statistics_ajax/update/"+nid,type:"POST",data:"text",cache:false});});</script>


  <script type="text/javascript">//<![CDATA[
da2a.targets=[{title:"Apple TV+ hosts global premiere of the new epic natural history event series \u0022Prehistoric Planet\u0022 ahead of worldwide debut on Friday, May 23",url:"https:\/\/www.radioandmusic.com\/biz\/music\/music-services\/220516-apple-tv-hosts-global-premiere-the-new-epic"},{title:"Digital transformation company expands their base in Hyderabad",url:"https:\/\/www.radioandmusic.com\/biz\/music\/music-services\/220514-digital-transformation-company-expands-their"},{title:"TuneCore reaches milestone of $2.5 Billion earned by independent artists",url:"https:\/\/www.radioandmusic.com\/biz\/music\/music-services\/220506-tunecore-reaches-milestone-25-billion-earned"},{title:"Mirchi 95 brings onboard Bangalore\u2019s popular content creators for a one-of-a-kind radio take over",url:"https:\/\/www.radioandmusic.com\/biz\/music\/music-services\/220505-mirchi-95-brings-onboard-bangalore%E2%80%99s-popular"},{title:"Entertainment Industry veteran Sahas Malhotra appointed as the new CEO of JioSaavn ",url:"https:\/\/www.radioandmusic.com\/biz\/music\/music-services\/220428-entertainment-industry-veteran-sahas-malhotra"}];da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//]]></script>
</body>
</html>
