<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="amphtml" href="https://www.radioandmusic.com/entertainment/editorial/news/211210-peoples-choice-awards-2021-see-red-carpet?amp"/>
<meta property="fb:app_id" content="856589811042581"/>
<meta name="date" content="2021-12-09"/>
<link rel="shortcut icon" href="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/favicon-16x16_0.ico" type="image/vnd.microsoft.icon"/>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/>
<link href="/rss.xml" rel="alternate" type="application/rss+xml" title="Radioandmusic RSS Feed"/>
<meta name="google-site-verification" content="KoRzXHMLjOWx4JWuxw5o2t21WtfsLOfi79lJMDv7urQ"/>
<meta name="description" content="People&#039;s Choice Awards 2021: See Red Carpet Fashion look | Radioandmusic.com"/>
<meta name="keywords" content="People&#039;s Choice Awards, Dwayne Johnson, Christina Aguilera, music"/>
<meta name="robots" content="follow, index"/>
<meta name="news_keywords" content="People&#039;s Choice Awards, Dwayne Johnson, Christina Aguilera, music"/>
<meta name="rights" content="www.radioandmusic.com"/>
<meta name="generator" content="Radioandmusic.com"/>
<link rel="canonical" href="https://www.radioandmusic.com/entertainment/editorial/news/211210-peoples-choice-awards-2021-see-red-carpet"/>
<link rel="shortlink" href="https://www.radioandmusic.com/node/325664"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.radioandmusic.com/entertainment/editorial/news/211210-peoples-choice-awards-2021-see-red-carpet"/>
<meta property="og:title" content="People&#039;s Choice Awards 2021: See Red Carpet Fashion look"/>
<meta property="og:description" content="MUMBAI: It&#039;s time to end 2021 on a celebratory note! After millions of votes from fans around the world were counted, the winners of the 2021 People&#039;s Choice Awards were finally revealed. As previously announced, Halle Berry was honored with the Icon of 2021 Award and Dwayne &quot;The Rock&quot; Johnson accepted the People&#039;s Champion Award with help from a wonderful Make a Wish survivor. Kim Kardashian took the stage to receive the Fashion Icon Award while Christina Aguilera was honored with the PCAs first-ever Music Icon Award."/>
<meta property="og:image" content="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2021/12/09/4.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@radioandmusic"/>
<meta name="twitter:url" content="https://www.radioandmusic.com/entertainment/editorial/news/211210-peoples-choice-awards-2021-see-red-carpet"/>
<meta name="twitter:title" content="People&#039;s Choice Awards 2021: See Red Carpet Fashion look"/>
<meta name="twitter:description" content="MUMBAI: It&#039;s time to end 2021 on a celebratory note! After millions of votes from fans around the world were counted, the winners of the 2021 People&#039;s Choice Awards were finally revealed. As"/>
<meta name="twitter:image" content="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2021/12/09/4.jpg"/>
  <title>People's Choice Awards 2021: See Red Carpet Fashion look | Radioandmusic.com</title>
  <link type="text/css" rel="stylesheet" href="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/A.css_NmDvKDJLAT7V8FSGIz5IFVm67jVc-KS1mgmBxTiD5-c.css+css_XrmCViToHIGsj1NK8T8Ybx2s4eYg0qfoz_hgD3EQx2o.css,Mcc.i6AA6IsR_7.css.pagespeed.cf.qhhAXaQEz6.css" media="all"/>

<link type="text/css" rel="stylesheet" href="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/A.css_niAFCIkkM3YaPBc1lVqxSCyFFxcVxSZ3e5dNPe09Mlk.css.pagespeed.cf.yNyBn1x8JU.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/A.css_554YvonmaEkg9lVeHHguL7AF4BbkA1XyK-0nYjl0FZg.css.pagespeed.cf.OWi5Rf39nx.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/A.css_k3snrbsthqot7V7ccRZHS9OkCZkwBv4adtNieIVlbEU.css.pagespeed.cf.n5OxRGUK46.css" media="print"/>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css" media="all"/>

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/fix-ie.css?r1xv4m" media="all" />
<![endif]-->
  <script type="text/javascript" src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_JLXwbDgMoKNCTE2K33DOZNs0nMTXeTAC0KjDptldT0Q.js.pagespeed.jm.bd9FmINMaI.js"></script>
<script type="text/javascript" src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_n8kJGs8NH8VQETNTpNhNny0GS9MBSSP9DvrRdXXhp08.js.pagespeed.jm.7Cx1O05hpb.js"></script>
<script src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_hZ4SWLKpGKhhbojsDkDwBlMYJr7tc5sdrwoKmc7TiTQ.js+js_uaWOtw3f84P4WdAsboVoMHzTimFM0QCTS2gx8A8y7mo.js.pagespeed.jc.P31y5r65s6.js"></script><script>eval(mod_pagespeed_KFdY7so9Rr);</script>
<script>eval(mod_pagespeed_zJYjM53jJH);</script>
<script type="text/javascript">//<![CDATA[
jQuery(document).ready(function($){$.expr[':'].regex=function(elem,index,match){var matchParams=match[3].split(','),validLabels=/^(data|css):/,attr={method:matchParams[0].match(validLabels)?matchParams[0].split(':')[0]:'attr',property:matchParams.shift().replace(validLabels,'')},regexFlags='ig',regex=new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''),regexFlags);return regex.test(jQuery(elem)[attr.method](attr.property));}});
//]]></script>
<script type="text/javascript" src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_qfdiuz3OH_ys80iW0q63G9qbyRrR37X9krnIyv7J1uo.js.pagespeed.jm.aCJuq5W66V.js"></script>
<script type="text/javascript" src="https://go.automatad.com/geo/EumXkQ/afihbs.js"></script>
<script type="text/javascript">//<![CDATA[
window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function($){Drupal.behaviors.addToAny={attach:function(context,settings){if(context!==document&&window.da2a){if(da2a.script_ready)a2a.init_all();da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.overlays=a2a_config.overlays||[];a2a_config.templates=a2a_config.templates||{};
//]]></script>
<script type="text/javascript">//<![CDATA[
jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"Ot1Mf48TUBaqRuk9_5iTrR22tQ6ihWufzlMQnROlmrI","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.core.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.widget.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.button.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.mouse.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.draggable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.position.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.resizable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.dialog.js":1,"sites\/all\/modules\/fb_instant_articles\/modules\/fb_instant_articles_display\/js\/admin.js":1,"sites\/all\/modules\/rnmjobapply\/js\/rnmjobapply.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"1":1,"sites\/all\/modules\/simple_dialog\/js\/simple_dialog.js":1,"sites\/all\/modules\/video\/js\/video.js":1,"sites\/all\/modules\/responsive_menus\/styles\/sidr\/js\/responsive_menus_sidr.js":1,"sites\/all\/libraries\/sidr\/jquery.sidr.min.js":1,"https:\/\/go.automatad.com\/geo\/EumXkQ\/afihbs.js":1,"2":1},"css":{"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/quiz\/quiz.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/simple_dialog\/css\/simple_dialog.css":1,"sites\/all\/modules\/video\/css\/video.css":1,"sites\/all\/libraries\/sidr\/stylesheets\/jquery.sidr.light.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/style.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/print.css":1,"http:\/\/www.radioandmusic.com\/sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/fix-ie.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"simpleDialog":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","title":""},"responsive_menus":[{"selectors":["#navbar"],"trigger_txt":"Menu","side":"left","speed":"200","media_size":"980","displace":"1","renaming":"1","onOpen":"","onClose":"","responsive_menus_style":"sidr"}]});
//]]></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-325664 node-type-entertainment">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!--         <script type="text/javascript" src="https://go.automatad.com/geo/EumXkQ/afihbs.js" async></script> -->
        <script src="/sites/www.radioandmusic.com/themes/garland/js/jquery.carouFredSel-6.0.4-packed.js+custom.js.pagespeed.jc.s7JueL0rF8.js"></script><script>eval(mod_pagespeed_4EORN4MGxF);</script>
        <script>eval(mod_pagespeed_YLGRi5FkwB);</script>
        <link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/css/A.custom.css.pagespeed.cf.nkVsi-n6WT.css">
		<link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/A.responsive.css.pagespeed.cf.IjYVa7ZysE.css">
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous">
<meta name="atdlayout" content="home">
<meta name="atdlayout" content="section">
<meta name="atdlayout" content="article">



<div class="container">
</div>

<!-- Header Start-->
<div class="header">
	<div class="logo-big">
    	<div class="containers">





	<a href="/">
<!--<img src="/sites/radioandmusic.com/themes/garland/images/rnmbanner.jpg" alt="RadioandMusic" class="banner-rnm-logo" /></a>-->
<!--<img src="/sites/radioandmusic.com/themes/garland/images/rnm-logo.png" alt="RadioandMusic" class="" />-->
<img src="/sites/radioandmusic.com/themes/garland/images/xrnm-logo.png.pagespeed.ic.ceFKZgsR4B.png" alt="RadioandMusic" class="main-logo"/></a>





<div class="container">
            <div class="social">
				<a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"></a>
                <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"></a>
                <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"></a>
                <a class="insta" target="_blank" href="https://www.instagram.com/radioandmusic_india/"></a>
                <a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"></a>
            </div>
  </div>
        </div>
    </div>

<div id="ATD_RM-D-728X90-top"></div>
	<div class="topnav" id="navbar">
    	<div class="container">
        	<ul class="nav links inline main-menu"><li class="menu-21179 first"><a href="/entertainment/editorial">Editorial</a></li>
<li class="menu-21189"><a href="/entertainment/gadgets" title="Editorial Gadgets ">Gadgets</a></li>
<li class="menu-22929"><a href="/entertainment/photos">Photos</a></li>
<li class="menu-22859"><a href="/entertainment/videos">Videos</a></li>
<li class="menu-27719"><a href="/entertainment/funzone">Funzone</a></li>
<li class="menu-22829"><a href="/entertainment/archive" title="Entertainment Archive">Archive</a></li>
<li class="menu-27709"><a href="/newsletter" title="">Newsletter</a></li>
<li class="menu-34169 last"><a href="http://www.radioandmusic.com/radioconnex" title="">Radio Connex</a></li>
</ul>
           	<div class="subscribe">
				<a href="/subscribe">Subscribe</a> &nbsp; | &nbsp; 10 Dec 2021			</div>
			<div class="search-bar hide-desktop" id="mobilesearch">
				<div class="container">
					<div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
					<div class="site-search">
						<script>(function(){var cx='004590074659933587618:mu0hmgmmlok';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script>
						<gcse:search></gcse:search>
					</div>
				</div>
			</div>
        </div>
    </div>

    <div class="search-bar hide-mobile">
        <div class="container">
            <div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
            <div class="site-search">
					<script>(function(){var cx='004590074659933587618:mu0hmgmmlok';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script>
					<gcse:search></gcse:search>
            </div>


        </div>
	</div>

</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>

<script>googletag.cmd.push(function(){googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF',[160,600],'div-gpt-ad-1551800310098-0').addService(googletag.pubads());googletag.enableServices();});</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>

<script>googletag.cmd.push(function(){googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF2',[160,600],'div-gpt-ad-1552038945579-0').addService(googletag.pubads());googletag.enableServices();});</script>
<div class="full-width gray">
	<div class="container">
		<div class="Current-Page-Head">
       		<div class="section"><a href="/entertainment/editorial">editorial</a></div>
			<div class="comments">Comments (0)</div>
			<!--
            <div class="search">
                    <form action="/" method="post" accept-charset="UTF-8" id="search-block-form">
                        <input type="text" autocomplete="off" title="Enter the terms you wish to search for." onblur="if(this.value==''){this.value = 'Search';}" onfocus="if(this.value=='Search') {this.value = '';}" value="Search" size="15" maxlength="128" class="form-text">
                        <div class="form-actions">
                            <input type="image" name="submit" src="/sites/radioandmusic.com/themes/garland/images/search-icon.gif" class="form-submit" id="edit-submit">
                        </div>
                    </form>
			</div>
			-->
        </div>
	</div>
<div id="wrapper"> 
<div class="left-float-ad">
<!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF -->
<div id='div-gpt-ad-1551800310098-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1551800310098-0');});</script>
</div>
</div>
<div class="right-float-ad">
  <!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF2 -->
<div id='div-gpt-ad-1552038945579-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1552038945579-0');});</script>
</div>
</div>
	  <div class="region region-hightlight">
    <script type="text/javascript">//<![CDATA[
window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f);}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/indiantelevisiondotcom-radioandmusic/loader.js');
//]]></script><div class="container">
<div class="gms">
<div class="pay-ad-box-wrapper">
<div class="first-ad-box" style="text-align: right;">
<span>Powered by</span><br/><a href="https://www.10cric.com/" target="_blank"><img src="https://www.radioandmusic.com/sites/radioandmusic.com/themes/garland/images/xcrics.png.pagespeed.ic.1dy5Y-WIKo.png"/></a>
</div>
<div class="second-ad-box" style="text-align: right;">
<span>Sponsored by</span><br/><a href="https://www.sevenjackpots.com/" target="_blank"><img src="https://www.radioandmusic.com/sites/radioandmusic.com/themes/garland/images/xsevens2.png.pagespeed.ic.l_xRlwJBI5.png"/></a>
</div>
</div>
</div>
</div>
<div id="block-block-621" class="block block-block clearfix">

    
  <div class="content">
    <div id="ATD_RM-D-SP-300x250-P1"></div>  </div>
</div>
  </div>

    <!-- Post Area Start-->   
     <div class="container">
              <div id="tabs-wrapper" class="clearfix">                  
                            </div>                                                            	<div class="content-left">
    		  <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    
<div class="Big-News">
	<div id="node-325664" class="node node-entertainment">

	  		<div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp; 09 Dec 2021 13:50&nbsp;|&nbsp; By&nbsp;RnMTeam</div>	  
    <h1>People&#039;s Choice Awards 2021: See Red Carpet Fashion look </h1>
	
			<div class="Share"> 
								<ul>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.radioandmusic.com/entertainment/editorial/news/211210-peoples-choice-awards-2021-see-red-carpet" class="fb" target="_blank"><img src="/images/xshare-fb.png.pagespeed.ic.jvexAnPCq6.png"/></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/211210-peoples-choice-awards-2021-see-red-carpet" class="twitter" target="_blank"><img src="/images/xshare-tw.png.pagespeed.ic.InmERquWEs.png"/></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/211210-peoples-choice-awards-2021-see-red-carpet&title=People&amp;#039;s Choice Awards 2021: See Red Carpet Fashion look &source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/xshare-ln.png.pagespeed.ic.wLLMjw7uLo.png"/></a></li>
						<li></li>
					</ul>
		</div>
	  			<div class="pic">
			<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2021/12/09/x4.jpg.pagespeed.ic.8XgrJ5BSTV.jpg" width="600" height="400" alt=""/></div></div></div>		</div>
		<div class="caption"></div>
				<div class="Info">
			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>MUMBAI: It's time to end 2021 on a celebratory note!</p>
<p>After millions of votes from fans around the world were counted, the winners of the 2021 People's Choice Awards were finally revealed.</p>
<p>As previously announced, Halle Berry was honored with the Icon of 2021 Award and Dwayne "The Rock" Johnson accepted the People's Champion Award with help from a wonderful Make a Wish survivor. Kim Kardashian took the stage to receive the Fashion Icon Award while Christina Aguilera was honored with the PCAs first-ever Music Icon Award.</p>
<p>When it came to other categories, stars like Ellen DeGeneres and Scarlett Johansson also proved to be deserving winners. </p>
<p>Hosted by Saturday Night Live's Kenan Thompson, this year's bash also featured musical performances from Christina, H.E.R. and country singer Blake Shelton.<br/>
But no award show is complete without talking about the fashion! Your favorite singers, actors, musicians and stars arrived to the Barker Hanger in Santa Monica in their best attire.</p>
<p>Keep scrolling to see what everyone wore from head to toe at the star-studded event. </p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CXPgJEwPqw1/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CXPgJEwPqw1/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><br/><div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><br/><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></p></a><br/><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CXPgJEwPqw1/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by People's Choice Awards (@peopleschoice)</a></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js"></script><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CXPX_mRPTZ9/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CXPX_mRPTZ9/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><br/><div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><br/><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></p></a><br/><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CXPX_mRPTZ9/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by People's Choice Awards (@peopleschoice)</a></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js"></script><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CXNhn0mLYQ6/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CXNhn0mLYQ6/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><br/><div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><br/><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></p></a><br/><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CXNhn0mLYQ6/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by People's Choice Awards (@peopleschoice)</a></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js"></script><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CXNiaICLVee/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CXNiaICLVee/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><br/><div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><br/><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></p></a><br/><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CXNiaICLVee/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by People's Choice Awards (@peopleschoice)</a></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js"></script></div></div></div>			<div class="field field-name-field-poll field-type-pollfield-poll field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>		</div>
				<div class="Share"> 
						<ul>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.radioandmusic.com/entertainment/editorial/news/211210-peoples-choice-awards-2021-see-red-carpet" class="fb" target="_blank"><img src="/images/xshare-fb.png.pagespeed.ic.jvexAnPCq6.png"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/211210-peoples-choice-awards-2021-see-red-carpet" class="twitter" target="_blank"><img src="/images/xshare-tw.png.pagespeed.ic.InmERquWEs.png"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/211210-peoples-choice-awards-2021-see-red-carpet&title=People&amp;#039;s Choice Awards 2021: See Red Carpet Fashion look &source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/xshare-ln.png.pagespeed.ic.wLLMjw7uLo.png"/></a></li>
				<li></li>
			</ul>
		</div>
			  <div class="clearfix">
		    <div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));</script>
<div class="fb-comments " data-href="https://www.radioandmusic.com/entertainment/editorial/news/211210-peoples-choice-awards-2021-see-red-carpet" data-num-posts="15" data-width="100%" data-colorscheme="light"></div>
	  </div>
		
			<div class="Tags">
	    	<div class="left">Tags</div>
			<div class="right">
                
	        	<a href='/keyword/peoples-choice-awards'>People's Choice Awards</a> <a href='/keyword/dwayne-johnson'>Dwayne Johnson</a> <a href='/keyword/christina-aguilera'>Christina Aguilera</a> <a href='/keyword/music'>music</a> 			</div>
		</div>
		</div>
</div>
<style>#pollfield-voting-form input#edit-vote{display:none}</style>
<script>jQuery(document).ready(function(){jQuery("body").on("click",'.form-item input[type="radio"].form-radio',function(){jQuery(this).closest("form").submit();});});</script>  </div>
</div>
<div id="block-block-620" class="block block-block clearfix">

    
  <div class="content">
    <script src="https://www.googletagservices.com/tag/js/gpt.js">
<!--//--><![CDATA[// ><!--

  googletag.pubads().definePassback('/206696744/namo_radiom_display/namo_radiom_display_320x50', [[320, 50], [300, 50], [300, 100]]).display();

//--><!]]>
</script>  </div>
</div>
<div class="Related">
                <div class="Heading">Related news</div>
                <div class="News">
					<div class="view view-related-news view-id-related_news view-display-id-block_1 view-dom-id-44023c512cf75bf986470b0c86b95108">
        
  
  
      <div class="view-content">
        <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/211210-bhavin-bhanushali-deleted-all-his-social"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2021/12/10/xbhavin-pic.jpg,qitok=yUFXofCB.pagespeed.ic.bEwyzhcvQG.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;10 Dec 2021</div>
	<h1><a href="/entertainment/editorial/news/211210-bhavin-bhanushali-deleted-all-his-social">Bhavin Bhanushali deleted all his Social Media posts, fans are wondering what happened to him</a></h1>
	<p>MUMBAI: Bhavin Bhanushali is a popular digital sensation who has a massive fan following on social media.</p>
	<a href="/entertainment/editorial/news/211210-bhavin-bhanushali-deleted-all-his-social" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/211210-travis-says-he-didnt-know-fans-were-injured"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2021/12/10/xtra.jpg,qitok=DCwzDbL6.pagespeed.ic.rGKFoaxI5L.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;10 Dec 2021</div>
	<h1><a href="/entertainment/editorial/news/211210-travis-says-he-didnt-know-fans-were-injured">Travis says he didn&#039;t know fans were injured until after Astroworld concert</a></h1>
	<p>MUMBAI: Rapper Travis Scott spoke out for the first time about the Astroworld tragedy when radio personality Charlamagne tha God released a nearly hour-long discussion.</p>
	<a href="/entertainment/editorial/news/211210-travis-says-he-didnt-know-fans-were-injured" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/211210-its-christmas-song-rohan-solomons-new-grand"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2021/12/09/xrr.jpg,qitok=VuRpn-Uu.pagespeed.ic.fFClI4tZnU.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;09 Dec 2021</div>
	<h1><a href="/entertainment/editorial/news/211210-its-christmas-song-rohan-solomons-new-grand">&#039;It&#039;s Christmas&#039; in a song! Rohan Solomon&#039;s new grand single brings festive cheer in a beautiful composition, hits top spots on global radio charts  </a></h1>
	<p>MUMBAI: Living up to his reputation &amp; annual tradition, the Grammy Submitted artist just released an intimate, warm and lush Christmas original for the festive season titled It's Christmas.</p>
	<a href="/entertainment/editorial/news/211210-its-christmas-song-rohan-solomons-new-grand" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/211209-kim-kardashian-thanked-kanye-ye-west"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2021/12/09/xkkaa.jpg,qitok=rJ__ImKR.pagespeed.ic.NzoubUob3Q.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;09 Dec 2021</div>
	<h1><a href="/entertainment/editorial/news/211209-kim-kardashian-thanked-kanye-ye-west">Kim Kardashian thanked Kanye &quot;Ye&quot; West for introducing her to the Fashion World at 2021 PCAs </a></h1>
	<p>MUMBAI: Kim Kardashian is undoubtedly a style legend. And now she's got the award to prove it!</p>
	<a href="/entertainment/editorial/news/211209-kim-kardashian-thanked-kanye-ye-west" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/211209-britney-spears-can-now-sign-her-own"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2021/12/09/xbs.jpg,qitok=--0O3ESJ.pagespeed.ic.4pubxD__AP.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;09 Dec 2021</div>
	<h1><a href="/entertainment/editorial/news/211209-britney-spears-can-now-sign-her-own">Britney Spears can now sign her own financial papers, declares judge</a></h1>
	<p>MUMBAI: Pop singer Britney Spears can now sign her own financial paperwork, has been declared by the Los Angeles Superior Court judge, who formally ended the conservatorship.</p>
	<a href="/entertainment/editorial/news/211209-britney-spears-can-now-sign-her-own" class="More">read more</a>
</div>
    </div>
    </div>
  
  
  
  
  
  
</div>				</div>
</div>  </div>
        </div>
        <!-- Sidebar Start -->
    	<div class="Sidebar">	
        	  <div class="region region-content-top-right">
    <script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/ITV-Hr-Summitt_300x250',[300,250],'div-gpt-ad-1601124843385-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});
//]]></script><!-- /152781180/ITV-Hr-Summitt_300x250 --><div id="div-gpt-ad-1601124843385-0" style="width: 300px; height: 250px; margin:0 auto">
<script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1601124843385-0');});
//]]></script></div>
<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/ITV_300x300_Radio_Connex',[300,300],'div-gpt-ad-1621523451919-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});
//]]></script><!-- /152781180/ITV_300x300_Radio_Connex --><div id="div-gpt-ad-1621523451919-0" style="min-width: 300px; min-height: 300px; margin:0 auto">
  <script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1621523451919-0');});
//]]></script></div><div id="block-block-619" class="block block-block clearfix">

    
  <div class="content">
    <script type="text/javascript">//<![CDATA[
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();
//]]></script><div id="div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250">
<script type="text/javascript">//<![CDATA[
googletag.cmd.push(function(){var slot=googletag.defineSlot('/5284/syn.divisiond/radioandmusic_reflex_dtp_300x250',[300,250],'div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250');slot.addService(googletag.pubads());googletag.enableServices();googletag.display('div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250');if(googletag.pubads().isInitialLoadDisabled())googletag.pubads().refresh([slot]);});
//]]></script></div>
  </div>
</div>
<iframe width="300" height="315" src="https://www.youtube.com/embed/9TqA27V08E4" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">//<![CDATA[
window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-rr',container:'taboola-right-rail-thumbnails',placement:'Right Rail Thumbnails',target_type:'mix'});
//]]></script><div class="ad300x250">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x250 --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2542394490"></ins>
<script>//<![CDATA[
(adsbygoogle=window.adsbygoogle||[]).push({});
//]]></script><!--
<a href='http://openx.radioandmusic.com/www/delivery/ck.php?n=ab450060&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.radioandmusic.com/www/delivery/avw.php?zoneid=439&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab450060' border='0' alt='' /></a>
--></div>
<div style="display:none;"> <a href="https://www.nakliyatevdeneve.com.tr" title="evden eve nakliyat" target="_blank">evden eve nakliyat</a> </div>
<div id="block-views-latest-news-block-1" class="block block-views RnMBiz clearfix">

    <h2 class="title"><a href="/biz" class="block-title-link">RnM Biz</a></h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block_1 view-dom-id-466a2d5a457175262a992e70f18437bd">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/211208-platinum-selling-country-artist-parker-mccollum">Platinum-Selling country artist Parker McCollum selects MusicFX</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2021/12/08/xmusic-fx.jpg,qitok=fCMtEvLt.pagespeed.ic.K2jyFQ70cP.jpg" width="130" height="130" alt=""/></div></div>
<p> MUMBAI: MusicFX.io (“MusicFX” or the “Company”), a digital community connecting artists to their<a href="/biz/music/music-services/211208-platinum-selling-country-artist-parker-mccollum">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
    <script type="text/javascript">//<![CDATA[
if(window.da2a)da2a.script_load();
//]]></script>  |  08 Dec 2021</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/211206-gaana-india%E2%80%99s-favorite-music-app">Gaana - India’s Favorite Music App</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2021/12/06/xgaana.jpg,qitok=LSIEi6QN.pagespeed.ic.z3ZIQzbg-p.jpg" width="130" height="130" alt=""/></div></div>
<p>MUMBAI: A lot of work has been happening behind the scenes at gaana to take the user experience u<a href="/biz/music/music-services/211206-gaana-india%E2%80%99s-favorite-music-app">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_2">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  06 Dec 2021</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/211129-believe-reinforces-its-leadership-position-india">Believe reinforces its leadership position in India  with the acquisition of Think Music, a leader in South India film soundtracks </a></div>
<div class="Box"><div class="Pic img-zoom"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2021/11/29/xbhai.jpg,qitok=JMmr0lYB.pagespeed.ic.qnHIwOs24U.jpg" width="130" height="130" alt=""/></div></div>
<p>MUMBAI: Believe, one of the world’s leading digital music companies, strengthens its leadership i<a href="/biz/music/music-services/211129-believe-reinforces-its-leadership-position-india">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_3">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  29 Nov 2021</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/211126-big-fm-launches-%E2%80%98dhun-workouts%E2%80%99-unique">BIG FM launches ‘Dhun Workouts’, a unique initiative aimed towards empowering one’s lungs and soul!</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2021/11/26/xdd.jpg,qitok=Pffiguak.pagespeed.ic.wVjmqcF_gs.jpg" width="130" height="130" alt=""/></div></div>
<p>MUMBAI:  Taking into account the rising health crisis that the country has faced over the past co<a href="/biz/music/music-services/211126-big-fm-launches-%E2%80%98dhun-workouts%E2%80%99-unique">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_4">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  26 Nov 2021</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/211126-warner-music-group-scores-multiple-nominations">Warner Music Group scores multiple nominations for GRAMMY 2022</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2021/11/26/xwm.jpg,qitok=90FzwG_i.pagespeed.ic.peBfpwET2m.jpg" width="130" height="130" alt=""/></div></div>
<p>MUMBAI: Warner Music Group, one of the "big three" recording companies and the third-largest in t<a href="/biz/music/music-services/211126-warner-music-group-scores-multiple-nominations">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_5">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  26 Nov 2021</div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div class="ad300x600">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x600px --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2570254894"></ins>
<script>//<![CDATA[
(adsbygoogle=window.adsbygoogle||[]).push({});
//]]></script></div>



  </div>
        	  <div class="region region-content-bottom-right">
    <div id="block-views-latest-news-block" class="block block-views Top3-Articles clearfix">

    <h2 class="title">top# 5 articles</h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block view-dom-id-6a4c88ed259db1892dfbda483cbbbf78">
        
  
  
      <div class="view-content">
        <div class="List">
      
                         	<div class="leftcol">1</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/211210-peoples-choice-awards-2021-see-red-carpet" class="active">People&#039;s Choice Awards 2021: See Red Carpet Fashion look </a></div>
                        <p>MUMBAI: It's time to end 2021 on a celebratory note!
After millions of votes from fans around the world were counted, the winners of the 2021 People'...<a href="/entertainment/editorial/news/211210-peoples-choice-awards-2021-see-red-carpet">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">2</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/211210-its-christmas-song-rohan-solomons-new-grand">&#039;It&#039;s Christmas&#039; in a song! Rohan Solomon&#039;s new grand single brings festive cheer in a beautiful composition, hits top spots on global radio charts  </a></div>
                        <p>MUMBAI: Living up to his reputation &amp; annual tradition, the Grammy Submitted artist just released an intimate, warm and lush Christmas original...<a href="/entertainment/editorial/news/211210-its-christmas-song-rohan-solomons-new-grand">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">3</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/211210-the-dream-team-singers-sukh-e-jaani-and">The Dream Team Of Singers Sukh-E, Jaani, and Arvindr Khaira After Superhit Song &#039;Coka&#039; Reunited Once Again For This Party Anthem.</a></div>
                        <p>MUMBAI: Music plays a very pivotal role in our day to day and when we hear about a new song coming up we all get pumped up to groove on the beats of...<a href="/entertainment/editorial/news/211210-the-dream-team-singers-sukh-e-jaani-and">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">4</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/211210-bhavin-bhanushali-deleted-all-his-social">Bhavin Bhanushali deleted all his Social Media posts, fans are wondering what happened to him</a></div>
                        <p> MUMBAI: Bhavin Bhanushali is a popular digital sensation who has a massive fan following on social media. Bhavin has over 4million+ followers on...<a href="/entertainment/editorial/news/211210-bhavin-bhanushali-deleted-all-his-social">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">5</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/211210-travis-says-he-didnt-know-fans-were-injured">Travis says he didn&#039;t know fans were injured until after Astroworld concert</a></div>
                        <p>MUMBAI: Rapper Travis Scott spoke out for the first time about the Astroworld tragedy when radio personality Charlamagne tha God released a nearly...<a href="/entertainment/editorial/news/211210-travis-says-he-didnt-know-fans-were-injured">read more</a></p>
                    </div>          </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
        </div>
        <!-- Sidebar End -->
    	<div class="clearfloat"></div>
    </div>
</div>
</div>
<!---- Post Area Ends -->
  <div class="region region-content-bottom">
    <div class="full-width">
	<div class="container">
		<div class="videos">
			<h1><a href="/entertainment/videos">videos</a></h1>
			<div class="view view-video view-id-video view-display-id-block view-dom-id-b549a088b08dc4e37f1240a2b9687d5b">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-dwayne-bravo-on-the-chamiya-song"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/xSSuz0-IPxM8.jpg,qitok=YfNeTynU.pagespeed.ic.3l5bUgFVNc.jpg" alt="Dwayne Bravo on  The Chamiya Song| Rapid Fire| music inspiration| Artist of the week| Episode 9"/></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-dwayne-bravo-on-the-chamiya-song">Dwayne Bravo on The Chamiya Song</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-every-episode-i-did-express-not-impress-epr-on"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/xG5kKIURmFHE.jpg,qitok=Aw7W1UAJ.pagespeed.ic.niNuuhm7cZ.jpg" alt="Every episode I did express not impress: EPR on MTV Hustle"/></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-every-episode-i-did-express-not-impress-epr-on">Every episode I did express not impress: EPR on MTV Hustle</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-aditya-narayan-on-making-song-lillah"><img src="https://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/xPC4S3JcG1Co.jpg,qitok=kq6E1zpF.pagespeed.ic.2pnw229Xwt.jpg" alt="Aditya Narayan on making of song &#039;Lillah&#039;"/></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-aditya-narayan-on-making-song-lillah">Aditya Narayan on making of song &#039;Lillah&#039;</a></span>    </li>
      </ul>    </div>
  
  
  
  
  
  
</div>		</div>
	</div>
</div>
<div class="container">
<div class="videos">
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
<script type="text/javascript">//<![CDATA[
window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});
//]]></script>  </div>

<script type="application/javascript" src="https://sdki.truepush.com/sdk/v2.0.2/app.js" async></script>
<script>var truepush=window.truepush||[];truepush.push(function(){truepush.Init({id:"5e6f48c16c7f12c9f7273883"},function(error){if(error)console.error(error);})})</script>
<!---- Footer Start -->

<div class="footer">
	<div class="container">
    	<h3>explore RNM</h3>
		<div class="menublock">
        	<ul><li><h3 class="upper bold"><a href="/entertainment/editorial">Editorial</a></h5></li><li><a href="/entertainment/editorial/features">Features</a></li><li><a href="/entertainment/editorial/interviews">Interviews</a></li><li><a href="/entertainment/editorial/news">News</a></li><li><a href="/entertainment/editorial/press-releases">Press releases</a></li><li><a href="/entertainment/editorial/reviews">Reviews</a></li><li><a href="/entertainment/editorial/headlines">Headlines</a></li><li><a href="/entertainment/editorial/instagram">Instagram</a></li><li><a href="/entertainment/editorial/year-ender">Year Ender</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/gadgets">Gadgets</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/photos">Photos</a></h5></li><li><a href="/entertainment/photos/music">Music</a></li><li><a href="/entertainment/photos/radio">Radio</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/videos">Videos</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/funzone">Funzone</a></h5></li><li><a href="/entertainment/funzone/guess-who">Guess Who</a></li><li><a href="/entertainment/funzone/gossip">Gossip</a></li><li><a href="/entertainment/funzone/on-the-go">On The Go</a></li><li><a href="/entertainment/funzone/poll">Poll</a></li><li><a href="/entertainment/funzone/quiz">Quiz</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/archive">Archive</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/newsletter">Newsletter</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/http://www.radioandmusic.com/radioconnex">Radio Connex</a></h5></li></ul>        </div>
        <div class="social">
        	<h4>Stay Connected</h4>
            <a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"><span>Facebook &nbsp;&nbsp;|</span></a>
            <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"><span>Twitter &nbsp;&nbsp;|</span></a>
            <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"><span>Youtube &nbsp;&nbsp;|</span></a>
			<a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"><span>RSS</span></a>

        </div>
		<div class="itv-design"><img src="/sites/rnm01.radioandmusic.com/themes/garland/images/xitv-design.png.pagespeed.ic.ww8XV6UsBt.png"></div>

    </div>
</div>
<div class="copyright">
	<div class="container">
			<ul class="menu">
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/about-us">About RadioandMusic.com</a></li>
				<li><a href="/disclaimer">Disclaimer</a></li>
				<li><a href="/subscribe">Subscribe</a></li>
             </ul>
        <span>
			Copyright &copy; 2021 RadioandMusic.com. All rights reserved.<br/>
			RNM and all related titles and logos are trademarks of Indiantelevision.com Group
		</span>
    </div>
</div>
<!---- Footer End -->
<div class="podcast">
<a href="https://games.radioandmusic.com/" target="_blank">Games<img src="https://www.radioandmusic.com/sites/radioandmusic.com/themes/garland/images/gamezop.png.pagespeed.ce.xp8oqODeAC.png"></a>
</div>

<style type="text/css">.podcast{position:fixed;left:0;font-size:11px;bottom:320px;background:#6f00b4;color:#fff;border-radius:0 5px 5px 0;z-index:999;width:40px;height:45px;padding:11px 9px 0 0;font-weight:bold;text-align:center}.podcast img{max-width:28px;margin-top:5px}.podcast a{color:#fff;text-decoration:none}.podcast i{font-size:15px;display:block}.podcast1{position:fixed;left:0;font-size:30px;padding:15px;top:50%;background:#6f00b4;color:#fff;border-radius:0 50% 50% 0}.podcast1 a{color:#fff}@-webkit-keyframes glowing {
  0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@-moz-keyframes glowing {
 0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@-o-keyframes glowing {
 0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@keyframes glowing {
 0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@media (min-width:0px) and (max-width:1024px){.podcast{bottom:120px}}</style>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.1/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
  <div class="region region-roadblock">
    <script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/RNM_Mcanvas_1x1',[1,1],'div-gpt-ad-1632298272166-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});
//]]></script><!-- /152781180/RNM_Mcanvas_1x1 --><div id="div-gpt-ad-1632298272166-0">
  <script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1632298272166-0');});
//]]></script></div><style>#noScroll{overflow:hidden}#popup{display:block;left:0;position:fixed;margin:0;top:0;width:100%;height:100%;text-align:center;z-index:99999;background:rgba(0,0,0,.5);overflow-y:scroll}#popup .content{background:#fff url(/sites/drupal7.indiantelevision.co.in/themes/garland/images/bg-header-small.gif) left top repeat-x;position:static;width:100%;margin:0 auto;float:left}#popup .content .logo{float:left;height:41px}#popup .content .closebt{float:right;padding-top:15px;font-size:14px}#popup .content .banner{width:980px;height:600px;margin:0 auto;clear:both;text-align:center;padding:40px 0 10px}#popup .content .footer{border-top:#ebebeb 5px solid;width:980px;margin:25px auto;padding:20px 0;text-align:right;font-size:12px;clear:both}</style><script type="text/javascript" language="javascript">//<![CDATA[
function hideNpop(){var ele1=document.getElementById("popup");var ele2=document.getElementById("noScroll");ele1.style.display="none";ele2.style.overflow="auto";return false;}function showNpop(){var ele1=document.getElementById("popup");var ele2=document.getElementById("noScroll");ele1.style.display="block";ele2.style.overflow="auto";}
//]]></script><!-- Popup Start --><div id="popup">

	<div class="subscribe-popup">
		<center><span id="successmsg" name="successmsg" class="red" style="font-size: 20px;font-style: bold;color: green;background-color: white"></span></center>
		<div id="newsletter" name="newsletter">
			<form method="post" action="" class="col-md-6 col-md-offset-3 col-xs-10 col-xs-offset-1" id="newsletterform" name="newsletterform">
				<div class="popup-container">
					<a href="javascript:void(0)" onclick="SetCookie('subscribe','1');hideNpop();return false;" class="close-popup" alt="close [X]">close</a>
					<div class="row1">
						<h2>Subscribe to the following</h2>
						<p>Get the best of RnM and RnM biz, plus stories across the web. It will be delivered for free to your inbox.</p>
					</div>

					<div class="row2">	        
						<select name="format" style="display:none;"><option value="h">HTML</option><option value="t">Text</option></select><div class="form-box">                
							<input name="email" id="email" type="text" class="email-box" placeholder="email@example.com"/><input type="submit" value="Subscribe" class="btn-submit" name="subscribe" id="subscribe"/></div>
					</div>

					<div class="row3"></div>

				</div>
			</form>
		</div>


	</div>
	<!-- Popup End -->

	<script type="text/javascript">//<![CDATA[
function SetCookie(cookieName,cookieValue,nDays){var today=new Date();var expire=new Date();if(nDays==null||nDays==0)nDays=1;expire.setTime(today.getTime()+3600000*24*nDays);document.cookie=cookieName+"="+escape(cookieValue)+";domain=.radioandmusic.com;expires="+expire.toGMTString();}function CheckMultiple83(frm,name){for(var i=0;i<frm.length;i++){fldObj=frm.elements[i];fldId=fldObj.id;if(fldId){var fieldnamecheck=fldObj.id.indexOf(name);if(fieldnamecheck!=-1){if(fldObj.checked){return true;}}}}return false;}
//]]></script><script type="text/javascript" language="javascript">//<![CDATA[
function ReadCookie(cookieName){var theCookie=" "+document.cookie;var ind=theCookie.indexOf(" "+cookieName+"=");if(ind==-1)ind=theCookie.indexOf(";"+cookieName+"=");if(ind==-1||cookieName=="")return"";var ind1=theCookie.indexOf(";",ind+1);if(ind1==-1)ind1=theCookie.length;return unescape(theCookie.substring(ind+cookieName.length+2,ind1));}if(ReadCookie("subscribe")==1)hideNpop();
//]]></script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><script>//<![CDATA[
$(document).ready(function(){$('#subscribe').click(function(event){event.preventDefault();var email=$('#email').val();var mailformat=/^\w+([\.-]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,3})+$/;if(email==''){alert('Please enter your email address');}else if(!email.match(mailformat)){alert('Please enter Valid email address');}else{$.ajax({type:'POST',url:'/sites/radioandmusic.com/themes/garland/newsletter.php',data:({email:email}),success:function(response){if(response=="1"){document.getElementById("successmsg").innerHTML="Thank you for subscribing to our newsletter";$('#email').val("");return false;}else if(response=="2"){document.getElementById("successmsg").innerHTML="Your are already subscribed to our newsletter";$('#email').val("");return false;}else{document.getElementById("successmsg").innerHTML="Not able to insert data";$('#email').val("");return false;}}});}});});
//]]></script></div><script type="text/javascript">//<![CDATA[
jQuery(document).ready(function(){var contentleft=jQuery(".full-width .content-left").offset().top+jQuery(".full-width .content-left").outerHeight();var sidebar=jQuery(".full-width .Sidebar").offset().top+jQuery(".full-width .Sidebar").outerHeight();var windowheight=jQuery(window).height();jQuery(window).scroll(function(){if(contentleft<sidebar){if(jQuery(window).scrollTop()>contentleft-windowheight&&jQuery(window).scrollTop()<sidebar-windowheight){margintop=windowheight+jQuery(window).scrollTop()-contentleft;jQuery(".full-width .content-left").css("margin-top",margintop+"px");}else if(jQuery(window).scrollTop()<contentleft-windowheight&&jQuery(window).scrollTop()<sidebar-windowheight){jQuery(".full-width .content-left").css("margin-top","0px");}}else{if(jQuery(window).scrollTop()>sidebar-windowheight&&jQuery(window).scrollTop()<contentleft-windowheight){margintop=windowheight+jQuery(window).scrollTop()-sidebar;jQuery(".full-width .Sidebar").css("margin-top",margintop+"px");}else if(jQuery(window).scrollTop()<sidebar-windowheight&&jQuery(window).scrollTop()<contentleft-windowheight){jQuery(".full-width .Sidebar").css("margin-top","0px");}}});});
//]]></script><script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/RNM_Sticky_1x1',[1,1],'div-gpt-ad-1610950817785-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});
//]]></script><!-- /152781180/RNM_Sticky_1x1 --><div id="div-gpt-ad-1610950817785-0" style="width: 1px; height: 1px;">
<script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1610950817785-0');});
//]]></script></div>
  </div>
  
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-1727640-5','auto');ga('send','pageview');</script>


<script type="text/javascript">jQuery(document).ready(function(){var nid=325664;jQuery.ajax({url:"/statistics_ajax/update/"+nid,type:"POST",data:"text",cache:false});});</script>


  <script type="text/javascript">//<![CDATA[
da2a.targets=[{title:"Platinum-Selling country artist Parker McCollum selects MusicFX",url:"https:\/\/www.radioandmusic.com\/biz\/music\/music-services\/211208-platinum-selling-country-artist-parker-mccollum"},{title:"Gaana - India\u2019s Favorite Music App",url:"https:\/\/www.radioandmusic.com\/biz\/music\/music-services\/211206-gaana-india%E2%80%99s-favorite-music-app"},{title:"Believe reinforces its leadership position in India  with the acquisition of Think Music, a leader in South India film soundtracks ",url:"https:\/\/www.radioandmusic.com\/biz\/music\/music-services\/211129-believe-reinforces-its-leadership-position-india"},{title:"BIG FM launches \u2018Dhun Workouts\u2019, a unique initiative aimed towards empowering one\u2019s lungs and soul!",url:"https:\/\/www.radioandmusic.com\/biz\/music\/music-services\/211126-big-fm-launches-%E2%80%98dhun-workouts%E2%80%99-unique"},{title:"Warner Music Group scores multiple nominations for GRAMMY 2022",url:"https:\/\/www.radioandmusic.com\/biz\/music\/music-services\/211126-warner-music-group-scores-multiple-nominations"}];da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//]]></script>
</body>
</html>
