<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="/rss.xml" rel="alternate" type="application/rss+xml" title="Radioandmusic RSS Feed" />
<meta name="google-site-verification" content="KoRzXHMLjOWx4JWuxw5o2t21WtfsLOfi79lJMDv7urQ" />
<meta name="date" content="2019-02-15" />
<link rel="amphtml" href="http://www.radioandmusic.com/entertainment/editorial/press-releases/190215-otto-knows-unveils-vibrant-new?amp" />
<meta property="fb:app_id" content="856589811042581" />
<link rel="shortcut icon" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Otto Knows unveils vibrant new style with the latest release, &#039;One in a Million&#039; | Radioandmusic.com" />
<meta name="keywords" content="Avicii, Tomorrowland, Creamfields, Ushuaia Ibiza, Alexandra Palace, Otto Knows, Amanda Cygnaeus" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="Avicii, Tomorrowland, Creamfields, Ushuaia Ibiza, Alexandra Palace, Otto Knows, Amanda Cygnaeus" />
<meta name="rights" content="www.radioandmusic.com" />
<meta name="generator" content="Radioandmusic.com" />
<link rel="canonical" href="http://www.radioandmusic.com/entertainment/editorial/press-releases/190215-otto-knows-unveils-vibrant-new" />
<link rel="shortlink" href="http://www.radioandmusic.com/node/272389" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.radioandmusic.com/entertainment/editorial/press-releases/190215-otto-knows-unveils-vibrant-new" />
<meta property="og:title" content="Otto Knows unveils vibrant new style with the latest release, &#039;One in a Million&#039;" />
<meta property="og:description" content="MUMBAI: Swedish DJ and producer Otto Knows has delivered his latest single ‘One in a Million’. The eagerly anticipated track follows Otto’s year-long hiatus, in which time the platinum-selling producer has been working diligently in the studio on a fresh batch of productions set to be released this year.Marking a mature evolution of the sound that has seen the Swede amass almost 500 million global streams across all platforms to date, ‘One in a Million’ utilizes upbeat vocals from Amanda Cygnaeus to form a melodic hit sure to dominate airplay this spring." />
<meta property="og:image" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2019/02/15/ott-knowels.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@radioandmusic" />
<meta name="twitter:url" content="http://www.radioandmusic.com/entertainment/editorial/press-releases/190215-otto-knows-unveils-vibrant-new" />
<meta name="twitter:title" content="Otto Knows unveils vibrant new style with the latest release, &#039;One in a Million&#039;" />
<meta name="twitter:description" content="MUMBAI: Swedish DJ and producer Otto Knows has delivered his latest single ‘One in a Million’. The eagerly anticipated track follows Otto’s year-long hiatus, in which time the platinum-selling producer has been working diligently in the studio on a fresh batch of productions set to be released this year.Marking a mature evolution of the sound that has seen the Swede amass almost 500 million global streams across all platforms to date, ‘One in a Million’ utilizes upbeat vocals from Amanda Cygnaeus to form a melodic hit sure to dominate airplay this spring." />
<meta name="twitter:image:src" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2019/02/15/ott-knowels.jpg" />
  <title>Otto Knows unveils vibrant new style with the latest release, 'One in a Million' | Radioandmusic.com</title>
  <style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.core.css?pmfwiv");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.theme.css?pmfwiv");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.button.css?pmfwiv");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.resizable.css?pmfwiv");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.dialog.css?pmfwiv");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/calendar/css/calendar_multiday.css?pmfwiv");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_api/date.css?pmfwiv");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pmfwiv");
@import url("http://www.radioandmusic.com/modules/field/theme/field.css?pmfwiv");
@import url("http://www.radioandmusic.com/sites/all/modules/quiz/quiz.css?pmfwiv");
@import url("http://www.radioandmusic.com/sites/all/modules/views/css/views.css?pmfwiv");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/ctools/css/ctools.css?pmfwiv");
@import url("http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?pmfwiv");
@import url("http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css?pmfwiv");
@import url("http://www.radioandmusic.com/sites/all/modules/simple_dialog/css/simple_dialog.css?pmfwiv");
@import url("http://www.radioandmusic.com/sites/all/modules/video/css/video.css?pmfwiv");
@import url("http://www.radioandmusic.com/sites/all/modules/addtoany/addtoany.css?pmfwiv");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/style.css?pmfwiv");
</style>
<style type="text/css" media="print">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/print.css?pmfwiv");
</style>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css" media="all" />

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/fix-ie.css?pmfwiv" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/drupal.js?pmfwiv"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.core.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.widget.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.button.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.mouse.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.draggable.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.position.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.resizable.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.dialog.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/rnmjobapply/js/rnmjobapply.js?pmfwiv"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?pmfwiv"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?pmfwiv"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/simple_dialog/js/simple_dialog.js?pmfwiv"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/video/js/video.js?pmfwiv"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){if(a2a.type=='page'){da2a.script_ready=true;if(da2a.html_done)da2a.init();}},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"WNtABTuKamHJT-u6rKfOlmrlnKJwEly_AFGeEtsjHnY","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.core.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.widget.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.button.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.mouse.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.draggable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.position.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.resizable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.dialog.js":1,"sites\/all\/modules\/rnmjobapply\/js\/rnmjobapply.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"1":1,"sites\/all\/modules\/simple_dialog\/js\/simple_dialog.js":1,"sites\/all\/modules\/video\/js\/video.js":1,"2":1},"css":{"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/quiz\/quiz.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/simple_dialog\/css\/simple_dialog.css":1,"sites\/all\/modules\/video\/css\/video.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/style.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/print.css":1,"http:\/\/www.radioandmusic.com\/sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/fix-ie.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"simpleDialog":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","title":""}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-272389 node-type-entertainment" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
            <script src="/sites/www.radioandmusic.com/themes/garland/js/jquery.carouFredSel-6.0.4-packed.js"></script>
        <script src="/sites/www.radioandmusic.com/themes/garland/js/custom.js"></script>
        <link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/css/custom.css">


 

<div class="container">
</div>

<!-- Header Start-->     
<div class="header">

	<div class="logo-big">
    	<div class="containers">



	
		
	<a href="/">
<img src="/sites/radioandmusic.com/themes/garland/images/world-radio.jpg" alt="RadioandMusic" />
<!--<img src="/sites/radioandmusic.com/themes/garland/images/rnm-logo.png" alt="RadioandMusic" />--></a>
<div class="container">
            <div class="social">
				<a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"></a>
                <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"></a>
                <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"></a>
                <a class="insta" target="_blank" href="https://www.instagram.com/radioandmusic_india/"></a>
                <a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"></a>
            </div>
  </div>
        </div>
    </div>

    
	<div class="topnav">
    	<div class="container">
        	<ul class="nav links inline main-menu"><li class="menu-21179 first"><a href="/entertainment/editorial">Editorial</a></li>
<li class="menu-21189"><a href="/entertainment/gadgets" title="Editorial Gadgets ">Gadgets</a></li>
<li class="menu-22929"><a href="/entertainment/photos">Photos</a></li>
<li class="menu-22859"><a href="/entertainment/videos">Videos</a></li>
<li class="menu-27719"><a href="/entertainment/funzone">Funzone</a></li>
<li class="menu-22829"><a href="/entertainment/archive" title="Entertainment Archive">Archive</a></li>
<li class="menu-27709"><a href="/newsletter" title="">Newsletter</a></li>
<li class="menu-34169"><a href="http://www.radioandmusic.com/radioconnex" title="">Radio Connex</a></li>
<li class="menu-35159 last"><a href="/entertainment/editorial/year-ender" title="">Year Ender</a></li>
</ul>            
           	<div class="subscribe">
				<a href="/subscribe">Subscribe</a> &nbsp; | &nbsp; 15 Feb 2019			</div>
        </div>
    </div>
    
    <div class="search-bar">
        <div class="container">
            <div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
            <div class="site-search">
					<script>
					  (function() {
						var cx = '004590074659933587618:mu0hmgmmlok';
						var gcse = document.createElement('script');
						gcse.type = 'text/javascript';
						gcse.async = true;
						gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							'//cse.google.com/cse.js?cx=' + cx;
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(gcse, s);
					  })();
					</script>
					<gcse:search></gcse:search>
            </div>

            
        </div>
	</div>

</div>
<div class="full-width gray">
	<div class="container">
		<div class="Current-Page-Head">
       		<div class="section"><a href="/entertainment/editorial">editorial</a></div>
			<div class="comments">Comments (0)</div>
			<!--
            <div class="search">
                    <form action="/" method="post" accept-charset="UTF-8" id="search-block-form">
                        <input type="text" autocomplete="off" title="Enter the terms you wish to search for." onblur="if(this.value==''){this.value = 'Search';}" onfocus="if(this.value=='Search') {this.value = '';}" value="Search" size="15" maxlength="128" class="form-text">
                        <div class="form-actions">
                            <input type="image" name="submit" src="/sites/radioandmusic.com/themes/garland/images/search-icon.gif" class="form-submit" id="edit-submit">
                        </div>
                    </form>
			</div>
			-->
        </div>
	</div>
	  <div class="region region-hightlight">
    <script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/indiantelevisiondotcom-radioandmusic/loader.js');

//--><!]]>
</script>  </div>

    <!-- Post Area Start-->   
     <div class="container">
              <div id="tabs-wrapper" class="clearfix">                  
                            </div>                                                            	<div class="content-left">
    		  <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    
<div class="Big-News">
	<div id="node-272389" class="node node-entertainment">

	  		<div class="Meta"><a href="/entertainment/editorial/press-releases">Press Release</a>&nbsp;|&nbsp; 15 Feb 2019 17:59&nbsp;|&nbsp; By&nbsp;RnMTeam</div>	  
    <h1>Otto Knows unveils vibrant new style with the latest release, &#039;One in a Million&#039;</h1>
	
			<div class="Share"> 
								<ul>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.radioandmusic.com/entertainment/editorial/press-releases/190215-otto-knows-unveils-vibrant-new&p[images][0]=&p[title]=Otto Knows unveils vibrant new style with the latest release, &amp;#039;One in a Million&amp;#039;&p[summary]=" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/press-releases/190215-otto-knows-unveils-vibrant-new" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/press-releases/190215-otto-knows-unveils-vibrant-new&title=Otto Knows unveils vibrant new style with the latest release, &amp;#039;One in a Million&amp;#039;&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
						<li></li>
					</ul>
		</div>
	  			<div class="pic">
			<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2019/02/15/ott-knowels.jpg" width="600" height="400" alt="" /></div></div></div>		</div>
		<div class="caption"></div>
				<div class="Info">
			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>MUMBAI: Swedish DJ and producer Otto Knows has delivered his latest single ‘One in a Million’. The eagerly anticipated track follows Otto’s year-long hiatus, in which time the platinum-selling producer has been working diligently in the studio on a fresh batch of productions set to be released this year.</p><p>Marking a mature evolution of the sound that has seen the Swede amass almost 500 million global streams across all platforms to date, ‘One in a Million’ utilizes upbeat vocals from Amanda Cygnaeus to form a melodic hit sure to dominate airplay this spring.</p><p>Amassing over half a million Facebook fans thanks to his previous hits such as ‘Million Voices’ (100 million Spotify streams) and <em>Next To Me, Otto’s</em> latest release ventures into new territory. The tone is an indication of a new era of music for the Stockholm-born artist, who had previously collaborated with Avicii on single ‘Back Where I Belong.’</p><p>With Otto’s musical transition also mirrored by a new look, the Swede has unveiled a slick Instagram portfolio, profiling his recent adventures. With a barrage of creative ideas lined up, Otto’s re-energized musical path is set to captivate audiences worldwide through his eclectic productions, and high-energy live sets.</p><p>Traveling around the world during his career so far, Otto’s meteoric rise has seen the producer perform across a number of the world’s biggest stages and arenas, including Tomorrowland, Creamfields, Ushuaia Ibiza, and London’s Alexandra Palace.</p><p>With the refreshing sounds of ‘One in a Million’ kickstarting an exciting new chapter in his career, the track is set for release on Friday 15 February.</p> </div></div></div>			<div class="field field-name-field-poll field-type-pollfield-poll field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>		</div>
				<div class="Share"> 
						<ul>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.radioandmusic.com/entertainment/editorial/press-releases/190215-otto-knows-unveils-vibrant-new&p[images][0]=&p[title]=Otto Knows unveils vibrant new style with the latest release, &amp;#039;One in a Million&amp;#039;&p[summary]=" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/press-releases/190215-otto-knows-unveils-vibrant-new" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/press-releases/190215-otto-knows-unveils-vibrant-new&title=Otto Knows unveils vibrant new style with the latest release, &amp;#039;One in a Million&amp;#039;&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
				<li></li>
			</ul>
		</div>
			  <div class="clearfix">
		    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.radioandmusic.com/entertainment/editorial/press-releases/190215-otto-knows-unveils-vibrant-new" data-num-posts="15" data-width="100%" data-colorscheme="light"></div>	  </div>
		
			<div class="Tags">
	    	<div class="left">Tags</div>
			<div class="right">
                
	        	<a href='/keyword/avicii'>Avicii</a> <a href='/keyword/tomorrowland'>Tomorrowland</a> <a href='/keyword/creamfields'>Creamfields</a> <a href='/keyword/ushuaia-ibiza'>Ushuaia Ibiza</a> <a href='/keyword/alexandra-palace'>Alexandra Palace</a> <a href='/keyword/otto-knows'>Otto Knows</a> <a href='/keyword/amanda-cygnaeus'>Amanda Cygnaeus</a> 			</div>
		</div>
		</div>
</div>
<style>
#pollfield-voting-form input#edit-vote {
    display: none;
}
</style>
<script>
jQuery(document).ready(function() {
	jQuery( "body" ).on( "click", '.form-item input[type="radio"].form-radio', function() {
		jQuery(this).closest("form").submit();        
	});
});
</script>  </div>
</div>
<div class="Related">
                <div class="Heading">Related news</div>
                <div class="News">
					<div class="view view-related-news view-id-related_news view-display-id-block_1 view-dom-id-30014cb87e7108614c7cee742c3bc95f">
        
  
  
      <div class="view-content">
        <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/press-releases/190131-sunburn-klassique-reveals-its"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2019/01/31/pp.jpg?itok=vnBm8KlD" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/press-releases">Press Releases</a>&nbsp;|&nbsp;31 Jan 2019</div>
	<h1><a href="/entertainment/editorial/press-releases/190131-sunburn-klassique-reveals-its">Sunburn Klassique reveals its artist line-up for Feburary 2019</a></h1>
	<p>MUMBAI: Percept Live recently announced the homecoming of Asia’s largest dance music festival, Sunburn to Goa in collaboration with Klassique events represented by Shailesh Shetty. After a hiatus of over 3 years, the festival giant will be making its grand return to its birthplace.</p>
	<a href="/entertainment/editorial/press-releases/190131-sunburn-klassique-reveals-its" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/press-releases/190127-robin-schulz-remixes-emins-new"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2019/01/25/dsvfgg.jpg?itok=FAK_ZYyM" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/press-releases">Press Releases</a>&nbsp;|&nbsp;27 Jan 2019</div>
	<h1><a href="/entertainment/editorial/press-releases/190127-robin-schulz-remixes-emins-new">Robin Schulz remixes Emin&#039;s new single &#039;Let Me Go&#039;</a></h1>
	<p>MUMBAI: Revered DJ/producer Robin Schulz collaborates with pop sensation Emin to deliver a vibrant version of Let Me Go. The single, which is written by Emin, Milo Rosas, Moritz von Kraemer, and Jonathan Philipponnat has dropped on Friday 25 January on Sony/ATV Music and Kobalt Music.</p>
	<a href="/entertainment/editorial/press-releases/190127-robin-schulz-remixes-emins-new" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/press-releases/190124-camelphat-and-cristoph-unveil"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2019/01/24/CamelPhat02.jpg?itok=Yju0r4Qz" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/press-releases">Press Releases</a>&nbsp;|&nbsp;24 Jan 2019</div>
	<h1><a href="/entertainment/editorial/press-releases/190124-camelphat-and-cristoph-unveil">CamelPhat and Cristoph unveil stunning video for hit collaboration &#039;Breathe&#039;</a></h1>
	<p>MUMBAI: Fresh off delivering one of the biggest club anthems in recent years, Grammy nominees CamelPhat and fast-rising UK producer Cristoph have again joined forces to reveal the anticipated official video for Breathe.</p>
	<a href="/entertainment/editorial/press-releases/190124-camelphat-and-cristoph-unveil" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/press-releases/190119-sam-feldt-teams-belgian-singer"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2019/01/18/sf.jpg?itok=UFu_AyX9" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/press-releases">Press Releases</a>&nbsp;|&nbsp;19 Jan 2019</div>
	<h1><a href="/entertainment/editorial/press-releases/190119-sam-feldt-teams-belgian-singer">Sam Feldt teams up with Belgian Singer  Kate Ryan on new single &#039;Gold&#039;</a></h1>
	<p>MUMBAI: Sam Feldt had a massive 2018 with hit singles like Where’s My Love, Heaven (Don’t Have A Name), Just To Feel Alive and Down For Anything dotted throughout the year.</p>
	<a href="/entertainment/editorial/press-releases/190119-sam-feldt-teams-belgian-singer" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/press-releases/190117-percept-live-collaborates"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2019/01/17/sunburn2.jpg?itok=n0FimBj6" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/press-releases">Press Releases</a>&nbsp;|&nbsp;17 Jan 2019</div>
	<h1><a href="/entertainment/editorial/press-releases/190117-percept-live-collaborates">Percept Live collaborates with Klassique to co-promote Sunburn events in Goa</a></h1>
	<p>MUMBAI: Percept live, the wholly owned subsidiary of Percept Ltd, has announced a collaboration with Goa based nightlife and promotions giant Klassique to co-promote all Sunburn events in the state.</p>
	<a href="/entertainment/editorial/press-releases/190117-percept-live-collaborates" class="More">read more</a>
</div>
    </div>
    </div>
  
  
  
  
  
  
</div>				</div>
</div>  </div>
        </div>
        <!-- Sidebar Start -->
    	<div class="Sidebar">	
        	  <div class="region region-content-top-right">
    <div id="block-views-related-photos-block-1" class="block block-views clearfix">

    <h2 class="title">Photos</h2>
  
  <div class="content">
    <div class="view view-related-photos view-id-related_photos view-display-id-block_1 view-dom-id-33a2633425c0076c3211244e6d44f906">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Pic img-zoom"><div class="ico-photo"></div><a href="/entertainment/photos/music/190206-indias-first-smule-mirchi-cover-star-announced"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/slideshow/2019/02/06/IMG-1526.jpg?itok=XwusBfry" width="300" height="184" alt="India&#039;s First Smule Mirchi Cover Star announced in the presence of Jonita Gandhi, Meet Bros and others" title="India&#039;s First Smule Mirchi Cover Star announced in the presence of Jonita Gandhi, Meet Bros and others" /></a></a></div>
<div class="Title"><a href="/entertainment/photos/music/190206-indias-first-smule-mirchi-cover-star-announced">India&#039;s First Smule Mirchi Cover Star announced in the presence of Jonita Gandhi, Meet Bros and others</a></div>
	 
                    </div>
  <div class="List">
      
          <div class="Pic img-zoom"><div class="ico-photo"></div><a href="/entertainment/photos/music/190130-exclusive-pictures-sa-re-ga-ma-pa-lil-champs"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/slideshow/2019/01/30/1.jpg?itok=3ykRNLFS" width="300" height="199" alt="Exclusive Pictures of &#039;Sa Re Ga Ma Pa Li&#039;l Champs Press Conference" title="Exclusive Pictures of &#039;Sa Re Ga Ma Pa Li&#039;l Champs Press Conference" /></a></a></div>
<div class="Title"><a href="/entertainment/photos/music/190130-exclusive-pictures-sa-re-ga-ma-pa-lil-champs">Exclusive Pictures of &#039;Sa Re Ga Ma Pa Li&#039;l Champs Press Conference</a></div>
	 
                    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div class="ad300x250">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x250 --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2542394490"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script><!--
<a href='http://openx.radioandmusic.com/www/delivery/ck.php?n=ab450060&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.radioandmusic.com/www/delivery/avw.php?zoneid=439&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab450060' border='0' alt='' /></a>
--></div>
<div id="block-views-latest-news-block-1" class="block block-views RnMBiz clearfix">

    <h2 class="title"><a href="/biz" class="block-title-link">RnM Biz</a></h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block_1 view-dom-id-d546b18b4695bace4a833b933717bf2b">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Meta"><a href="/biz/resources">News</a></div>
<div class="Title"><a href="/biz/resources/190215-ram-week-4-radio-nasha-rises-second-position-delhi">RAM Week 4: Radio Nasha rises to second position in Delhi</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2019/02/15/radio-nasha.jpg?itok=Qg-85uKq" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: In Week 4 of RAM Ratings, HT Media’s Radio Nasha has elevated to position second in Delh<a href="/biz/resources/190215-ram-week-4-radio-nasha-rises-second-position-delhi">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>  |  15 Feb 2019</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">News</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/190215-red-fm-mellows-down-today-show-solidarity">RED FM mellows down today to show solidarity to the victims of Pulwama attack </a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2019/02/15/red-%281%29.jpg?itok=hPypxmFY" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: The recent suicide bomb attack on CRPF convoy that killed around 40 CRPF personnels in P<a href="/biz/radio/private-fm-stations/190215-red-fm-mellows-down-today-show-solidarity">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_2">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  15 Feb 2019</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">News</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/190215-weve-been-asking-non-interactive-music">We&#039;ve been asking for non-interactive music streaming license, which has exorbitant rights to play music on digital platform: Red FM COO Nisha Narayanan</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2019/02/15/Nisha-Naraynan.jpg?itok=bDZFr5hV" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: In a couple of panel discussions we have always seen how Red FM COO Nisha Narayanan has <a href="/biz/radio/private-fm-stations/190215-weve-been-asking-non-interactive-music">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_3">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  15 Feb 2019</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">Press Releases</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/190215-world-cancer-day-special-my-fm-launches">World Cancer Day Special: MY FM launches &#039;Zindagi Wins&#039; Campaign</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2019/02/15/my_fm_pic_logo-%281%29.jpg?itok=7eeD86GV" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: On World Cancer Day, MY FM launched ‘Zindagi Wins’ campaign, where the cancer survivors <a href="/biz/radio/private-fm-stations/190215-world-cancer-day-special-my-fm-launches">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_4">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  15 Feb 2019</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">Press Releases</a></div>
<div class="Title"><a href="/biz/music/music-services/190214-budweiser-and-divine-unite-elevate-the-hip-hop">Budweiser and Divine unite to elevate the Hip-Hop scene in India</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2019/02/14/Divine-at-BUDX.jpg?itok=BQ2OZJYO" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: Budweiser Experiences has united with the face of Indian hip-hop and the inspiration for<a href="/biz/music/music-services/190214-budweiser-and-divine-unite-elevate-the-hip-hop">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_5">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  14 Feb 2019</div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div class="ad300x600">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x600px --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2570254894"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script></div>  </div>
        	        </div>
        <!-- Sidebar End -->
    	<div class="clearfloat"></div>
    </div>
</div>
<!---- Post Area Ends -->
  <div class="region region-content-bottom">
    <div class="full-width">
	<div class="container">
		<div class="videos">
			<h1><a href="/entertainment/videos">videos</a></h1>
			<div class="view view-video view-id-video view-display-id-block view-dom-id-dc1a0fc2a43873360278066b1a3ff454">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/190214-valentines-day-special-armaan-malik"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/K1uzY4HuAMI.jpg?itok=nyo8JC0H" alt="Valentine&#039;s Day special with Armaan Malik" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/190214-valentines-day-special-armaan-malik">Valentine&#039;s Day special with Armaan Malik</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/190212-whats-on-my-phone-darshan-raval"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/OAdnEL7QV9E.jpg?itok=spo1r5X5" alt="What&#039;s On My Phone with Darshan Raval" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/190212-whats-on-my-phone-darshan-raval">What&#039;s On My Phone with Darshan Raval</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/190209-silent%C3%B3%E2%80%99s-debut-tour-india"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/3SCztqX51Ss.jpg?itok=0-rIfwRQ" alt="Silentó’s debut tour in India" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/190209-silent%C3%B3%E2%80%99s-debut-tour-india">Silentó’s debut tour in India</a></span>    </li>
      </ul>    </div>
  
  
  
  
  
  
</div>		</div>
	</div>
</div>
<div class="container">
<div class="videos">
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script>  </div>

<!---- Footer Start -->

<div class="footer">
	<div class="container">
    	<h3>explore RNM</h3>
		<div class="menublock">
        	<ul><li><h3 class="upper bold"><a href="/entertainment/editorial">Editorial</a></h5></li><li><a href="/entertainment/editorial/features">Features</a></li><li><a href="/entertainment/editorial/interviews">Interviews</a></li><li><a href="/entertainment/editorial/news">News</a></li><li><a href="/entertainment/editorial/press-releases">Press releases</a></li><li><a href="/entertainment/editorial/reviews">Reviews</a></li><li><a href="/entertainment/editorial/headlines">Headlines</a></li><li><a href="/entertainment/editorial/instagram">Instagram</a></li><li><a href="/entertainment/editorial/year-ender">Year Ender</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/gadgets">Gadgets</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/photos">Photos</a></h5></li><li><a href="/entertainment/photos/music">Music</a></li><li><a href="/entertainment/photos/radio">Radio</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/videos">Videos</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/funzone">Funzone</a></h5></li><li><a href="/entertainment/funzone/guess-who">Guess Who</a></li><li><a href="/entertainment/funzone/gossip">Gossip</a></li><li><a href="/entertainment/funzone/on-the-go">On The Go</a></li><li><a href="/entertainment/funzone/poll">Poll</a></li><li><a href="/entertainment/funzone/quiz">Quiz</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/archive">Archive</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/newsletter">Newsletter</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/http://www.radioandmusic.com/radioconnex">Radio Connex</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/editorial/year-ender">Year Ender</a></h5></li></ul>        </div>
        <div class="social">
        	<h4>Stay Connected</h4>
            <a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"><span>Facebook &nbsp;&nbsp;|</span></a>
            <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"><span>Twitter &nbsp;&nbsp;|</span></a>
            <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"><span>Youtube &nbsp;&nbsp;|</span></a>
			<a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"><span>RSS</span></a>

        </div>
		<div class="itv-design"><img src="/sites/rnm01.radioandmusic.com/themes/garland/images/itv-design.png"></div>

    </div>
</div>
<div class="copyright">
	<div class="container">
			<ul class="menu">
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/about-us">About RadioandMusic.com</a></li>
				<li><a href="/disclaimer">Disclaimer</a></li>
				<li><a href="/subscribe">Subscribe</a></li>
             </ul>
        <span>
			Copyright &copy; 2019 RadioandMusic.com. All rights reserved.<br />
			RNM and all related titles and logos are trademarks of Indiantelevision.com Group
		</span>
    </div>
</div>
<!---- Footer End -->

  <div class="region region-roadblock">
    <style>
<!--/*--><![CDATA[/* ><!--*/

	.subscribe-popup{width:440px; margin:0 auto; font-family:Arial, Helvetica, sans-serif; position:relative;margin-top:100px;}
	.subscribe-popup .close-popup{position:absolute; right:-5px; top:-15px; background:url(/images/close-popup.png) left top no-repeat; width:38px; height:40px; text-indent:-9999px;}
	.subscribe-popup .popup-container{float:left; width:440px; padding:0;}

	.subscribe-popup .row1{background:#6f00b4; float:left; width:auto; padding:30px 20px 10px; color:#fff; margin:0 15px; width:370px; min-height:20px;}
	.subscribe-popup .row1 h2{font-family:Arial, Helvetica, sans-serif; float:left; width:100%; padding:0; margin:0; font-size:29px; text-align:left; font-weight:bold; line-height:30px;}
	.subscribe-popup .row1 p{font-size:14px; padding:10px 0; float:left; margin:0;}
	
	.subscribe-popup .row2 {float:left; width:100%; background:#c8c8c8;}
	.subscribe-popup .row2 .form-box{float:left; width:100%; padding:0;}
	.subscribe-popup .row2 .form-box .email-box{border:0; width:270px; height:20px; padding:15px 20px; background:#fff; color:#666; font-size:13px; float:left;}
	.subscribe-popup .row2 .form-box .btn-submit{background:#6f00b4; width:130px; color:#fff; font-size:15px; font-weight:bold; text-align:center; padding:15px 0; border:0; cursor:pointer; float:left; text-transform:uppercase;}
	.subscribe-popup .row2 .form-box .btn-submit:hover{background:#161a4b; float:left;}
	.subscribe-popup .row2 .message{padding:20px 0; float:left; width:100%; font-size:13px; color:#000; text-align:center;}

	.subscribe-popup .row3{background:#6f00b4; float:left; width:auto; width:410px; min-height:30px; margin:0 15px;}

/*--><!]]>*/
</style><style>
<!--/*--><![CDATA[/* ><!--*/

#noScroll{overflow:hidden;}
#popup{display:block; left: 0;position:fixed;; margin:0; top: 0;width:100%; height:100%; text-align:center; z-index:99999; background:rgba(0,0,0,0.5); overflow-y:scroll;}
#popup .content{background:#fff url(/sites/drupal7.indiantelevision.co.in/themes/garland/images/bg-header-small.gif) left top repeat-x; position:static; width:100%; margin:0 auto;float:left;}
#popup .content .logo{float:left; height:41px;}
#popup .content .closebt{float:right; padding-top:15px; font-size:14px;}
#popup .content .banner {width:980px; height:600px; margin:0 auto;clear:both; text-align:center; padding:40px 0 10px;}
#popup .content .footer{border-top:#ebebeb 5px solid; width:980px; margin:25px auto; padding:20px 0; text-align:right; font-size:12px; clear:both;}

/*--><!]]>*/
</style><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

function hideNpop() {
	var ele1 = document.getElementById("popup");
	var ele2 = document.getElementById("noScroll");
       	ele1.style.display = "none";
	ele2.style.overflow = "auto";
        return false;
}
function showNpop() {
	var ele1 = document.getElementById("popup");
	var ele2 = document.getElementById("noScroll");
       	ele1.style.display = "block";
	ele2.style.overflow = "auto";
}

//--><!]]>
</script><!-- Popup Start --><div id="popup">

<div class="subscribe-popup">
<form method="post" action="http://sms001.indiantelevision.co.in/sendapp/form.php?form=83" id="frmSS83" onsubmit="return CheckForm83(this);">
<div class="popup-container">
	<a href="javascript:void(0)" onclick="SetCookie('subscribe','1');hideNpop();return false;" class="close-popup" alt="close [X]">close</a>
    	<div class="row1">
		<h2>Subscribe to the following</h2>
            <p>Get the best of RnM and RnM biz, plus stories across the web. It will be delivered for free to your inbox.</p>
        </div>

	<div class="row2">	        
            <select name="format" style="display:none;"><option value="h">HTML</option><option value="t">Text</option></select><div class="form-box">                
                <input name="email" type="text" class="email-box" id="textfield" placeholder="email@example.com" /><input type="submit" name="button" id="button" value="Subscribe" class="btn-submit" /></div>
    	</div>
            
        <div class="row3"></div>
        
</div>
</form>
</div>


</div>
<!-- Popup End -->

<script type="text/javascript">
<!--//--><![CDATA[// ><!--

// <![CDATA[
    function SetCookie(cookieName,cookieValue,nDays) {
             var today = new Date();
             var expire = new Date();
             if (nDays==null || nDays==0) nDays=1;
             expire.setTime(today.getTime() + 3600000*24*nDays);
             document.cookie = cookieName+"="+escape(cookieValue)+ ";domain=.radioandmusic.com;expires="+expire.toGMTString();
             //location.reload();
    }

	function CheckMultiple83(frm, name) {
		for (var i=0; i < frm.length; i++)
		{
			fldObj = frm.elements[i];
			fldId = fldObj.id;
			if (fldId) {
				var fieldnamecheck=fldObj.id.indexOf(name);
				if (fieldnamecheck != -1) {
					if (fldObj.checked) {
						return true;
					}
				}
			}
		}
		return false;
	}
	function CheckForm83(f) {
    	var email_re = /[a-z0-9!#$%&'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+\/=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/i;
    	if (!email_re.test(f.email.value)) {
    		alert("Please enter your email address.");
    		f.email.focus();
    		return false;
    	}
		
		if (f.format.selectedIndex == -1) {
			alert("Please choose a format to receive your email campaigns in");
			f.format.focus();
			return false;
		}
    
    	jQuery(document).ready( function() {

        var form = jQuery('#frmSS83');
console.log(form.serialize());
console.log(form.attr( 'action' ));
        jQuery.ajax( {
            type: "POST",
            url: form.attr( 'action' ),
            data: form.serialize(),
            success: function( response ) {
                jQuery(".subscribe-popup .row2").html(jQuery(response).find("#content").html());
                SetCookie('subscribe','365');
            }
        });
        
        } );
        return false;
    }
		
// ]]]]><![CDATA[>

//--><!]]>
</script><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

function ReadCookie(cookieName) {
         var theCookie=" "+document.cookie;
         var ind=theCookie.indexOf(" "+cookieName+"=");
         if (ind==-1) ind=theCookie.indexOf(";"+cookieName+"=");
         if (ind==-1 || cookieName=="") return "";
         var ind1=theCookie.indexOf(";",ind+1);
         if (ind1==-1) ind1=theCookie.length;
         return unescape(theCookie.substring(ind+cookieName.length+2,ind1));
}
if(ReadCookie("subscribe")==1) hideNpop();


//--><!]]>
</script><script type="text/javascript">
<!--//--><![CDATA[// ><!--

jQuery( document ).ready( function(){
	var contentleft=jQuery(".full-width .content-left").offset().top + jQuery(".full-width .content-left").outerHeight();
        var sidebar=jQuery(".full-width .Sidebar").offset().top + jQuery(".full-width .Sidebar").outerHeight();
	var windowheight=jQuery(window).height();
         jQuery(window).scroll(function() {
		if(contentleft<sidebar){
			if(jQuery(window).scrollTop()>contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-contentleft;
				jQuery(".full-width .content-left").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				jQuery(".full-width .content-left").css("margin-top","0px");
			}
       		}else{
			if(jQuery(window).scrollTop()>sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-sidebar;
				jQuery(".full-width .Sidebar").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				jQuery(".full-width .Sidebar").css("margin-top","0px");
			}
		}
         });
 });

//--><!]]>
</script>  </div>
  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1727640-5', 'auto');
  ga('send', 'pageview');

</script>


<script type="text/javascript">
jQuery(document).ready(function () {
   // TODO, remove the hardcoded nid
   var nid = 272389;
   // fire AJAX
   jQuery.ajax({
     url: "/statistics_ajax/update/" + nid,
     type: "POST",
     data: "text",
     cache: false
   });
});
</script>


  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'RAM Week 4: Radio Nasha rises to second position in Delhi',url:'http://www.radioandmusic.com/biz/resources/190215-ram-week-4-radio-nasha-rises-second-position-delhi'},
{title:'RED FM mellows down today to show solidarity to the victims of Pulwama attack ',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/190215-red-fm-mellows-down-today-show-solidarity'},
{title:'We&#039;ve been asking for non-interactive music streaming license, which has exorbitant rights to play music on digital platform: Red FM COO Nisha Narayanan',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/190215-weve-been-asking-non-interactive-music'},
{title:'World Cancer Day Special: MY FM launches &#039;Zindagi Wins&#039; Campaign',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/190215-world-cancer-day-special-my-fm-launches'},
{title:'Budweiser and Divine unite to elevate the Hip-Hop scene in India',url:'http://www.radioandmusic.com/biz/music/music-services/190214-budweiser-and-divine-unite-elevate-the-hip-hop'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>
</body>
</html>
