<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="/rss.xml" rel="alternate" type="application/rss+xml" title="Radioandmusic RSS Feed" />
<meta name="google-site-verification" content="KoRzXHMLjOWx4JWuxw5o2t21WtfsLOfi79lJMDv7urQ" />
<meta name="date" content="2018-08-08" />
<link rel="amphtml" href="http://www.radioandmusic.com/entertainment/editorial/press-releases/180808-bacard%C3%AD-nh7-weekender-2018-pune?amp" />
<meta property="fb:app_id" content="856589811042581" />
<link rel="shortcut icon" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="BACARDÍ NH7 Weekender 2018: Pune Line-up announced | Radioandmusic.com" />
<meta name="keywords" content="Bacardi NH7 Weekender, Pune, West Thebarton, When Chai Met Toast, The Contortionist, Komorebi, Salim-Sulaiman, Sandunes, Zakir Khan, Shubha Mudgal, Aswekeepsearching, Benny Dayal, Funktuation, Gurbax, Nucleya, Dualist Inquiry, Abraham Laboriel, Dave Weckl, Jordan Rudess, Steve Vai, AR Rahman, Mahesh Kale, Ritviz, Hiatus Kaiyote, FKJ, God Is An Astronaut, Nightmares on Wax, Sleepmakeswaves, Bollywood" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="Bacardi NH7 Weekender, Pune, West Thebarton, When Chai Met Toast, The Contortionist, Komorebi, Salim-Sulaiman, Sandunes, Zakir Khan, Shubha Mudgal, Aswekeepsearching, Benny Dayal, Funktuation, Gurbax, Nucleya, Dualist Inquiry, Abraham Laboriel, Dave Weckl, Jordan Rudess, Steve Vai, AR Rahman, Mahesh Kale, Ritviz, Hiatus Kaiyote, FKJ, God Is An Astronaut, Nightmares on Wax, Sleepmakeswaves, Bollywood" />
<meta name="rights" content="www.radioandmusic.com" />
<meta name="generator" content="Radioandmusic.com" />
<link rel="canonical" href="http://www.radioandmusic.com/entertainment/editorial/press-releases/180808-bacard%C3%AD-nh7-weekender-2018-pune" />
<link rel="shortlink" href="http://www.radioandmusic.com/node/245869" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.radioandmusic.com/entertainment/editorial/press-releases/180808-bacard%C3%AD-nh7-weekender-2018-pune" />
<meta property="og:title" content="BACARDÍ NH7 Weekender 2018: Pune Line-up announced" />
<meta property="og:description" content="MUMBAI: The Happiest Music Festival has just announced its much-awaited artist line-up for this year&#039;s Pune edition. The ninth edition of the festival is returning with some prominent global artists, including Joe Satriani, Hiatus Kaiyote, FKJ, God Is An Astronaut, Nightmares on Wax, Sleepmakeswaves, The Contortionist and West Thebarton. The festival also features some of the best artists from India including Benny Dayal and  Funktuation, Bhuvan Bam, Dualist Inquiry, Mahesh Kale, Ritviz, Shubha Mudgal, Salim-Sulaiman and The Local Train." />
<meta property="og:image" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2018/08/08/FINAL-PUNE-LINE-UP-HIGH-RES.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@radioandmusic" />
<meta name="twitter:url" content="http://www.radioandmusic.com/entertainment/editorial/press-releases/180808-bacard%C3%AD-nh7-weekender-2018-pune" />
<meta name="twitter:title" content="BACARDÍ NH7 Weekender 2018: Pune Line-up announced" />
<meta name="twitter:description" content="MUMBAI: The Happiest Music Festival has just announced its much-awaited artist line-up for this year&#039;s Pune edition. The ninth edition of the festival is returning with some prominent global artists, including Joe Satriani, Hiatus Kaiyote, FKJ, God Is An Astronaut, Nightmares on Wax, Sleepmakeswaves, The Contortionist and West Thebarton. The festival also features some of the best artists from India including Benny Dayal and  Funktuation, Bhuvan Bam, Dualist Inquiry, Mahesh Kale, Ritviz, Shubha Mudgal, Salim-Sulaiman and The Local Train." />
<meta name="twitter:image:src" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2018/08/08/FINAL-PUNE-LINE-UP-HIGH-RES.jpg" />
  <title>BACARDÍ NH7 Weekender 2018: Pune Line-up announced | Radioandmusic.com</title>
  <style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.core.css?panxoc");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.theme.css?panxoc");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.button.css?panxoc");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.resizable.css?panxoc");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.dialog.css?panxoc");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/calendar/css/calendar_multiday.css?panxoc");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_api/date.css?panxoc");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?panxoc");
@import url("http://www.radioandmusic.com/modules/field/theme/field.css?panxoc");
@import url("http://www.radioandmusic.com/sites/all/modules/quiz/quiz.css?panxoc");
@import url("http://www.radioandmusic.com/sites/all/modules/views/css/views.css?panxoc");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/ctools/css/ctools.css?panxoc");
@import url("http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?panxoc");
@import url("http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css?panxoc");
@import url("http://www.radioandmusic.com/sites/all/modules/simple_dialog/css/simple_dialog.css?panxoc");
@import url("http://www.radioandmusic.com/sites/all/modules/video/css/video.css?panxoc");
@import url("http://www.radioandmusic.com/sites/all/modules/addtoany/addtoany.css?panxoc");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/style.css?panxoc");
</style>
<style type="text/css" media="print">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/print.css?panxoc");
</style>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css" media="all" />

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/fix-ie.css?panxoc" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/drupal.js?panxoc"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.core.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.widget.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.button.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.mouse.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.draggable.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.position.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.resizable.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.dialog.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/rnmjobapply/js/rnmjobapply.js?panxoc"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?panxoc"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?panxoc"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/simple_dialog/js/simple_dialog.js?panxoc"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/video/js/video.js?panxoc"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){if(a2a.type=='page'){da2a.script_ready=true;if(da2a.html_done)da2a.init();}},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"jcyCIomhTfBTXWXeTsPwthNVBbWnff7edQIYieyogy4","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.core.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.widget.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.button.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.mouse.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.draggable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.position.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.resizable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.dialog.js":1,"sites\/all\/modules\/rnmjobapply\/js\/rnmjobapply.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"1":1,"sites\/all\/modules\/simple_dialog\/js\/simple_dialog.js":1,"sites\/all\/modules\/video\/js\/video.js":1,"2":1},"css":{"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/quiz\/quiz.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/simple_dialog\/css\/simple_dialog.css":1,"sites\/all\/modules\/video\/css\/video.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/style.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/print.css":1,"http:\/\/www.radioandmusic.com\/sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/fix-ie.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"simpleDialog":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","title":""}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-245869 node-type-entertainment" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
            <script src="/sites/www.radioandmusic.com/themes/garland/js/jquery.carouFredSel-6.0.4-packed.js"></script>
        <script src="/sites/www.radioandmusic.com/themes/garland/js/custom.js"></script>
        <link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/css/custom.css">


 
<div class="container">
</div>

<!-- Header Start-->     
<div class="header">
   <div class="adv"><a href="/"><img src="/sites/radioandmusic.com/themes/garland/images/RnM-Banner.png" alt="RadioandMusic" style="width:100%;margin-bottom: -34px;"/></a></div>
	<div class="logo-big">
    	<div class="container">

           
	
		
	<!--<a href="/"><img src="/sites/radioandmusic.com/themes/garland/images/rnm-logo.png" alt="RadioandMusic" /></a>-->

            <div class="social">
				<a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"></a>
                <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"></a>
                <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"></a>
                <a class="insta" target="_blank" href="https://www.instagram.com/radioandmusic_india/"></a>
                <a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"></a>
            </div>
        </div>
    </div>

    
	<div class="topnav">
    	<div class="container">
        	<ul class="nav links inline main-menu"><li class="menu-21179 first"><a href="/entertainment/editorial">Editorial</a></li>
<li class="menu-21189"><a href="/entertainment/gadgets" title="Editorial Gadgets ">Gadgets</a></li>
<li class="menu-22929"><a href="/entertainment/photos">Photos</a></li>
<li class="menu-22859"><a href="/entertainment/videos">Videos</a></li>
<li class="menu-27719"><a href="/entertainment/funzone">Funzone</a></li>
<li class="menu-22829"><a href="/entertainment/archive" title="Entertainment Archive">Archive</a></li>
<li class="menu-27709 last"><a href="/newsletter" title="">Newsletter</a></li>
</ul>            
           	<div class="subscribe">
				<a href="/subscribe">Subscribe</a> &nbsp; | &nbsp; 08 Aug 2018			</div>
        </div>
    </div>
    
    <div class="search-bar">
        <div class="container">
            <div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
            <div class="site-search">
					<script>
					  (function() {
						var cx = '004590074659933587618:mu0hmgmmlok';
						var gcse = document.createElement('script');
						gcse.type = 'text/javascript';
						gcse.async = true;
						gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							'//cse.google.com/cse.js?cx=' + cx;
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(gcse, s);
					  })();
					</script>
					<gcse:search></gcse:search>
            </div>

            
        </div>
	</div>

</div>
<div class="full-width gray">
	<div class="container">
		<div class="Current-Page-Head">
       		<div class="section"><a href="/entertainment/editorial">editorial</a></div>
			<div class="comments">Comments (0)</div>
			<!--
            <div class="search">
                    <form action="/" method="post" accept-charset="UTF-8" id="search-block-form">
                        <input type="text" autocomplete="off" title="Enter the terms you wish to search for." onblur="if(this.value==''){this.value = 'Search';}" onfocus="if(this.value=='Search') {this.value = '';}" value="Search" size="15" maxlength="128" class="form-text">
                        <div class="form-actions">
                            <input type="image" name="submit" src="/sites/radioandmusic.com/themes/garland/images/search-icon.gif" class="form-submit" id="edit-submit">
                        </div>
                    </form>
			</div>
			-->
        </div>
	</div>
	  <div class="region region-hightlight">
    <script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/indiantelevisiondotcom-radioandmusic/loader.js');

//--><!]]>
</script>  </div>

    <!-- Post Area Start-->   
     <div class="container">
              <div id="tabs-wrapper" class="clearfix">                  
                            </div>                                                            	<div class="content-left">
    		  <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    
<div class="Big-News">
	<div id="node-245869" class="node node-entertainment">

	  		<div class="Meta"><a href="/entertainment/editorial/press-releases">Press Release</a>&nbsp;|&nbsp; 08 Aug 2018 19:05&nbsp;|&nbsp; By&nbsp;RnMTeam</div>	  
    <h1>BACARDÍ NH7 Weekender 2018: Pune Line-up announced</h1>
	
			<div class="Share"> 
								<ul>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.radioandmusic.com/entertainment/editorial/press-releases/180808-bacard%C3%AD-nh7-weekender-2018-pune&p[images][0]=&p[title]=BACARD&Iacute; NH7 Weekender 2018: Pune Line-up announced&p[summary]=" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/press-releases/180808-bacard%C3%AD-nh7-weekender-2018-pune" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/press-releases/180808-bacard%C3%AD-nh7-weekender-2018-pune&title=BACARD&Iacute; NH7 Weekender 2018: Pune Line-up announced&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
						<li></li>
					</ul>
		</div>
	  			<div class="pic">
			<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2018/08/08/FINAL-PUNE-LINE-UP-HIGH-RES.jpg" width="600" height="400" alt="" /></div></div></div>		</div>
		<div class="caption"></div>
				<div class="Info">
			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>MUMBAI: The Happiest Music Festival has just announced its much-awaited artist line-up for this year's Pune edition. The ninth edition of the festival is returning with some prominent global artists, including Joe Satriani, Hiatus Kaiyote, FKJ, God Is An Astronaut, Nightmares on Wax, Sleepmakeswaves, The Contortionist and West Thebarton. The festival also features some of the best artists from India including Benny Dayal and  Funktuation, Bhuvan Bam, Dualist Inquiry, Mahesh Kale, Ritviz, Shubha Mudgal, Salim-Sulaiman and The Local Train.</p><p>The festival is headed to the hills of Meghalaya it’s fourth appearance in the state on 2-3 November, before it heads to its home city, Pune on 7-9 December.  Since its inception, the BACARDÍ NH7 Weekender has featured over 540 artists from India and around the world, across a variety of genres, to over 500,000 fans. The festival has evolved to become one of the country's most beloved musical weekends as thousands of fans and discerning music lovers converge for an unforgettable experience.</p><p>Talking about the line-up, Supreet Kaur, Festival Director comments, “The core of our festival this year is variety and diversity, and the line-up is undoubtedly the most diverse it’s ever been. Over 75% of the artists performing at the Bacardi NH7 Weekender in Pune are making their Weekender debut this year. Listening to a thousand new artists each year is what keeps us excited, and we're thrilled to share our discoveries with the fans.”</p><p>Speaking about this year’s upcoming festivals, Bacardi India Marketing Head Anshuman Goenka adds, “BACARDÍ has passionately strived to curate innovative and immersive music experiences, over decades. Our partnership with OML, now its ninth year, to create the BACARDÍ NH7 Weekender, is an integral part of our legacy in music. This year we are building further on that endeavour and giving back to our indie artists as we bring winners of our campaign, Bacardi House Party Sessions, from across the globe to showcase their talent at the Happiest Music Festival.”</p><p>A quick glimpse into what’s in store this year :</p><p><strong>International Acts</strong></p><p><strong>Joe Satriani</strong></p><p>Joe Satriani is one of the most popular and influential guitar players of all time and he's on his way to Pune. In a career spanning 4 decades and 16 studio albums, 'Satch' as he's known to fans, has enthralled millions with his ability to seamlessly blend extreme virtuosity and technique with emotion and feel. He's a 15-time Grammy nominee and is the biggest-selling instrumental rock guitarist of all time. A much-sought after guitar teacher, he has taught Steve Vai and Kirk Hammett of Metallica among others. A glittering career of collaborations has seen him playing with, among others, Mick Jagger's solo band, Deep Purple, The Yardbirds, Jordan Ruddess (Dream Theater), and his own touring G3 project that has seen him share the stage with guitar icons such as Vai, Eric Johnson, John Petrucci, Paul Gilbert, Brian May, Yngwie Malmsteen and more.</p><p><strong>Haitus Kaiyote</strong></p><p>This two time Grammy nominee, 4 piece band from down under is all set to take the stage at Pune. With sounds that defy genres, their soulful sound has inspired some of the most respected names in popular music. From being sampled in Drake and Kendrick Lamar's albums to finding a fan in Metallica's frontman, this band has found a rabid legion of fans worldwide. And they're coming to a stage near you.</p><p><strong>God Is An Astronaut</strong></p><p>One of the biggest names in instrumental rock, this Irish band is all set to hit the stage after just having released their ninth, and what people say is their most moving album yet, Epitaph. What can you look forward to? A fusion of intense rock instrumentation, ethereal and emotional soundscapes, awe-inspiring dynamics and transfixing melodies.</p><p><strong>FKJ</strong></p><p>From a sound engineer in cinemas to FKJ, the musician who plays the guitar, bass, saxophone, piano and more, this iconic artist is known for layering and detail in his music, that has tinges of jazz, with a touch of electronic, making him stand out in a genre of his own.</p><p><strong>The Contortionist</strong></p><p>The Contortionist are a progressive metal band from Indiana. They wear their influences - ranging from Meshuggah to Pat Metheny - proudly on their sleeves. The band has released 4 studio albums and 3 EPs, seeing the band evolve from progressive deathcore to an atmospheric hybrid of prog-rock and alt-metal. Their critically acclaimed albums Language and Clairvoyant are regarded as among the finest in modern progressive metal by fans of the genre.</p><p><strong>Nightmares on wax</strong></p><p>George Evelyn of Nightmares On Wax is one of the first musicians to embrace the downtempo and trip-hop style of music, and make it his own. His unique sound is a fusion of jazz, hip-hop, reggae and the early rave sounds that could be heard across England. This king of electronica chooses the couch as his throne, with his tunes that are meant for grooving as you relax.</p><p><strong>Sleepmakeswaves</strong></p><p>sleepmakeswaves is an instrumental rock band from Sydney, Australia. They came together in late 2006 with a desire to write textured, dynamic and emotive songs combining delicate beauty with dramatic climaxes. Their bold approach to creating innovative instrumental music and their electric live performances has earned them high profile tours with the likes of 65daysofstatic, Karnivool, Tortoise, Mono, Pelican, Russian Circles and Boris. And now, Pune audiences will discover their beautiful soundscapes.</p><p><strong>West Thebarton</strong></p><p>A garage rock band from Adelaide, this band has four guitarists in their 7 member lineup, and they sure know how to rock n’ roll. They describe themselves as "loud, proud, powerful" and with their music channelling the sounds of 90s punk rock and post-hardcore, there couldn't be a more apt description.</p><p><strong>Indian Acts</strong></p><p><strong>Shubha Mudgal</strong></p><p>The Hindustani powerhouse bridges the divide between classical and modern. She's a versatile singer, switching between styles with ease, a celebrated composer and she's going to demand several standing ovations this year at Pune.</p><p><strong>Salim-Sulaiman Live</strong></p><p>This celebrated composer duo has over 100 Bollywood movies, 1 Hollywood movie, musicals and several original records to their name, with cinematic, folk, electronica and sufi influences. They've definitely left a mark on Indian music and redefined the music scene in India, and will bring you a set full of soulful Sufi music at Pune.</p><p><strong>Mahesh Kale</strong></p><p>Lose yourself in the raag, with Pune's own Maestro. Mahesh Kale is a brilliant classical vocalist, who is equally proficient at Thumri, Dadra, Tappa, Bhajans, Bhavgeet, and Natyasangeet. Over the years he has performed with world famous percussionists including Zakir Hussain, Trilok Gurtu and Sivamani, and instrumentalists like Pedro Eustache and Frank Martin, in fusion and collaborative works. He's a versatile singer and composer, and deftly treads the line between traditional and modern.</p><p><strong>The Local Train</strong></p><p>Arguably the new face of Hindi rock in India, The Local Train packs a powerful performance on stage. Their raw and honest lyrics stand out against a wall of sound with loud guitars and atmospheric electronics, to create songs that stay with you even after you stop listening.</p><p><strong>Benny Dayal and Funktuation</strong></p><p>Funktuation, fronted by Benny Dayal started out by playing funk covers from the 80s and the 90s and soon gained popularity through a series of stage shows. After a stint playing Bollywood music, the band switched over to creating original compositions. After being a regular on Weekender stages for years, Benny Dayal is joined for the first time in Pune by Funktuation. Get set for a mix of Alternative Funk, Alternative Pop, Disco, Soul and R&amp;B, performed in Tamil, Hindi, and English.</p><p><strong>Mohini Dey</strong></p><p>She's performed all over the world, with music stalwarts including Plini, Marco Minnemann, John Patitucci and Abraham Laboriel, Dave Weckl, Jordan Rudess, Steve Vai and AR Rahman. And she's been making waves since she was 11. At the age of 22, India's bass prodigy shows no signs of stopping and returns to the Pune stage for another powerful performance.</p><p><strong>Bhuvan Bam</strong></p><p>You've seen him on Youtube, you've lmao-ed at his vines, you've helped his videos go viral. And now this talented entertainer takes to the stage to kickstart his music career. With original compositions and his trademark charisma, this promises to be an entertaining set.</p><p><strong>Dualist Inquiry</strong></p><p>Crowd favourite Sahej Bakshi returns to Pune with his signature repertoire of sounds that have left quite the mark on the Indian electronica landscape. Subverting the genre as a whole, he'll treat you to mellow electronica that'll get you to relax before pumping you up with to guitar licks and loud synths. You never know what to expect with Dualist Inquiry, except a big grin while you groove to his tunes.</p><p><strong>Ritviz</strong></p><p>Ritviz returns to Pune after bursting onto the scene last year. This 21-year old Singer, DJ and Dance Music Producer's music is bass heavy, and rich in eastern sounds owing to his training as a Hindustani classical musician since the age of 6. He was recently announced as the winner of Bacardi House Party Sessions India, where his latest single <em>Udd Gaye</em> was handpicked and released, along with a music video, by AIB and Nucleya.</p><p><strong>Complete Pune Line-up (7- 9 December) </strong></p><table style="width:600px" cellspacing="0" cellpadding="0" border="1"><thead><tr><th scope="col" style="height:20px"><p>(((O)))</p></th><th scope="col" style="height:20px"><p>Dualist Inquiry</p></th><th scope="col" style="height:20px"><p>Louise Burns</p></th><th scope="col" style="height:20px"><p>Sapta</p></th></tr></thead><tbody><tr><td style="height:20px"><p>Aditi Ramesh</p></td><td style="height:20px"><p>Fame The Band</p></td><td style="height:20px"><p>Mahesh Kale</p></td><td style="height:20px"><p>Saurav Mehta</p></td></tr><tr><td style="height:31px"><p>Aishwarya Mohanraj</p></td><td style="height:31px"><p>FKJ</p></td><td style="height:31px"><p>Mohini Dey</p></td><td style="height:31px"><p>Shadow &amp; Light</p></td></tr><tr><td style="height:20px"><p>Alif</p></td><td style="height:20px"><p>God Is An Astronaut</p></td><td style="height:20px"><p>Navin Noronha</p></td><td style="height:20px"><p>Shébani</p></td></tr><tr><td style="height:24px"><p>Alok Babu Aka All.Ok</p></td><td style="height:24px"><p>Gurbax</p></td><td style="height:24px"><p>Nightmares On Wax</p></td><td style="height:24px"><p>Shubha Mudgal</p></td></tr><tr><td style="height:24px"><p>Ape Echoes</p></td><td style="height:24px"><p>Hashback Hashish</p></td><td style="height:24px"><p>Nishant Suri</p></td><td style="height:24px"><p>Siri</p></td></tr><tr><td style="height:20px"><p>Aqua Dominatrix</p></td><td style="height:20px"><p>Hiatus Kaiyote</p></td><td style="height:20px"><p>Niveditha Prakasham</p></td><td style="height:20px"><p>Sleepmakeswaves</p></td></tr><tr><td style="height:20px"><p>Ashish Shakya</p></td><td style="height:20px"><p>I M U R</p></td><td style="height:20px"><p>Paper Queen</p></td><td style="height:20px"><p>Smokey</p></td></tr><tr><td style="height:24px"><p>Aswekeepsearching</p></td><td style="height:24px"><p>Jay Abo</p></td><td style="height:24px"><p>Parvaaz</p></td><td style="height:24px"><p>Sonali Thakker</p></td></tr><tr><td style="height:24px"><p>Azadi Records</p></td><td style="height:24px"><p>Joe Satriani</p></td><td style="height:24px"><p>Pineapple Express</p></td><td style="height:24px"><p>Sumaira Shaikh</p></td></tr><tr><td style="height:23px"><p>Benny Dayal and</p><p>Funktuation</p></td><td style="height:23px"><p>Kaneez Surka</p></td><td style="height:23px"><p>Prashasti Singh</p></td><td style="height:23px"><p>Sumit Anand</p></td></tr><tr><td style="height:20px"><p>Bhuvan Bam</p></td><td style="height:20px"><p>Kavin Jay</p></td><td style="height:20px"><p>Punya Arora</p></td><td style="height:20px"><p>Sumukhi Suresh</p></td></tr><tr><td style="height:20px"><p>Biswa Kalyan Rath</p></td><td style="height:20px"><p>Kimochi Youkai</p></td><td style="height:20px"><p>Radhika Vaz</p></td><td style="height:20px"><p>Tanya Nambiar</p></td></tr><tr><td style="height:20px"><p>Blushing Satellite</p><p>Burudu</p></td><td style="height:20px"><p>Komorebi</p></td><td style="height:20px"><p>Rafiki</p></td><td style="height:20px"><p>The Contortionist</p></td></tr><tr><td style="height:31px"><p>Carl and the Reda Mafia</p></td><td style="height:31px"><p>Kumail (Live)</p></td><td style="height:31px"><p>Rahul Dua</p></td><td style="height:31px"><p>The Kush Upadhyay Group</p></td></tr><tr><td style="height:20px"><p>Cinema Of Excess</p></td><td style="height:20px"><p>Kumar Varun</p></td><td style="height:20px"><p>Ritviz</p></td><td style="height:20px"><p>The LaFontaines</p></td></tr><tr><td style="height:20px"><p>Corridors (Live)</p></td><td style="height:20px"><p>Kunal Kamra</p></td><td style="height:20px"><p>ROE</p></td><td style="height:20px"><p>The Local Train</p></td></tr><tr><td style="height:20px"><p>Dewdrops</p></td><td style="height:20px"><p>Kunal Rao</p></td><td style="height:20px"><p>Rohan Joshi</p></td><td style="height:20px"><p>The Twin Effect</p></td></tr><tr><td style="height:20px"><p>Disco Puppet</p></td><td style="height:20px"><p>Lacuna</p></td><td style="height:20px"><p>Salim-Sulaiman</p></td><td style="height:20px"><p>Urooj Ashfaq</p></td></tr><tr><td style="height:27px"><p>DNKLE</p></td><td style="height:27px"><p>Ladies Compartment</p></td><td style="height:27px"><p>Sandunes</p></td><td style="height:27px"><p>West Thebarton</p></td></tr><tr><td style="height:25px"><p>DOE</p></td><td style="height:25px"><p>Lagori</p></td><td style="height:25px"><p>Sanjeeta Bhattacharya</p></td><td style="height:25px"><p>When Chai Met Toast</p></td></tr><tr><td style="height:20px"><p>Dot.</p></td><td style="height:20px"><p>LANDS</p></td><td style="height:20px"><p>Sapan Verma</p></td><td style="height:20px"><p>Worldservice Project</p></td></tr><tr><td style="height:20px"> </td><td style="height:20px"> </td><td style="height:20px"> </td><td style="height:20px"><p>Zakir Khan</p></td></tr></tbody></table></div></div></div>			<div class="field field-name-field-poll field-type-pollfield-poll field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>		</div>
				<div class="Share"> 
						<ul>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.radioandmusic.com/entertainment/editorial/press-releases/180808-bacard%C3%AD-nh7-weekender-2018-pune&p[images][0]=&p[title]=BACARD&Iacute; NH7 Weekender 2018: Pune Line-up announced&p[summary]=" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/press-releases/180808-bacard%C3%AD-nh7-weekender-2018-pune" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/press-releases/180808-bacard%C3%AD-nh7-weekender-2018-pune&title=BACARD&Iacute; NH7 Weekender 2018: Pune Line-up announced&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
				<li></li>
			</ul>
		</div>
			  <div class="clearfix">
		    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.radioandmusic.com/entertainment/editorial/press-releases/180808-bacardí-nh7-weekender-2018-pune" data-num-posts="15" data-width="100%" data-colorscheme="light"></div>	  </div>
		
			<div class="Tags">
	    	<div class="left">Tags</div>
			<div class="right">
                
	        	<a href='/keyword/bacardi-nh7-weekender'>Bacardi NH7 Weekender</a> <a href='/keyword/pune'>Pune</a> <a href='/keyword/west-thebarton'>West Thebarton</a> <a href='/keyword/when-chai-met-toast'>When Chai Met Toast</a> <a href='/keyword/the-contortionist'>The Contortionist</a> <a href='/keyword/komorebi'>Komorebi</a> <a href='/keyword/salim-sulaiman'>Salim-Sulaiman</a> <a href='/keyword/sandunes'>Sandunes</a> <a href='/keyword/zakir-khan'>Zakir Khan</a> <a href='/keyword/shubha-mudgal'>Shubha Mudgal</a> <a href='/keyword/aswekeepsearching'>Aswekeepsearching</a> <a href='/keyword/benny-dayal'>Benny Dayal</a> <a href='/keyword/funktuation'>Funktuation</a> <a href='/keyword/gurbax'>Gurbax</a> <a href='/keyword/nucleya'>Nucleya</a> <a href='/keyword/dualist-inquiry'>Dualist Inquiry</a> <a href='/keyword/abraham-laboriel'>Abraham Laboriel</a> <a href='/keyword/dave-weckl'>Dave Weckl</a> <a href='/keyword/jordan-rudess'>Jordan Rudess</a> <a href='/keyword/steve-vai'>Steve Vai</a> <a href='/keyword/ar-rahman'>AR Rahman</a> <a href='/keyword/mahesh-kale'>Mahesh Kale</a> <a href='/keyword/ritviz'>Ritviz</a> <a href='/keyword/hiatus-kaiyote'>Hiatus Kaiyote</a> <a href='/keyword/fkj'>FKJ</a> <a href='/keyword/god-is-an-astronaut'>God Is An Astronaut</a> <a href='/keyword/nightmares-on-wax'>Nightmares on Wax</a> <a href='/keyword/sleepmakeswaves'>Sleepmakeswaves</a> <a href='/keyword/bollywood'>Bollywood</a> 			</div>
		</div>
		</div>
</div>
<style>
#pollfield-voting-form input#edit-vote {
    display: none;
}
</style>
<script>
jQuery(document).ready(function() {
	jQuery( "body" ).on( "click", '.form-item input[type="radio"].form-radio', function() {
		jQuery(this).closest("form").submit();        
	});
});
</script>  </div>
</div>
<div class="Related">
                <div class="Heading">Related news</div>
                <div class="News">
					<div class="view view-related-news view-id-related_news view-display-id-block_1 view-dom-id-896ea1e16bb7939a1373abbeb19e84d0">
        
  
  
      <div class="view-content">
        <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/press-releases/180806-clinton-cerejo-and-bianca-gomes"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2018/08/06/clinton.jpg?itok=PSRpljag" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/press-releases">Press Releases</a>&nbsp;|&nbsp;06 Aug 2018</div>
	<h1><a href="/entertainment/editorial/press-releases/180806-clinton-cerejo-and-bianca-gomes">Clinton Cerejo and Bianca Gomes release single &#039;Calling Your Name&#039;</a></h1>
	<p>MUMBAI: After the success of Anjaana, the funky band Shor Police of  Clinton Cerejo and Bianca Gomes is all set to release their second single Calling Your Name with Qyuki.</p>
	<a href="/entertainment/editorial/press-releases/180806-clinton-cerejo-and-bianca-gomes" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/press-releases/180728-sunburn-festival-2018-early-bird"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2018/07/28/Sunburn-Festival-Announcement-01.jpg?itok=fCY4y6RL" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/press-releases">Press Releases</a>&nbsp;|&nbsp;28 Jul 2018</div>
	<h1><a href="/entertainment/editorial/press-releases/180728-sunburn-festival-2018-early-bird">Sunburn Festival 2018 early bird kicks off; bookings close on 31 July</a></h1>
	<p>MUMBAI: After 11 Years of creating memories and magic, Asia's biggest dance music festival, Sunburn went Live with limited Early Bird tickets on 23 July on BookMyShow for its 12th Edition to be held at The Oxford Golf Resort, Pune from 29 to 31 December 2018. </p>
	<a href="/entertainment/editorial/press-releases/180728-sunburn-festival-2018-early-bird" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/press-releases/180718-madboy-mink-release-new-sound-new"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2018/07/18/Madboy.jpg?itok=pHhy2KDW" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/press-releases">Press Releases</a>&nbsp;|&nbsp;18 Jul 2018</div>
	<h1><a href="/entertainment/editorial/press-releases/180718-madboy-mink-release-new-sound-new">Madboy/Mink release new sound with new EP, &#039;P.E.S.F.&#039;</a></h1>
	<p>MUMBAI: Live electronica duo Madboy/Mink, known for their trademark electro-funk sound and high-energy theatrical performances, will release their new EP, Persons. Elastic. Superior. Fantastic (P.E.S.F.) on 19 July.</p>
	<a href="/entertainment/editorial/press-releases/180718-madboy-mink-release-new-sound-new" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/180713-india-tour-bolava-vitthal%E2%80%99-celebrates"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2018/07/13/mix.jpg?itok=SwfXNtTL" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">Press Releases</a>&nbsp;|&nbsp;13 Jul 2018</div>
	<h1><a href="/entertainment/editorial/news/180713-india-tour-bolava-vitthal%E2%80%99-celebrates">India Tour: Bolava Vitthal’ celebrates Ashadhi Ekadashi</a></h1>
	<p>MUMBAI: Bolava Vitthal is an event that celebrates the rich and evocative poetry of the saints. For more than two decades Pancham Nishad has highlighted this world renowned classical folk art of India.</p>
	<a href="/entertainment/editorial/news/180713-india-tour-bolava-vitthal%E2%80%99-celebrates" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/press-releases/180710-singer-songwriter-anushqa-be"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2018/07/10/halfg.jpg?itok=62BSnF41" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/press-releases">Press Releases</a>&nbsp;|&nbsp;10 Jul 2018</div>
	<h1><a href="/entertainment/editorial/press-releases/180710-singer-songwriter-anushqa-be">Singer / songwriter Anushqa to be launched on UMG / Virgin EMI, UK</a></h1>
	<p>MUMBAI: Introducing singer/songwriter Anushqa who broke out on the music scene with the first season of India’s only English singing talent hunt show `The Stage’.</p>
	<a href="/entertainment/editorial/press-releases/180710-singer-songwriter-anushqa-be" class="More">read more</a>
</div>
    </div>
    </div>
  
  
  
  
  
  
</div>				</div>
</div>  </div>
        </div>
        <!-- Sidebar Start -->
    	<div class="Sidebar">	
        	  <div class="region region-content-top-right">
    <div id="block-views-related-photos-block-1" class="block block-views clearfix">

    <h2 class="title">Photos</h2>
  
  <div class="content">
    <div class="view view-related-photos view-id-related_photos view-display-id-block_1 view-dom-id-1cfc0af860f48d8f4d50c616bcb0bc07">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Pic img-zoom"><div class="ico-photo"></div><a href="/entertainment/photos/music/180807-kajol-and-sukhwinder-singh-set-dil-hai"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/slideshow/2018/08/07/Kajol-on-the-set-of-Dil-Hai-Hindustani-2.jpg?itok=egfRN7fM" width="300" height="184" alt="Kajol-on-the-set-of-Dil-Hai-Hindustani-2" title="Kajol-on-the-set-of-Dil-Hai-Hindustani-2" /></a></a></div>
<div class="Title"><a href="/entertainment/photos/music/180807-kajol-and-sukhwinder-singh-set-dil-hai">Kajol and Sukhwinder Singh set  &#039;Dil Hai Hindustani 2&#039; set ablaze</a></div>
	 
                    </div>
  <div class="List">
      
          <div class="Pic img-zoom"><div class="ico-photo"></div><a href="/entertainment/photos/music/180802-kamal-haasan-on-indian-idol-10"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/slideshow/2018/08/02/Anchor-Maniesh-Paul-and-Kamal-Haasan-in-a-conversation-on-Indian-Idol-10.jpg?itok=XaWoW_Pp" width="300" height="184" alt="Anchor-Maniesh-Paul-and-Kamal-Haasan-in-a-conversation-on-Indian-Idol-10" title="Anchor-Maniesh-Paul-and-Kamal-Haasan-in-a-conversation-on-Indian-Idol-10" /></a></a></div>
<div class="Title"><a href="/entertainment/photos/music/180802-kamal-haasan-on-indian-idol-10">Kamal Haasan on Indian Idol 10</a></div>
	 
                    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div class="ad300x250">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x250 --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2542394490"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script><!--
<a href='http://openx.radioandmusic.com/www/delivery/ck.php?n=ab450060&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.radioandmusic.com/www/delivery/avw.php?zoneid=439&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab450060' border='0' alt='' /></a>
--></div>
<div id="block-views-latest-news-block-1" class="block block-views RnMBiz clearfix">

    <h2 class="title"><a href="/biz" class="block-title-link">RnM Biz</a></h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block_1 view-dom-id-822c0e334144b0317cc729c1f496229a">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">News</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/180808-irf-there-are-lot-learnings-can-be-taken">At IRF there are a lot of learnings that can be taken from an international point of view: Nisha Narayanan</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2018/08/08/nisha.jpg?itok=2rahq08e" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: The ninth edition of International Radio Festival (IRF) 2018 to be held at Malta  promis<a href="/biz/radio/private-fm-stations/180808-irf-there-are-lot-learnings-can-be-taken">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>  |  08 Aug 2018</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">News</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/180808-my-fms-brings-hasvanu-naam-sairam-gujarat">MY FM&#039;s brings &#039;Hasvanu Naam Sairam&#039; to Gujarat</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2018/08/08/fm.jpg?itok=exgbJRNP" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: Recently the MY FM team launched a humour property in the Rajkot market with the name <a href="/biz/radio/private-fm-stations/180808-my-fms-brings-hasvanu-naam-sairam-gujarat">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_2">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  08 Aug 2018</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/television-channels">Press Releases</a></div>
<div class="Title"><a href="/biz/music/television-channels/180808-spotboyecoms-music-buddies-showcases"> SpotboyE.com&#039;s &#039;Music Buddies&#039; showcases camaraderie between Bollywood&#039;s most popular musical duos</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2018/08/08/spotboyeee.jpg?itok=LHJNk1lr" width="130" height="130" alt="" />, <img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2018/08/08/9xm5.jpg?itok=TeUKVAur" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: SpotboyE.com the digital platform by 9X Media Pvt Ltd has created a fun Friendship serie<a href="/biz/music/television-channels/180808-spotboyecoms-music-buddies-showcases">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_3">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  08 Aug 2018</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/resources">News</a></div>
<div class="Title"><a href="/biz/resources/180807-radio-mirchi-gets-back-its-leading-position-kolkata">Radio Mirchi gets back to its leading position in Kolkata</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2018/08/07/98.3fm.jpg?itok=y8Lz-NPH" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: Fever FM was lucky only for a week to be holding the first position in Kolkata.<a href="/biz/resources/180807-radio-mirchi-gets-back-its-leading-position-kolkata">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_4">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  07 Aug 2018</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/artiste-management">News</a></div>
<div class="Title"><a href="/biz/music/artiste-management/180807-artist-aloud-launches-artist-aloud-unplugged">Artist Aloud launches &#039;Artist Aloud Unplugged&#039; - A new music series </a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2018/08/07/artist-unpluged.jpg?itok=5_yvY9_C" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: Artist Aloud, a home for independent musicians has launched a new venture ‘Artist Aloud <a href="/biz/music/artiste-management/180807-artist-aloud-launches-artist-aloud-unplugged">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_5">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  07 Aug 2018</div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div class="ad300x600">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x600px --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2570254894"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script></div>  </div>
        	        </div>
        <!-- Sidebar End -->
    	<div class="clearfloat"></div>
    </div>
</div>
<!---- Post Area Ends -->
  <div class="region region-content-bottom">
    <div class="full-width">
	<div class="container">
		<div class="videos">
			<h1><a href="/entertainment/videos">videos</a></h1>
			<div class="view view-video view-id-video view-display-id-block view-dom-id-645f5a61768a26de6fd1a615de2a8f33">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/180803-dil-hai-hindustani-2-kumar-sanu-special"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/e80P00reaQM.jpg?itok=E56qMGnf" alt="Dil Hai Hindustani 2: Kumar Sanu Special" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/180803-dil-hai-hindustani-2-kumar-sanu-special">Dil Hai Hindustani 2: Kumar Sanu Special</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/180725-whos-more-likely-manmeet-or-harmeet"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/bR78R-0X8-E.jpg?itok=3Jk2PbRG" alt="Who&#039;s More Likely To, Manmeet or Harmeet?" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/180725-whos-more-likely-manmeet-or-harmeet">Who&#039;s More Likely To, Manmeet or Harmeet? </a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/180719-arjun-kanungo-rapid-fire"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/VT4r8jlKIec.jpg?itok=q7amUFaB" alt="Rapid fire with Arjun Kanungo" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/180719-arjun-kanungo-rapid-fire">Arjun Kanungo Rapid-Fire</a></span>    </li>
      </ul>    </div>
  
  
  
  
  
  
</div>		</div>
	</div>
</div>
<div class="container">
<div class="videos">
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script>  </div>

<!---- Footer Start -->
<div class="footer">
	<div class="container">
    	<h3>explore RNM</h3>
		<div class="menublock">
        	<ul><li><h3 class="upper bold"><a href="/entertainment/editorial">Editorial</a></h5></li><li><a href="/entertainment/editorial/features">Features</a></li><li><a href="/entertainment/editorial/interviews">Interviews</a></li><li><a href="/entertainment/editorial/news">News</a></li><li><a href="/entertainment/editorial/press-releases">Press releases</a></li><li><a href="/entertainment/editorial/reviews">Reviews</a></li><li><a href="/entertainment/editorial/headlines">Headlines</a></li><li><a href="/entertainment/editorial/instagram">Instagram</a></li><li><a href="/entertainment/editorial/year-ender">Year Ender</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/gadgets">Gadgets</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/photos">Photos</a></h5></li><li><a href="/entertainment/photos/music">Music</a></li><li><a href="/entertainment/photos/radio">Radio</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/videos">Videos</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/funzone">Funzone</a></h5></li><li><a href="/entertainment/funzone/guess-who">Guess Who</a></li><li><a href="/entertainment/funzone/gossip">Gossip</a></li><li><a href="/entertainment/funzone/on-the-go">On The Go</a></li><li><a href="/entertainment/funzone/poll">Poll</a></li><li><a href="/entertainment/funzone/quiz">Quiz</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/archive">Archive</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/newsletter">Newsletter</a></h5></li></ul>        </div>
        <div class="social">
        	<h4>Stay Connected</h4>
            <a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"><span>Facebook &nbsp;&nbsp;|</span></a>
            <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"><span>Twitter &nbsp;&nbsp;|</span></a>
            <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"><span>Youtube &nbsp;&nbsp;|</span></a>
			<a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"><span>RSS</span></a>

        </div>
		<div class="itv-design"><img src="/sites/rnm01.radioandmusic.com/themes/garland/images/itv-design.png"></div>

    </div>
</div>
<div class="copyright">
	<div class="container">
			<ul class="menu">
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/about-us">About RadioandMusic.com</a></li>
				<li><a href="/disclaimer">Disclaimer</a></li>
				<li><a href="/subscribe">Subscribe</a></li>
             </ul>
        <span>
			Copyright &copy; 2018 RadioandMusic.com. All rights reserved.<br />
			RNM and all related titles and logos are trademarks of Indiantelevision.com Group
		</span>
    </div>
</div>
<!---- Footer End -->

  <div class="region region-roadblock">
    <style>
<!--/*--><![CDATA[/* ><!--*/

	.subscribe-popup{width:440px; margin:0 auto; font-family:Arial, Helvetica, sans-serif; position:relative;margin-top:100px;}
	.subscribe-popup .close-popup{position:absolute; right:-5px; top:-15px; background:url(/images/close-popup.png) left top no-repeat; width:38px; height:40px; text-indent:-9999px;}
	.subscribe-popup .popup-container{float:left; width:440px; padding:0;}

	.subscribe-popup .row1{background:#6f00b4; float:left; width:auto; padding:30px 20px 10px; color:#fff; margin:0 15px; width:370px; min-height:20px;}
	.subscribe-popup .row1 h2{font-family:Arial, Helvetica, sans-serif; float:left; width:100%; padding:0; margin:0; font-size:29px; text-align:left; font-weight:bold; line-height:30px;}
	.subscribe-popup .row1 p{font-size:14px; padding:10px 0; float:left; margin:0;}
	
	.subscribe-popup .row2 {float:left; width:100%; background:#c8c8c8;}
	.subscribe-popup .row2 .form-box{float:left; width:100%; padding:0;}
	.subscribe-popup .row2 .form-box .email-box{border:0; width:270px; height:20px; padding:15px 20px; background:#fff; color:#666; font-size:13px; float:left;}
	.subscribe-popup .row2 .form-box .btn-submit{background:#6f00b4; width:130px; color:#fff; font-size:15px; font-weight:bold; text-align:center; padding:15px 0; border:0; cursor:pointer; float:left; text-transform:uppercase;}
	.subscribe-popup .row2 .form-box .btn-submit:hover{background:#161a4b; float:left;}
	.subscribe-popup .row2 .message{padding:20px 0; float:left; width:100%; font-size:13px; color:#000; text-align:center;}

	.subscribe-popup .row3{background:#6f00b4; float:left; width:auto; width:410px; min-height:30px; margin:0 15px;}

/*--><!]]>*/
</style><style>
<!--/*--><![CDATA[/* ><!--*/

#noScroll{overflow:hidden;}
#popup{display:block; left: 0;position:fixed;; margin:0; top: 0;width:100%; height:100%; text-align:center; z-index:99999; background:rgba(0,0,0,0.5); overflow-y:scroll;}
#popup .content{background:#fff url(/sites/drupal7.indiantelevision.co.in/themes/garland/images/bg-header-small.gif) left top repeat-x; position:static; width:100%; margin:0 auto;float:left;}
#popup .content .logo{float:left; height:41px;}
#popup .content .closebt{float:right; padding-top:15px; font-size:14px;}
#popup .content .banner {width:980px; height:600px; margin:0 auto;clear:both; text-align:center; padding:40px 0 10px;}
#popup .content .footer{border-top:#ebebeb 5px solid; width:980px; margin:25px auto; padding:20px 0; text-align:right; font-size:12px; clear:both;}

/*--><!]]>*/
</style><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

function hideNpop() {
	var ele1 = document.getElementById("popup");
	var ele2 = document.getElementById("noScroll");
       	ele1.style.display = "none";
	ele2.style.overflow = "auto";
        return false;
}
function showNpop() {
	var ele1 = document.getElementById("popup");
	var ele2 = document.getElementById("noScroll");
       	ele1.style.display = "block";
	ele2.style.overflow = "auto";
}

//--><!]]>
</script><!-- Popup Start --><div id="popup">

<div class="subscribe-popup">
<form method="post" action="http://sms001.indiantelevision.co.in/sendapp/form.php?form=83" id="frmSS83" onsubmit="return CheckForm83(this);">
<div class="popup-container">
	<a href="javascript:void(0)" onclick="SetCookie('subscribe','1');hideNpop();return false;" class="close-popup" alt="close [X]">close</a>
    	<div class="row1">
		<h2>Subscribe to the following</h2>
            <p>Get the best of RnM and RnM biz, plus stories across the web. It will be delivered for free to your inbox.</p>
        </div>

	<div class="row2">	        
            <select name="format" style="display:none;"><option value="h">HTML</option><option value="t">Text</option></select><div class="form-box">                
                <input name="email" type="text" class="email-box" id="textfield" placeholder="email@example.com" /><input type="submit" name="button" id="button" value="Subscribe" class="btn-submit" /></div>
    	</div>
            
        <div class="row3"></div>
        
</div>
</form>
</div>


</div>
<!-- Popup End -->

<script type="text/javascript">
<!--//--><![CDATA[// ><!--

// <![CDATA[
    function SetCookie(cookieName,cookieValue,nDays) {
             var today = new Date();
             var expire = new Date();
             if (nDays==null || nDays==0) nDays=1;
             expire.setTime(today.getTime() + 3600000*24*nDays);
             document.cookie = cookieName+"="+escape(cookieValue)+ ";domain=.radioandmusic.com;expires="+expire.toGMTString();
             //location.reload();
    }

	function CheckMultiple83(frm, name) {
		for (var i=0; i < frm.length; i++)
		{
			fldObj = frm.elements[i];
			fldId = fldObj.id;
			if (fldId) {
				var fieldnamecheck=fldObj.id.indexOf(name);
				if (fieldnamecheck != -1) {
					if (fldObj.checked) {
						return true;
					}
				}
			}
		}
		return false;
	}
	function CheckForm83(f) {
    	var email_re = /[a-z0-9!#$%&'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+\/=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/i;
    	if (!email_re.test(f.email.value)) {
    		alert("Please enter your email address.");
    		f.email.focus();
    		return false;
    	}
		
		if (f.format.selectedIndex == -1) {
			alert("Please choose a format to receive your email campaigns in");
			f.format.focus();
			return false;
		}
    
    	jQuery(document).ready( function() {

        var form = jQuery('#frmSS83');
console.log(form.serialize());
console.log(form.attr( 'action' ));
        jQuery.ajax( {
            type: "POST",
            url: form.attr( 'action' ),
            data: form.serialize(),
            success: function( response ) {
                jQuery(".subscribe-popup .row2").html(jQuery(response).find("#content").html());
                SetCookie('subscribe','365');
            }
        });
        
        } );
        return false;
    }
		
// ]]]]><![CDATA[>

//--><!]]>
</script><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

function ReadCookie(cookieName) {
         var theCookie=" "+document.cookie;
         var ind=theCookie.indexOf(" "+cookieName+"=");
         if (ind==-1) ind=theCookie.indexOf(";"+cookieName+"=");
         if (ind==-1 || cookieName=="") return "";
         var ind1=theCookie.indexOf(";",ind+1);
         if (ind1==-1) ind1=theCookie.length;
         return unescape(theCookie.substring(ind+cookieName.length+2,ind1));
}
if(ReadCookie("subscribe")==1) hideNpop();


//--><!]]>
</script><script type="text/javascript">
<!--//--><![CDATA[// ><!--

jQuery( document ).ready( function(){
	var contentleft=jQuery(".full-width .content-left").offset().top + jQuery(".full-width .content-left").outerHeight();
        var sidebar=jQuery(".full-width .Sidebar").offset().top + jQuery(".full-width .Sidebar").outerHeight();
	var windowheight=jQuery(window).height();
         jQuery(window).scroll(function() {
		if(contentleft<sidebar){
			if(jQuery(window).scrollTop()>contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-contentleft;
				jQuery(".full-width .content-left").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				jQuery(".full-width .content-left").css("margin-top","0px");
			}
       		}else{
			if(jQuery(window).scrollTop()>sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-sidebar;
				jQuery(".full-width .Sidebar").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				jQuery(".full-width .Sidebar").css("margin-top","0px");
			}
		}
         });
 });

//--><!]]>
</script>  </div>
  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1727640-5', 'auto');
  ga('send', 'pageview');

</script>


<script type="text/javascript">
jQuery(document).ready(function () {
   // TODO, remove the hardcoded nid
   var nid = 245869;
   // fire AJAX
   jQuery.ajax({
     url: "/statistics_ajax/update/" + nid,
     type: "POST",
     data: "text",
     cache: false
   });
});
</script>



  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'At IRF there are a lot of learnings that can be taken from an international point of view: Nisha Narayanan',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/180808-irf-there-are-lot-learnings-can-be-taken'},
{title:'MY FM&#039;s brings &#039;Hasvanu Naam Sairam&#039; to Gujarat',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/180808-my-fms-brings-hasvanu-naam-sairam-gujarat'},
{title:' SpotboyE.com&#039;s &#039;Music Buddies&#039; showcases camaraderie between Bollywood&#039;s most popular musical duos',url:'http://www.radioandmusic.com/biz/music/television-channels/180808-spotboyecoms-music-buddies-showcases'},
{title:'Radio Mirchi gets back to its leading position in Kolkata',url:'http://www.radioandmusic.com/biz/resources/180807-radio-mirchi-gets-back-its-leading-position-kolkata'},
{title:'Artist Aloud launches &#039;Artist Aloud Unplugged&#039; - A new music series ',url:'http://www.radioandmusic.com/biz/music/artiste-management/180807-artist-aloud-launches-artist-aloud-unplugged'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>
</body>
</html>
