<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="/rss.xml" rel="alternate" type="application/rss+xml" title="Radioandmusic RSS Feed" />
<link rel="shortcut icon" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="KoRzXHMLjOWx4JWuxw5o2t21WtfsLOfi79lJMDv7urQ" />
<meta property="fb:app_id" content="856589811042581" />
<meta name="date" content="2017-02-03" />
<meta name="description" content="Willie Nelson premieres 13 Stellar new songs on &#039;God&#039;s Problem Child&#039; | Radioandmusic.com" />
<meta name="keywords" content="Legacy Recordings, Sony Music Entertainment, God&#039;s Problem Child, Willie Nelson, Buddy Cannon, Band of Brothers, Grammy Award, Best Traditional Pop Vocal, Jamey Johnson, Tony Joe White, Leon Russell, Still Not Dead, United States, Little House On The Hill, Lyndel Rhodes, He Won&#039;t Ever Be Gone, Gary Nicholson, Merle Haggard, Django, Jimmie, Heroes, July Picnic, ACL Festival, First Outlaw Festival, Farm Aid" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="Legacy Recordings, Sony Music Entertainment, God&#039;s Problem Child, Willie Nelson, Buddy Cannon, Band of Brothers, Grammy Award, Best Traditional Pop Vocal, Jamey Johnson, Tony Joe White, Leon Russell, Still Not Dead, United States, Little House On The Hill, Lyndel Rhodes, He Won&#039;t Ever Be Gone, Gary Nicholson, Merle Haggard, Django, Jimmie, Heroes, July Picnic, ACL Festival, First Outlaw Festival, Farm Aid" />
<meta name="generator" content="Radioandmusic.com" />
<meta name="rights" content="www.radioandmusic.com" />
<link rel="canonical" href="http://www.radioandmusic.com/entertainment/editorial/press-releases/170203-willie-nelson-premieres-13-stellar" />
<link rel="shortlink" href="http://www.radioandmusic.com/node/158729" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.radioandmusic.com/entertainment/editorial/press-releases/170203-willie-nelson-premieres-13-stellar" />
<meta property="og:title" content="Willie Nelson premieres 13 Stellar new songs on &#039;God&#039;s Problem Child&#039;" />
<meta property="og:description" content="MUMBAI: Legacy Recordings, a division of Sony Music Entertainment, will release &#039;God&#039;s Problem Child&#039;, Willie Nelson&#039;s new studio album on Friday, 28 April. An album of all-new recordings, God&#039;s Problem Child adds 13 new songs to the artist&#039;s repertoire, including seven recently written by Willie and Buddy Cannon, his longtime collaborator and producer. The album is Willie&#039;s first to debut all-new songs since Band of Brothers (his 4th Legacy release) reached #1 on the Billboard Country chart and #5 on the Billboard 200 in 2014." />
<meta property="og:image" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2017/02/03/Gods-Problem-Child-Buzz.jpg" />
  <title>Willie Nelson premieres 13 Stellar new songs on 'God's Problem Child' | Radioandmusic.com</title>
  <style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.button.min.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.resizable.min.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.dialog.min.css?ok9w17");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/calendar/css/calendar_multiday.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_api/date.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?ok9w17");
@import url("http://www.radioandmusic.com/modules/field/theme/field.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/quiz/quiz.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/views/css/views.css?ok9w17");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/ctools/css/ctools.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/simple_dialog/css/simple_dialog.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/video/css/video.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/addtoany/addtoany.css?ok9w17");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/style.css?ok9w17");
</style>
<style type="text/css" media="print">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/print.css?ok9w17");
</style>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css" media="all" />

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/fix-ie.css?ok9w17" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/drupal.js?ok9w17"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/rnmjobapply/js/rnmjobapply.js?ok9w17"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?ok9w17"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?ok9w17"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/simple_dialog/js/simple_dialog.js?ok9w17"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/video/js/video.js?ok9w17"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){if(a2a.type=='page'){da2a.script_ready=true;if(da2a.html_done)da2a.init();}},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"aitB6qPjRnzj3n3PdKcgQJU0AbYKpw1QnJORTpRVlH8","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.widget.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.button.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.mouse.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.draggable.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.position.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.resizable.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.dialog.min.js":1,"sites\/all\/modules\/rnmjobapply\/js\/rnmjobapply.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"1":1,"sites\/all\/modules\/simple_dialog\/js\/simple_dialog.js":1,"sites\/all\/modules\/video\/js\/video.js":1,"2":1},"css":{"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/quiz\/quiz.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/simple_dialog\/css\/simple_dialog.css":1,"sites\/all\/modules\/video\/css\/video.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/style.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/print.css":1,"http:\/\/www.radioandmusic.com\/sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/fix-ie.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"simpleDialog":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","title":""}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-158729 node-type-entertainment" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
            <script src="/sites/www.radioandmusic.com/themes/garland/js/jquery.carouFredSel-6.0.4-packed.js"></script>
        <script src="/sites/www.radioandmusic.com/themes/garland/js/custom.js"></script>
        <link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/css/custom.css">
<div class="container">
</div>

<!-- Header Start-->     
<div class="header">
	<div class="logo-big">
    	<div class="container">
    		<a href="/"><img src="/sites/radioandmusic.com/themes/garland/images/rnm-logo.png" alt="RadioandMusic" /></a>
		<!--<a href="/"><img src="/sites/radioandmusic.com/themes/garland/images/logo_rnm_chr2016.png" alt="RadioandMusic" /></a>-->
            <div class="social">
				<a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"></a>
                <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"></a>
                <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"></a>
                <a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"></a>
            </div>
        </div>
    </div>

    
	<div class="topnav">
    	<div class="container">
        	<ul class="nav links inline main-menu"><li class="menu-21179 first"><a href="/entertainment/editorial">Editorial</a></li>
<li class="menu-21189"><a href="/entertainment/gadgets" title="Editorial Gadgets ">Gadgets</a></li>
<li class="menu-22929"><a href="/entertainment/photos">Photos</a></li>
<li class="menu-22859"><a href="/entertainment/videos">Videos</a></li>
<li class="menu-27719"><a href="/entertainment/funzone">Funzone</a></li>
<li class="menu-22829"><a href="/entertainment/archive" title="Entertainment Archive">Archive</a></li>
<li class="menu-27709 last"><a href="/newsletter" title="">Newsletter</a></li>
</ul>            
           	<div class="subscribe">
				<a href="/subscribe">Subscribe</a> &nbsp; | &nbsp; 03 Feb 2017			</div>
        </div>
    </div>
    
    <div class="search-bar">
        <div class="container">
            <div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
            <div class="site-search">
					<script>
					  (function() {
						var cx = '004590074659933587618:mu0hmgmmlok';
						var gcse = document.createElement('script');
						gcse.type = 'text/javascript';
						gcse.async = true;
						gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							'//cse.google.com/cse.js?cx=' + cx;
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(gcse, s);
					  })();
					</script>
					<gcse:search></gcse:search>
            </div>
            
        </div>
	</div>
</div>
<!-- Header End-->     <div class="full-width gray">
	<div class="container">
		<div class="Current-Page-Head">
       		<div class="section"><a href="/entertainment/editorial">editorial</a></div>
			<div class="comments">Comments (0)</div>
			<!--
            <div class="search">
                    <form action="/" method="post" accept-charset="UTF-8" id="search-block-form">
                        <input type="text" autocomplete="off" title="Enter the terms you wish to search for." onblur="if(this.value==''){this.value = 'Search';}" onfocus="if(this.value=='Search') {this.value = '';}" value="Search" size="15" maxlength="128" class="form-text">
                        <div class="form-actions">
                            <input type="image" name="submit" src="/sites/radioandmusic.com/themes/garland/images/search-icon.gif" class="form-submit" id="edit-submit">
                        </div>
                    </form>
			</div>
			-->
        </div>
	</div>
	  <div class="region region-hightlight">
    <script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/indiantelevisiondotcom-radioandmusic/loader.js');

//--><!]]>
</script>  </div>

    <!-- Post Area Start-->   
     <div class="container">
              <div id="tabs-wrapper" class="clearfix">                  
                            </div>                                                            	<div class="content-left">
    		  <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    
<div class="Big-News">
	<div id="node-158729" class="node node-entertainment">

	  		<div class="Meta"><a href="/entertainment/editorial/press-releases">Press Release</a>&nbsp;|&nbsp; 03 Feb 2017 18:28&nbsp;|&nbsp; By&nbsp;RnMTeam</div>	  
    <h1>Willie Nelson premieres 13 Stellar new songs on &#039;God&#039;s Problem Child&#039;</h1>
	
			<div class="Share"> 
								<ul>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.radioandmusic.com/entertainment/editorial/press-releases/170203-willie-nelson-premieres-13-stellar&p[images][0]=&p[title]=Willie Nelson premieres 13 Stellar new songs on &amp;#039;God&amp;#039;s Problem Child&amp;#039;&p[summary]=" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/press-releases/170203-willie-nelson-premieres-13-stellar" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/press-releases/170203-willie-nelson-premieres-13-stellar&title=Willie Nelson premieres 13 Stellar new songs on &amp;#039;God&amp;#039;s Problem Child&amp;#039;&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
						<li></li>
					</ul>
		</div>
	  			<div class="pic">
			<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2017/02/03/Gods-Problem-Child-Buzz.jpg" width="600" height="400" alt="" /></div></div></div>		</div>
		<div class="caption"></div>
				<div class="Info">
			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>MUMBAI: Legacy Recordings, a division of Sony Music Entertainment, will release &#039;God&#039;s Problem Child&#039;, Willie Nelson&#039;s new studio album on Friday, 28 April.</p>
<p>An album of all-new recordings, God&#039;s Problem Child adds 13 new songs to the artist&#039;s repertoire, including seven recently written by Willie and Buddy Cannon, his longtime collaborator and producer. The album is Willie&#039;s first to debut all-new songs since Band of Brothers (his 4th Legacy release) reached #1 on the Billboard Country chart and #5 on the Billboard 200 in 2014.</p>
<p>Willie&#039;s 7th Legacy collection, Summertime: Willie Nelson Sings Gershwin is currently in the running for a Grammy Award in the Best Traditional Pop Vocal Album category. The album debuted at #1 on both the Top Current Jazz chart and the Top Traditional Jazz chart following its release in February 2016.  Nelson has won 11 Grammys over the course of his career. </p>
<p>The album&#039;s title track, penned by Jamey Johnson and Tony Joe White, includes vocals by both writers and the legendary Leon Russell (on what may be Russell&#039;s very last recording).  An old friend and musical cohort, Leon was the first person to put his signature on the trigger, Willie&#039;s mythic guitar.</p>
<p>An album that reflects on mortality while marveling at the beauty and absurdity of it all, God&#039;s Problem Child finds Willie Nelson at one of the creative peaks of his career, writing and singing with the seasoned wit and wisdom that can only come from the kind of life he&#039;s living. One of Willie&#039;s new songs, ‘Still Not Dead,’ pokes fun at the many exaggerated reports of his demise he&#039;s heard over the years while delete and fast-forward is Willie&#039;s unabashed analysis of the 2016 United States elections and how to deal with the aftermath.</p>
<p>God&#039;s Problem Child opens with Willie&#039;s performance of ‘Little House On The Hill,’ a song written by Lyndel Rhodes, Buddy Cannon&#039;s 92-year-old mother. Last October, a video of Lyndel hearing Willie singing her song for the first time, became an internet viral sensation.</p>
<p>In keeping with the album&#039;s subtext of memory and mortality, God&#039;s Problem Child closes with ‘He Won&#039;t Ever Be Gone,’ a song written by Gary Nicholson that pays tribute to Willie&#039;s outlaw country comrade, Merle Haggard. Haggard&#039;s last album was 2015&#039;s Django and Jimmie, a musical collaboration with Willie Nelson.</p>
<p>Willie Nelson continues to make music every day. ‘God&#039;s Problem Child’ is his 9th studio album since the release of ‘Heroes’, his legacy debut in 2012 (#4 Billboard Top Country, #18 Billboard 200). When he&#039;s not in the studio, Willie&#039;s on the road again performing more than 100 live shows in the past year including Farm Aid, the 4th of July Picnic, the ACL Festival, the First Outlaw Festival and much more.</p>
</div></div></div>			<div class="field field-name-field-poll field-type-pollfield-poll field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>		</div>
				<div class="Share"> 
						<ul>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.radioandmusic.com/entertainment/editorial/press-releases/170203-willie-nelson-premieres-13-stellar&p[images][0]=&p[title]=Willie Nelson premieres 13 Stellar new songs on &amp;#039;God&amp;#039;s Problem Child&amp;#039;&p[summary]=" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/press-releases/170203-willie-nelson-premieres-13-stellar" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/press-releases/170203-willie-nelson-premieres-13-stellar&title=Willie Nelson premieres 13 Stellar new songs on &amp;#039;God&amp;#039;s Problem Child&amp;#039;&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
				<li></li>
			</ul>
		</div>
			  <div class="clearfix">
		    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.radioandmusic.com/entertainment/editorial/press-releases/170203-willie-nelson-premieres-13-stellar" data-num-posts="15" data-width="100%" data-colorscheme="light"></div>	  </div>
		
			<div class="Tags">
	    	<div class="left">Tags</div>
			<div class="right">
	        	<a href='/keyword/legacy-recordings'>Legacy Recordings</a> <a href='/keyword/sony-music-entertainment'>Sony Music Entertainment</a> <a href='/keyword/gods-problem-child'>God's Problem Child</a> <a href='/keyword/willie-nelson'>Willie Nelson</a> <a href='/keyword/buddy-cannon'>Buddy Cannon</a> <a href='/keyword/band-of-brothers'>Band of Brothers</a> <a href='/keyword/grammy-award'>Grammy Award</a> <a href='/keyword/best-traditional-pop-vocal'>Best Traditional Pop Vocal</a> <a href='/keyword/jamey-johnson'>Jamey Johnson</a> <a href='/keyword/tony-joe-white'>Tony Joe White</a> <a href='/keyword/leon-russell'>Leon Russell</a> <a href='/keyword/still-not-dead'>Still Not Dead</a> <a href='/keyword/united-states'>United States</a> <a href='/keyword/little-house-on-the-hill'>Little House On The Hill</a> <a href='/keyword/lyndel-rhodes'>Lyndel Rhodes</a> <a href='/keyword/he-wont-ever-be-gone'>He Won't Ever Be Gone</a> <a href='/keyword/gary-nicholson'>Gary Nicholson</a> <a href='/keyword/merle-haggard'>Merle Haggard</a> <a href='/keyword/django'>Django</a> <a href='/keyword/jimmie'>Jimmie</a> <a href='/keyword/heroes'>Heroes</a> <a href='/keyword/july-picnic'>July Picnic</a> <a href='/keyword/acl-festival'>ACL Festival</a> <a href='/keyword/first-outlaw-festival'>First Outlaw Festival</a> <a href='/keyword/farm-aid'>Farm Aid</a> 			</div>
		</div>
		</div>
</div>
<style>
#pollfield-voting-form input#edit-vote {
    display: none;
}
</style>
<script>
jQuery(document).ready(function() {
	jQuery( "body" ).on( "click", '.form-item input[type="radio"].form-radio', function() {
		jQuery(this).closest("form").submit();        
	});
});
</script>  </div>
</div>
<div class="Related">
                <div class="Heading">Related news</div>
                <div class="News">
					<div class="view view-related-news view-id-related_news view-display-id-block_1 view-dom-id-85bf525b615c7d124f767358231ebef6">
        
  
  
      <div class="view-content">
        <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/press-releases/170130-check-singles-new-original-motion"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2017/01/30/odinochki.jpg?itok=lKoLYXlD" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/press-releases">Press Releases</a>&nbsp;|&nbsp;30 Jan 2017</div>
	<h1><a href="/entertainment/editorial/press-releases/170130-check-singles-new-original-motion">Check &#039;Singles&#039; new Original Motion Picture Soundtrack-Deluxe Edition</a></h1>
	<p>Epic Soundtrax and Legacy Recordings, the catalog division of Sony Music Entertainment, will celebrate the 25th anniversary of Cameron Crowe's groundbreaking romantic comedy, 'Singles,' with the release of a newly expanded and remastered edition of the Singles: Original Motion Pict</p>
	<a href="/entertainment/editorial/press-releases/170130-check-singles-new-original-motion" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/press-releases/170114-ti%C3%ABsto-releases-new-single-on-my"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2017/01/14/tessta.jpg?itok=N3YV9BRe" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/press-releases">Press Releases</a>&nbsp;|&nbsp;14 Jan 2017</div>
	<h1><a href="/entertainment/editorial/press-releases/170114-ti%C3%ABsto-releases-new-single-on-my">Tiësto releases new single &#039;On My Way&#039; featuring bright sparks</a></h1>
	<p>MUMBAI: Today, Grammy Award-winning DJ/producer Tiësto released his new single, 'On My Way,' featuring the exciting up-and-coming vocalist duo, Bright Sparks.</p>
	<a href="/entertainment/editorial/press-releases/170114-ti%C3%ABsto-releases-new-single-on-my" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/press-releases/160726-martin-garrix-delivers-new-single"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2016/07/26/Martin41.jpg?itok=T2FrUPo6" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/press-releases">Press Releases</a>&nbsp;|&nbsp;26 Jul 2016</div>
	<h1><a href="/entertainment/editorial/press-releases/160726-martin-garrix-delivers-new-single">Martin Garrix delivers new single &#039;In The Name Of Love&#039;</a></h1>
	<p>MUMBAI: The quality of Martin Garrix's vocal contributions seems to keep on getting better with each release, with Bebe Rexha's gorgeous delivery and the stunning songcraft of 'In The Name Of Love' up there with the best crafted pop music in the world.</p>
	<a href="/entertainment/editorial/press-releases/160726-martin-garrix-delivers-new-single" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/press-releases/160726-beatles-historic-hollywood-bowl"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2016/07/26/Beatles_HWB_Cover_RGB.jpg?itok=mOjdrRou" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/press-releases">Press Releases</a>&nbsp;|&nbsp;26 Jul 2016</div>
	<h1><a href="/entertainment/editorial/press-releases/160726-beatles-historic-hollywood-bowl">The Beatles&#039; historic Hollywood bowl concerts captured in new album</a></h1>
	<p>MUMBAI: Apple Corps Ltd. and Universal Music Group are pleased to announce global release plans for ‘The Beatles: Live At The Hollywood Bowl’, a new album that captures the joyous exuberance of the band’s three sold-out concerts at Los Angeles’ Hollywood Bowl in 1964 and 1965.</p>
	<a href="/entertainment/editorial/press-releases/160726-beatles-historic-hollywood-bowl" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/press-releases/160704-milf-video-feature-kim-kardashian"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2016/07/04/kim-tayga.jpg?itok=sWDEkYea" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/press-releases">Press Releases</a>&nbsp;|&nbsp;04 Jul 2016</div>
	<h1><a href="/entertainment/editorial/press-releases/160704-milf-video-feature-kim-kardashian">&#039;M.I.L.F. $&#039; video to feature Kim Kardashian West, Chrissy Teigen and Ciara</a></h1>
	<p>MUMBAI: Global pop icon Fergie releases a brand-new single 'M.I.L.F. $' – today via will.i.am music/Interscope Records.  The single is available for digital download and streaming via all participating digital retailers.</p>
	<a href="/entertainment/editorial/press-releases/160704-milf-video-feature-kim-kardashian" class="More">read more</a>
</div>
    </div>
    </div>
  
  
  
  
  
  
</div>				</div>
</div>  </div>
        </div>
        <!-- Sidebar Start -->
    	<div class="Sidebar">	
        	  <div class="region region-content-top-right">
    <div id="block-views-related-photos-block-1" class="block block-views clearfix">

    <h2 class="title">Photos</h2>
  
  <div class="content">
    <div class="view view-related-photos view-id-related_photos view-display-id-block_1 view-dom-id-dc3c8364e4a82cb500644f52d5912350">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Pic img-zoom"><div class="ico-photo"></div><a href="/entertainment/photos/music/170127-desi-girls-do-it-better-song-launch"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/slideshow/2017/01/27/Singer%20Arko%20%26%20Ankit%20Tiwari%20at%20the%20song%20lauch%20of%20Desi%20Girls%20Do%20It%20Better.JPG?itok=e7NnnntP" width="300" height="184" alt=" Singer Arko &amp; Ankit Tiwari" title=" Singer Arko &amp; Ankit Tiwari" /></a></a></div>
<div class="Title"><a href="/entertainment/photos/music/170127-desi-girls-do-it-better-song-launch">Desi Girls Do It Better song launch</a></div>
	 
                    </div>
  <div class="List">
      
          <div class="Pic img-zoom"><div class="ico-photo"></div><a href="/entertainment/photos/music/170125-9th-radio-mirchi-music-awards-jury-meet"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/slideshow/2017/01/25/DSC_1904.jpg?itok=DyDQw2vl" width="300" height="184" alt="9th Radio Mirchi Music Awards jury meet" title="9th Radio Mirchi Music Awards jury meet" /></a></a></div>
<div class="Title"><a href="/entertainment/photos/music/170125-9th-radio-mirchi-music-awards-jury-meet">9th Radio Mirchi Music Awards jury meet</a></div>
	 
                    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div class="ad300x250">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x250 --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2542394490"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script><!--
<a href='http://openx.radioandmusic.com/www/delivery/ck.php?n=ab450060&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.radioandmusic.com/www/delivery/avw.php?zoneid=439&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab450060' border='0' alt='' /></a>
--></div>
<div id="block-views-latest-news-block-1" class="block block-views RnMBiz clearfix">

    <h2 class="title"><a href="/biz" class="block-title-link">RnM Biz</a></h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block_1 view-dom-id-638bfb2a934cc672ac424000056ce7fb">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Meta"><a href="/biz/music/labels">News</a></div>
<div class="Title"><a href="/biz/music/labels/170203-zubin-dubash-joins-shemaroo-entertainment-coo-new-media">Zubin Dubash joins Shemaroo Entertainment as COO - New Media Business</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2017/02/03/shemaroo-jubin.jpg?itok=vFFxQisC" width="130" height="130" alt="" /></div></div>
<p>MUMBAI: Shemaroo Entertainment Ltd. appointed Zubin Dubash as COO - New Media Business.<a href="/biz/music/labels/170203-zubin-dubash-joins-shemaroo-entertainment-coo-new-media">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>  |  03 Feb 2017</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">News</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/170203-big-fm-launch-fresh-show-morning-cha-manav">Big FM to launch a fresh show &#039;Morning Cha with Manav Gohil&#039; in Gujarat</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2017/02/03/BIG-FM.jpg?itok=vjy7ZXsk" width="130" height="130" alt="BIG-FM" title="BIG-FM" /></div></div>
<p>MUMBAI: A new month of a new year has begun with a kick start for Big FM.<a href="/biz/radio/private-fm-stations/170203-big-fm-launch-fresh-show-morning-cha-manav">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_2">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  03 Feb 2017</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">News</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/170203-high-expectations-radio-gst-budget-neutral">High expectations for radio in GST as budget neutral to M&amp;E</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2017/02/03/Budget.jpg?itok=aQ0bN823" width="130" height="130" alt="" /></div></div>
<p>NEW DELHI: Even as the media and entertainment industry was disappointed that the demands raised <a href="/biz/radio/private-fm-stations/170203-high-expectations-radio-gst-budget-neutral">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_3">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  03 Feb 2017</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/resources">News</a></div>
<div class="Title"><a href="/biz/resources/170202-barc-week-4-sony-mix-beats-9xm">BARC Week 4: Sony MIX beats 9XM</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2017/02/02/BARC.jpg?itok=fty2keOk" width="130" height="130" alt="" /></div></div>
<p> MUMBAI:  In week 4 of Broadcast Audience Research Council (BARC), all India (U+R) data, Mastiii <a href="/biz/resources/170202-barc-week-4-sony-mix-beats-9xm">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_4">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  02 Feb 2017</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/air">News</a></div>
<div class="Title"><a href="/biz/radio/air/170202-govt-asked-expedite-filling-ceo-post-prasar-bharati">Govt asked to expedite filling CEO post in Prasar Bharati</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2017/02/02/Prasar-Bharati.jpg?itok=_hjNx6Dy" width="130" height="130" alt="" /></div></div>
<p>NEW DELHI: Prasar Bharati chairman Surya Prakash has written to the Government to expedite the se<a href="/biz/radio/air/170202-govt-asked-expedite-filling-ceo-post-prasar-bharati">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_5">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  02 Feb 2017</div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div class="ad300x600">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x600px --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2570254894"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script></div>  </div>
        	        </div>
        <!-- Sidebar End -->
    	<div class="clearfloat"></div>
    </div>
</div>
<!---- Post Area Ends -->
  <div class="region region-content-bottom">
    <div class="full-width">
	<div class="container">
		<div class="videos">
			<h1><a href="/entertainment/videos">videos</a></h1>
			<div class="view view-video view-id-video view-display-id-block view-dom-id-75f82a96c24ea65b3f1ea60c2daf04f0">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/161221-conversation-jubin-nautiyal"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/H-MDMcgL1LA.jpg?itok=8InnVjmo" alt="In conversation with Jubin Nautiyal" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/161221-conversation-jubin-nautiyal">In Conversation with Jubin Nautiyal</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/160723-falguni-pathak-working-new-single"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/6-DX-YhdmiI.jpg?itok=CNNbSvTx" alt="Falguni Pathak working on new single" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/160723-falguni-pathak-working-new-single">Falguni Pathak working on a new single</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/160723-voice-india-kids-fun-filled-experience-shaan"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/svFRdmUvSio.jpg?itok=u6fT4v-O" alt="&#039;The Voice India Kids&#039; a fun-filled experience for Shaan" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/160723-voice-india-kids-fun-filled-experience-shaan">&#039;The Voice India Kids&#039; a fun-filled experience for Shaan </a></span>    </li>
      </ul>    </div>
  
  
  
  
  
  
</div>		</div>
	</div>
</div>
<div class="container">
<div class="videos">
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div id="block-block-41" class="block block-block clearfix">

    
  <div class="content">
    <div class="Around-Web-Full"><div class="container"><div class="leftcol"><div class="Heading">more from the web</div><ul><li><a rel="nofollow" href="http://www.indiantelevision.com/television/tv-channels/english-entertainment/star-world-hd-to-air-s6-of-homeland-with-us-release-170112">Star World &amp; HD to air s6 of 'Homeland' with U.S. release</a><span>(Indiantelevision)</span></li><li><a rel="nofollow" href="http://www.indiantelevision.com/regulators/high-court/trai-tariff-madras-hc-extends-status-quo-sc-to-hear-regulators-appeal-on-16-jan-170112">TRAI tariff: Madras HC extends status quo; SC to hear regulator's appeal on 16 J</a><span>(Indiantelevision)</span></li><li><a rel="nofollow" href="http://www.thegraphicslate.com/gadgets/others/zion-xtreme-ddr4-ram-review-matches-up-to-its-international-counterparts/2016/07">Zion Xtreme DDR4 RAM Review: Matches up to its international counterparts</a><span>(www.thegraphicslate.com)</span></li><li><a rel="nofollow" href="http://www.thegraphicslate.com/games/gaming-technology/review-iball-compbook-excelance-a-laptop-under-10k/2016/07">Review – iBall Compbook Excelance – A laptop under 10k</a><span>(www.thegraphicslate.com)</span></li><li><a rel="nofollow" href="http://www.tellychakkar.com/movie/movie-news/vin-diesel-india-awful-awe-of-hollywood-170113">Vin Diesel in India: Awful ‘awe’ of Hollywood</a><span>(Tellychakkar)</span></li><li><a rel="nofollow" href="http://www.tellychakkar.com/tv/tv-news/dangal-between-hanuman-singh-and-dolfy-d-mello-khatmal-e-ishque-170113">Dangal between Hanuman Singh and Dolfy D’Mello in Khatmal-E-Ishque</a><span>(Tellychakkar)</span></li><li><a rel="nofollow" href="http://www.animationxpress.com/index.php/recruitment-classified/rocksalt-interactive-games-pvt-ltd">Rocksalt Interactive Games Pvt Ltd.</a><span>(Animationxpress)</span></li><li><a rel="nofollow" href="http://www.animationxpress.com/index.php/latest-news/playizzon-launches-the-prelude-to-sachin-saga-titled-sachin-saga-warm-up">Playizzon launches the prelude to ‘Sachin Saga’ titled ‘Sachin Saga Warm U</a><span>(Animationxpress)</span></li></ul></div><div class="rightcol"><div class="Heading">more from RNM</div><ul><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/news/170113-musical-tribute-kaifi-azmi-on-98th-birth">Musical tribute to Kaifi Azmi on 98th birth anniversary</a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/news/170113-david-guettas-mumbai-concert-cancelled">David Guetta's Mumbai concert cancelled; unhappy fans return from the venue</a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/news/170113-olly-murs-pulls-out-brit-awards-launch">Olly Murs pulls out of BRIT Awards launch performance</a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/news/170113-eric-prydz-kick-start-vh1-supersonic-arcade">Eric Prydz to kick start Vh1 Supersonic Arcade, Delhi</a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/news/170113-taapsee-and-amit-promote-runningshaadicom">Taapsee and Amit promote Runningshaadi.com at Radio Mirchi studio</a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/news/170113-david-guettas-mumbai-concert-on-all-trouble">David Guetta's Mumbai concert is on; all trouble tackled </a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/press-releases/170112-sean-paul-drops-video-his-brand">Sean Paul drops video for his brand new single 'No Lie'</a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/biz/resources/170112-barc-week-1-9xm-beats-b4u-music">BARC Week 1: 9XM beats B4U Music</a><span>(Radioandmusic)</span></li></ul></div></div></div>  </div>
</div>
  </div>

<!---- Footer Start -->
<div class="footer">
	<div class="container">
    	<h3>explore RNM</h3>
		<div class="menublock">
        	<ul><li><h3 class="upper bold"><a href="/entertainment/editorial">Editorial</a></h5></li><li><a href="/entertainment/editorial/features">Features</a></li><li><a href="/entertainment/editorial/interviews">Interviews</a></li><li><a href="/entertainment/editorial/news">News</a></li><li><a href="/entertainment/editorial/press-releases">Press releases</a></li><li><a href="/entertainment/editorial/reviews">Reviews</a></li><li><a href="/entertainment/editorial/headlines">Headlines</a></li><li><a href="/entertainment/editorial/instagram">Instagram</a></li><li><a href="/entertainment/editorial/year-ender">Year Ender</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/gadgets">Gadgets</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/photos">Photos</a></h5></li><li><a href="/entertainment/photos/music">Music</a></li><li><a href="/entertainment/photos/radio">Radio</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/videos">Videos</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/funzone">Funzone</a></h5></li><li><a href="/entertainment/funzone/guess-who">Guess Who</a></li><li><a href="/entertainment/funzone/gossip">Gossip</a></li><li><a href="/entertainment/funzone/on-the-go">On The Go</a></li><li><a href="/entertainment/funzone/poll">Poll</a></li><li><a href="/entertainment/funzone/quiz">Quiz</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/archive">Archive</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/newsletter">Newsletter</a></h5></li></ul>        </div>
        <div class="social">
        	<h4>Stay Connected</h4>
            <a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"><span>Facebook &nbsp;&nbsp;|</span></a>
            <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"><span>Twitter &nbsp;&nbsp;|</span></a>
            <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"><span>Youtube &nbsp;&nbsp;|</span></a>
			<a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"><span>RSS</span></a>

        </div>
		<div class="itv-design"><img src="/sites/rnm01.radioandmusic.com/themes/garland/images/itv-design.png"></div>

    </div>
</div>
<div class="copyright">
	<div class="container">
			<ul class="menu">
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/about-us">About RadioandMusic.com</a></li>
				<li><a href="/disclaimer">Disclaimer</a></li>
				<li><a href="/subscribe">Subscribe</a></li>
             </ul>
        <span>
			Copyright &copy; 2017 RadioandMusic.com. All rights reserved.<br />
			RNM and all related titles and logos are trademarks of Indiantelevision.com Group
		</span>
    </div>
</div>
<!---- Footer End -->

  <div class="region region-roadblock">
    <style>
<!--/*--><![CDATA[/* ><!--*/

	.subscribe-popup{width:440px; margin:0 auto; font-family:Arial, Helvetica, sans-serif; position:relative;margin-top:100px;}
	.subscribe-popup .close-popup{position:absolute; right:-5px; top:-15px; background:url(/images/close-popup.png) left top no-repeat; width:38px; height:40px; text-indent:-9999px;}
	.subscribe-popup .popup-container{float:left; width:440px; padding:0;}

	.subscribe-popup .row1{background:#6f00b4; float:left; width:auto; padding:30px 20px 10px; color:#fff; margin:0 15px; width:370px; min-height:20px;}
	.subscribe-popup .row1 h2{font-family:Arial, Helvetica, sans-serif; float:left; width:100%; padding:0; margin:0; font-size:29px; text-align:left; font-weight:bold; line-height:30px;}
	.subscribe-popup .row1 p{font-size:14px; padding:10px 0; float:left; margin:0;}
	
	.subscribe-popup .row2 {float:left; width:100%; background:#c8c8c8;}
	.subscribe-popup .row2 .form-box{float:left; width:100%; padding:0;}
	.subscribe-popup .row2 .form-box .email-box{border:0; width:270px; height:20px; padding:15px 20px; background:#fff; color:#666; font-size:13px; float:left;}
	.subscribe-popup .row2 .form-box .btn-submit{background:#6f00b4; width:130px; color:#fff; font-size:15px; font-weight:bold; text-align:center; padding:15px 0; border:0; cursor:pointer; float:left; text-transform:uppercase;}
	.subscribe-popup .row2 .form-box .btn-submit:hover{background:#161a4b; float:left;}
	.subscribe-popup .row2 .message{padding:20px 0; float:left; width:100%; font-size:13px; color:#000; text-align:center;}

	.subscribe-popup .row3{background:#6f00b4; float:left; width:auto; width:410px; min-height:30px; margin:0 15px;}

/*--><!]]>*/
</style><style>
<!--/*--><![CDATA[/* ><!--*/

#noScroll{overflow:hidden;}
#popup{display:block; left: 0;position:fixed;; margin:0; top: 0;width:100%; height:100%; text-align:center; z-index:99999; background:rgba(0,0,0,0.5); overflow-y:scroll;}
#popup .content{background:#fff url(/sites/drupal7.indiantelevision.co.in/themes/garland/images/bg-header-small.gif) left top repeat-x; position:static; width:100%; margin:0 auto;float:left;}
#popup .content .logo{float:left; height:41px;}
#popup .content .closebt{float:right; padding-top:15px; font-size:14px;}
#popup .content .banner {width:980px; height:600px; margin:0 auto;clear:both; text-align:center; padding:40px 0 10px;}
#popup .content .footer{border-top:#ebebeb 5px solid; width:980px; margin:25px auto; padding:20px 0; text-align:right; font-size:12px; clear:both;}

/*--><!]]>*/
</style><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

function hideNpop() {
	var ele1 = document.getElementById("popup");
	var ele2 = document.getElementById("noScroll");
       	ele1.style.display = "none";
	ele2.style.overflow = "auto";
        return false;
}
function showNpop() {
	var ele1 = document.getElementById("popup");
	var ele2 = document.getElementById("noScroll");
       	ele1.style.display = "block";
	ele2.style.overflow = "auto";
}

//--><!]]>
</script><!-- Popup Start --><div id="popup">

<div class="subscribe-popup">
<form method="post" action="http://sms001.indiantelevision.co.in/sendapp/form.php?form=83" id="frmSS83" onsubmit="return CheckForm83(this);">
<div class="popup-container">
	<a href="javascript:void(0)" onclick="SetCookie('subscribe','1');hideNpop();return false;" class="close-popup" alt="close [X]">close</a>
    	<div class="row1">
		<h2>Subscribe to the following</h2>
            <p>Get the best of RnM and RnM biz, plus stories across the web. It will be delivered for free to your inbox.</p>
        </div>

	<div class="row2">	        
            <select name="format" style="display:none;"><option value="h">HTML</option><option value="t">Text</option></select><div class="form-box">                
                <input name="email" type="text" class="email-box" id="textfield" placeholder="email@example.com" /><input type="submit" name="button" id="button" value="Subscribe" class="btn-submit" /></div>
    	</div>
            
        <div class="row3"></div>
        
</div>
</form>
</div>


</div>
<!-- Popup End -->

<script type="text/javascript">
<!--//--><![CDATA[// ><!--

// <![CDATA[
    function SetCookie(cookieName,cookieValue,nDays) {
             var today = new Date();
             var expire = new Date();
             if (nDays==null || nDays==0) nDays=1;
             expire.setTime(today.getTime() + 3600000*24*nDays);
             document.cookie = cookieName+"="+escape(cookieValue)+ ";domain=.radioandmusic.com;expires="+expire.toGMTString();
             //location.reload();
    }

	function CheckMultiple83(frm, name) {
		for (var i=0; i < frm.length; i++)
		{
			fldObj = frm.elements[i];
			fldId = fldObj.id;
			if (fldId) {
				var fieldnamecheck=fldObj.id.indexOf(name);
				if (fieldnamecheck != -1) {
					if (fldObj.checked) {
						return true;
					}
				}
			}
		}
		return false;
	}
	function CheckForm83(f) {
    	var email_re = /[a-z0-9!#$%&'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+\/=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/i;
    	if (!email_re.test(f.email.value)) {
    		alert("Please enter your email address.");
    		f.email.focus();
    		return false;
    	}
		
		if (f.format.selectedIndex == -1) {
			alert("Please choose a format to receive your email campaigns in");
			f.format.focus();
			return false;
		}
    
    	jQuery(document).ready( function() {

        var form = jQuery('#frmSS83');
console.log(form.serialize());
console.log(form.attr( 'action' ));
        jQuery.ajax( {
            type: "POST",
            url: form.attr( 'action' ),
            data: form.serialize(),
            success: function( response ) {
                jQuery(".subscribe-popup .row2").html(jQuery(response).find("#content").html());
                SetCookie('subscribe','365');
            }
        });
        
        } );
        return false;
    }
		
// ]]]]><![CDATA[>

//--><!]]>
</script><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

function ReadCookie(cookieName) {
         var theCookie=" "+document.cookie;
         var ind=theCookie.indexOf(" "+cookieName+"=");
         if (ind==-1) ind=theCookie.indexOf(";"+cookieName+"=");
         if (ind==-1 || cookieName=="") return "";
         var ind1=theCookie.indexOf(";",ind+1);
         if (ind1==-1) ind1=theCookie.length;
         return unescape(theCookie.substring(ind+cookieName.length+2,ind1));
}
if(ReadCookie("subscribe")==1) hideNpop();


//--><!]]>
</script><script type="text/javascript">
<!--//--><![CDATA[// ><!--

jQuery( document ).ready( function(){
	var contentleft=jQuery(".full-width .content-left").offset().top + jQuery(".full-width .content-left").outerHeight();
        var sidebar=jQuery(".full-width .Sidebar").offset().top + jQuery(".full-width .Sidebar").outerHeight();
	var windowheight=jQuery(window).height();
         jQuery(window).scroll(function() {
		if(contentleft<sidebar){
			if(jQuery(window).scrollTop()>contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-contentleft;
				jQuery(".full-width .content-left").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				jQuery(".full-width .content-left").css("margin-top","0px");
			}
       		}else{
			if(jQuery(window).scrollTop()>sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-sidebar;
				jQuery(".full-width .Sidebar").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				jQuery(".full-width .Sidebar").css("margin-top","0px");
			}
		}
         });
 });

//--><!]]>
</script>  </div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1727640-5', 'auto');
  ga('send', 'pageview');

</script>


<script type="text/javascript">
jQuery(document).ready(function () {
   // TODO, remove the hardcoded nid
   var nid = 158729;
   // fire AJAX
   jQuery.ajax({
     url: "/statistics_ajax/update/" + nid,
     type: "POST",
     data: "text",
     cache: false
   });
});
</script>
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'Zubin Dubash joins Shemaroo Entertainment as COO - New Media Business',url:'http://www.radioandmusic.com/biz/music/labels/170203-zubin-dubash-joins-shemaroo-entertainment-coo-new-media'},
{title:'Big FM to launch a fresh show &#039;Morning Cha with Manav Gohil&#039; in Gujarat',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/170203-big-fm-launch-fresh-show-morning-cha-manav'},
{title:'High expectations for radio in GST as budget neutral to M&amp;E',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/170203-high-expectations-radio-gst-budget-neutral'},
{title:'BARC Week 4: Sony MIX beats 9XM',url:'http://www.radioandmusic.com/biz/resources/170202-barc-week-4-sony-mix-beats-9xm'},
{title:'Govt asked to expedite filling CEO post in Prasar Bharati',url:'http://www.radioandmusic.com/biz/radio/air/170202-govt-asked-expedite-filling-ceo-post-prasar-bharati'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>
</body>
</html>
