<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="amphtml" href="http://www.radioandmusic.com/entertainment/editorial/news/221129-jennifer-lopez-tells-apple-music-about?amp"/>
<meta property="fb:app_id" content="856589811042581"/>
<meta name="date" content="2022-11-29"/>
<link rel="shortcut icon" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/favicon-16x16_0.ico" type="image/vnd.microsoft.icon"/>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/>
<link href="/rss.xml" rel="alternate" type="application/rss+xml" title="Radioandmusic RSS Feed"/>
<meta name="google-site-verification" content="KoRzXHMLjOWx4JWuxw5o2t21WtfsLOfi79lJMDv7urQ"/>
<meta name="description" content="Jennifer Lopez Tells Apple Music about deciding to celebrate This Is Me... Then’ 20 Years Later... | Radioandmusic.com"/>
<meta name="keywords" content="Apple music, Jennifer Lopez, music, Songs"/>
<meta name="robots" content="follow, index"/>
<meta name="news_keywords" content="Apple music, Jennifer Lopez, music, Songs"/>
<meta name="rights" content="www.radioandmusic.com"/>
<meta name="generator" content="Radioandmusic.com"/>
<link rel="canonical" href="http://www.radioandmusic.com/entertainment/editorial/news/221129-jennifer-lopez-tells-apple-music-about"/>
<link rel="shortlink" href="http://www.radioandmusic.com/node/328182"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.radioandmusic.com/entertainment/editorial/news/221129-jennifer-lopez-tells-apple-music-about"/>
<meta property="og:title" content="Jennifer Lopez Tells Apple Music about deciding to celebrate This Is Me... Then’ 20 Years Later..."/>
<meta property="og:description" content="MUMBAI: 20 years ago, I fell in love with the love of my life. I was working on an album and it was called &#039;This Is Me… Then&#039;. It was all about capturing that moment in time. Now, the most amazing, incredible, unbelievable thing has happened. The reason we&#039;re here is because I want to capture this moment in time because it is even better than the first time.Jennifer Lopez Reflects on ’This Is Me… Then’ 20 Years Later…Zane Lowe: That album was written and inspired by somebody you fell deeply in love with."/>
<meta property="og:image" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2022/11/29/lopeg.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@radioandmusic"/>
<meta name="twitter:url" content="http://www.radioandmusic.com/entertainment/editorial/news/221129-jennifer-lopez-tells-apple-music-about"/>
<meta name="twitter:title" content="Jennifer Lopez Tells Apple Music about deciding to celebrate This Is"/>
<meta name="twitter:description" content="MUMBAI: 20 years ago, I fell in love with the love of my life. I was working on an album and it was called &#039;This Is Me… Then&#039;. It was all about capturing that moment in time. Now, the most amazing,"/>
<meta name="twitter:image" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2022/11/29/lopeg.jpg"/>
  <title>Jennifer Lopez Tells Apple Music about deciding to celebrate This Is Me... Then’ 20 Years Later... | Radioandmusic.com</title>
  <link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/A.css_NmDvKDJLAT7V8FSGIz5IFVm67jVc-KS1mgmBxTiD5-c.css+css_XrmCViToHIGsj1NK8T8Ybx2s4eYg0qfoz_hgD3EQx2o.css+css_niAFCIkkM3YaPBc1lVqxSCyFFxcVxSZ3e5dNPe09Mlk.css,Mcc.WB7Kcmrlt0.css.pagespeed.cf.68bbbPAbm-.css" media="all"/>


<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/A.css_2bV3mo3jJuGoy6OiG0e-IaxMNFi2mNmiGXsJ2s4Vpds.css.pagespeed.cf.2bh6iYFV3M.css" media="all"/>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/A.css_k3snrbsthqot7V7ccRZHS9OkCZkwBv4adtNieIVlbEU.css.pagespeed.cf.n5OxRGUK46.css" media="print"/>
<style media="all">.poll .bar{height:1em;margin:1px 0;background-color:#ddd}.poll .bar .foreground{background-color:#000;height:1em;float:left}.poll .links{text-align:center}.poll .percent{text-align:right}.poll .total{text-align:center}.poll .vote-form{text-align:center}.poll .vote-form .choices{text-align:left;margin:0 auto;display:table}.node-form .poll-form fieldset{display:block}.pollfield-form fieldset legend+.form-item{width:70%}.pollfield-form fieldset .form-item{float:left;width:25%}#pollfield{max-width:800px;display:table}.pollfield-row{margin:10px 0;padding:0;overflow:visible;display:table-row;width:100%}.pollfield-row .text{display:table-cell;vertical-align:middle;padding:.2em 3px .2em 0;min-width:4em;overflow:visible;text-align:right}.barcell{display:table-cell;width:240px;vertical-align:middle}.barcell .bar{height:1em;border:#f0f0f0 solid 1px;background:#fff url(/sites/all/modules/pollfield/images/bg-bar-white.png.pagespeed.ce.znW_wObcxL.png) repeat-x scroll 0 0;width:240px}.barcell .bar .pollfield-foreground{background:#71a7cc url(/sites/all/modules/pollfield/images/bg-bar.png.pagespeed.ce.QuN9Chu9LM.png) repeat-x scroll 0 100%;height:1em}.pollfield-percent{display:table-cell;vertical-align:middle;padding:.2em;min-width:20em;overflow:visible}.pollfield-chosen{font-weight:bold;font-style:italic}</style>

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/fix-ie.css?rhir8q" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_4WkLGZTP5OIov__I_0P6NGPWl2bSTfTiZ5H47BqcLsg.js.pagespeed.jm.mglnDpQw62.js"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_HXSg7e8QIv4qJOB_BOMFxm9bRTOpaqEi0Sr-kdw4wQU.js.pagespeed.jm.aVHAfbCZB0.js"></script>
<script src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_hZ4SWLKpGKhhbojsDkDwBlMYJr7tc5sdrwoKmc7TiTQ.js+js_uaWOtw3f84P4WdAsboVoMHzTimFM0QCTS2gx8A8y7mo.js.pagespeed.jc.P31y5r65s6.js"></script><script>eval(mod_pagespeed_KFdY7so9Rr);</script>
<script>eval(mod_pagespeed_zJYjM53jJH);</script>
<script type="text/javascript">//<![CDATA[
jQuery(document).ready(function($){$.expr[':'].regex=function(elem,index,match){var matchParams=match[3].split(','),validLabels=/^(data|css):/,attr={method:matchParams[0].match(validLabels)?matchParams[0].split(':')[0]:'attr',property:matchParams.shift().replace(validLabels,'')},regexFlags='ig',regex=new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''),regexFlags);return regex.test(jQuery(elem)[attr.method](attr.property));}});
//]]></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_qfdiuz3OH_ys80iW0q63G9qbyRrR37X9krnIyv7J1uo.js.pagespeed.jm.aCJuq5W66V.js"></script>
<script type="text/javascript" src="https://go.automatad.com/geo/EumXkQ/afihbs.js"></script>
<script type="text/javascript">//<![CDATA[
window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function($){Drupal.behaviors.addToAny={attach:function(context,settings){if(context!==document&&window.da2a){if(da2a.script_ready)a2a.init_all();da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.overlays=a2a_config.overlays||[];a2a_config.templates=a2a_config.templates||{};
//]]></script>
<script type="text/javascript">//<![CDATA[
jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","setHasJsCookie":0,"ajaxPageState":{"theme":"garland","theme_token":"WojAatKMndN1_Cpci6jrcF2pkmv6N7Iq_bazYGWo5wQ","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.core.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.widget.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.button.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.mouse.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.draggable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.position.js":1,"misc\/ui\/jquery.ui.position-1.13.0-backport.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.resizable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.dialog.js":1,"misc\/ui\/jquery.ui.dialog-1.13.0-backport.js":1,"sites\/all\/modules\/fb_instant_articles\/modules\/fb_instant_articles_display\/js\/admin.js":1,"sites\/all\/modules\/rnmjobapply\/js\/rnmjobapply.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"1":1,"sites\/all\/modules\/simple_dialog\/js\/simple_dialog.js":1,"sites\/all\/modules\/video\/js\/video.js":1,"sites\/all\/modules\/responsive_menus\/styles\/sidr\/js\/responsive_menus_sidr.js":1,"sites\/all\/libraries\/sidr\/jquery.sidr.min.js":1,"https:\/\/go.automatad.com\/geo\/EumXkQ\/afihbs.js":1,"2":1},"css":{"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/quiz\/quiz.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/simple_dialog\/css\/simple_dialog.css":1,"sites\/all\/modules\/video\/css\/video.css":1,"sites\/all\/libraries\/sidr\/stylesheets\/jquery.sidr.light.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/style.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/print.css":1,"http:\/\/www.radioandmusic.com\/sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/fix-ie.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"simpleDialog":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","title":""},"responsive_menus":[{"selectors":["#navbar"],"trigger_txt":"Menu","side":"left","speed":"200","media_size":"980","displace":"1","renaming":"1","onOpen":"","onClose":"","responsive_menus_style":"sidr"}]});
//]]></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-328182 node-type-entertainment">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!--         <script type="text/javascript" src="https://go.automatad.com/geo/EumXkQ/afihbs.js" async></script> -->
        <script src="/sites/www.radioandmusic.com/themes/garland/js/jquery.carouFredSel-6.0.4-packed.js+custom.js.pagespeed.jc.s7JueL0rF8.js"></script><script>eval(mod_pagespeed_4EORN4MGxF);</script>
        <script>eval(mod_pagespeed_YLGRi5FkwB);</script>
        <link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/css/A.custom.css.pagespeed.cf.BhE_XKAcSG.css">
		<link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/A.responsive.css.pagespeed.cf.1vyS11l5N8.css">
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous">
<meta name="atdlayout" content="home">
<meta name="atdlayout" content="section">
<meta name="atdlayout" content="article">



<div class="container">
</div>

<!-- Header Start-->
<div class="header">
	<div class="logo-big">
    	<div class="containers">





	<a href="/">
<!--<img src="/sites/radioandmusic.com/themes/garland/images/rnmbanner.jpg" alt="RadioandMusic" class="banner-rnm-logo" /></a>-->
<img src="/sites/radioandmusic.com/themes/garland/images/xrnm-logo.png.pagespeed.ic.ceFKZgsR4B.png" alt="RadioandMusic" class=""/>




<div class="container">
            <div class="social">
				<a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"></a>
                <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"></a>
                <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"></a>
                <a class="insta" target="_blank" href="https://www.instagram.com/radioandmusic_india/"></a>
                <a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"></a>
            </div>
  </div>
        </div>
    </div>

<div id="ATD_RM-D-728X90-top"></div>
	<div class="topnav" id="navbar">
    	<div class="container">
        	<ul class="nav links inline main-menu"><li class="menu-21179 first"><a href="/entertainment/editorial">Editorial</a></li>
<li class="menu-21189"><a href="/entertainment/gadgets" title="Editorial Gadgets ">Gadgets</a></li>
<li class="menu-22929"><a href="/entertainment/photos">Photos</a></li>
<li class="menu-22859"><a href="/entertainment/videos">Videos</a></li>
<li class="menu-27719"><a href="/entertainment/funzone">Funzone</a></li>
<li class="menu-22829"><a href="/entertainment/archive" title="Entertainment Archive">Archive</a></li>
<li class="menu-27709"><a href="/newsletter" title="">Newsletter</a></li>
<li class="menu-34169 last"><a href="http://www.radioandmusic.com/radioconnex" title="">Radio Connex</a></li>
</ul>
           	<div class="subscribe">
				<a href="/subscribe">Subscribe</a> &nbsp; | &nbsp; 30 Nov 2022			</div>
			<div class="search-bar hide-desktop" id="mobilesearch">
				<div class="container">
					<div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
					<div class="site-search">
						<script>(function(){var cx='004590074659933587618:mu0hmgmmlok';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script>
						<gcse:search></gcse:search>
					</div>
				</div>
			</div>
        </div>
    </div>

    <div class="search-bar hide-mobile">
        <div class="container">
            <div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
            <div class="site-search">
					<script>(function(){var cx='004590074659933587618:mu0hmgmmlok';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script>
					<gcse:search></gcse:search>
            </div>


        </div>
	</div>

</div>
<!-- <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF', [160, 600], 'div-gpt-ad-1551800310098-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF2', [160, 600], 'div-gpt-ad-1552038945579-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script> -->
<div class="full-width gray">
	<div class="container">
		<div class="Current-Page-Head">
       		<div class="section"><a href="/entertainment/editorial">editorial</a></div>
			<div class="comments">Comments (0)</div>
			<!--
            <div class="search">
                    <form action="/" method="post" accept-charset="UTF-8" id="search-block-form">
                        <input type="text" autocomplete="off" title="Enter the terms you wish to search for." onblur="if(this.value==''){this.value = 'Search';}" onfocus="if(this.value=='Search') {this.value = '';}" value="Search" size="15" maxlength="128" class="form-text">
                        <div class="form-actions">
                            <input type="image" name="submit" src="/sites/radioandmusic.com/themes/garland/images/search-icon.gif" class="form-submit" id="edit-submit">
                        </div>
                    </form>
			</div>
			-->
        </div>
	</div>
<div id="wrapper"> 
<div class="left-float-ad">
<!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF -->
<!-- <div id='div-gpt-ad-1551800310098-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551800310098-0'); });
</script>
</div> -->
</div>
<div class="right-float-ad">
  <!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF2 -->
<!-- <div id='div-gpt-ad-1552038945579-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552038945579-0'); });
</script>
</div> -->
</div>
	  <div class="region region-hightlight">
    <script type="text/javascript">//<![CDATA[
window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f);}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/indiantelevisiondotcom-radioandmusic/loader.js');
//]]></script><div class="container">
<div class="gms">
<div class="pay-ad-box-wrapper">
<div class="first-ad-box" style="text-align: right;">
<span>Powered by</span><br/><a href="https://www.10cric.com/" target="_blank"><img src="https://www.radioandmusic.com/sites/radioandmusic.com/themes/garland/images/crics.png"/></a>
</div>
<div class="second-ad-box" style="text-align: right;">
<span>Sponsored by</span><br/><a href="https://www.sevenjackpots.com/" target="_blank"><img src="https://www.radioandmusic.com/sites/radioandmusic.com/themes/garland/images/sevens2.png"/></a>
</div>
</div>
</div>
</div>
<div id="block-block-621" class="block block-block clearfix">

    
  <div class="content">
    <div id="ATD_RM-D-SP-300x250-P1"></div>  </div>
</div>
  </div>

    <!-- Post Area Start-->   
     <div class="container">
              <div id="tabs-wrapper" class="clearfix">                  
                            </div>                                                            	<div class="content-left">
    		  <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    
<div class="Big-News">
	<div id="node-328182" class="node node-entertainment">

	  		<div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp; 29 Nov 2022 15:57&nbsp;|&nbsp; By&nbsp;RnMTeam</div>	  
    <h1>Jennifer Lopez Tells Apple Music about deciding to celebrate This Is Me... Then’ 20 Years Later...</h1>
	
			<div class="Share"> 
								<ul>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.radioandmusic.com/entertainment/editorial/news/221129-jennifer-lopez-tells-apple-music-about" class="fb" target="_blank"><img src="/images/xshare-fb.png.pagespeed.ic.jvexAnPCq6.png"/></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/221129-jennifer-lopez-tells-apple-music-about" class="twitter" target="_blank"><img src="/images/xshare-tw.png.pagespeed.ic.InmERquWEs.png"/></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/221129-jennifer-lopez-tells-apple-music-about&title=Jennifer Lopez Tells Apple Music about deciding to celebrate This Is Me... Then&rsquo; 20 Years Later...&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/xshare-ln.png.pagespeed.ic.wLLMjw7uLo.png"/></a></li>
						<li></li>
					</ul>
		</div>
	  			<div class="pic">
			<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2022/11/29/xlopeg.jpg.pagespeed.ic.mGdxC-OzBN.jpg" width="600" height="400" alt=""/></div></div></div>		</div>
		<div class="caption"></div>
				<div class="Info">
			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>MUMBAI: 20 years ago, I fell in love with the love of my life. I was working on an album and it was called 'This Is Me… Then'. It was all about capturing that moment in time. Now, the most amazing, incredible, unbelievable thing has happened. The reason we're here is because I want to capture this moment in time because it is even better than the first time.</p><p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" src="https://www.youtube.com/embed/8d8fq0OFxOo" title="YouTube video player" width="560" height="315" frameborder="0"></iframe></p><p><strong>Jennifer Lopez Reflects on ’This Is Me… Then’ 20 Years Later…</strong></p><p>Zane Lowe: That album was written and inspired by somebody you fell deeply in love with. Then, here we are 20 years later, reflecting on then now with the same person that you are once again deeply...What are we, in the Twilight Zone?</p><p>Jennifer Lopez: It is a little bit like the Twilight Zone. It doesn't happen. That album, This Is Me... Then really captured a moment in time where I fell in love with the love of my life. It's all right there on the record. I didn't even realize what was happening and what I was doing. It was just every day going from the set to the recording studio, doing the thing, being in love, him coming into the studio, writing I'm Glad and going, "This reminds me of... " You know what I mean? Me tweaking the lyrics with him. Every single song that we wrote there, me writing ‘Dear Ben’, it was such a special moment in time to have captured.</p><p><strong>Jennifer Lopez on How ’This Is Me…Then’ Was Prophetic…</strong></p><p>I decided to call it This Is Me... Then, this moment in time was captured of finding your soulmate in that time and it's all there. When I listen to the lyrics now, I didn't even realize I was writing some of our story that would happen, which was sick still. Some of the records on there, which were more obvious about Ben, but even records that you were like, "That's a breakup record," I didn't even realize that it was prophetic in a weird way.</p><p><strong>Jennifer Lopez Tells Apple Music Her Husband Ben Affleck Is Her Biggest Fan…</strong></p><p>He loves that album. He loves that music. He knows all of the words. You know what I mean? It's crazy. He also was with me while I was creating it. You know what it is to make an album. You're listening to the demos in the car. You're listening to the mixes. "I wrote this today. What do you think of this?" It was that over and over again for two years while we were together, two-and-a-half years that we were together. He knows it so well and he loves it so much. He's my biggest fan, which is awesome, and supporter. When he came back into my life again, the same thing happened where I felt so inspired and so overtaken with emotion that it was just pouring out of me.</p><p><strong>Jennifer Lopez Tells Apple Music It Wasn’t Love at First Sight with Ben...</strong></p><p>I think what happened is, as we worked together, we became such good friends. We realized that we were crazy about each other. I found myself kind of thinking about him after the movie was over. And having to take care of my own business, because I was coming out of a relationship at that time. But it's like you just knew it. It's just like, "This is the person I want to be with." And that happened over a period of months. It wasn't an instant thing because we weren't allowed to do that. Yeah, it kind of grew over time.</p><p><strong>Jennifer Lopez Tells Apple Music How Fame and Tabloid Culture Destroyed Her First Relationship with Ben Affleck, But Fueled Them Professionally…</strong></p><p>it was a new thing and it destroyed us. That was part of what destroyed us was the outside energy that was coming at us. And we loved each other. It was hard. It felt, at times, unfair, but neither one of us is that person to be like, woe is me. So we were like, well, we just got to dust it off and keep it moving. I think, in the weirdest way, that it motivated both of us to then become and do the things that we wound up doing, which is going into hyper-gear. He went into hyper-gear and I went into hyper-gear. But not together. We had to do it separately. He went on to start directing, win his Oscar, do his second Oscar, do his thing where people had written him off in a way. The same thing with me. It was just like people were like, "Her music career's over. She's this, she's that." You know what I mean? I wasn't getting movies. I had to power my way back. I had to work and work. I got divorced and I was like, "Okay, I'll do the reality show. I'll do the television show. I'll do the single. I'll do this." And it was just, "Okay, I'm going to go on tour for the first time." All these things with two babies. It fueled us in a weird way that we felt we had to prove ourselves again.</p><p><strong>Jennifer Lopez Tells Apple Music About Learning How To Love Herself…</strong></p><p>You need the mistakes. You need to fall down to pick yourself back up and go, what am I... Like for me, after my divorce, I was like, what am I doing wrong? I have two babies, trying to make this work with all my heart and soul. What am I doing wrong? What is wrong with me? And it made me look at me. And that's when the work began, which was... My kids are 14 years old now, my twins, and it was a journey of 10 years of figuring myself out and making the same mistakes and doing it again. Okay, I got that piece figured out, but still this is not good. This piece now, that piece. And you start putting the pieces together and you start digging deep into yourself until you become whole. You have to learn how to love yourself. I was on that journey of trying to figure out what it was to love yourself because I knew that I could never really have true love in my life again until I figured that piece out. That is the most important piece. It took all these different avenues and different practices and ideas and coaches and all kinds of life coaches and therapists and books and whatever I could get my hands. And then all of a sudden, you start crafting crafting this new person.</p><p><strong>Jennifer Lopez on Surviving by Working More and Hiding Her Pain</strong></p><p>When people really look at the things that I've chosen to do at different times, it is very telling. I've always been that way, that I have to do things that really resonate with me or it just doesn't feel right. I can't fake certain things. I'm an actress and I'm good at that. I love making movies, but I'm not good at being fake at all. But then, there was this side of me that, like you said, where did the pain go? I was in so much pain for so many years. I just had to survive in a way. My way of surviving was by working more, doing more, and hiding that side of myself. I had to do it. I didn't make music in that way... that I did in 2002, until now.</p><p><strong>Jennifer Lopez On Getting Back Together with Ben Affleck (“We Knew…”)…</strong></p><p>Jennifer Lopez: I think now that we're older, we realize, it's much more clear, because even in Then when we felt that way, now we know. Now, we know. And there is no questions and there is no kind of like, "Well, let's see how this goes." Like, "Nope, it's me and you. That's it. All the way, till the end. That's it. It's going to be us.”</p><p>Zane Lowe: Was it quick? When you came together again and realized that the love was still…</p><p><strong>Jennifer Lopez: Immediate? That was the immediate.</strong></p><p>Zane Lowe: We're not wasting any more time.</p><p>Jennifer Lopez: We're not, we know. We had our kids and we had to tread lightly and carefully so they could come along with us…Because they didn't live those years before. And they're like, "Wow, they've known each other forever.” And that's it. We did know each other forever, and we had to live these separate paths and we did other beautiful things and we had these amazing children. But when we came back together and the universe and God and, as it would have it... Once we got whole enough and complete enough and loved ourselves enough and could stand on our own two feet really completely, as the universe would have it, we were brought into each other's lives again. And it was a crack in the clouds and that song came through and it was like, "Boom, that's it." And we were both very sure.</p><p><strong>Jennifer Lopez on the Biggest Heartbreak of Her Life Resolving With a Happy Ending 18 Years Later…</strong></p><p>Dude, I wouldn't even perform these records. It was so painful after we broke up. Once we called off that wedding 20 years ago, it was the biggest heartbreak of my life. I honestly felt like I was going to die. It sent me on a spiral for the next 18 years where I just couldn't get it right. But now, 20 years later, it does have a happy ending. It has the most would-never-happen-in-Hollywood ending. "That would never happen. We're not going to write that because nobody would believe it" ending. It's funny because when me and Ben got back together, he was like, "You never performed the songs. You never did I'm Glad. You never did this. You never did that.” I was like, "You're right. It was painful." It was a part of me then that I had to put away to move on and survive. It was a survival tactic, for sure.</p><p><strong>Jennifer Lopez Tells Apple Music She’s Most Inspired Musically When She’s In Love…</strong></p><p>A lot of artists feel, I think, or my experience with other artists is that when they're suffering, when they're in pain, they come out with this really crazy art. For me, it's the total opposite. When I'm in love is when I'm inspired the most. I was the most inspired then and I have not made another record like that since then.</p><p><strong>Jennifer Lopez Tells Apple Music About Titling the Album ‘This Is Me… Then’…</strong></p><p>‘This Is Me... Then’ really captured a moment in time where I fell in love with the love of my life. It's all right there on the record.I decided to call it This Is Me... Then, this moment in time was captured of finding your soulmate in that time and it's all there. When I listen to the lyrics now, I didn't even realize I was writing some of our story that would happen.</p><p><strong>Jennifer Lopez on the Message of Her New Album ‘This Is Me… Now’ and Why True Love Exists…</strong></p><p>We captured me at this moment in time when I was reunited with the love of my life and we decided we were going to be together forever. The whole message of the album then is this love exists. This is a real love. Now I think what the message of the album is very much if you were wondering if you have, like me at times, lost hope, almost given up, don't. Because true love does exist and some things do last forever and that's real. I want to put that message out into the world and that does take a lot of vulnerability. But I couldn't stop myself and some parts of it scare me. And I think parts of it scare Ben too. He's like, "Oh, do you really want to say all this stuff?"And I'm like, "I don't know how else to do it, baby.”</p><p>I went into it with the attitude of I'm going to capture this moment in time. I'm different than I was 18, 20 years ago. I'm different than I was 20 years ago. I've grown. I've learned things. I've been through some shit. I've had some hard times. I've been through divorce. I've been through a lot of different difficult relationships at times and private things that happened. But it got me to this place and it was just about let's capture who I am right now, here today, and what I've gone through. I mean, we have songs on there that are talk about what this life is for me. Whereas Jenny From the Block was me going, "I'm still Jenny from the block. I know I'm famous now and all this, but I'm still Jenny from the block. Now I'm talking about my life is not all hearts and flowers like you thought it may have been. Let me tell you a little bit about what it was like.</p><p><strong>Jennifer Lopez on The Joy of Making Her New Album ’This Is Me… Now’…</strong></p><p>I just didn't want to leave the studio, I didn't want to leave. It was, we had so much creative, loving energy in it that it was just the most beautiful place to be. It was taking all the love that I have in my heart for this person and what I want to say and then putting it in the room and then adding music on top of it which I love probably more than any other thing besides that. And the combination of that, which is so explosive for me. It'd been so long.</p><p><strong>Jennifer Lopez on The Possibility of an Upcoming Tour…</strong></p><p>Without a doubt. I'm either going to tour or go to a residency. I'm going to create this show. I will create this show. Yeah. This Is Me Now and Then tour. Now and Then tour, we should call it. We just did it. That's it. It's done. Listen, I never know what's going to happen. I don't want to go away too much right now. I want to be home.</p><p><strong>Jennifer Lopez on Bad Bunny and Paving the Way For a New Generation of Latin Artists…</strong></p><p>Oh yeah, and in that moment I think we felt a huge responsibility. Like okay, this is how to show people what Latinos are and too, we're beautiful and strong and happy, and you know what I mean? And there's nothing to be afraid of. In the country at that time, it was a lot going on, which is why I decided to put the cages in there and make that statement and all of those things. But yes, I mean with Bad Bunny, seeing now that Spanish music, because I didn't even start in Spanish music. I was singing English music and did some Spanish records here and there. But that Spanish music is now global music, is American music, with English speaking music in the weirdest way, you know what I mean? Is so phenomenal and such a change.</p><p> </p> </div></div></div>			<div class="field field-name-field-poll field-type-pollfield-poll field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>		</div>
				<div class="Share"> 
						<ul>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.radioandmusic.com/entertainment/editorial/news/221129-jennifer-lopez-tells-apple-music-about" class="fb" target="_blank"><img src="/images/xshare-fb.png.pagespeed.ic.jvexAnPCq6.png"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/221129-jennifer-lopez-tells-apple-music-about" class="twitter" target="_blank"><img src="/images/xshare-tw.png.pagespeed.ic.InmERquWEs.png"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/221129-jennifer-lopez-tells-apple-music-about&title=Jennifer Lopez Tells Apple Music about deciding to celebrate This Is Me... Then&rsquo; 20 Years Later...&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/xshare-ln.png.pagespeed.ic.wLLMjw7uLo.png"/></a></li>
				<li></li>
			</ul>
		</div>
			  <div class="clearfix">
		    <div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));</script>
<div class="fb-comments " data-href="http://www.radioandmusic.com/entertainment/editorial/news/221129-jennifer-lopez-tells-apple-music-about" data-num-posts="15" data-width="100%" data-colorscheme="light"></div>
	  </div>
		
			<div class="Tags">
	    	<div class="left">Tags</div>
			<div class="right">
                
	        	<a href='/keyword/apple-music'>Apple music</a> <a href='/keyword/jennifer-lopez'>Jennifer Lopez</a> <a href='/keyword/music'>music</a> <a href='/keyword/songs'>Songs</a> 			</div>
		</div>
		</div>
</div>
<style>#pollfield-voting-form input#edit-vote{display:none}</style>
<script>jQuery(document).ready(function(){jQuery("body").on("click",'.form-item input[type="radio"].form-radio',function(){jQuery(this).closest("form").submit();});});</script>  </div>
</div>
<!-- Composite Start -->
<div id="M782312ScriptRootC1268119"></div>
<script src="https://jsc.mgid.com/r/a/radioandmusic.com.1268119.js" async=""></script><!-- Composite End --><div id="block-block-620" class="block block-block clearfix">

    
  <div class="content">
    <script src="https://www.googletagservices.com/tag/js/gpt.js">
<!--//--><![CDATA[// ><!--

  googletag.pubads().definePassback('/206696744/namo_radiom_display/namo_radiom_display_320x50', [[320, 50], [300, 50], [300, 100]]).display();

//--><!]]>
</script>  </div>
</div>
<div class="Related">
                <div class="Heading">Related news</div>
                <div class="News">
					<div class="view view-related-news view-id-related_news view-display-id-block_1 view-dom-id-5e36a44addfba10460abf94f8780c5c4">
        
  
  
      <div class="view-content">
        <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/221128-purified-records-releases-purified-fragments"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2022/11/28/x12.jpg,qitok=Wddx-BWj.pagespeed.ic.Op-seww1Ra.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta">&nbsp;|&nbsp;28 Nov 2022</div>
	<h1><a href="/entertainment/editorial/news/221128-purified-records-releases-purified-fragments">Purified Records releases Purified Fragments XII</a></h1>
	<p>MUMBAI: As the final month of 2022 approaches, Purified Records shows no signs of slowing down as it reveals its latest selection of floor-filling cuts in Purified Fragments XII. Consisting of three carefully selected cuts, the compilation is out now on all streaming platforms.</p>
	<a href="/entertainment/editorial/news/221128-purified-records-releases-purified-fragments" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/221128-machine-gun-kelly-releases-new-song-and"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2022/11/28/xtaurus.jpg,qitok=m443GlyC.pagespeed.ic.2UG0dPejgX.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta">&nbsp;|&nbsp;28 Nov 2022</div>
	<h1><a href="/entertainment/editorial/news/221128-machine-gun-kelly-releases-new-song-and">Machine Gun Kelly releases new song and video &quot;Taurus&quot; featuring Naomi Wild from the soundtrack of the feature film “Taurus”</a></h1>
	<p>MUMBAI: Today, Machine Gun Kelly releases "Taurus" featuring Naomi Wild, the feature song from the major motion picture Taurus from RLJE Films, a business unit of AMC Networks. The movie features Machine Gun Kelly in a lead role acting under his real name, Colson Baker.</p>
	<a href="/entertainment/editorial/news/221128-machine-gun-kelly-releases-new-song-and" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/221128-rising-us-producer-whitney-weiss-returns"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2022/11/28/xcar.jpg,qitok=CYU9LBcb.pagespeed.ic.DjFY5zkSyS.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta">&nbsp;|&nbsp;28 Nov 2022</div>
	<h1><a href="/entertainment/editorial/news/221128-rising-us-producer-whitney-weiss-returns">Rising US producer Whitney Weiss returns with atmospheric new single ‘The Best Way’</a></h1>
	<p>MUMBAI: Rising US producer Whitney Weiss returns with the atmospheric new single, ‘The Best Way’ out the 18th November.</p>
	<a href="/entertainment/editorial/news/221128-rising-us-producer-whitney-weiss-returns" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/221128-rising-berlin-producer-nocui-unveils"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2022/11/28/xnocui.jpg,qitok=J8fOG7rJ.pagespeed.ic.Afig8pffX9.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta">&nbsp;|&nbsp;28 Nov 2022</div>
	<h1><a href="/entertainment/editorial/news/221128-rising-berlin-producer-nocui-unveils">Rising Berlin producer NOCUI unveils atmospheric new single ‘Pasión’ and announces forthcoming EP ‘Anomie’</a></h1>
	<p>MUMBAI: Rising Berlin producer NOCUI returns with the brand new single ‘Pasión’ out via ‘Shapeless Culture’ on the 25th of November.</p>
	<a href="/entertainment/editorial/news/221128-rising-berlin-producer-nocui-unveils" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/221128-myopia-awareness-initiative-reached-1-crore"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2022/11/28/xnational.jpg,qitok=7SOnlfao.pagespeed.ic.Rle8bQf3UK.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta">&nbsp;|&nbsp;28 Nov 2022</div>
	<h1><a href="/entertainment/editorial/news/221128-myopia-awareness-initiative-reached-1-crore">Myopia Awareness initiative reached to 1 Crore People across India</a></h1>
	<p>MUMBAI:  The National Myopia Awareness Week campaign (14-20 November) initiated by the ENTOD Eye Health Foundation in association with the Strabismus and Paediatric Ophthalmological Society of India (SPOSI) ended on a high note, reaching more than 1 crore people from across India including paren</p>
	<a href="/entertainment/editorial/news/221128-myopia-awareness-initiative-reached-1-crore" class="More">read more</a>
</div>
    </div>
    </div>
  
  
  
  
  
  
</div>				</div>
</div><!-- Composite Start -->
<div id="M782312ScriptRootC1268117"></div>
<script src="https://jsc.mgid.com/r/a/radioandmusic.com.1268117.js" async=""></script><!-- Composite End -->  </div>
        </div>
        <!-- Sidebar Start -->
    	<div class="Sidebar">	
        	  <div class="region region-content-top-right">
    <div id="block-block-619" class="block block-block clearfix">

    
  <div class="content">
    <script type="text/javascript">//<![CDATA[
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();
//]]></script><div id="div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250">
<script type="text/javascript">//<![CDATA[
googletag.cmd.push(function(){var slot=googletag.defineSlot('/5284/syn.divisiond/radioandmusic_reflex_dtp_300x250',[300,250],'div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250');slot.addService(googletag.pubads());googletag.enableServices();googletag.display('div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250');if(googletag.pubads().isInitialLoadDisabled())googletag.pubads().refresh([slot]);});
//]]></script></div>
  </div>
</div>
<iframe width="300" height="315" src="https://www.youtube.com/embed/9TqA27V08E4" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe><div id="block-block-631" class="block block-block clearfix">

    
  <div class="content">
    <!-- Composite Start -->
<div id="M782312ScriptRootC1274361"></div>
<script src="https://jsc.mgid.com/r/a/radioandmusic.com.1274361.js" async=""></script><!-- Composite End -->  </div>
</div>
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">//<![CDATA[
window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-rr',container:'taboola-right-rail-thumbnails',placement:'Right Rail Thumbnails',target_type:'mix'});
//]]></script><div class="ad300x250">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x250 --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2542394490"></ins>
<script>//<![CDATA[
(adsbygoogle=window.adsbygoogle||[]).push({});
//]]></script><!--
<a href='http://openx.radioandmusic.com/www/delivery/ck.php?n=ab450060&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.radioandmusic.com/www/delivery/avw.php?zoneid=439&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab450060' border='0' alt='' /></a>
--></div>
<div style="display:none;"> <a href="https://www.nakliyatevdeneve.com.tr" title="evden eve nakliyat" target="_blank">evden eve nakliyat</a> </div>
<div id="block-views-latest-news-block-1" class="block block-views RnMBiz clearfix">

    <h2 class="title"><a href="/biz" class="block-title-link">RnM Biz</a></h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block_1 view-dom-id-a84f28799ef1628ec46079960b7eb35e">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Meta"></div>
<div class="Title"><a href="/biz/music/221125-incruiter-helps-businesses-make-the-right-selection-nextgen">InCruiter helps businesses make the right selection with NextGen Tech-Driven Interview Solutions</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2022/11/25/xincruiter.jpg,qitok=PBd5_apD.pagespeed.ic.siEXL00Tkr.jpg" width="130" height="130" alt=""/></div></div>
<p> MUMBAI: InCruiter, a leading interview solution provider has launched four uniquely-tailored vir<a href="/biz/music/221125-incruiter-helps-businesses-make-the-right-selection-nextgen">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
    <script type="text/javascript">//<![CDATA[
if(window.da2a)da2a.script_load();
//]]></script>  |  25 Nov 2022</div>    </div>
  <div class="List">
      
          <div class="Meta"></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/221121-enil-mirchi-acquires%C2%A0significant-minority">ENIL (Mirchi) acquires significant minority stake in Spardha - an online music-learning platform</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2022/11/21/xmirchi1.jpg,qitok=qxxFgsj2.pagespeed.ic.Hc7wTyd4Hm.jpg" width="130" height="130" alt=""/></div></div>
<p>MUMBAI: Entertainment Network India Limited (Mirchi) has acquired a significant minority stake in<a href="/biz/radio/private-fm-stations/221121-enil-mirchi-acquires%C2%A0significant-minority">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_2">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  21 Nov 2022</div>    </div>
  <div class="List">
      
          <div class="Meta"></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/221123-big-fm-back-the-2nd-edition-big-marathi">BIG FM is back with the 2nd edition of Big Marathi Entertainment awards to honour the finest talents in Marathi Television</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2022/11/23/xbig-fm-marathi.jpg,qitok=cbRmWDXS.pagespeed.ic.TkBEW-fZAl.jpg" width="130" height="130" alt=""/></div></div>
<p> MUMBAI: After the resounding success of the first ever BIG Marathi Entertainment Awards last yea<a href="/biz/radio/private-fm-stations/221123-big-fm-back-the-2nd-edition-big-marathi">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_3">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  21 Nov 2022</div>    </div>
  <div class="List">
      
          <div class="Meta"></div>
<div class="Title"><a href="/biz/music/221121-tunecore-announces-the-tunecore-grant-will-award-one-india">TuneCore announces the TuneCore Grant that will award one India based artist a Grant amount of INR 100,000</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2022/11/21/xtunecore.jpg,qitok=f3KyTi9t.pagespeed.ic.akkeS2Zl_w.jpg" width="130" height="130" alt=""/></div></div>
<p> MUMBAI: Believe, one of the global leading digital music companies and its leading automated dis<a href="/biz/music/221121-tunecore-announces-the-tunecore-grant-will-award-one-india">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_4">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  21 Nov 2022</div>    </div>
  <div class="List">
      
          <div class="Meta"></div>
<div class="Title"><a href="/biz/music/music-services/221122-beyond-key-awarded-%E2%80%98the-best-employer-brand%E2%80%99">Beyond Key Awarded as ‘The Best Employer Brand’</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2022/11/21/xbeyond_key.jpg,qitok=CTrqqsPk.pagespeed.ic.fxXSPoOJot.jpg" width="130" height="130" alt=""/></div></div>
<p> MUMBAI: Global software solutions and consulting company Beyond Key was presented the Best Emplo<a href="/biz/music/music-services/221122-beyond-key-awarded-%E2%80%98the-best-employer-brand%E2%80%99">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_5">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  21 Nov 2022</div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div class="ad300x600">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x600px --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2570254894"></ins>
<script>//<![CDATA[
(adsbygoogle=window.adsbygoogle||[]).push({});
//]]></script></div>





<h2 style="position:fixed;right:-800px;top:-600px;overflow:hidden;width:150px;visibility:hidden;">
<a href="http://www.18up.org/" title="bursa escort bayan">bursa escort bayan</a> 
<a href="http://www.18up.org/escort-kategori/gorukle-escort-gorukle-bayan-eskort/" title="gorukle escort">gorukle escort</a>
</h2>

<h2 style="position:fixed;right:-800px;top:-600px;overflow:hidden;width:150px;visibility:hidden;">
<a href="http://www.allescortservices.com/" title="bursa escort">bursa escort</a> 
<a href="http://www.allescortservices.com/bursa/gorukle-escort/" title="gorukle bursa escort">gorukle bursa escort</a> 
</h2>

<h2 style="position:fixed;right:-800px;top:-600px;overflow:hidden;width:150px;visibility:hidden;">
<a href="http://www.bursaland.com/" title="görükle escort">görükle escort</a> 
<a href="http://www.localescortservices.com/" title="bursa vip escort">bursa vip escort</a> 
<a href="http://www.ontimeescorts.com/" title="bursa elit escort">bursa elit escort</a> 
<a href="http://www.bursahighlife.com/" title="bursa bayan escort">bursa bayan escort</a> 
<a href="http://www.dessof.com/" title="bursa escort bayan">bursa escort bayan</a> 
<a href="http://www.elisalanya.com/" title="alanya escort">alanya escort</a> 
<a href="http://www.turkz.net/" title="antalya escort">antalya escort</a> 
<a href="http://www.eskisehirev.com/" title="eskisehir escort">eskisehir escort</a> 
<a href="https://www.mersinincileri.com/" title="mersin escort">mersin escort</a> 
<a href="https://www.babescort.com/" title="alanya escort">alanya escort</a> 
<a href="http://www.bodrumtanitim.com/" title="bodrum escort">bodrum escort</a> 
<a href="https://www.alanyatransferofisi.com/" title="havalimani transfer">havalimani transfer</a> 
</h2>

<h2 style="position:fixed;right:-800px;top:-600px;overflow:hidden;width:150px;visibility:hidden;">
<a href="http://bahisborsa.com/" rel="dofollow" title="kaçak bahis siteleri">kaçak bahis siteleri</a> 
<a href="http://www.bettinganysport.com/" rel="dofollow" title="kaçak iddaa siteleri">kaçak iddaa siteleri</a> 
<a href="http://iddaabahis.net/" rel="dofollow" title="kaçak iddaa oyna">kaçak iddaa oyna</a> 
<a href="http://bahiskurdu.net/" rel="dofollow" title="kaçak bahis siteleri">kaçak bahis siteleri</a> 
<a href="http://www.kacakturk.com/" rel="dofollow" title="bonus veren bahis siteleri">bonus veren bahis siteleri</a> 
<a href="http://mactahmin.org/" rel="dofollow" title="günlük iddaa tahminleri">günlük iddaa tahminleri</a> 
</h2>


   </div>
        	  <div class="region region-content-bottom-right">
    <div id="block-views-latest-news-block" class="block block-views Top3-Articles clearfix">

    <h2 class="title">top# 5 articles</h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block view-dom-id-78e93776b09f445f79aeceb9f3546692">
        
  
  
      <div class="view-content">
        <div class="List">
      
                         	<div class="leftcol">1</div>
                    <div class="rightcol">
                    	<div class="Meta"></div>
                        <div class="Title"><a href="/entertainment/editorial/news/221128-delhi%E2%80%99s-very-own-celebration-poetry-delhi">Delhi’s very own celebration of poetry - Delhi Poetry Festival, Season 6 is here!</a></div>
                        <p> MUMBAI: Delhi Poetry Festival is committed to preserving, reviving, and celebrating the cultural and poetic heritage of the historical city of Delhi...<a href="/entertainment/editorial/news/221128-delhi%E2%80%99s-very-own-celebration-poetry-delhi">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">2</div>
                    <div class="rightcol">
                    	<div class="Meta"></div>
                        <div class="Title"><a href="/entertainment/editorial/news/221128-purified-records-releases-purified-fragments">Purified Records releases Purified Fragments XII</a></div>
                        <p>MUMBAI: As the final month of 2022 approaches, Purified Records shows no signs of slowing down as it reveals its latest selection of floor-filling...<a href="/entertainment/editorial/news/221128-purified-records-releases-purified-fragments">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">3</div>
                    <div class="rightcol">
                    	<div class="Meta"></div>
                        <div class="Title"><a href="/entertainment/editorial/news/221128-london-dj-and-producer-elles-has-delivered">London DJ and producer ELLES has delivered a stellar remix of ‘Modern Life’ by artist/producer, FEMES out the 25th of November.</a></div>
                        <p> MUMBAI: ‘ELLES Cry at Night remix’ follows the release of ELLES’ critically acclaimed debut album, ‘A Celebration of The Euphoria of Life’, which...<a href="/entertainment/editorial/news/221128-london-dj-and-producer-elles-has-delivered">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">4</div>
                    <div class="rightcol">
                    	<div class="Meta"></div>
                        <div class="Title"><a href="/entertainment/editorial/news/221128-%E2%80%9Ci-knew-mouni-would-do-perfect-justice-the">“I knew that Mouni would do perfect justice to the song” -  Zahrah S. Khan on Mouni Roy being a part of her upcoming track ‘Fakeeran’</a></div>
                        <p> MUMBAI: T-Series brings yet another track 'Fakeeran' all set to release on 30th November. With Zahrah S. Khan’s exceptional vocals, music and lyrics...<a href="/entertainment/editorial/news/221128-%E2%80%9Ci-knew-mouni-would-do-perfect-justice-the">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">5</div>
                    <div class="rightcol">
                    	<div class="Meta"></div>
                        <div class="Title"><a href="/entertainment/editorial/news/221128-sidhika-sharma-back-again-sizzle-her-charm">Sidhika Sharma is back again to sizzle with her charm in her new music video Naina Ri Patang by Prateek Gandhi</a></div>
                        <p>MUMBAI: Sidhika Sharma's extensive social media presence and captivating personality has made her the talk of the town for a while. Sidhika has made...<a href="/entertainment/editorial/news/221128-sidhika-sharma-back-again-sizzle-her-charm">read more</a></p>
                    </div>          </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
        </div>
        <!-- Sidebar End -->
    	<div class="clearfloat"></div>
    </div>
</div>
</div>
<!---- Post Area Ends -->
  <div class="region region-content-bottom">
    <div class="full-width">
	<div class="container">
		<div class="videos">
			<h1><a href="/entertainment/videos">videos</a></h1>
			<div class="view view-video view-id-video view-display-id-block view-dom-id-06281beeaab2f355401769372e830d67">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-dwayne-bravo-on-the-chamiya-song"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/xSSuz0-IPxM8.jpg,qitok=YfNeTynU.pagespeed.ic.3l5bUgFVNc.jpg" alt="Dwayne Bravo on  The Chamiya Song| Rapid Fire| music inspiration| Artist of the week| Episode 9"/></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-dwayne-bravo-on-the-chamiya-song">Dwayne Bravo on The Chamiya Song</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-every-episode-i-did-express-not-impress-epr-on"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/xG5kKIURmFHE.jpg,qitok=Aw7W1UAJ.pagespeed.ic.niNuuhm7cZ.jpg" alt="Every episode I did express not impress: EPR on MTV Hustle"/></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-every-episode-i-did-express-not-impress-epr-on">Every episode I did express not impress: EPR on MTV Hustle</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-aditya-narayan-on-making-song-lillah"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/xPC4S3JcG1Co.jpg,qitok=kq6E1zpF.pagespeed.ic.2pnw229Xwt.jpg" alt="Aditya Narayan on making of song &#039;Lillah&#039;"/></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-aditya-narayan-on-making-song-lillah">Aditya Narayan on making of song &#039;Lillah&#039;</a></span>    </li>
      </ul>    </div>
  
  
  
  
  
  
</div>		</div>
	</div>
</div>
<div class="container">
<div class="videos">
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
<script type="text/javascript">//<![CDATA[
window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});
//]]></script>  </div>

<script type="application/javascript" src="https://sdki.truepush.com/sdk/v2.0.2/app.js" async></script>
<script>var truepush=window.truepush||[];truepush.push(function(){truepush.Init({id:"5e6f48c16c7f12c9f7273883"},function(error){if(error)console.error(error);})})</script>
<!---- Footer Start -->

<div class="footer">
	<div class="container">
    	<h3>explore RNM</h3>
		<div class="menublock">
        	<ul><li><h3 class="upper bold"><a href="/entertainment/editorial">Editorial</a></h5></li><li><a href="/entertainment/editorial/features">Features</a></li><li><a href="/entertainment/editorial/interviews">Interviews</a></li><li><a href="/entertainment/editorial/news">News</a></li><li><a href="/entertainment/editorial/press-releases">Press releases</a></li><li><a href="/entertainment/editorial/reviews">Reviews</a></li><li><a href="/entertainment/editorial/headlines">Headlines</a></li><li><a href="/entertainment/editorial/instagram">Instagram</a></li><li><a href="/entertainment/editorial/year-ender">Year Ender</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/gadgets">Gadgets</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/photos">Photos</a></h5></li><li><a href="/entertainment/photos/music">Music</a></li><li><a href="/entertainment/photos/radio">Radio</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/videos">Videos</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/funzone">Funzone</a></h5></li><li><a href="/entertainment/funzone/guess-who">Guess Who</a></li><li><a href="/entertainment/funzone/gossip">Gossip</a></li><li><a href="/entertainment/funzone/on-the-go">On The Go</a></li><li><a href="/entertainment/funzone/poll">Poll</a></li><li><a href="/entertainment/funzone/quiz">Quiz</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/archive">Archive</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/newsletter">Newsletter</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/http://www.radioandmusic.com/radioconnex">Radio Connex</a></h5></li></ul>        </div>
        <div class="social">
        	<h4>Stay Connected</h4>
            <a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"><span>Facebook &nbsp;&nbsp;|</span></a>
            <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"><span>Twitter &nbsp;&nbsp;|</span></a>
            <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"><span>Youtube &nbsp;&nbsp;|</span></a>
			<a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"><span>RSS</span></a>

        </div>
		<div class="itv-design"><img src="/sites/rnm01.radioandmusic.com/themes/garland/images/xitv-design.png.pagespeed.ic.ww8XV6UsBt.png"></div>

    </div>
</div>
<div class="copyright">
	<div class="container">
			<ul class="menu">
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/about-us">About RadioandMusic.com</a></li>
				<li><a href="/disclaimer">Disclaimer</a></li>
				<li><a href="/subscribe">Subscribe</a></li>
             </ul>
        <span>
			Copyright &copy; 2022 RadioandMusic.com. All rights reserved.<br/>
			RNM and all related titles and logos are trademarks of Indiantelevision.com Group
		</span>
    </div>
</div>
<!---- Footer End -->
<div class="podcast">
<a href="https://games.radioandmusic.com/" target="_blank">Games<img src="https://www.radioandmusic.com/sites/radioandmusic.com/themes/garland/images/gamezop.png"></a>
</div>

<style type="text/css">.podcast{position:fixed;left:0;font-size:11px;bottom:320px;background:#6f00b4;color:#fff;border-radius:0 5px 5px 0;z-index:999;width:40px;height:45px;padding:11px 9px 0 0;font-weight:bold;text-align:center}.podcast img{max-width:28px;margin-top:5px}.podcast a{color:#fff;text-decoration:none}.podcast i{font-size:15px;display:block}.podcast1{position:fixed;left:0;font-size:30px;padding:15px;top:50%;background:#6f00b4;color:#fff;border-radius:0 50% 50% 0}.podcast1 a{color:#fff}@-webkit-keyframes glowing {
  0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@-moz-keyframes glowing {
 0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@-o-keyframes glowing {
 0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@keyframes glowing {
 0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@media (min-width:0px) and (max-width:1024px){.podcast{bottom:120px}}</style>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.1/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
  <div class="region region-roadblock">
    <script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/RNM_Mcanvas_1x1',[1,1],'div-gpt-ad-1632298272166-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});
//]]></script><!-- /152781180/RNM_Mcanvas_1x1 --><div id="div-gpt-ad-1632298272166-0">
  <script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1632298272166-0');});
//]]></script></div><style>#noScroll{overflow:hidden}#popup{display:block;left:0;position:fixed;margin:0;top:0;width:100%;height:100%;text-align:center;z-index:99999;background:rgba(0,0,0,.5);overflow-y:scroll}#popup .content{background:#fff url(/sites/drupal7.indiantelevision.co.in/themes/garland/images/bg-header-small.gif) left top repeat-x;position:static;width:100%;margin:0 auto;float:left}#popup .content .logo{float:left;height:41px}#popup .content .closebt{float:right;padding-top:15px;font-size:14px}#popup .content .banner{width:980px;height:600px;margin:0 auto;clear:both;text-align:center;padding:40px 0 10px}#popup .content .footer{border-top:#ebebeb 5px solid;width:980px;margin:25px auto;padding:20px 0;text-align:right;font-size:12px;clear:both}</style><script type="text/javascript" language="javascript">//<![CDATA[
function hideNpop(){var ele1=document.getElementById("popup");var ele2=document.getElementById("noScroll");ele1.style.display="none";ele2.style.overflow="auto";return false;}function showNpop(){var ele1=document.getElementById("popup");var ele2=document.getElementById("noScroll");ele1.style.display="block";ele2.style.overflow="auto";}
//]]></script><!-- Popup Start --><div id="popup">

	<div class="subscribe-popup">
		<center><span id="successmsg" name="successmsg" class="red" style="font-size: 20px;font-style: bold;color: green;background-color: white"></span></center>
		<div id="newsletter" name="newsletter">
			<form method="post" action="" class="col-md-6 col-md-offset-3 col-xs-10 col-xs-offset-1" id="newsletterform" name="newsletterform">
				<div class="popup-container">
					<a href="javascript:void(0)" onclick="SetCookie('subscribe','1');hideNpop();return false;" class="close-popup" alt="close [X]">close</a>
					<div class="row1">
						<h2>Subscribe to the following</h2>
						<p>Get the best of RnM and RnM biz, plus stories across the web. It will be delivered for free to your inbox.</p>
					</div>

					<div class="row2">	        
						<select name="format" style="display:none;"><option value="h">HTML</option><option value="t">Text</option></select><div class="form-box">                
							<input name="email" id="email" type="text" class="email-box" placeholder="email@example.com"/><input type="submit" value="Subscribe" class="btn-submit" name="subscribe" id="subscribe"/></div>
					</div>

					<div class="row3"></div>

				</div>
			</form>
		</div>


	</div>
	<!-- Popup End -->

	<script type="text/javascript">//<![CDATA[
function SetCookie(cookieName,cookieValue,nDays){var today=new Date();var expire=new Date();if(nDays==null||nDays==0)nDays=1;expire.setTime(today.getTime()+3600000*24*nDays);document.cookie=cookieName+"="+escape(cookieValue)+";domain=.radioandmusic.com;expires="+expire.toGMTString();}function CheckMultiple83(frm,name){for(var i=0;i<frm.length;i++){fldObj=frm.elements[i];fldId=fldObj.id;if(fldId){var fieldnamecheck=fldObj.id.indexOf(name);if(fieldnamecheck!=-1){if(fldObj.checked){return true;}}}}return false;}
//]]></script><script type="text/javascript" language="javascript">//<![CDATA[
function ReadCookie(cookieName){var theCookie=" "+document.cookie;var ind=theCookie.indexOf(" "+cookieName+"=");if(ind==-1)ind=theCookie.indexOf(";"+cookieName+"=");if(ind==-1||cookieName=="")return"";var ind1=theCookie.indexOf(";",ind+1);if(ind1==-1)ind1=theCookie.length;return unescape(theCookie.substring(ind+cookieName.length+2,ind1));}if(ReadCookie("subscribe")==1)hideNpop();
//]]></script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><script>//<![CDATA[
$(document).ready(function(){$('#subscribe').click(function(event){event.preventDefault();var email=$('#email').val();var mailformat=/^\w+([\.-]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,3})+$/;if(email==''){alert('Please enter your email address');}else if(!email.match(mailformat)){alert('Please enter Valid email address');}else{$.ajax({type:'POST',url:'/sites/radioandmusic.com/themes/garland/newsletter.php',data:({email:email}),success:function(response){if(response=="1"){document.getElementById("successmsg").innerHTML="Thank you for subscribing to our newsletter";$('#email').val("");return false;}else if(response=="2"){document.getElementById("successmsg").innerHTML="Your are already subscribed to our newsletter";$('#email').val("");return false;}else{document.getElementById("successmsg").innerHTML="Not able to insert data";$('#email').val("");return false;}}});}});});
//]]></script></div><script type="text/javascript">//<![CDATA[
jQuery(document).ready(function(){var contentleft=jQuery(".full-width .content-left").offset().top+jQuery(".full-width .content-left").outerHeight();var sidebar=jQuery(".full-width .Sidebar").offset().top+jQuery(".full-width .Sidebar").outerHeight();var windowheight=jQuery(window).height();jQuery(window).scroll(function(){if(contentleft<sidebar){if(jQuery(window).scrollTop()>contentleft-windowheight&&jQuery(window).scrollTop()<sidebar-windowheight){margintop=windowheight+jQuery(window).scrollTop()-contentleft;jQuery(".full-width .content-left").css("margin-top",margintop+"px");}else if(jQuery(window).scrollTop()<contentleft-windowheight&&jQuery(window).scrollTop()<sidebar-windowheight){jQuery(".full-width .content-left").css("margin-top","0px");}}else{if(jQuery(window).scrollTop()>sidebar-windowheight&&jQuery(window).scrollTop()<contentleft-windowheight){margintop=windowheight+jQuery(window).scrollTop()-sidebar;jQuery(".full-width .Sidebar").css("margin-top",margintop+"px");}else if(jQuery(window).scrollTop()<sidebar-windowheight&&jQuery(window).scrollTop()<contentleft-windowheight){jQuery(".full-width .Sidebar").css("margin-top","0px");}}});});
//]]></script><script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/RNM_Sticky_1x1',[1,1],'div-gpt-ad-1610950817785-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});
//]]></script><!-- /152781180/RNM_Sticky_1x1 --><div id="div-gpt-ad-1610950817785-0" style="width: 1px; height: 1px;">
<script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1610950817785-0');});
//]]></script></div>
  </div>
  
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-1727640-5','auto');ga('send','pageview');</script>


<script type="text/javascript">jQuery(document).ready(function(){var nid=328182;jQuery.ajax({url:"/statistics_ajax/update/"+nid,type:"POST",data:"text",cache:false});});</script>


  <script type="text/javascript">//<![CDATA[
da2a.targets=[{title:"InCruiter helps businesses make the right selection with NextGen Tech-Driven Interview Solutions",url:"http:\/\/www.radioandmusic.com\/biz\/music\/221125-incruiter-helps-businesses-make-the-right-selection-nextgen"},{title:"ENIL (Mirchi) acquires\u00a0significant minority\u00a0stake in Spardha\u00a0-\u00a0an\u00a0online music-learning\u00a0platform",url:"http:\/\/www.radioandmusic.com\/biz\/radio\/private-fm-stations\/221121-enil-mirchi-acquires%C2%A0significant-minority"},{title:"BIG FM is back with the 2nd edition of Big Marathi Entertainment awards to honour the finest talents in Marathi Television",url:"http:\/\/www.radioandmusic.com\/biz\/radio\/private-fm-stations\/221123-big-fm-back-the-2nd-edition-big-marathi"},{title:"TuneCore announces the TuneCore Grant that will award one India based artist a Grant amount of INR 100,000",url:"http:\/\/www.radioandmusic.com\/biz\/music\/221121-tunecore-announces-the-tunecore-grant-will-award-one-india"},{title:"Beyond Key Awarded as \u2018The Best Employer Brand\u2019",url:"http:\/\/www.radioandmusic.com\/biz\/music\/music-services\/221122-beyond-key-awarded-%E2%80%98the-best-employer-brand%E2%80%99"}];da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//]]></script>
</body>
</html>
