<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="amphtml" href="http://www.radioandmusic.com/entertainment/editorial/news/220912-mx-player-gets-multi-year-partnership?amp"/>
<meta property="fb:app_id" content="856589811042581"/>
<meta name="date" content="2022-09-12"/>
<link rel="shortcut icon" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/favicon-16x16_0.ico" type="image/vnd.microsoft.icon"/>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/>
<link href="/rss.xml" rel="alternate" type="application/rss+xml" title="Radioandmusic RSS Feed"/>
<meta name="google-site-verification" content="KoRzXHMLjOWx4JWuxw5o2t21WtfsLOfi79lJMDv7urQ"/>
<meta name="description" content="MX Player gets into a multi-year partnership with Lionsgate for premium Hollywood content | Radioandmusic.com"/>
<meta name="keywords" content="MX Player, Lionsgate, music, Songs"/>
<meta name="robots" content="follow, index"/>
<meta name="news_keywords" content="MX Player, Lionsgate, music, Songs"/>
<meta name="rights" content="www.radioandmusic.com"/>
<meta name="generator" content="Radioandmusic.com"/>
<link rel="canonical" href="http://www.radioandmusic.com/entertainment/editorial/news/220912-mx-player-gets-multi-year-partnership"/>
<link rel="shortlink" href="http://www.radioandmusic.com/node/327671"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.radioandmusic.com/entertainment/editorial/news/220912-mx-player-gets-multi-year-partnership"/>
<meta property="og:title" content="MX Player gets into a multi-year partnership with Lionsgate for premium Hollywood content"/>
<meta property="og:description" content="MUMBAI: Expanding its library of international content, India’s largest and fastest-growing Advertising led Video on Demand platform – MX Player now partners with global giant Lionsgate to bring premium Hollywood content, including award-winning titles across genres.Bolstering its library with content that has a universal appeal and with an average time spent of 56 minutes per user per day, with over 200,000 hours of content across 800+ Original Series, Web Series, International and Dubbed Content, MX Player continues to ink partnerships to make quality content available for all its users."/>
<meta property="og:image" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2022/09/12/mx-player2.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@radioandmusic"/>
<meta name="twitter:url" content="http://www.radioandmusic.com/entertainment/editorial/news/220912-mx-player-gets-multi-year-partnership"/>
<meta name="twitter:title" content="MX Player gets into a multi-year partnership with Lionsgate for"/>
<meta name="twitter:description" content="MUMBAI: Expanding its library of international content, India’s largest and fastest-growing Advertising led Video on Demand platform – MX Player now partners with global giant Lionsgate to bring"/>
<meta name="twitter:image" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2022/09/12/mx-player2.jpg"/>
  <title>MX Player gets into a multi-year partnership with Lionsgate for premium Hollywood content | Radioandmusic.com</title>
  <link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/A.css_NmDvKDJLAT7V8FSGIz5IFVm67jVc-KS1mgmBxTiD5-c.css+css_XrmCViToHIGsj1NK8T8Ybx2s4eYg0qfoz_hgD3EQx2o.css+css_niAFCIkkM3YaPBc1lVqxSCyFFxcVxSZ3e5dNPe09Mlk.css,Mcc.WB7Kcmrlt0.css.pagespeed.cf.68bbbPAbm-.css" media="all"/>


<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/A.css_2bV3mo3jJuGoy6OiG0e-IaxMNFi2mNmiGXsJ2s4Vpds.css.pagespeed.cf.2bh6iYFV3M.css" media="all"/>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/css/A.css_k3snrbsthqot7V7ccRZHS9OkCZkwBv4adtNieIVlbEU.css.pagespeed.cf.n5OxRGUK46.css" media="print"/>
<style media="all">.poll .bar{height:1em;margin:1px 0;background-color:#ddd}.poll .bar .foreground{background-color:#000;height:1em;float:left}.poll .links{text-align:center}.poll .percent{text-align:right}.poll .total{text-align:center}.poll .vote-form{text-align:center}.poll .vote-form .choices{text-align:left;margin:0 auto;display:table}.node-form .poll-form fieldset{display:block}.pollfield-form fieldset legend+.form-item{width:70%}.pollfield-form fieldset .form-item{float:left;width:25%}#pollfield{max-width:800px;display:table}.pollfield-row{margin:10px 0;padding:0;overflow:visible;display:table-row;width:100%}.pollfield-row .text{display:table-cell;vertical-align:middle;padding:.2em 3px .2em 0;min-width:4em;overflow:visible;text-align:right}.barcell{display:table-cell;width:240px;vertical-align:middle}.barcell .bar{height:1em;border:#f0f0f0 solid 1px;background:#fff url(/sites/all/modules/pollfield/images/bg-bar-white.png.pagespeed.ce.znW_wObcxL.png) repeat-x scroll 0 0;width:240px}.barcell .bar .pollfield-foreground{background:#71a7cc url(/sites/all/modules/pollfield/images/bg-bar.png.pagespeed.ce.QuN9Chu9LM.png) repeat-x scroll 0 100%;height:1em}.pollfield-percent{display:table-cell;vertical-align:middle;padding:.2em;min-width:20em;overflow:visible}.pollfield-chosen{font-weight:bold;font-style:italic}</style>

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/fix-ie.css?rhir8q" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_4WkLGZTP5OIov__I_0P6NGPWl2bSTfTiZ5H47BqcLsg.js.pagespeed.jm.mglnDpQw62.js"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_HXSg7e8QIv4qJOB_BOMFxm9bRTOpaqEi0Sr-kdw4wQU.js.pagespeed.jm.aVHAfbCZB0.js"></script>
<script src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_hZ4SWLKpGKhhbojsDkDwBlMYJr7tc5sdrwoKmc7TiTQ.js+js_uaWOtw3f84P4WdAsboVoMHzTimFM0QCTS2gx8A8y7mo.js.pagespeed.jc.P31y5r65s6.js"></script><script>eval(mod_pagespeed_KFdY7so9Rr);</script>
<script>eval(mod_pagespeed_zJYjM53jJH);</script>
<script type="text/javascript">//<![CDATA[
jQuery(document).ready(function($){$.expr[':'].regex=function(elem,index,match){var matchParams=match[3].split(','),validLabels=/^(data|css):/,attr={method:matchParams[0].match(validLabels)?matchParams[0].split(':')[0]:'attr',property:matchParams.shift().replace(validLabels,'')},regexFlags='ig',regex=new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''),regexFlags);return regex.test(jQuery(elem)[attr.method](attr.property));}});
//]]></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/js/js_qfdiuz3OH_ys80iW0q63G9qbyRrR37X9krnIyv7J1uo.js.pagespeed.jm.aCJuq5W66V.js"></script>
<script type="text/javascript" src="https://go.automatad.com/geo/EumXkQ/afihbs.js"></script>
<script type="text/javascript">//<![CDATA[
window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function($){Drupal.behaviors.addToAny={attach:function(context,settings){if(context!==document&&window.da2a){if(da2a.script_ready)a2a.init_all();da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.overlays=a2a_config.overlays||[];a2a_config.templates=a2a_config.templates||{};
//]]></script>
<script type="text/javascript">//<![CDATA[
jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","setHasJsCookie":0,"ajaxPageState":{"theme":"garland","theme_token":"3mqIR7ar7adkU73LEOMIABl78y4lbZQi7MEHliGYOBs","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.core.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.widget.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.button.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.mouse.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.draggable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.position.js":1,"misc\/ui\/jquery.ui.position-1.13.0-backport.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.resizable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.dialog.js":1,"misc\/ui\/jquery.ui.dialog-1.13.0-backport.js":1,"sites\/all\/modules\/fb_instant_articles\/modules\/fb_instant_articles_display\/js\/admin.js":1,"sites\/all\/modules\/rnmjobapply\/js\/rnmjobapply.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"1":1,"sites\/all\/modules\/simple_dialog\/js\/simple_dialog.js":1,"sites\/all\/modules\/video\/js\/video.js":1,"sites\/all\/modules\/responsive_menus\/styles\/sidr\/js\/responsive_menus_sidr.js":1,"sites\/all\/libraries\/sidr\/jquery.sidr.min.js":1,"https:\/\/go.automatad.com\/geo\/EumXkQ\/afihbs.js":1,"2":1},"css":{"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/quiz\/quiz.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/simple_dialog\/css\/simple_dialog.css":1,"sites\/all\/modules\/video\/css\/video.css":1,"sites\/all\/libraries\/sidr\/stylesheets\/jquery.sidr.light.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/style.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/print.css":1,"http:\/\/www.radioandmusic.com\/sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/fix-ie.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"simpleDialog":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","title":""},"responsive_menus":[{"selectors":["#navbar"],"trigger_txt":"Menu","side":"left","speed":"200","media_size":"980","displace":"1","renaming":"1","onOpen":"","onClose":"","responsive_menus_style":"sidr"}]});
//]]></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-327671 node-type-entertainment">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!--         <script type="text/javascript" src="https://go.automatad.com/geo/EumXkQ/afihbs.js" async></script> -->
        <script src="/sites/www.radioandmusic.com/themes/garland/js/jquery.carouFredSel-6.0.4-packed.js+custom.js.pagespeed.jc.s7JueL0rF8.js"></script><script>eval(mod_pagespeed_4EORN4MGxF);</script>
        <script>eval(mod_pagespeed_YLGRi5FkwB);</script>
        <link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/css/A.custom.css.pagespeed.cf.BhE_XKAcSG.css">
		<link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/A.responsive.css.pagespeed.cf.1vyS11l5N8.css">
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous">
<meta name="atdlayout" content="home">
<meta name="atdlayout" content="section">
<meta name="atdlayout" content="article">



<div class="container">
</div>

<!-- Header Start-->
<div class="header">
	<div class="logo-big">
    	<div class="containers">





	<a href="/">
<!--<img src="/sites/radioandmusic.com/themes/garland/images/rnmbanner.jpg" alt="RadioandMusic" class="banner-rnm-logo" /></a>-->
<img src="/sites/radioandmusic.com/themes/garland/images/xrnm-logo.png.pagespeed.ic.ceFKZgsR4B.png" alt="RadioandMusic" class=""/>




<div class="container">
            <div class="social">
				<a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"></a>
                <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"></a>
                <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"></a>
                <a class="insta" target="_blank" href="https://www.instagram.com/radioandmusic_india/"></a>
                <a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"></a>
            </div>
  </div>
        </div>
    </div>

<div id="ATD_RM-D-728X90-top"></div>
	<div class="topnav" id="navbar">
    	<div class="container">
        	<ul class="nav links inline main-menu"><li class="menu-21179 first"><a href="/entertainment/editorial">Editorial</a></li>
<li class="menu-21189"><a href="/entertainment/gadgets" title="Editorial Gadgets ">Gadgets</a></li>
<li class="menu-22929"><a href="/entertainment/photos">Photos</a></li>
<li class="menu-22859"><a href="/entertainment/videos">Videos</a></li>
<li class="menu-27719"><a href="/entertainment/funzone">Funzone</a></li>
<li class="menu-22829"><a href="/entertainment/archive" title="Entertainment Archive">Archive</a></li>
<li class="menu-27709"><a href="/newsletter" title="">Newsletter</a></li>
<li class="menu-34169 last"><a href="http://www.radioandmusic.com/radioconnex" title="">Radio Connex</a></li>
</ul>
           	<div class="subscribe">
				<a href="/subscribe">Subscribe</a> &nbsp; | &nbsp; 12 Sep 2022			</div>
			<div class="search-bar hide-desktop" id="mobilesearch">
				<div class="container">
					<div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
					<div class="site-search">
						<script>(function(){var cx='004590074659933587618:mu0hmgmmlok';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script>
						<gcse:search></gcse:search>
					</div>
				</div>
			</div>
        </div>
    </div>

    <div class="search-bar hide-mobile">
        <div class="container">
            <div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
            <div class="site-search">
					<script>(function(){var cx='004590074659933587618:mu0hmgmmlok';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script>
					<gcse:search></gcse:search>
            </div>


        </div>
	</div>

</div>
<!-- <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF', [160, 600], 'div-gpt-ad-1551800310098-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF2', [160, 600], 'div-gpt-ad-1552038945579-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script> -->
<div class="full-width gray">
	<div class="container">
		<div class="Current-Page-Head">
       		<div class="section"><a href="/entertainment/editorial">editorial</a></div>
			<div class="comments">Comments (0)</div>
			<!--
            <div class="search">
                    <form action="/" method="post" accept-charset="UTF-8" id="search-block-form">
                        <input type="text" autocomplete="off" title="Enter the terms you wish to search for." onblur="if(this.value==''){this.value = 'Search';}" onfocus="if(this.value=='Search') {this.value = '';}" value="Search" size="15" maxlength="128" class="form-text">
                        <div class="form-actions">
                            <input type="image" name="submit" src="/sites/radioandmusic.com/themes/garland/images/search-icon.gif" class="form-submit" id="edit-submit">
                        </div>
                    </form>
			</div>
			-->
        </div>
	</div>
<div id="wrapper"> 
<div class="left-float-ad">
<!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF -->
<!-- <div id='div-gpt-ad-1551800310098-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551800310098-0'); });
</script>
</div> -->
</div>
<div class="right-float-ad">
  <!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF2 -->
<!-- <div id='div-gpt-ad-1552038945579-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552038945579-0'); });
</script>
</div> -->
</div>
	  <div class="region region-hightlight">
    <style type="text/css">.sports-banner.big{display:block}#block-block-1549{overflow:auto}.sports-banner img{display:block;margin:20px auto;max-width:100%}@media (min-width:0px) and (max-width:1024px){.sports-banner.big{display:none}}</style><div class="sports-banner big">
<div class="ad-970x90 sandisk">
<!--<div class="container"><p>                 <a href="https://ad.doubleclick.net/ddm/trackclk/N6267.207421INDIANTELEVISION/B8793103.119535471;dc_trk_aid=292318609;dc_trk_cid=63656462" target="_blank"><img src="/images/sandisk-970x90-Tiger.jpg" /></a>
          </div>
<p>-->
<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/ITV_970x90_01_discovery',[970,90],'div-gpt-ad-1661425156859-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});
//]]></script><!-- /152781180/ITV_970x90_01_discovery --><div id="div-gpt-ad-1661425156859-0" style="min-width: 970px; min-height: 90px;">
<script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1661425156859-0');});
//]]></script></div>
</div>
</div>
<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/ITV_STAR_SPORTS_RB_320X50',[320,50],'div-gpt-ad-1661425989655-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});
//]]></script><!-- /152781180/ITV_STAR_SPORTS_RB_320X50 --><div id="div-gpt-ad-1661425989655-0" style="min-width: 320px; min-height: 50px; margin:0 auto">
  <script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1661425989655-0');});
//]]></script></div>
<script type="text/javascript">//<![CDATA[
window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f);}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/indiantelevisiondotcom-radioandmusic/loader.js');
//]]></script><div class="container">
<div class="gms">
<div class="pay-ad-box-wrapper">
<div class="first-ad-box" style="text-align: right;">
<span>Powered by</span><br/><a href="https://www.10cric.com/" target="_blank"><img src="https://www.radioandmusic.com/sites/radioandmusic.com/themes/garland/images/crics.png"/></a>
</div>
<div class="second-ad-box" style="text-align: right;">
<span>Sponsored by</span><br/><a href="https://www.sevenjackpots.com/" target="_blank"><img src="https://www.radioandmusic.com/sites/radioandmusic.com/themes/garland/images/sevens2.png"/></a>
</div>
</div>
</div>
</div>
<div id="block-block-621" class="block block-block clearfix">

    
  <div class="content">
    <div id="ATD_RM-D-SP-300x250-P1"></div>  </div>
</div>
  </div>

    <!-- Post Area Start-->   
     <div class="container">
              <div id="tabs-wrapper" class="clearfix">                  
                            </div>                                                            	<div class="content-left">
    		  <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    
<div class="Big-News">
	<div id="node-327671" class="node node-entertainment">

	  		<div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp; 12 Sep 2022 18:27&nbsp;|&nbsp; By&nbsp;RnMTeam</div>	  
    <h1>MX Player gets into a multi-year partnership with Lionsgate for premium Hollywood content</h1>
	
			<div class="Share"> 
								<ul>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.radioandmusic.com/entertainment/editorial/news/220912-mx-player-gets-multi-year-partnership" class="fb" target="_blank"><img src="/images/xshare-fb.png.pagespeed.ic.jvexAnPCq6.png"/></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/220912-mx-player-gets-multi-year-partnership" class="twitter" target="_blank"><img src="/images/xshare-tw.png.pagespeed.ic.InmERquWEs.png"/></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/220912-mx-player-gets-multi-year-partnership&title=MX Player gets into a multi-year partnership with Lionsgate for premium Hollywood content&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/xshare-ln.png.pagespeed.ic.wLLMjw7uLo.png"/></a></li>
						<li></li>
					</ul>
		</div>
	  			<div class="pic">
			<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2022/09/12/xmx-player2.jpg.pagespeed.ic.iqEeHMTz2q.jpg" width="600" height="400" alt=""/></div></div></div>		</div>
		<div class="caption"></div>
				<div class="Info">
			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>MUMBAI: Expanding its library of international content, India’s largest and fastest-growing Advertising led Video on Demand platform – MX Player now partners with global giant Lionsgate to bring premium Hollywood content, including award-winning titles across genres.</p><p>Bolstering its library with content that has a universal appeal and with an average time spent of 56 minutes per user per day, with over 200,000 hours of content across 800+ Original Series, Web Series, International and Dubbed Content, MX Player continues to ink partnerships to make quality content available for all its users. Through this association, MX Player consumers in India, Pakistan, Afghanistan, Nepal, Bangladesh, Bhutan, Sri Lanka and Maldives will now have access to 50+ Hollywood blockbuster films dubbed in Hindi, Tamil and Telugu in a year.</p><p>Speaking on the association, Mansi Shrivastav, Sr. Vice President - Content Acquisitions &amp; Alliances, MX Player said, “At MX Player, we are invested in our consumers.  As the second largest entertainment ecosystem across the globe, we have continually and consistently brought diverse content to the platform across genres, formats and languages. Our partnership with Lionsgate allows us to bring some of the most popular and commercially acclaimed Hollywood films to our viewers in their local languages. This partnership also enables us to attract new users to the platform while consolidating our existing audience base. We are thrilled with this alliance and look forward to working closely with the team at Lionsgate to make more Hollywood content available for users in the region.”</p><p>Speaking on the partnership, Gayathiri Guliani, VP, Licensing and Content Partnerships, Lionsgate said, “Lionsgate has been bullish for its compelling content slate, and we are delighted to partner with MX Player as this will multiply our consumption, reaching out to maximum viewer base. It’s all about genre diversification, breaking language barriers and having the best stories to watch. This alliance is all set to grow with multiple Lionsgate titles made available on the platform, spoiling viewers for choice.”</p><p>Hunger Games: Mockingjay part 1, Hunger Games: Mockingjay part 2, War (2007) and Destruction: Las Vegas (2013) are among the recommended titles for Sep 2022 on MX Player. Through this partnership with Lionsgate, MX Player will gain access to the latest and most popular Hollywood blockbuster further diversifying its existing content library and making available films for viewers in a language of their preference.</p><p><strong>Download the App Now:</strong></p><p>Web:<a href="http://https://www.mxplayer.in/" target="_blank"> https://www.mxplayer.in/</a></p><p><a href="http://www.facebook.com/mxplayer" target="_blank">www.facebook.com/mxplayer</a>       <br/>    <br/><a href="http://www.twitter.com/mxplayer" target="_blank">www.twitter.com/mxplayer  </a>         <br/>    <br/><a href="http://www.instagram.com/mxplayer" target="_blank">www.instagram.com/mxplayer</a></p><p> </p> </div></div></div>			<div class="field field-name-field-poll field-type-pollfield-poll field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>		</div>
				<div class="Share"> 
						<ul>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.radioandmusic.com/entertainment/editorial/news/220912-mx-player-gets-multi-year-partnership" class="fb" target="_blank"><img src="/images/xshare-fb.png.pagespeed.ic.jvexAnPCq6.png"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/220912-mx-player-gets-multi-year-partnership" class="twitter" target="_blank"><img src="/images/xshare-tw.png.pagespeed.ic.InmERquWEs.png"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/220912-mx-player-gets-multi-year-partnership&title=MX Player gets into a multi-year partnership with Lionsgate for premium Hollywood content&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/xshare-ln.png.pagespeed.ic.wLLMjw7uLo.png"/></a></li>
				<li></li>
			</ul>
		</div>
			  <div class="clearfix">
		    <div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));</script>
<div class="fb-comments " data-href="http://www.radioandmusic.com/entertainment/editorial/news/220912-mx-player-gets-multi-year-partnership" data-num-posts="15" data-width="100%" data-colorscheme="light"></div>
	  </div>
		
			<div class="Tags">
	    	<div class="left">Tags</div>
			<div class="right">
                
	        	<a href='/keyword/mx-player'>MX Player</a> <a href='/keyword/lionsgate'>Lionsgate</a> <a href='/keyword/music'>music</a> <a href='/keyword/songs'>Songs</a> 			</div>
		</div>
		</div>
</div>
<style>#pollfield-voting-form input#edit-vote{display:none}</style>
<script>jQuery(document).ready(function(){jQuery("body").on("click",'.form-item input[type="radio"].form-radio',function(){jQuery(this).closest("form").submit();});});</script>  </div>
</div>
<!-- Composite Start -->
<div id="M782312ScriptRootC1268119"></div>
<script src="https://jsc.mgid.com/r/a/radioandmusic.com.1268119.js" async=""></script><!-- Composite End --><div id="block-block-620" class="block block-block clearfix">

    
  <div class="content">
    <script src="https://www.googletagservices.com/tag/js/gpt.js">
<!--//--><![CDATA[// ><!--

  googletag.pubads().definePassback('/206696744/namo_radiom_display/namo_radiom_display_320x50', [[320, 50], [300, 50], [300, 100]]).display();

//--><!]]>
</script>  </div>
</div>
<div class="Related">
                <div class="Heading">Related news</div>
                <div class="News">
					<div class="view view-related-news view-id-related_news view-display-id-block_1 view-dom-id-70a60a6013e74d538dfefb091174a6bf">
        
  
  
      <div class="view-content">
        <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/220912-kenisha-awasthi-set-release-song-junoon"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2022/09/12/xkenish.jpg,qitok=0SlglNJy.pagespeed.ic.0OPFEqM_d2.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta">&nbsp;|&nbsp;12 Sep 2022</div>
	<h1><a href="/entertainment/editorial/news/220912-kenisha-awasthi-set-release-song-junoon">Kenisha Awasthi set to release song &#039;Junoon&#039; </a></h1>
	<p>MUMBAI: Bewitching and mesmerizing Kenisha Awasthi haa ruled the space on every social media platform and now she is all set to release her original single, a song titled 'Junoon' which will be directed by one of India's leading fashion and lifestyle photographers as well as a crit</p>
	<a href="/entertainment/editorial/news/220912-kenisha-awasthi-set-release-song-junoon" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/220912-singer-and-music-composer-vipin-patwa"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2022/09/12/xvipin-patwa.jpg,qitok=PkZEdReM.pagespeed.ic.DP1ojoWa-L.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta">&nbsp;|&nbsp;12 Sep 2022</div>
	<h1><a href="/entertainment/editorial/news/220912-singer-and-music-composer-vipin-patwa">Singer and music composer Vipin Patwa composes and sings for a new song starring Sunny Leone and Remo D’souza</a></h1>
	<p>MUMBAI: Singer and music composer Vipin Patwa composes and sings for a new song starring Sunny Leone and Remo D’souza. Vipin has sung this song along with Bhoomi Trivedi.</p>
	<a href="/entertainment/editorial/news/220912-singer-and-music-composer-vipin-patwa" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/220912-mere-kol-mohs-new-heartbreak-song-afsana"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2022/09/12/xmere-kol.jpg,qitok=ui1iaSG6.pagespeed.ic.aQ8Y2rO3lf.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta">&nbsp;|&nbsp;12 Sep 2022</div>
	<h1><a href="/entertainment/editorial/news/220912-mere-kol-mohs-new-heartbreak-song-afsana">&#039;Mere Kol&#039; - MOH&#039;s new heartbreak song with Afsana Khan&#039;s powerful voice is out now!</a></h1>
	<p>MUMBAI: Music is the essence of a film, and music from the upcoming Punjabi romantic drama MOH has been nothing but a beautiful melody intertwined with poetry.</p>
	<a href="/entertainment/editorial/news/220912-mere-kol-mohs-new-heartbreak-song-afsana" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/220912-sandhli-savera-his-next-musical-venture-feat"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2022/09/12/xkrishna-sharma.jpg,qitok=KwujRrEE.pagespeed.ic.hRbf63URje.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta">&nbsp;|&nbsp;12 Sep 2022</div>
	<h1><a href="/entertainment/editorial/news/220912-sandhli-savera-his-next-musical-venture-feat">&quot;Sandhli Savera&quot;, his next musical venture feat Siddharth Sharma and Alina Rai, sung by Javed Ali will lead a romantic way to the ghats of Banaras</a></h1>
	<p>MUMBAI: From making high-budget blockbusters to youth-oriented music videos, from working with the biggest actors of the industry to launching young talent, from launching compelling story-telling forms to the numerous digitally led innovations, Krishna Sharma has sworn to shine Indian Music on t</p>
	<a href="/entertainment/editorial/news/220912-sandhli-savera-his-next-musical-venture-feat" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/220912-badshah-leaves-contestant-tears-read-on-know"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2022/09/12/xbadashah-3.jpg,qitok=9boXSf9p.pagespeed.ic.GQrSIZF2bb.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta">&nbsp;|&nbsp;12 Sep 2022</div>
	<h1><a href="/entertainment/editorial/news/220912-badshah-leaves-contestant-tears-read-on-know">Badshah leaves a contestant in tears! Read on to know this and the top moments of Realme MTV Hustle 2.0!</a></h1>
	<p>MUMBAI: Real Me MTV Hustle 2.0 has kicked off with a high-octane start, bringing together the country’s supremely talented hustlers who are ready to deliver dumdaar rap performances, week-on-week!</p>
	<a href="/entertainment/editorial/news/220912-badshah-leaves-contestant-tears-read-on-know" class="More">read more</a>
</div>
    </div>
    </div>
  
  
  
  
  
  
</div>				</div>
</div><!-- Composite Start -->
<div id="M782312ScriptRootC1268117"></div>
<script src="https://jsc.mgid.com/r/a/radioandmusic.com.1268117.js" async=""></script><!-- Composite End -->  </div>
        </div>
        <!-- Sidebar Start -->
    	<div class="Sidebar">	
        	  <div class="region region-content-top-right">
    <script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/ITV_300x300_Radio_Connex',[300,300],'div-gpt-ad-1621523451919-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});
//]]></script><!-- /152781180/c --><div id="div-gpt-ad-1621523451919-0" style="min-width: 300px; min-height: 300px; margin:0 auto">
  <script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1621523451919-0');});
//]]></script></div><div id="block-block-619" class="block block-block clearfix">

    
  <div class="content">
    <script type="text/javascript">//<![CDATA[
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();
//]]></script><div id="div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250">
<script type="text/javascript">//<![CDATA[
googletag.cmd.push(function(){var slot=googletag.defineSlot('/5284/syn.divisiond/radioandmusic_reflex_dtp_300x250',[300,250],'div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250');slot.addService(googletag.pubads());googletag.enableServices();googletag.display('div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250');if(googletag.pubads().isInitialLoadDisabled())googletag.pubads().refresh([slot]);});
//]]></script></div>
  </div>
</div>
<iframe width="300" height="315" src="https://www.youtube.com/embed/9TqA27V08E4" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe><div id="block-block-631" class="block block-block clearfix">

    
  <div class="content">
    <!-- Composite Start -->
<div id="M782312ScriptRootC1274361"></div>
<script src="https://jsc.mgid.com/r/a/radioandmusic.com.1274361.js" async=""></script><!-- Composite End -->  </div>
</div>
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">//<![CDATA[
window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-rr',container:'taboola-right-rail-thumbnails',placement:'Right Rail Thumbnails',target_type:'mix'});
//]]></script><div class="ad300x250">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x250 --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2542394490"></ins>
<script>//<![CDATA[
(adsbygoogle=window.adsbygoogle||[]).push({});
//]]></script><!--
<a href='http://openx.radioandmusic.com/www/delivery/ck.php?n=ab450060&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.radioandmusic.com/www/delivery/avw.php?zoneid=439&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab450060' border='0' alt='' /></a>
--></div>
<div style="display:none;"> <a href="https://www.nakliyatevdeneve.com.tr" title="evden eve nakliyat" target="_blank">evden eve nakliyat</a> </div>
<div id="block-views-latest-news-block-1" class="block block-views RnMBiz clearfix">

    <h2 class="title"><a href="/biz" class="block-title-link">RnM Biz</a></h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block_1 view-dom-id-914c75937e2e97235ebee1ef83846677">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Meta"></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/220912-mirchi%E2%80%99s-latest-digital-video-creates"> Mirchi’s latest digital video creates awareness for Livpure’sSmart ROs with RJ Naved</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2022/09/12/xnaved-liv.jpg,qitok=2fvXVSk-.pagespeed.ic.GAeNbDuGqh.jpg" width="130" height="130" alt=""/></div></div>
<p>MUMBAI: Mirchi, India’s no.1 city-centric music and entertainment company, recently executed its <a href="/biz/radio/private-fm-stations/220912-mirchi%E2%80%99s-latest-digital-video-creates">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
    <script type="text/javascript">//<![CDATA[
if(window.da2a)da2a.script_load();
//]]></script>  |  12 Sep 2022</div>    </div>
  <div class="List">
      
          <div class="Meta"></div>
<div class="Title"><a href="/biz/music/220909-big-fm-connects-devotees-across-the-country-live-pay-reverence-">BIG FM connects devotees across the country LIVE to pay reverence to ‘LALBAUGCHA RAJA’ on the occasion of Ganeshotsav</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2022/09/09/xganeshotsav.jpg,qitok=L49UeJJR.pagespeed.ic.RI4LeXfIyO.jpg" width="130" height="130" alt=""/></div></div>
<p> MUMBAI: Lalbaugcha Raja takes the crown when it comes to Ganeshotsav in the state of Maharashtra<a href="/biz/music/220909-big-fm-connects-devotees-across-the-country-live-pay-reverence-">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_2">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  09 Sep 2022</div>    </div>
  <div class="List">
      
          <div class="Meta"></div>
<div class="Title"><a href="/biz/music/music-services/220909-first-witnessing-india%E2%80%99s-legacy-tea-brand%E2%80%99s-ode">In a first; witnessing India’s legacy tea brand’s ode to companions of Chai</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2022/09/09/x49.jpg,qitok=-C_K6hiK.pagespeed.ic.OoDh-ljILO.jpg" width="130" height="130" alt=""/></div></div>
<p>MUMBAI: Introducing Chayari by Society Tea, a series of love letters from Chai to everyone and ev<a href="/biz/music/music-services/220909-first-witnessing-india%E2%80%99s-legacy-tea-brand%E2%80%99s-ode">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_3">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  09 Sep 2022</div>    </div>
  <div class="List">
      
          <div class="Meta"></div>
<div class="Title"><a href="/biz/music/music-services/220905-anant-srivastava-appointed-chief-operating">Anant Srivastava appointed as Chief Operating Officer (COO), Bollyboom</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2022/09/05/x15.jpg,qitok=UZIt3D3N.pagespeed.ic.wGzBQ_iJmB.jpg" width="130" height="130" alt=""/></div></div>
<p> MUMBAI: ‘Bollyboom’, a Percept IP, is the world’s first and biggest<a href="/biz/music/music-services/220905-anant-srivastava-appointed-chief-operating">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_4">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  05 Sep 2022</div>    </div>
  <div class="List">
      
          <div class="Meta"></div>
<div class="Title"><a href="/biz/music/220901-jetsynthesys%E2%80%99-global-music-junction-and-warner-music-india-ties">Jetsynthesys’ Global Music Junction and Warner Music India ties up with online music platform Artium Academy</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2022/09/01/xexeclusive-jet.jpg,qitok=Ghjilr7f.pagespeed.ic.OTT1eGMkI-.jpg" width="130" height="130" alt=""/></div></div>
<p> MUMBAI: Online music education platform Artium Academy has entered into a strategic partnership <a href="/biz/music/220901-jetsynthesys%E2%80%99-global-music-junction-and-warner-music-india-ties">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_5">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  01 Sep 2022</div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div class="ad300x600">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x600px --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2570254894"></ins>
<script>//<![CDATA[
(adsbygoogle=window.adsbygoogle||[]).push({});
//]]></script></div>



  </div>
        	  <div class="region region-content-bottom-right">
    <div id="block-views-latest-news-block" class="block block-views Top3-Articles clearfix">

    <h2 class="title">top# 5 articles</h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block view-dom-id-d6102c28cba924eef7bd7b22151efea1">
        
  
  
      <div class="view-content">
        <div class="List">
      
                         	<div class="leftcol">1</div>
                    <div class="rightcol">
                    	<div class="Meta"></div>
                        <div class="Title"><a href="/entertainment/editorial/news/220912-badshah-leaves-contestant-tears-read-on-know">Badshah leaves a contestant in tears! Read on to know this and the top moments of Realme MTV Hustle 2.0!</a></div>
                        <p>MUMBAI: Real Me MTV Hustle 2.0 has kicked off with a high-octane start, bringing together the country’s supremely talented hustlers who are ready to...<a href="/entertainment/editorial/news/220912-badshah-leaves-contestant-tears-read-on-know">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">2</div>
                    <div class="rightcol">
                    	<div class="Meta"></div>
                        <div class="Title"><a href="/entertainment/editorial/news/220912-sandhli-savera-his-next-musical-venture-feat">&quot;Sandhli Savera&quot;, his next musical venture feat Siddharth Sharma and Alina Rai, sung by Javed Ali will lead a romantic way to the ghats of Banaras</a></div>
                        <p>MUMBAI: From making high-budget blockbusters to youth-oriented music videos, from working with the biggest actors of the industry to launching young...<a href="/entertainment/editorial/news/220912-sandhli-savera-his-next-musical-venture-feat">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">3</div>
                    <div class="rightcol">
                    	<div class="Meta"></div>
                        <div class="Title"><a href="/entertainment/editorial/news/220912-mx-player-gets-multi-year-partnership" class="active">MX Player gets into a multi-year partnership with Lionsgate for premium Hollywood content</a></div>
                        <p> MUMBAI: Expanding its library of international content, India’s largest and fastest-growing Advertising led Video on Demand platform – MX Player now...<a href="/entertainment/editorial/news/220912-mx-player-gets-multi-year-partnership">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">4</div>
                    <div class="rightcol">
                    	<div class="Meta"></div>
                        <div class="Title"><a href="/entertainment/editorial/news/220912-bachpan-play-school-commemorated-nutrition">Bachpan Play School Commemorated Nutrition Day to Teach Students the Value of Healthy Eating</a></div>
                        <p>MUMBAI: Bachpan Play School, India's award-winning preschool education provider commemorated Nutrition Week started from September 1st till September...<a href="/entertainment/editorial/news/220912-bachpan-play-school-commemorated-nutrition">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">5</div>
                    <div class="rightcol">
                    	<div class="Meta"></div>
                        <div class="Title"><a href="/entertainment/editorial/news/220912-singer-and-music-composer-vipin-patwa">Singer and music composer Vipin Patwa composes and sings for a new song starring Sunny Leone and Remo D’souza</a></div>
                        <p>MUMBAI: Singer and music composer Vipin Patwa composes and sings for a new song starring Sunny Leone and Remo D’souza. Vipin has sung this song along...<a href="/entertainment/editorial/news/220912-singer-and-music-composer-vipin-patwa">read more</a></p>
                    </div>          </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
        </div>
        <!-- Sidebar End -->
    	<div class="clearfloat"></div>
    </div>
</div>
</div>
<!---- Post Area Ends -->
  <div class="region region-content-bottom">
    <div class="full-width">
	<div class="container">
		<div class="videos">
			<h1><a href="/entertainment/videos">videos</a></h1>
			<div class="view view-video view-id-video view-display-id-block view-dom-id-ecfb4ee8838e39015bd94173bfe1bd53">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-dwayne-bravo-on-the-chamiya-song"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/xSSuz0-IPxM8.jpg,qitok=YfNeTynU.pagespeed.ic.3l5bUgFVNc.jpg" alt="Dwayne Bravo on  The Chamiya Song| Rapid Fire| music inspiration| Artist of the week| Episode 9"/></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-dwayne-bravo-on-the-chamiya-song">Dwayne Bravo on The Chamiya Song</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-every-episode-i-did-express-not-impress-epr-on"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/xG5kKIURmFHE.jpg,qitok=Aw7W1UAJ.pagespeed.ic.niNuuhm7cZ.jpg" alt="Every episode I did express not impress: EPR on MTV Hustle"/></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-every-episode-i-did-express-not-impress-epr-on">Every episode I did express not impress: EPR on MTV Hustle</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-aditya-narayan-on-making-song-lillah"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/xPC4S3JcG1Co.jpg,qitok=kq6E1zpF.pagespeed.ic.2pnw229Xwt.jpg" alt="Aditya Narayan on making of song &#039;Lillah&#039;"/></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-aditya-narayan-on-making-song-lillah">Aditya Narayan on making of song &#039;Lillah&#039;</a></span>    </li>
      </ul>    </div>
  
  
  
  
  
  
</div>		</div>
	</div>
</div>
<div class="container">
<div class="videos">
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
<script type="text/javascript">//<![CDATA[
window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});
//]]></script>  </div>

<script type="application/javascript" src="https://sdki.truepush.com/sdk/v2.0.2/app.js" async></script>
<script>var truepush=window.truepush||[];truepush.push(function(){truepush.Init({id:"5e6f48c16c7f12c9f7273883"},function(error){if(error)console.error(error);})})</script>
<!---- Footer Start -->

<div class="footer">
	<div class="container">
    	<h3>explore RNM</h3>
		<div class="menublock">
        	<ul><li><h3 class="upper bold"><a href="/entertainment/editorial">Editorial</a></h5></li><li><a href="/entertainment/editorial/features">Features</a></li><li><a href="/entertainment/editorial/interviews">Interviews</a></li><li><a href="/entertainment/editorial/news">News</a></li><li><a href="/entertainment/editorial/press-releases">Press releases</a></li><li><a href="/entertainment/editorial/reviews">Reviews</a></li><li><a href="/entertainment/editorial/headlines">Headlines</a></li><li><a href="/entertainment/editorial/instagram">Instagram</a></li><li><a href="/entertainment/editorial/year-ender">Year Ender</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/gadgets">Gadgets</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/photos">Photos</a></h5></li><li><a href="/entertainment/photos/music">Music</a></li><li><a href="/entertainment/photos/radio">Radio</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/videos">Videos</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/funzone">Funzone</a></h5></li><li><a href="/entertainment/funzone/guess-who">Guess Who</a></li><li><a href="/entertainment/funzone/gossip">Gossip</a></li><li><a href="/entertainment/funzone/on-the-go">On The Go</a></li><li><a href="/entertainment/funzone/poll">Poll</a></li><li><a href="/entertainment/funzone/quiz">Quiz</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/archive">Archive</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/newsletter">Newsletter</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/http://www.radioandmusic.com/radioconnex">Radio Connex</a></h5></li></ul>        </div>
        <div class="social">
        	<h4>Stay Connected</h4>
            <a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"><span>Facebook &nbsp;&nbsp;|</span></a>
            <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"><span>Twitter &nbsp;&nbsp;|</span></a>
            <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"><span>Youtube &nbsp;&nbsp;|</span></a>
			<a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"><span>RSS</span></a>

        </div>
		<div class="itv-design"><img src="/sites/rnm01.radioandmusic.com/themes/garland/images/xitv-design.png.pagespeed.ic.ww8XV6UsBt.png"></div>

    </div>
</div>
<div class="copyright">
	<div class="container">
			<ul class="menu">
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/about-us">About RadioandMusic.com</a></li>
				<li><a href="/disclaimer">Disclaimer</a></li>
				<li><a href="/subscribe">Subscribe</a></li>
             </ul>
        <span>
			Copyright &copy; 2022 RadioandMusic.com. All rights reserved.<br/>
			RNM and all related titles and logos are trademarks of Indiantelevision.com Group
		</span>
    </div>
</div>
<!---- Footer End -->
<div class="podcast">
<a href="https://games.radioandmusic.com/" target="_blank">Games<img src="https://www.radioandmusic.com/sites/radioandmusic.com/themes/garland/images/gamezop.png"></a>
</div>

<style type="text/css">.podcast{position:fixed;left:0;font-size:11px;bottom:320px;background:#6f00b4;color:#fff;border-radius:0 5px 5px 0;z-index:999;width:40px;height:45px;padding:11px 9px 0 0;font-weight:bold;text-align:center}.podcast img{max-width:28px;margin-top:5px}.podcast a{color:#fff;text-decoration:none}.podcast i{font-size:15px;display:block}.podcast1{position:fixed;left:0;font-size:30px;padding:15px;top:50%;background:#6f00b4;color:#fff;border-radius:0 50% 50% 0}.podcast1 a{color:#fff}@-webkit-keyframes glowing {
  0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@-moz-keyframes glowing {
 0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@-o-keyframes glowing {
 0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@keyframes glowing {
 0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@media (min-width:0px) and (max-width:1024px){.podcast{bottom:120px}}</style>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.1/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
  <div class="region region-roadblock">
    <script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/RNM_Mcanvas_1x1',[1,1],'div-gpt-ad-1632298272166-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});
//]]></script><!-- /152781180/RNM_Mcanvas_1x1 --><div id="div-gpt-ad-1632298272166-0">
  <script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1632298272166-0');});
//]]></script></div><style>#noScroll{overflow:hidden}#popup{display:block;left:0;position:fixed;margin:0;top:0;width:100%;height:100%;text-align:center;z-index:99999;background:rgba(0,0,0,.5);overflow-y:scroll}#popup .content{background:#fff url(/sites/drupal7.indiantelevision.co.in/themes/garland/images/bg-header-small.gif) left top repeat-x;position:static;width:100%;margin:0 auto;float:left}#popup .content .logo{float:left;height:41px}#popup .content .closebt{float:right;padding-top:15px;font-size:14px}#popup .content .banner{width:980px;height:600px;margin:0 auto;clear:both;text-align:center;padding:40px 0 10px}#popup .content .footer{border-top:#ebebeb 5px solid;width:980px;margin:25px auto;padding:20px 0;text-align:right;font-size:12px;clear:both}</style><script type="text/javascript" language="javascript">//<![CDATA[
function hideNpop(){var ele1=document.getElementById("popup");var ele2=document.getElementById("noScroll");ele1.style.display="none";ele2.style.overflow="auto";return false;}function showNpop(){var ele1=document.getElementById("popup");var ele2=document.getElementById("noScroll");ele1.style.display="block";ele2.style.overflow="auto";}
//]]></script><!-- Popup Start --><div id="popup">

	<div class="subscribe-popup">
		<center><span id="successmsg" name="successmsg" class="red" style="font-size: 20px;font-style: bold;color: green;background-color: white"></span></center>
		<div id="newsletter" name="newsletter">
			<form method="post" action="" class="col-md-6 col-md-offset-3 col-xs-10 col-xs-offset-1" id="newsletterform" name="newsletterform">
				<div class="popup-container">
					<a href="javascript:void(0)" onclick="SetCookie('subscribe','1');hideNpop();return false;" class="close-popup" alt="close [X]">close</a>
					<div class="row1">
						<h2>Subscribe to the following</h2>
						<p>Get the best of RnM and RnM biz, plus stories across the web. It will be delivered for free to your inbox.</p>
					</div>

					<div class="row2">	        
						<select name="format" style="display:none;"><option value="h">HTML</option><option value="t">Text</option></select><div class="form-box">                
							<input name="email" id="email" type="text" class="email-box" placeholder="email@example.com"/><input type="submit" value="Subscribe" class="btn-submit" name="subscribe" id="subscribe"/></div>
					</div>

					<div class="row3"></div>

				</div>
			</form>
		</div>


	</div>
	<!-- Popup End -->

	<script type="text/javascript">//<![CDATA[
function SetCookie(cookieName,cookieValue,nDays){var today=new Date();var expire=new Date();if(nDays==null||nDays==0)nDays=1;expire.setTime(today.getTime()+3600000*24*nDays);document.cookie=cookieName+"="+escape(cookieValue)+";domain=.radioandmusic.com;expires="+expire.toGMTString();}function CheckMultiple83(frm,name){for(var i=0;i<frm.length;i++){fldObj=frm.elements[i];fldId=fldObj.id;if(fldId){var fieldnamecheck=fldObj.id.indexOf(name);if(fieldnamecheck!=-1){if(fldObj.checked){return true;}}}}return false;}
//]]></script><script type="text/javascript" language="javascript">//<![CDATA[
function ReadCookie(cookieName){var theCookie=" "+document.cookie;var ind=theCookie.indexOf(" "+cookieName+"=");if(ind==-1)ind=theCookie.indexOf(";"+cookieName+"=");if(ind==-1||cookieName=="")return"";var ind1=theCookie.indexOf(";",ind+1);if(ind1==-1)ind1=theCookie.length;return unescape(theCookie.substring(ind+cookieName.length+2,ind1));}if(ReadCookie("subscribe")==1)hideNpop();
//]]></script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><script>//<![CDATA[
$(document).ready(function(){$('#subscribe').click(function(event){event.preventDefault();var email=$('#email').val();var mailformat=/^\w+([\.-]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,3})+$/;if(email==''){alert('Please enter your email address');}else if(!email.match(mailformat)){alert('Please enter Valid email address');}else{$.ajax({type:'POST',url:'/sites/radioandmusic.com/themes/garland/newsletter.php',data:({email:email}),success:function(response){if(response=="1"){document.getElementById("successmsg").innerHTML="Thank you for subscribing to our newsletter";$('#email').val("");return false;}else if(response=="2"){document.getElementById("successmsg").innerHTML="Your are already subscribed to our newsletter";$('#email').val("");return false;}else{document.getElementById("successmsg").innerHTML="Not able to insert data";$('#email').val("");return false;}}});}});});
//]]></script></div><script type="text/javascript">//<![CDATA[
jQuery(document).ready(function(){var contentleft=jQuery(".full-width .content-left").offset().top+jQuery(".full-width .content-left").outerHeight();var sidebar=jQuery(".full-width .Sidebar").offset().top+jQuery(".full-width .Sidebar").outerHeight();var windowheight=jQuery(window).height();jQuery(window).scroll(function(){if(contentleft<sidebar){if(jQuery(window).scrollTop()>contentleft-windowheight&&jQuery(window).scrollTop()<sidebar-windowheight){margintop=windowheight+jQuery(window).scrollTop()-contentleft;jQuery(".full-width .content-left").css("margin-top",margintop+"px");}else if(jQuery(window).scrollTop()<contentleft-windowheight&&jQuery(window).scrollTop()<sidebar-windowheight){jQuery(".full-width .content-left").css("margin-top","0px");}}else{if(jQuery(window).scrollTop()>sidebar-windowheight&&jQuery(window).scrollTop()<contentleft-windowheight){margintop=windowheight+jQuery(window).scrollTop()-sidebar;jQuery(".full-width .Sidebar").css("margin-top",margintop+"px");}else if(jQuery(window).scrollTop()<sidebar-windowheight&&jQuery(window).scrollTop()<contentleft-windowheight){jQuery(".full-width .Sidebar").css("margin-top","0px");}}});});
//]]></script><script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/RNM_Sticky_1x1',[1,1],'div-gpt-ad-1610950817785-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});
//]]></script><!-- /152781180/RNM_Sticky_1x1 --><div id="div-gpt-ad-1610950817785-0" style="width: 1px; height: 1px;">
<script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1610950817785-0');});
//]]></script></div>
  </div>
  
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-1727640-5','auto');ga('send','pageview');</script>


<script type="text/javascript">jQuery(document).ready(function(){var nid=327671;jQuery.ajax({url:"/statistics_ajax/update/"+nid,type:"POST",data:"text",cache:false});});</script>


  <script type="text/javascript">//<![CDATA[
da2a.targets=[{title:" Mirchi\u2019s latest digital video creates awareness for Livpure\u2019sSmart ROs with RJ Naved",url:"http:\/\/www.radioandmusic.com\/biz\/radio\/private-fm-stations\/220912-mirchi%E2%80%99s-latest-digital-video-creates"},{title:"BIG FM connects devotees across the country LIVE to pay reverence to \u2018LALBAUGCHA RAJA\u2019 on the occasion of Ganeshotsav",url:"http:\/\/www.radioandmusic.com\/biz\/music\/220909-big-fm-connects-devotees-across-the-country-live-pay-reverence-"},{title:"In a first; witnessing India\u2019s legacy tea brand\u2019s ode to companions of Chai",url:"http:\/\/www.radioandmusic.com\/biz\/music\/music-services\/220909-first-witnessing-india%E2%80%99s-legacy-tea-brand%E2%80%99s-ode"},{title:"Anant Srivastava appointed as Chief Operating Officer (COO), Bollyboom",url:"http:\/\/www.radioandmusic.com\/biz\/music\/music-services\/220905-anant-srivastava-appointed-chief-operating"},{title:"Jetsynthesys\u2019 Global Music Junction and Warner Music India ties up with online music platform Artium Academy",url:"http:\/\/www.radioandmusic.com\/biz\/music\/220901-jetsynthesys%E2%80%99-global-music-junction-and-warner-music-india-ties"}];da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//]]></script>
</body>
</html>
