<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/favicon_2.ico" type="image/vnd.microsoft.icon"/>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/>
<meta name="google-site-verification" content="KoRzXHMLjOWx4JWuxw5o2t21WtfsLOfi79lJMDv7urQ"/>
<meta name="date" content="2021-07-12"/>
<link rel="amphtml" href="http://www.radioandmusic.com/entertainment/editorial/news/210712-dua-lipa-gets-sued-paparazzi-posting-photo?amp"/>
<meta property="fb:app_id" content="856589811042581"/>
<link href="/rss.xml" rel="alternate" type="application/rss+xml" title="Radioandmusic RSS Feed"/>
<meta name="description" content="Dua Lipa gets sued by Paparazzi for posting photo without authorisation | Radioandmusic.com"/>
<meta name="keywords" content="Dua Lipa, Gigi Hadid, Liam Hemsworth, Ariana Grande, Justin Biebar, Singer, music"/>
<meta name="robots" content="follow, index"/>
<meta name="news_keywords" content="Dua Lipa, Gigi Hadid, Liam Hemsworth, Ariana Grande, Justin Biebar, Singer, music"/>
<meta name="rights" content="www.radioandmusic.com"/>
<meta name="generator" content="Radioandmusic.com"/>
<link rel="canonical" href="http://www.radioandmusic.com/entertainment/editorial/news/210712-dua-lipa-gets-sued-paparazzi-posting-photo"/>
<link rel="shortlink" href="http://www.radioandmusic.com/node/324249"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.radioandmusic.com/entertainment/editorial/news/210712-dua-lipa-gets-sued-paparazzi-posting-photo"/>
<meta property="og:title" content="Dua Lipa gets sued by Paparazzi for posting photo without authorisation"/>
<meta property="og:description" content="MUMBAI: Paparazzi are always on their toes when it comes to spotting celebrities and capturing their looks. Airport looks are one of the many favourites of photographers, with ‘Airport Fashion’ becoming popular in the last few years. A lot of hard work and effort goes behind the work too, as the photographers wait for hours just to get a glimpse of the celebrity. In the last few years, several paparazzi firms have sued celebrities for sharing pictures, which feature them, on their Instagram feed."/>
<meta property="og:image" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2021/07/12/lipa.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@radioandmusic"/>
<meta name="twitter:url" content="http://www.radioandmusic.com/entertainment/editorial/news/210712-dua-lipa-gets-sued-paparazzi-posting-photo"/>
<meta name="twitter:title" content="Dua Lipa gets sued by Paparazzi for posting photo without authorisation"/>
<meta name="twitter:description" content="MUMBAI: Paparazzi are always on their toes when it comes to spotting celebrities and capturing their looks. Airport looks are one of the many favourites of photographers, with ‘Airport Fashion’ becoming popular in the last few years. A lot of hard work and effort goes behind the work too, as the photographers wait for hours just to get a glimpse of the celebrity. In the last few years, several paparazzi firms have sued celebrities for sharing pictures, which feature them, on their Instagram feed."/>
<meta name="twitter:image:src" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2021/07/12/lipa.jpg"/>
  <title>Dua Lipa gets sued by Paparazzi for posting photo without authorisation | Radioandmusic.com</title>
  <link rel="stylesheet" href="http://www.radioandmusic.com/A.sites,,_all,,_modules,,_jquery_update,,_replace,,_ui,,_themes,,_base,,_jquery.ui.core.css,,qqp376z+sites,,_all,,_modules,,_jquery_update,,_replace,,_ui,,_themes,,_base,,_jquery.ui.theme.css,,qqp376z+sites,,_all,,_modules,,_jquery_update,,_replace,,_ui,,_themes,,_base,,_jquery.ui.button.css,,qqp376z+sites,,_all,,_modules,,_jquery_update,,_replace,,_ui,,_themes,,_base,,_jquery.ui.resizable.css,,qqp376z+sites,,_all,,_modules,,_jquery_update,,_replace,,_ui,,_themes,,_base,,_jquery.ui.dialog.css,,qqp376z+sites,,_all,,_modules,,_calendar,,_css,,_calendar_multiday.css,,qqp376z+sites,,_all,,_modules,,_date,,_date_api,,_date.css,,qqp376z+sites,,_all,,_modules,,_date,,_date_popup,,_themes,,_datepicker.1.7.css,,qqp376z+modules,,_field,,_theme,,_field.css,,qqp376z+sites,,_all,,_modules,,_quiz,,_quiz.css,,qqp376z+sites,,_all,,_modules,,_views,,_css,,_views.css,,qqp376z+sites,,_all,,_modules,,_ctools,,_css,,_ctools.css,,qqp376z,Mcc.JEoHkHXiTZ.css.pagespeed.cf._o3cHoDkWo.css" type="text/css" media="all"/>

<link rel="stylesheet" href="http://www.radioandmusic.com/sites/all/A.modules,,_event_calendar,,_event_popup,,_css,,_event_popup.css,,qqp376z+modules,,_pollfield,,_pollfield.css,,qqp376z+modules,,_simple_dialog,,_css,,_simple_dialog.css,,qqp376z+modules,,_video,,_css,,_video.css,,qqp376z+libraries,,_sidr,,_stylesheets,,_jquery.sidr.light.css,,qqp376z+modules,,_addtoany,,_addtoany.css,,qqp376z,Mcc.NY5gk5IyRf.css.pagespeed.cf.JnbCrxyyQ2.css" type="text/css" media="all"/>
<link rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/A.style.css,qqp376z.pagespeed.cf.TnOYIQJnph.css" type="text/css" media="all"/>
<link rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/A.print.css,qqp376z.pagespeed.cf.n5OxRGUK46.css" type="text/css" media="print"/>
<style media="all">.poll .bar{height:1em;margin:1px 0;background-color:#ddd}.poll .bar .foreground{background-color:#000;height:1em;float:left}.poll .links{text-align:center}.poll .percent{text-align:right}.poll .total{text-align:center}.poll .vote-form{text-align:center}.poll .vote-form .choices{text-align:left;margin:0 auto;display:table}.node-form .poll-form fieldset{display:block}.pollfield-form fieldset legend+.form-item{width:70%}.pollfield-form fieldset .form-item{float:left;width:25%}#pollfield{max-width:800px;display:table}.pollfield-row{margin:10px 0;padding:0;overflow:visible;display:table-row;width:100%}.pollfield-row .text{display:table-cell;vertical-align:middle;padding:.2em 3px .2em 0;min-width:4em;overflow:visible;text-align:right}.barcell{display:table-cell;width:240px;vertical-align:middle}.barcell .bar{height:1em;border:#f0f0f0 solid 1px;background:#fff url(/sites/all/modules/pollfield/images/bg-bar-white.png.pagespeed.ce.znW_wObcxL.png) repeat-x scroll 0 0;width:240px}.barcell .bar .pollfield-foreground{background:#71a7cc url(/sites/all/modules/pollfield/images/bg-bar.png.pagespeed.ce.QuN9Chu9LM.png) repeat-x scroll 0 100%;height:1em}.pollfield-percent{display:table-cell;vertical-align:middle;padding:.2em;min-width:20em;overflow:visible}.pollfield-chosen{font-weight:bold;font-style:italic}</style>

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/fix-ie.css?qp376z" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.js,qv=1.10.2.pagespeed.jm.0dcX4e6D4e.js"></script>
<script src="http://www.radioandmusic.com/misc,_jquery.once.js,qv==1.2+misc,_drupal.js,qqp376z+sites,_all,_modules,_jquery_update,_replace,_ui,_ui,_jquery.ui.core.js,qv==1.10.2+sites,_all,_modules,_jquery_update,_replace,_ui,_ui,_jquery.ui.widget.js,qv==1.10.2+sites,_all,_modules,_jquery_update,_replace,_ui,_ui,_jquery.ui.button.js,qv==1.10.2+sites,_all,_modules,_jquery_update,_replace,_ui,_ui,_jquery.ui.mouse.js,qv==1.10.2+sites,_all,_modules,_jquery_update,_replace,_ui,_ui,_jquery.ui.draggable.js,qv==1.10.2.pagespeed.jc.1SJ-seXUSx.js"></script><script>eval(mod_pagespeed_Rc_kSlNKHN);</script>
<script>eval(mod_pagespeed_Fgtx6tGINE);</script>
<script>eval(mod_pagespeed_Fh9bTF4VCU);</script>
<script>eval(mod_pagespeed__3R$4TKLsw);</script>
<script>eval(mod_pagespeed_t$qZv42o7W);</script>
<script>eval(mod_pagespeed_nH6OGDSfPa);</script>
<script>eval(mod_pagespeed_gHE6kg9LMV);</script>
<script src="http://www.radioandmusic.com/sites/all/modules/jquery_update,_replace,_ui,_ui,_jquery.ui.position.js,qv==1.10.2+jquery_update,_replace,_ui,_ui,_jquery.ui.resizable.js,qv==1.10.2+jquery_update,_replace,_ui,_ui,_jquery.ui.dialog.js,qv==1.10.2+fb_instant_articles,_modules,_fb_instant_articles_display,_js,_admin.js,qqp376z+rnmjobapply,_js,_rnmjobapply.js,qqp376z+event_calendar,_event_popup,_js,_event_popup.js,qqp376z+event_calendar,_event_popup,_js,_event_popup_validate.js,qqp376z.pagespeed.jc.sz6chvEI6t.js"></script><script>eval(mod_pagespeed_c5NwExLNY9);</script>
<script>eval(mod_pagespeed_qUTZRD7JlO);</script>
<script>eval(mod_pagespeed_HqyQE1DJox);</script>
<script>eval(mod_pagespeed_GYIOucjHvS);</script>
<script>eval(mod_pagespeed_E994ZiaPP9);</script>
<script>eval(mod_pagespeed_Qzuw$Ks2ug);</script>
<script>eval(mod_pagespeed_jVbnH1e$oL);</script>
<script type="text/javascript">//<![CDATA[
jQuery(document).ready(function($){$.expr[':'].regex=function(elem,index,match){var matchParams=match[3].split(','),validLabels=/^(data|css):/,attr={method:matchParams[0].match(validLabels)?matchParams[0].split(':')[0]:'attr',property:matchParams.shift().replace(validLabels,'')},regexFlags='ig',regex=new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''),regexFlags);return regex.test(jQuery(elem)[attr.method](attr.property));}});
//]]></script>
<script src="http://www.radioandmusic.com/sites/all/modules,_simple_dialog,_js,_simple_dialog.js,qqp376z+modules,_video,_js,_video.js,qqp376z+modules,_responsive_menus,_styles,_sidr,_js,_responsive_menus_sidr.js,qqp376z+libraries,_sidr,_jquery.sidr.min.js,qqp376z.pagespeed.jc.evljU5_6_H.js"></script><script>eval(mod_pagespeed_YwDZnTa6wH);</script>
<script>eval(mod_pagespeed_d0pak4$iF7);</script>
<script>eval(mod_pagespeed_wwZSPt5fPH);</script>
<script>eval(mod_pagespeed_Bef4AtKa5J);</script>
<script type="text/javascript" src="https://go.automatad.com/geo/EumXkQ/afihbs.js"></script>
<script type="text/javascript">//<![CDATA[
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){if(a2a.type=='page'){da2a.script_ready=true;if(da2a.html_done)da2a.init();}},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//]]></script>
<script type="text/javascript">//<![CDATA[
jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"HJ_S37MtbwG3mmKEjMyIgKxDoBqDQhS7Rw0rI2ir-90","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.core.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.widget.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.button.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.mouse.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.draggable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.position.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.resizable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.dialog.js":1,"sites\/all\/modules\/fb_instant_articles\/modules\/fb_instant_articles_display\/js\/admin.js":1,"sites\/all\/modules\/rnmjobapply\/js\/rnmjobapply.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"1":1,"sites\/all\/modules\/simple_dialog\/js\/simple_dialog.js":1,"sites\/all\/modules\/video\/js\/video.js":1,"sites\/all\/modules\/responsive_menus\/styles\/sidr\/js\/responsive_menus_sidr.js":1,"sites\/all\/libraries\/sidr\/jquery.sidr.min.js":1,"https:\/\/go.automatad.com\/geo\/EumXkQ\/afihbs.js":1,"2":1},"css":{"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/quiz\/quiz.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/simple_dialog\/css\/simple_dialog.css":1,"sites\/all\/modules\/video\/css\/video.css":1,"sites\/all\/libraries\/sidr\/stylesheets\/jquery.sidr.light.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/style.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/print.css":1,"http:\/\/www.radioandmusic.com\/sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/fix-ie.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"simpleDialog":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","title":""},"responsive_menus":[{"selectors":["#navbar"],"trigger_txt":"Menu","side":"left","speed":"200","media_size":"980","displace":"1","renaming":"1","onOpen":"","onClose":"","responsive_menus_style":"sidr"}]});
//]]></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-324249 node-type-entertainment">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!--         <script type="text/javascript" src="https://go.automatad.com/geo/EumXkQ/afihbs.js" async></script> -->
        <script src="/sites/www.radioandmusic.com/themes/garland/js/jquery.carouFredSel-6.0.4-packed.js+custom.js.pagespeed.jc.s7JueL0rF8.js"></script><script>eval(mod_pagespeed_4EORN4MGxF);</script>
        <script>eval(mod_pagespeed_YLGRi5FkwB);</script>
        <link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/css/A.custom.css.pagespeed.cf.BhE_XKAcSG.css">
		<link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/A.responsive.css.pagespeed.cf.ACZY5VGzP2.css">
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous">
<meta name="atdlayout" content="home">
<meta name="atdlayout" content="section">
<meta name="atdlayout" content="article">



<div class="container">
</div>

<!-- Header Start-->
<div class="header">
	<div class="logo-big">
    	<div class="containers">





	<a href="https://www.radioandmusic.com">
<!--<img src="/sites/radioandmusic.com/themes/garland/images/rnmbanner.jpg" alt="RadioandMusic" class="banner-rnm-logo" /></a>-->
<!--<img src="/sites/radioandmusic.com/themes/garland/images/ganesh2020.png" alt="RadioandMusic" class="" /></a>-->
<img src="/sites/radioandmusic.com/themes/garland/images/xrnm-logo.png.pagespeed.ic.ceFKZgsR4B.png" alt="RadioandMusic" class="main-logo"/>


<div class="container">
            <div class="social">
				<a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"></a>
                <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"></a>
                <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"></a>
                <a class="insta" target="_blank" href="https://www.instagram.com/radioandmusic_india/"></a>
                <a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"></a>
            </div>
  </div>
        </div>
    </div>

<div id="ATD_RM-D-728X90-top"></div>
	<div class="topnav" id="navbar">
    	<div class="container">
        	<ul class="nav links inline main-menu"><li class="menu-21179 first"><a href="/entertainment/editorial">Editorial</a></li>
<li class="menu-21189"><a href="/entertainment/gadgets" title="Editorial Gadgets ">Gadgets</a></li>
<li class="menu-22929"><a href="/entertainment/photos">Photos</a></li>
<li class="menu-22859"><a href="/entertainment/videos">Videos</a></li>
<li class="menu-27719"><a href="/entertainment/funzone">Funzone</a></li>
<li class="menu-22829"><a href="/entertainment/archive" title="Entertainment Archive">Archive</a></li>
<li class="menu-27709"><a href="/newsletter" title="">Newsletter</a></li>
<li class="menu-34169 last"><a href="http://www.radioandmusic.com/radioconnex" title="">Radio Connex</a></li>
</ul>
           	<div class="subscribe">
				<a href="/subscribe">Subscribe</a> &nbsp; | &nbsp; 12 Jul 2021			</div>
			<div class="search-bar hide-desktop" id="mobilesearch">
				<div class="container">
					<div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
					<div class="site-search">
						<script>(function(){var cx='004590074659933587618:mu0hmgmmlok';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script>
						<gcse:search></gcse:search>
					</div>
				</div>
			</div>
        </div>
    </div>

    <div class="search-bar hide-mobile">
        <div class="container">
            <div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
            <div class="site-search">
					<script>(function(){var cx='004590074659933587618:mu0hmgmmlok';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//cse.google.com/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script>
					<gcse:search></gcse:search>
            </div>


        </div>
	</div>

</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>

<script>googletag.cmd.push(function(){googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF',[160,600],'div-gpt-ad-1551800310098-0').addService(googletag.pubads());googletag.enableServices();});</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>

<script>googletag.cmd.push(function(){googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF2',[160,600],'div-gpt-ad-1552038945579-0').addService(googletag.pubads());googletag.enableServices();});</script>
<div class="full-width gray">
	<div class="container">
		<div class="Current-Page-Head">
       		<div class="section"><a href="/entertainment/editorial">editorial</a></div>
			<div class="comments">Comments (0)</div>
			<!--
            <div class="search">
                    <form action="/" method="post" accept-charset="UTF-8" id="search-block-form">
                        <input type="text" autocomplete="off" title="Enter the terms you wish to search for." onblur="if(this.value==''){this.value = 'Search';}" onfocus="if(this.value=='Search') {this.value = '';}" value="Search" size="15" maxlength="128" class="form-text">
                        <div class="form-actions">
                            <input type="image" name="submit" src="/sites/radioandmusic.com/themes/garland/images/search-icon.gif" class="form-submit" id="edit-submit">
                        </div>
                    </form>
			</div>
			-->
        </div>
	</div>
<div id="wrapper"> 
<div class="left-float-ad">
<!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF -->
<div id='div-gpt-ad-1551800310098-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1551800310098-0');});</script>
</div>
</div>
<div class="right-float-ad">
  <!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF2 -->
<div id='div-gpt-ad-1552038945579-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1552038945579-0');});</script>
</div>
</div>
	  <div class="region region-hightlight">
    <script type="text/javascript">//<![CDATA[
window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f);}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/indiantelevisiondotcom-radioandmusic/loader.js');
//]]></script><div class="container">
<div class="gms">
<div class="pay-ad-box-wrapper">
<div class="first-ad-box" style="text-align: right;">
<span>Powered by</span><br/><a href="https://www.10cric.com/" target="_blank"><img src="https://www.radioandmusic.com/sites/radioandmusic.com/themes/garland/images/crics.png"/></a>
</div>
<div class="second-ad-box" style="text-align: right;">
<span>Sponsored by</span><br/><a href="https://www.sevenjackpots.com/" target="_blank"><img src="https://www.radioandmusic.com/sites/radioandmusic.com/themes/garland/images/sevens2.png"/></a>
</div>
</div>
</div>
</div>
<div id="block-block-621" class="block block-block clearfix">

    
  <div class="content">
    <div id="ATD_RM-D-SP-300x250-P1"></div>  </div>
</div>
  </div>

    <!-- Post Area Start-->   
     <div class="container">
              <div id="tabs-wrapper" class="clearfix">                  
                            </div>                                                            	<div class="content-left">
    		  <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    
<div class="Big-News">
	<div id="node-324249" class="node node-entertainment">

	  		<div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp; 12 Jul 2021 11:57&nbsp;|&nbsp; By&nbsp;RnMTeam</div>	  
    <h1>Dua Lipa gets sued by Paparazzi for posting photo without authorisation</h1>
	
			<div class="Share"> 
								<ul>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.radioandmusic.com/entertainment/editorial/news/210712-dua-lipa-gets-sued-paparazzi-posting-photo" class="fb" target="_blank"><img src="/images/xshare-fb.png.pagespeed.ic.jvexAnPCq6.png"/></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/210712-dua-lipa-gets-sued-paparazzi-posting-photo" class="twitter" target="_blank"><img src="/images/xshare-tw.png.pagespeed.ic.InmERquWEs.png"/></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/210712-dua-lipa-gets-sued-paparazzi-posting-photo&title=Dua Lipa gets sued by Paparazzi for posting photo without authorisation&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/xshare-ln.png.pagespeed.ic.wLLMjw7uLo.png"/></a></li>
						<li></li>
					</ul>
		</div>
	  			<div class="pic">
			<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2021/07/12/xlipa.jpg.pagespeed.ic.aWC25Cny-W.jpg" width="600" height="400" alt=""/></div></div></div>		</div>
		<div class="caption"></div>
				<div class="Info">
			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>MUMBAI: Paparazzi are always on their toes when it comes to spotting celebrities and capturing their looks. Airport looks are one of the many favourites of photographers, with ‘Airport Fashion’ becoming popular in the last few years. A lot of hard work and effort goes behind the work too, as the photographers wait for hours just to get a glimpse of the celebrity. In the last few years, several paparazzi firms have sued celebrities for sharing pictures, which feature them, on their Instagram feed. Gigi Hadid, Liam Hemsworth, Khloe Kardashian, Ariana Grande, and Justin Bieber are some of the big names who have faced legal suits from paparazzi firms. Now, the recent celebrity to join the list is English singer and songwriter, Dua Lipa. She had shared the image on her Instagram account on February 07, 2019. In the now-deleted post, the star was seen standing in line, clutching her airline ticket and passport, and she wore an oversize hat. While posting the photo she had written in the caption, “I’ll be living under big fluffy hats until further notice."<br/>
Integral Images claimed that Lipa has profited from the photo as she had shared it on her Instagram feed, which acts as a marketing tool for her music albums. According to US court documents, the singer was clicked queuing at an airport in February 2019. She later shared the snap with her fans via her Instagram handle “without permission or authorisation".</p>
<p>BBC News reported that the company is seeking damage of $150,000, that is, Rs. 11,173,595.36 and has asked for a jury trial. Integral Images have also urged for an order that will prevent Lipa from further acts of infringement, as well as legal costs.<br/>
The records of the US Copyright Office said that Integral Images had applied to register a copyright for the images and the request was granted on February 20, 2021. This is after Lipa had shared the photo on her Instagram handle. However, the paparazzi firm claims that Lipa “knowingly" shared the photo on social media without permission.</p>
<p>Court documents have further claimed that her Instagram account is “monetised" and has content that is designed to increase her followers. The document read that these followers are directed to “consume and purchase her content."</p>
</div></div></div>			<div class="field field-name-field-poll field-type-pollfield-poll field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>		</div>
				<div class="Share"> 
						<ul>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.radioandmusic.com/entertainment/editorial/news/210712-dua-lipa-gets-sued-paparazzi-posting-photo" class="fb" target="_blank"><img src="/images/xshare-fb.png.pagespeed.ic.jvexAnPCq6.png"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/210712-dua-lipa-gets-sued-paparazzi-posting-photo" class="twitter" target="_blank"><img src="/images/xshare-tw.png.pagespeed.ic.InmERquWEs.png"/></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/210712-dua-lipa-gets-sued-paparazzi-posting-photo&title=Dua Lipa gets sued by Paparazzi for posting photo without authorisation&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/xshare-ln.png.pagespeed.ic.wLLMjw7uLo.png"/></a></li>
				<li></li>
			</ul>
		</div>
			  <div class="clearfix">
		    <div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.radioandmusic.com/entertainment/editorial/news/210712-dua-lipa-gets-sued-paparazzi-posting-photo" data-num-posts="15" data-width="100%" data-colorscheme="light"></div>	  </div>
		
			<div class="Tags">
	    	<div class="left">Tags</div>
			<div class="right">
                
	        	<a href='/keyword/dua-lipa'>Dua Lipa</a> <a href='/keyword/gigi-hadid'>Gigi Hadid</a> <a href='/keyword/liam-hemsworth'>Liam Hemsworth</a> <a href='/keyword/ariana-grande'>Ariana Grande</a> <a href='/keyword/justin-biebar'>Justin Biebar</a> <a href='/keyword/singer'>Singer</a> <a href='/keyword/music'>music</a> 			</div>
		</div>
		</div>
</div>
<style>#pollfield-voting-form input#edit-vote{display:none}</style>
<script>jQuery(document).ready(function(){jQuery("body").on("click",'.form-item input[type="radio"].form-radio',function(){jQuery(this).closest("form").submit();});});</script>  </div>
</div>
<div id="block-block-620" class="block block-block clearfix">

    
  <div class="content">
    <script src="https://www.googletagservices.com/tag/js/gpt.js">
<!--//--><![CDATA[// ><!--

  googletag.pubads().definePassback('/206696744/namo_radiom_display/namo_radiom_display_320x50', [[320, 50], [300, 50], [300, 100]]).display();

//--><!]]>
</script>  </div>
</div>
<div class="Related">
                <div class="Heading">Related news</div>
                <div class="News">
					<div class="view view-related-news view-id-related_news view-display-id-block_1 view-dom-id-20f24d32e44d17972b4c14d089fdc5d2">
        
  
  
      <div class="view-content">
        <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/210712-raftaar%E2%80%99s-protege-yunan-ropes-krissann"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2021/07/12/xIMG_12072021_161000_,P28600_x_400_pixel,P29.jpg,qitok=IWwBZ32F.pagespeed.ic.BQn1AZw30P.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;12 Jul 2021</div>
	<h1><a href="/entertainment/editorial/news/210712-raftaar%E2%80%99s-protege-yunan-ropes-krissann">Raftaar’s Protege Yunan Ropes In Krissann Barretto On His New Single ‘Slay’</a></h1>
	<p>MUMBAI For those teens just looking for a romantic ear worm to blast in their bedroom, singer Yunan might have a bop in there as well. Resurfacing from the pandemic hiatus, the Sony Music India signee premiered his first solo release of 2021 titled ‘Slay’.</p>
	<a href="/entertainment/editorial/news/210712-raftaar%E2%80%99s-protege-yunan-ropes-krissann" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/210712-gen64-drops-new-hip-hop-single-comme-des"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2021/07/12/xIMG_12072021_160833_,P28600_x_400_pixel,P29.jpg,qitok=6aYtDydp.pagespeed.ic.9tmzlUvrYc.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;12 Jul 2021</div>
	<h1><a href="/entertainment/editorial/news/210712-gen64-drops-new-hip-hop-single-comme-des">Gen64 drops new hip hop single : &#039;Comme Des Garçons&#039;</a></h1>
	<p>MUMBAI: Gen64's Comme Des Garcons, their first single on Surrey-based label Snakes x Ladders, started with a simple inspiration - one of the trio was wearing shoes by the iconic Japanese brand in the studio.</p>
	<a href="/entertainment/editorial/news/210712-gen64-drops-new-hip-hop-single-comme-des" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/210712-contemporary-musician-soumik-datta-wins"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2021/07/12/xSoumik-Datta.jpg,qitok=qh1YYDkZ.pagespeed.ic.vdpu1Ig-AP.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;12 Jul 2021</div>
	<h1><a href="/entertainment/editorial/news/210712-contemporary-musician-soumik-datta-wins">Contemporary musician Soumik Datta wins British Council climate change x COP26 creative commission</a></h1>
	<p>MUMBAI: London-based musician, composer and television presenter Soumik Datta has won a British Council commission for climate change – one of 17 awardees out of 480 proposals – for a project called ‘Songs Of The Earth’ that will be presented in the run up to the 26th UN Climate Change Conference</p>
	<a href="/entertainment/editorial/news/210712-contemporary-musician-soumik-datta-wins" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/210710-dj-chris-malinchak-released-night-work"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2021/07/10/xchris.jpg,qitok=5GGBZpz0.pagespeed.ic.QEXhaKpIaK.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;10 Jul 2021</div>
	<h1><a href="/entertainment/editorial/news/210710-dj-chris-malinchak-released-night-work">DJ Chris Malinchak released &#039;Night Work&#039;</a></h1>
	<p>MUMBAI: New Jersey-based producer/DJ Chris Malinchak, who refuses to be constrained by one genre, is back with a stunning new album, Night Work, after releasing "In My Eyes" in collaboration with Kiesza.</p>
	<a href="/entertainment/editorial/news/210710-dj-chris-malinchak-released-night-work" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/210710-anabel-englund-dropped-boogie-all-night"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2021/07/10/xAnabel.jpg,qitok=2a_oBBqh.pagespeed.ic.jJ6DlWPUqi.jpg" width="299" height="199" alt=""/></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;10 Jul 2021</div>
	<h1><a href="/entertainment/editorial/news/210710-anabel-englund-dropped-boogie-all-night">Anabel Englund dropped &#039;Boogie All Night&#039; official video with Dombresky</a></h1>
	<p>MUMBAI: On May 21, Anabel Englund released her Messing With Magic Deluxxe Edition, which featured new track "Boogie All Night," made in collaboration with the one and only Dombresky.</p>
	<a href="/entertainment/editorial/news/210710-anabel-englund-dropped-boogie-all-night" class="More">read more</a>
</div>
    </div>
    </div>
  
  
  
  
  
  
</div>				</div>
</div>  </div>
        </div>
        <!-- Sidebar Start -->
    	<div class="Sidebar">	
        	  <div class="region region-content-top-right">
    <script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/ITV-Hr-Summitt_300x250',[300,250],'div-gpt-ad-1601124843385-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});
//]]></script><!-- /152781180/ITV-Hr-Summitt_300x250 --><div id="div-gpt-ad-1601124843385-0" style="width: 300px; height: 250px; margin:0 auto">
<script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1601124843385-0');});
//]]></script></div>
<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/ITV_300x300_Radio_Connex',[300,300],'div-gpt-ad-1621523451919-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});
//]]></script><!-- /152781180/ITV_300x300_Radio_Connex --><div id="div-gpt-ad-1621523451919-0" style="min-width: 300px; min-height: 300px; margin:0 auto">
  <script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1621523451919-0');});
//]]></script></div><div id="block-block-619" class="block block-block clearfix">

    
  <div class="content">
    <script type="text/javascript">//<![CDATA[
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();
//]]></script><div id="div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250">
<script type="text/javascript">//<![CDATA[
googletag.cmd.push(function(){var slot=googletag.defineSlot('/5284/syn.divisiond/radioandmusic_reflex_dtp_300x250',[300,250],'div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250');slot.addService(googletag.pubads());googletag.enableServices();googletag.display('div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250');if(googletag.pubads().isInitialLoadDisabled())googletag.pubads().refresh([slot]);});
//]]></script></div>
  </div>
</div>
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">//<![CDATA[
window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-rr',container:'taboola-right-rail-thumbnails',placement:'Right Rail Thumbnails',target_type:'mix'});
//]]></script><div class="ad300x250">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x250 --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2542394490"></ins>
<script>//<![CDATA[
(adsbygoogle=window.adsbygoogle||[]).push({});
//]]></script><!--
<a href='http://openx.radioandmusic.com/www/delivery/ck.php?n=ab450060&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.radioandmusic.com/www/delivery/avw.php?zoneid=439&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab450060' border='0' alt='' /></a>
--></div>
<div style="display:none;"> <a href="https://www.nakliyatevdeneve.com.tr" title="evden eve nakliyat" target="_blank">evden eve nakliyat</a> </div>
<div id="block-views-latest-news-block-1" class="block block-views RnMBiz clearfix">

    <h2 class="title"><a href="/biz" class="block-title-link">RnM Biz</a></h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block_1 view-dom-id-17b01a0788050ca99cdb23507ae34114">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/210709-chingari-collaborates-gringo-entertainments">Chingari collaborates with Gringo Entertainments to support Independent  Artists, regional music and brought forth Punjabi Music Culture to the mega platform</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2021/07/09/xchingari.jpg,qitok=OI4AGAqm.pagespeed.ic.0aq6ArweKR.jpg" width="130" height="130" alt=""/></div></div>
<p> MUMBAI: Chingari, India’s loved Socio-Commerce App, has partnered with the popular Punjabi music<a href="/biz/music/music-services/210709-chingari-collaborates-gringo-entertainments">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
    <script type="text/javascript">//<![CDATA[
da2a.script_load();
//]]></script>  |  09 Jul 2021</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/210708-amazon-prime-video-all-set-entertain-you-some">Amazon Prime Video is all set to entertain you with some electrifying performances as it ropes in global artists - Billie Eilish, H.E.R and Kid Cudi as part of the Prime Day Show extravaganza</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2021/07/08/xamazone-prime.jpg,qitok=-eb216NM.pagespeed.ic.HnEnAmg_CD.jpg" width="130" height="130" alt=""/></div></div>
<p>MUMBAI: On July 8th , Amazon Prime Video is celebrating Prime Day Show, a a three-part special fe<a href="/biz/music/music-services/210708-amazon-prime-video-all-set-entertain-you-some">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_2">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  08 Jul 2021</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/television-channels">News</a></div>
<div class="Title"><a href="/biz/music/television-channels/210705-viacom18-enters-strategic-partnership">Viacom18 enters into a strategic partnership with LaLiga; MTV India will now be the exclusive home of the legendary football league</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2021/07/05/xcomposite-viacom.jpg,qitok=wElmscf-.pagespeed.ic.kmFIguAm21.jpg" width="130" height="130" alt=""/></div></div>
<p>MUMBAI: Viacom18 Media, India’s youngest and leading media conglomerate, continues to raise the b<a href="/biz/music/television-channels/210705-viacom18-enters-strategic-partnership">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_3">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  05 Jul 2021</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/210705-9x-media-appoints-priyanka-sinha-jha-sr-vp-head">9X Media appoints Priyanka Sinha Jha as Sr. VP &amp; Head of SpotboyE</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2021/07/05/xPriyanka-Sinha-Jha.JPG,qitok=k4Q2-QlI.pagespeed.ic._cKdG5SnvW.jpg" width="130" height="130" alt=""/></div></div>
<p> MUMBAI: 9X Media has appointed senior media strategist and journalistPriyanka Sinha Jha as Sr.<a href="/biz/music/music-services/210705-9x-media-appoints-priyanka-sinha-jha-sr-vp-head">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_4">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  05 Jul 2021</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/210704-everything-spotify-the-month-june-2021">Everything Spotify in the month of June 2021</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2021/07/04/xspotify.jpg,qitok=KBilZvwE.pagespeed.ic.L-70Nl7Lsh.jpg" width="130" height="130" alt=""/></div></div>
<p> MUMBAI: Keeping you in our minds in everything we do, we continue to bring you a comprehensive s<a href="/biz/music/music-services/210704-everything-spotify-the-month-june-2021">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_5">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  03 Jul 2021</div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div class="ad300x600">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x600px --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2570254894"></ins>
<script>//<![CDATA[
(adsbygoogle=window.adsbygoogle||[]).push({});
//]]></script></div>





<h2 style="position:fixed;right:-800px;top:-600px;overflow:hidden;width:150px;visibility:hidden;">
<a href="http://www.18up.org/" title="bursa escort bayan">bursa escort bayan</a> 
<a href="http://www.18up.org/escort-kategori/gorukle-escort-gorukle-bayan-eskort/" title="gorukle escort">gorukle escort</a>
</h2>

<h2 style="position:fixed;right:-800px;top:-600px;overflow:hidden;width:150px;visibility:hidden;">
<a href="http://www.allescortservices.com/" title="bursa escort">bursa escort</a> 
<a href="http://www.allescortservices.com/bursa/gorukle-escort/" title="gorukle bursa escort">gorukle bursa escort</a> 
</h2>

<h2 style="position:fixed;right:-800px;top:-600px;overflow:hidden;width:150px;visibility:hidden;">
<a href="http://www.bursaland.com/" title="görükle escort">görükle escort</a> 
<a href="http://www.localescortservices.com/" title="bursa vip escort">bursa vip escort</a> 
<a href="http://www.ontimeescorts.com/" title="bursa elit escort">bursa elit escort</a> 
<a href="http://www.bursahighlife.com/" title="bursa bayan escort">bursa bayan escort</a> 
<a href="http://www.dessof.com/" title="bursa escort bayan">bursa escort bayan</a> 
<a href="http://www.elisalanya.com/" title="alanya escort">alanya escort</a> 
<a href="http://www.turkz.net/" title="antalya escort">antalya escort</a> 
<a href="http://www.eskisehirev.com/" title="eskisehir escort">eskisehir escort</a> 
<a href="https://www.mersinincileri.com/" title="mersin escort">mersin escort</a> 
<a href="https://www.babescort.com/" title="alanya escort">alanya escort</a> 
<a href="http://www.bodrumtanitim.com/" title="bodrum escort">bodrum escort</a> 
<a href="https://www.alanyatransferofisi.com/" title="havalimani transfer">havalimani transfer</a> 
</h2>

<h2 style="position:fixed;right:-800px;top:-600px;overflow:hidden;width:150px;visibility:hidden;">
<a href="http://bahisborsa.com/" rel="dofollow" title="kaçak bahis siteleri">kaçak bahis siteleri</a> 
<a href="http://www.bettinganysport.com/" rel="dofollow" title="kaçak iddaa siteleri">kaçak iddaa siteleri</a> 
<a href="http://iddaabahis.net/" rel="dofollow" title="kaçak iddaa oyna">kaçak iddaa oyna</a> 
<a href="http://bahiskurdu.net/" rel="dofollow" title="kaçak bahis siteleri">kaçak bahis siteleri</a> 
<a href="http://www.kacakturk.com/" rel="dofollow" title="bonus veren bahis siteleri">bonus veren bahis siteleri</a> 
<a href="http://mactahmin.org/" rel="dofollow" title="günlük iddaa tahminleri">günlük iddaa tahminleri</a> 
</h2>


   </div>
        	  <div class="region region-content-bottom-right">
    <div id="block-views-latest-news-block" class="block block-views Top3-Articles clearfix">

    <h2 class="title">top# 5 articles</h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block view-dom-id-aa73c44861a49fc18ffa1ab3451e09b8">
        
  
  
      <div class="view-content">
        <div class="List">
      
                         	<div class="leftcol">1</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/210712-contemporary-musician-soumik-datta-wins">Contemporary musician Soumik Datta wins British Council climate change x COP26 creative commission</a></div>
                        <p>MUMBAI: London-based musician, composer and television presenter Soumik Datta has won a British Council commission for climate change – one of 17...<a href="/entertainment/editorial/news/210712-contemporary-musician-soumik-datta-wins">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">2</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/210712-gen64-drops-new-hip-hop-single-comme-des">Gen64 drops new hip hop single : &#039;Comme Des Garçons&#039;</a></div>
                        <p>MUMBAI: Gen64's Comme Des Garcons, their first single on Surrey-based label Snakes x Ladders, started with a simple inspiration - one of the trio was...<a href="/entertainment/editorial/news/210712-gen64-drops-new-hip-hop-single-comme-des">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">3</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/210712-new-beginnings-the-iprs-kobalt-coming-on">New beginnings for the IPRS with Kobalt coming on board as the first International Publisher   </a></div>
                        <p>MUMBAI: The Indian Performing Right Society Limited (IPRS), the only copyright society in India,representing the authors, composers, and publishers...<a href="/entertainment/editorial/news/210712-new-beginnings-the-iprs-kobalt-coming-on">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">4</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/210712-raftaar%E2%80%99s-protege-yunan-ropes-krissann">Raftaar’s Protege Yunan Ropes In Krissann Barretto On His New Single ‘Slay’</a></div>
                        <p>MUMBAI For those teens just looking for a romantic ear worm to blast in their bedroom, singer Yunan might have a bop in there as well. Resurfacing...<a href="/entertainment/editorial/news/210712-raftaar%E2%80%99s-protege-yunan-ropes-krissann">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">5</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/210710-eld%C3%A9-returns-here-we-go-official-video">Eldé returns with &#039;Here We Go&#039; official video</a></div>
                        <p>MUMBAI: West London singer-songwriter Eldé returns with a new video for her latest single, "Here We Go," released last Friday July 2nd, via Ultra...<a href="/entertainment/editorial/news/210710-eld%C3%A9-returns-here-we-go-official-video">read more</a></p>
                    </div>          </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
        </div>
        <!-- Sidebar End -->
    	<div class="clearfloat"></div>
    </div>
</div>
</div>
<!---- Post Area Ends -->
  <div class="region region-content-bottom">
    <div class="full-width">
	<div class="container">
		<div class="videos">
			<h1><a href="/entertainment/videos">videos</a></h1>
			<div class="view view-video view-id-video view-display-id-block view-dom-id-b937438ee98bdf2d6244fa67cf9a7a74">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-dwayne-bravo-on-the-chamiya-song"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/xSSuz0-IPxM8.jpg,qitok=YfNeTynU.pagespeed.ic.3l5bUgFVNc.jpg" alt="Dwayne Bravo on  The Chamiya Song| Rapid Fire| music inspiration| Artist of the week| Episode 9"/></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-dwayne-bravo-on-the-chamiya-song">Dwayne Bravo on The Chamiya Song</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-every-episode-i-did-express-not-impress-epr-on"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/xG5kKIURmFHE.jpg,qitok=Aw7W1UAJ.pagespeed.ic.niNuuhm7cZ.jpg" alt="Every episode I did express not impress: EPR on MTV Hustle"/></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-every-episode-i-did-express-not-impress-epr-on">Every episode I did express not impress: EPR on MTV Hustle</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-aditya-narayan-on-making-song-lillah"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/xPC4S3JcG1Co.jpg,qitok=kq6E1zpF.pagespeed.ic.2pnw229Xwt.jpg" alt="Aditya Narayan on making of song &#039;Lillah&#039;"/></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-aditya-narayan-on-making-song-lillah">Aditya Narayan on making of song &#039;Lillah&#039;</a></span>    </li>
      </ul>    </div>
  
  
  
  
  
  
</div>		</div>
	</div>
</div>
<div class="container">
<div class="videos">
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
<script type="text/javascript">//<![CDATA[
window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});
//]]></script>  </div>

<script type="application/javascript" src="https://sdki.truepush.com/sdk/v2.0.2/app.js" async></script>
<script>var truepush=window.truepush||[];truepush.push(function(){truepush.Init({id:"5e6f48c16c7f12c9f7273883"},function(error){if(error)console.error(error);})})</script>
<!---- Footer Start -->

<div class="footer">
	<div class="container">
    	<h3>explore RNM</h3>
		<div class="menublock">
        	<ul><li><h3 class="upper bold"><a href="/entertainment/editorial">Editorial</a></h5></li><li><a href="/entertainment/editorial/features">Features</a></li><li><a href="/entertainment/editorial/interviews">Interviews</a></li><li><a href="/entertainment/editorial/news">News</a></li><li><a href="/entertainment/editorial/press-releases">Press releases</a></li><li><a href="/entertainment/editorial/reviews">Reviews</a></li><li><a href="/entertainment/editorial/headlines">Headlines</a></li><li><a href="/entertainment/editorial/instagram">Instagram</a></li><li><a href="/entertainment/editorial/year-ender">Year Ender</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/gadgets">Gadgets</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/photos">Photos</a></h5></li><li><a href="/entertainment/photos/music">Music</a></li><li><a href="/entertainment/photos/radio">Radio</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/videos">Videos</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/funzone">Funzone</a></h5></li><li><a href="/entertainment/funzone/guess-who">Guess Who</a></li><li><a href="/entertainment/funzone/gossip">Gossip</a></li><li><a href="/entertainment/funzone/on-the-go">On The Go</a></li><li><a href="/entertainment/funzone/poll">Poll</a></li><li><a href="/entertainment/funzone/quiz">Quiz</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/archive">Archive</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/newsletter">Newsletter</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/http://www.radioandmusic.com/radioconnex">Radio Connex</a></h5></li></ul>        </div>
        <div class="social">
        	<h4>Stay Connected</h4>
            <a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"><span>Facebook &nbsp;&nbsp;|</span></a>
            <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"><span>Twitter &nbsp;&nbsp;|</span></a>
            <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"><span>Youtube &nbsp;&nbsp;|</span></a>
			<a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"><span>RSS</span></a>

        </div>
		<div class="itv-design"><img src="/sites/rnm01.radioandmusic.com/themes/garland/images/xitv-design.png.pagespeed.ic.ww8XV6UsBt.png"></div>

    </div>
</div>
<div class="copyright">
	<div class="container">
			<ul class="menu">
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/about-us">About RadioandMusic.com</a></li>
				<li><a href="/disclaimer">Disclaimer</a></li>
				<li><a href="/subscribe">Subscribe</a></li>
             </ul>
        <span>
			Copyright &copy; 2021 RadioandMusic.com. All rights reserved.<br/>
			RNM and all related titles and logos are trademarks of Indiantelevision.com Group
		</span>
    </div>
</div>
<!---- Footer End -->
<div class="podcast">
<a href="https://games.radioandmusic.com/" target="_blank">Games<img src="https://www.radioandmusic.com/sites/radioandmusic.com/themes/garland/images/gamezop.png"></a>
</div>

<style type="text/css">.podcast{position:fixed;left:0;font-size:11px;bottom:320px;background:#6f00b4;color:#fff;border-radius:0 5px 5px 0;z-index:999;width:40px;height:45px;padding:11px 9px 0 0;font-weight:bold;text-align:center}.podcast img{max-width:28px;margin-top:5px}.podcast a{color:#fff;text-decoration:none}.podcast i{font-size:15px;display:block}.podcast1{position:fixed;left:0;font-size:30px;padding:15px;top:50%;background:#6f00b4;color:#fff;border-radius:0 50% 50% 0}.podcast1 a{color:#fff}@-webkit-keyframes glowing {
  0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@-moz-keyframes glowing {
 0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@-o-keyframes glowing {
 0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@keyframes glowing {
 0% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
  50% { background-color: #6f00b4; -webkit-box-shadow: 0 0 20px #6f00b4; }
  100% { background-color: #6f00b4; -webkit-box-shadow: 0 0 3px #6f00b4; }
}@media (min-width:0px) and (max-width:1024px){.podcast{bottom:120px}}</style>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.1/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
  <div class="region region-roadblock">
    <style>#noScroll{overflow:hidden}#popup{display:block;left:0;position:fixed;margin:0;top:0;width:100%;height:100%;text-align:center;z-index:99999;background:rgba(0,0,0,.5);overflow-y:scroll}#popup .content{background:#fff url(/sites/drupal7.indiantelevision.co.in/themes/garland/images/bg-header-small.gif) left top repeat-x;position:static;width:100%;margin:0 auto;float:left}#popup .content .logo{float:left;height:41px}#popup .content .closebt{float:right;padding-top:15px;font-size:14px}#popup .content .banner{width:980px;height:600px;margin:0 auto;clear:both;text-align:center;padding:40px 0 10px}#popup .content .footer{border-top:#ebebeb 5px solid;width:980px;margin:25px auto;padding:20px 0;text-align:right;font-size:12px;clear:both}</style><script type="text/javascript" language="javascript">//<![CDATA[
function hideNpop(){var ele1=document.getElementById("popup");var ele2=document.getElementById("noScroll");ele1.style.display="none";ele2.style.overflow="auto";return false;}function showNpop(){var ele1=document.getElementById("popup");var ele2=document.getElementById("noScroll");ele1.style.display="block";ele2.style.overflow="auto";}
//]]></script><!-- Popup Start --><div id="popup">

	<div class="subscribe-popup">
		<center><span id="successmsg" name="successmsg" class="red" style="font-size: 20px;font-style: bold;color: green;background-color: white"></span></center>
		<div id="newsletter" name="newsletter">
			<form method="post" action="" class="col-md-6 col-md-offset-3 col-xs-10 col-xs-offset-1" id="newsletterform" name="newsletterform">
				<div class="popup-container">
					<a href="javascript:void(0)" onclick="SetCookie('subscribe','1');hideNpop();return false;" class="close-popup" alt="close [X]">close</a>
					<div class="row1">
						<h2>Subscribe to the following</h2>
						<p>Get the best of RnM and RnM biz, plus stories across the web. It will be delivered for free to your inbox.</p>
					</div>

					<div class="row2">	        
						<select name="format" style="display:none;"><option value="h">HTML</option><option value="t">Text</option></select><div class="form-box">                
							<input name="email" id="email" type="text" class="email-box" placeholder="email@example.com"/><input type="submit" value="Subscribe" class="btn-submit" name="subscribe" id="subscribe"/></div>
					</div>

					<div class="row3"></div>

				</div>
			</form>
		</div>


	</div>
	<!-- Popup End -->

	<script type="text/javascript">//<![CDATA[
function SetCookie(cookieName,cookieValue,nDays){var today=new Date();var expire=new Date();if(nDays==null||nDays==0)nDays=1;expire.setTime(today.getTime()+3600000*24*nDays);document.cookie=cookieName+"="+escape(cookieValue)+";domain=.radioandmusic.com;expires="+expire.toGMTString();}function CheckMultiple83(frm,name){for(var i=0;i<frm.length;i++){fldObj=frm.elements[i];fldId=fldObj.id;if(fldId){var fieldnamecheck=fldObj.id.indexOf(name);if(fieldnamecheck!=-1){if(fldObj.checked){return true;}}}}return false;}
//]]></script><script type="text/javascript" language="javascript">//<![CDATA[
function ReadCookie(cookieName){var theCookie=" "+document.cookie;var ind=theCookie.indexOf(" "+cookieName+"=");if(ind==-1)ind=theCookie.indexOf(";"+cookieName+"=");if(ind==-1||cookieName=="")return"";var ind1=theCookie.indexOf(";",ind+1);if(ind1==-1)ind1=theCookie.length;return unescape(theCookie.substring(ind+cookieName.length+2,ind1));}if(ReadCookie("subscribe")==1)hideNpop();
//]]></script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><script>//<![CDATA[
$(document).ready(function(){$('#subscribe').click(function(event){event.preventDefault();var email=$('#email').val();var mailformat=/^\w+([\.-]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,3})+$/;if(email==''){alert('Please enter your email address');}else if(!email.match(mailformat)){alert('Please enter Valid email address');}else{$.ajax({type:'POST',url:'/sites/radioandmusic.com/themes/garland/newsletter.php',data:({email:email}),success:function(response){if(response=="1"){document.getElementById("successmsg").innerHTML="Thank you for subscribing to our newsletter";$('#email').val("");return false;}else if(response=="2"){document.getElementById("successmsg").innerHTML="Your are already subscribed to our newsletter";$('#email').val("");return false;}else{document.getElementById("successmsg").innerHTML="Not able to insert data";$('#email').val("");return false;}}});}});});
//]]></script></div><script type="text/javascript">//<![CDATA[
jQuery(document).ready(function(){var contentleft=jQuery(".full-width .content-left").offset().top+jQuery(".full-width .content-left").outerHeight();var sidebar=jQuery(".full-width .Sidebar").offset().top+jQuery(".full-width .Sidebar").outerHeight();var windowheight=jQuery(window).height();jQuery(window).scroll(function(){if(contentleft<sidebar){if(jQuery(window).scrollTop()>contentleft-windowheight&&jQuery(window).scrollTop()<sidebar-windowheight){margintop=windowheight+jQuery(window).scrollTop()-contentleft;jQuery(".full-width .content-left").css("margin-top",margintop+"px");}else if(jQuery(window).scrollTop()<contentleft-windowheight&&jQuery(window).scrollTop()<sidebar-windowheight){jQuery(".full-width .content-left").css("margin-top","0px");}}else{if(jQuery(window).scrollTop()>sidebar-windowheight&&jQuery(window).scrollTop()<contentleft-windowheight){margintop=windowheight+jQuery(window).scrollTop()-sidebar;jQuery(".full-width .Sidebar").css("margin-top",margintop+"px");}else if(jQuery(window).scrollTop()<sidebar-windowheight&&jQuery(window).scrollTop()<contentleft-windowheight){jQuery(".full-width .Sidebar").css("margin-top","0px");}}});});
//]]></script><script>//<![CDATA[
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/152781180/RNM_Sticky_1x1',[1,1],'div-gpt-ad-1610950817785-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});
//]]></script><!-- /152781180/RNM_Sticky_1x1 --><div id="div-gpt-ad-1610950817785-0" style="width: 1px; height: 1px;">
<script>//<![CDATA[
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1610950817785-0');});
//]]></script></div>
  </div>
  
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-1727640-5','auto');ga('send','pageview');</script>


<script type="text/javascript">jQuery(document).ready(function(){var nid=324249;jQuery.ajax({url:"/statistics_ajax/update/"+nid,type:"POST",data:"text",cache:false});});</script>


  <script type="text/javascript">//<![CDATA[
da2a.targets=[{title:'Chingari collaborates with Gringo Entertainments to support Independent  Artists, regional music and brought forth Punjabi Music Culture to the mega platform',url:'http://www.radioandmusic.com/biz/music/music-services/210709-chingari-collaborates-gringo-entertainments'},{title:'Amazon Prime Video is all set to entertain you with some electrifying performances as it ropes in global artists - Billie Eilish, H.E.R and Kid Cudi as part of the Prime Day Show extravaganza',url:'http://www.radioandmusic.com/biz/music/music-services/210708-amazon-prime-video-all-set-entertain-you-some'},{title:'Viacom18 enters into a strategic partnership with LaLiga; MTV India will now be the exclusive home of the legendary football league',url:'http://www.radioandmusic.com/biz/music/television-channels/210705-viacom18-enters-strategic-partnership'},{title:'9X Media appoints Priyanka Sinha Jha as Sr. VP &amp; Head of SpotboyE',url:'http://www.radioandmusic.com/biz/music/music-services/210705-9x-media-appoints-priyanka-sinha-jha-sr-vp-head'},{title:'Everything Spotify in the month of June 2021',url:'http://www.radioandmusic.com/biz/music/music-services/210704-everything-spotify-the-month-june-2021'}];da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//]]></script>
</body>
</html>
