<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta name="google-site-verification" content="KoRzXHMLjOWx4JWuxw5o2t21WtfsLOfi79lJMDv7urQ" />
<meta name="date" content="2020-11-28" />
<link rel="amphtml" href="http://www.radioandmusic.com/entertainment/editorial/news/201128-never-imagined-i-would-get-opportunity-sing?amp" />
<meta property="fb:app_id" content="856589811042581" />
<link href="/rss.xml" rel="alternate" type="application/rss+xml" title="Radioandmusic RSS Feed" />
<meta name="description" content="&quot;Never imagined I would get an opportunity to sing for Netflix&quot;: Thomson Andrews | Radioandmusic.com" />
<meta name="keywords" content="Thomson Andrews, Throan Of Art, Jingle jangle, MAGIC MAN G, Ludo, Christmas Chronicles 2, Jassie Gill, Arijit Singh, Neha Kakkar" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="Thomson Andrews, Throan Of Art, Jingle jangle, MAGIC MAN G, Ludo, Christmas Chronicles 2, Jassie Gill, Arijit Singh, Neha Kakkar" />
<meta name="rights" content="www.radioandmusic.com" />
<meta name="generator" content="Radioandmusic.com" />
<link rel="canonical" href="http://www.radioandmusic.com/entertainment/editorial/news/201128-never-imagined-i-would-get-opportunity-sing" />
<link rel="shortlink" href="http://www.radioandmusic.com/node/321241" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.radioandmusic.com/entertainment/editorial/news/201128-never-imagined-i-would-get-opportunity-sing" />
<meta property="og:title" content="&quot;Never imagined I would get an opportunity to sing for Netflix&quot;: Thomson Andrews" />
<meta property="og:description" content="MUMBAI: Singer-songwriter Thomson Andrews is all geared up for the holiday season with three Netflix releases." />
<meta property="og:image" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2020/11/28/Thomson---mic-.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@radioandmusic" />
<meta name="twitter:url" content="http://www.radioandmusic.com/entertainment/editorial/news/201128-never-imagined-i-would-get-opportunity-sing" />
<meta name="twitter:title" content="&quot;Never imagined I would get an opportunity to sing for Netflix&quot;: Thomson Andrews" />
<meta name="twitter:description" content="MUMBAI: Singer-songwriter Thomson Andrews is all geared up for the holiday season with three Netflix releases." />
<meta name="twitter:image:src" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2020/11/28/Thomson---mic-.jpg" />
  <title>"Never imagined I would get an opportunity to sing for Netflix": Thomson Andrews | Radioandmusic.com</title>
  <style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.core.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.theme.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.button.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.resizable.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.dialog.css?qfwzzj");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/calendar/css/calendar_multiday.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_api/date.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qfwzzj");
@import url("http://www.radioandmusic.com/modules/field/theme/field.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/quiz/quiz.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/views/css/views.css?qfwzzj");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/ctools/css/ctools.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/simple_dialog/css/simple_dialog.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/video/css/video.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/libraries/sidr/stylesheets/jquery.sidr.light.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/addtoany/addtoany.css?qfwzzj");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/style.css?qfwzzj");
</style>
<style type="text/css" media="print">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/print.css?qfwzzj");
</style>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css" media="all" />

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/fix-ie.css?qfwzzj" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/drupal.js?qfwzzj"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.core.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.widget.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.button.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.mouse.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.draggable.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.position.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.resizable.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.dialog.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/fb_instant_articles/modules/fb_instant_articles_display/js/admin.js?qfwzzj"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/rnmjobapply/js/rnmjobapply.js?qfwzzj"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?qfwzzj"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?qfwzzj"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/simple_dialog/js/simple_dialog.js?qfwzzj"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/video/js/video.js?qfwzzj"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/responsive_menus/styles/sidr/js/responsive_menus_sidr.js?qfwzzj"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/libraries/sidr/jquery.sidr.min.js?qfwzzj"></script>
<script type="text/javascript" src="https://go.automatad.com/geo/EumXkQ/afihbs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){if(a2a.type=='page'){da2a.script_ready=true;if(da2a.html_done)da2a.init();}},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"JVHnqFC65XZKNfeJTmXkswYGTfzUElPpYL3t-nbd6E4","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.core.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.widget.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.button.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.mouse.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.draggable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.position.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.resizable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.dialog.js":1,"sites\/all\/modules\/fb_instant_articles\/modules\/fb_instant_articles_display\/js\/admin.js":1,"sites\/all\/modules\/rnmjobapply\/js\/rnmjobapply.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"1":1,"sites\/all\/modules\/simple_dialog\/js\/simple_dialog.js":1,"sites\/all\/modules\/video\/js\/video.js":1,"sites\/all\/modules\/responsive_menus\/styles\/sidr\/js\/responsive_menus_sidr.js":1,"sites\/all\/libraries\/sidr\/jquery.sidr.min.js":1,"https:\/\/go.automatad.com\/geo\/EumXkQ\/afihbs.js":1,"2":1},"css":{"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/quiz\/quiz.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/simple_dialog\/css\/simple_dialog.css":1,"sites\/all\/modules\/video\/css\/video.css":1,"sites\/all\/libraries\/sidr\/stylesheets\/jquery.sidr.light.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/style.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/print.css":1,"http:\/\/www.radioandmusic.com\/sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/fix-ie.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"simpleDialog":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","title":""},"responsive_menus":[{"selectors":["#navbar"],"trigger_txt":"Menu","side":"left","speed":"200","media_size":"980","displace":"1","renaming":"1","onOpen":"","onClose":"","responsive_menus_style":"sidr"}]});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-321241 node-type-entertainment" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!--         <script type="text/javascript" src="https://go.automatad.com/geo/EumXkQ/afihbs.js" async></script> -->
        <script src="/sites/www.radioandmusic.com/themes/garland/js/jquery.carouFredSel-6.0.4-packed.js"></script>
        <script src="/sites/www.radioandmusic.com/themes/garland/js/custom.js"></script>
        <link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/css/custom.css">
		<link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/responsive.css">
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous">
<meta name="atdlayout" content="home">
<meta name="atdlayout" content="section">
<meta name="atdlayout" content="article">



<div class="container">
</div>

<!-- Header Start-->
<div class="header">
	<div class="logo-big">
    	<div class="containers">





	<a href="https://www.radioandmusic.com">
<!--<img src="/sites/radioandmusic.com/themes/garland/images/rnmbanner.jpg" alt="RadioandMusic" class="banner-rnm-logo" /></a>-->
<!--<img src="/sites/radioandmusic.com/themes/garland/images/ganesh2020.png" alt="RadioandMusic" class="" /></a>-->
<img src="/sites/radioandmusic.com/themes/garland/images/rnm-logo.png" alt="RadioandMusic" class="main-logo" />


<div class="container">
            <div class="social">
				<a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"></a>
                <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"></a>
                <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"></a>
                <a class="insta" target="_blank" href="https://www.instagram.com/radioandmusic_india/"></a>
                <a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"></a>
            </div>
  </div>
        </div>
    </div>

<div id="ATD_RM-D-728X90-top"></div>
	<div class="topnav" id="navbar">
    	<div class="container">
        	<ul class="nav links inline main-menu"><li class="menu-21179 first"><a href="/entertainment/editorial">Editorial</a></li>
<li class="menu-21189"><a href="/entertainment/gadgets" title="Editorial Gadgets ">Gadgets</a></li>
<li class="menu-22929"><a href="/entertainment/photos">Photos</a></li>
<li class="menu-22859"><a href="/entertainment/videos">Videos</a></li>
<li class="menu-27719"><a href="/entertainment/funzone">Funzone</a></li>
<li class="menu-22829"><a href="/entertainment/archive" title="Entertainment Archive">Archive</a></li>
<li class="menu-27709"><a href="/newsletter" title="">Newsletter</a></li>
<li class="menu-34169 last"><a href="http://www.radioandmusic.com/radioconnex" title="">Radio Connex</a></li>
</ul>
           	<div class="subscribe">
				<a href="/subscribe">Subscribe</a> &nbsp; | &nbsp; 28 Nov 2020			</div>
			<div class="search-bar hide-desktop" id="mobilesearch">
				<div class="container">
					<div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
					<div class="site-search">
						<script>
							(function() {
							var cx = '004590074659933587618:mu0hmgmmlok';
							var gcse = document.createElement('script');
							gcse.type = 'text/javascript';
							gcse.async = true;
							gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							'//cse.google.com/cse.js?cx=' + cx;
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(gcse, s);
							})();
						</script>
						<gcse:search></gcse:search>
					</div>
				</div>
			</div>
        </div>
    </div>

    <div class="search-bar hide-mobile">
        <div class="container">
            <div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
            <div class="site-search">
					<script>
					  (function() {
						var cx = '004590074659933587618:mu0hmgmmlok';
						var gcse = document.createElement('script');
						gcse.type = 'text/javascript';
						gcse.async = true;
						gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							'//cse.google.com/cse.js?cx=' + cx;
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(gcse, s);
					  })();
					</script>
					<gcse:search></gcse:search>
            </div>


        </div>
	</div>

</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF', [160, 600], 'div-gpt-ad-1551800310098-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF2', [160, 600], 'div-gpt-ad-1552038945579-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<div class="full-width gray">
	<div class="container">
		<div class="Current-Page-Head">
       		<div class="section"><a href="/entertainment/editorial">editorial</a></div>
			<div class="comments">Comments (0)</div>
			<!--
            <div class="search">
                    <form action="/" method="post" accept-charset="UTF-8" id="search-block-form">
                        <input type="text" autocomplete="off" title="Enter the terms you wish to search for." onblur="if(this.value==''){this.value = 'Search';}" onfocus="if(this.value=='Search') {this.value = '';}" value="Search" size="15" maxlength="128" class="form-text">
                        <div class="form-actions">
                            <input type="image" name="submit" src="/sites/radioandmusic.com/themes/garland/images/search-icon.gif" class="form-submit" id="edit-submit">
                        </div>
                    </form>
			</div>
			-->
        </div>
	</div>
<div id="wrapper"> 
<div class="left-float-ad">
<!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF -->
<div id='div-gpt-ad-1551800310098-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551800310098-0'); });
</script>
</div>
</div>
<div class="right-float-ad">
  <!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF2 -->
<div id='div-gpt-ad-1552038945579-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552038945579-0'); });
</script>
</div>
</div>
	  <div class="region region-hightlight">
    <script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/indiantelevisiondotcom-radioandmusic/loader.js');

//--><!]]>
</script><div id="block-block-621" class="block block-block clearfix">

    
  <div class="content">
    <div id="ATD_RM-D-SP-300x250-P1"></div>  </div>
</div>
  </div>

    <!-- Post Area Start-->   
     <div class="container">
              <div id="tabs-wrapper" class="clearfix">                  
                            </div>                                                            	<div class="content-left">
    		  <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    
<div class="Big-News">
	<div id="node-321241" class="node node-entertainment">

	  		<div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp; 28 Nov 2020 16:18&nbsp;|&nbsp; By&nbsp;Tolika Yeptho</div>	  
    <h1>&quot;Never imagined I would get an opportunity to sing for Netflix&quot;: Thomson Andrews</h1>
	
			<div class="Share"> 
								<ul>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.radioandmusic.com/entertainment/editorial/news/201128-never-imagined-i-would-get-opportunity-sing" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/201128-never-imagined-i-would-get-opportunity-sing" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/201128-never-imagined-i-would-get-opportunity-sing&title=&amp;quot;Never imagined I would get an opportunity to sing for Netflix&amp;quot;: Thomson Andrews&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
						<li></li>
					</ul>
		</div>
	  			<div class="pic">
			<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2020/11/28/Thomson---mic-.jpg" width="600" height="400" alt="" /></div></div></div>		</div>
		<div class="caption"></div>
				<div class="Info">
			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>MUMBAI: Singer-songwriter Thomson Andrews is all geared up for the holiday season with three Netflix releases.</p><p>Thomson has lent his voice to Hollywood actor Keegan-Michael Key’s character during his Hindi rendition song “Magic Man G” in the movie “Jingle Jangle”, directed by David E. Further he also performed solo vocals in the background music of the film for music director Pritam, in Anurag Basu’s latest Bollywood film “LUDO”. The singer lending his voice in international blockbusters is not a new thing, he recently collaborated for a holiday blend Netflix movie “Christmas Chronicles 2”.</p><p><strong>Share with us your debut with Netflix as a singer?</strong></p><p>Just as the holiday season nears, I have struck a musical chord with three Netflix releases (Jingle jangle”, “LUDO” and “Christmas Chronicles 2”). I have been a huge fan of the Netflix series and films and never imagined I would one day get an opportunity to sing for Netflix directly which is my Debut project on singing for any OTT based film!</p><p><strong>Tell us more about your latest releases “Jingle jangle” on lead song “MAGIC MAN G”, Bollywood flick “LUDO” and Christmas Special film “Christmas Chronicles 2”?</strong></p><p>It was fun to lend my voice to Hollywood actor Keegan-Michael Key’s character during his Hindi rendition song “Magic Man G” in the movie Jingle Jangle, directed by David E. Talbert, a quintessential Christmas tale offering hope, love, and goodness with Key playing a leading role along with Forest Whitaker and Ricky Martin.</p><p>On the other hand, I featured as a playback singer in Anurag Basu’s latest Bollywood flick LUDO starring Abhishek Bachchan, Rajkummar Rao, Pankaj Tripathi, Aditya Roy Kapur, Fatima Sana Shaikh, and Sanya Malhotra. I have performed solo vocals in the background music of the film for music director Pritam.</p><p>I seem to have struck a chord when it comes to voicing characters with my versatility and experience across the 12 years, I’ve been singing in the music industry, for which I’m truly grateful to all my mentors.</p><p>Sunayana Sarkar, the Vocal Director for Netflix’s Jingle Jangle believes that I bring that sweet mix of diction and genre authenticity that is required to successfully localize international content for the Indian audience.</p><p>“Keegan-Michael’s character is very comedic and animated. We needed someone who could match his energy, histrionics, and unbelievable tenor notes. And I knew that Thomson Andrews would be the perfect fit. His Hindi diction and RnB leanings brought out the vocal flavour that we desired.” said Sunayana, who is also featured as a singer in Jingle Jangle.</p><p>My Christmas season collaboration is the Netflix release ‘The Christmas Chronicles 2’, a holiday blend of action, adventure, comedy, and some drama packed into one gift-wrapped package, directed by Chris Columbus starring Kurt Russell, Goldie Hawn &amp; Darby Campy</p><p><strong>Share with us your experience collaborating with some of the biggest global stars?</strong></p><p>Over the years, I have worked on many Bollywood films, Ad jingles and Disney projects like The Lion King, Aladdin, Frozen I and II, Toy Story, Finding Dory on their Hindi adaptations. Through projects like MTV Unplugged, MTV Coke Studio and OTT shows like Amazon Prime’s The Remix, I have had the privilege to be featured and to collaborate with India’s most iconic musicians and singers such as A.R. Rahman, Pritam, Amit Trivedi, Shankar Ehsaan Loy, Sunidhi Chauhan, Arijit Singh, Neha Kakkar and more and working with them has taught me the important values of excelling in your craft, being thoroughly meticulous and professional in all matters and the most important aspect of having discipline and respect in your personal and professional life to achieve success and grow.</p><p>Recently I was featured in a music travel show, called Royal Stag Hungama Music Bus’ as an anchor and that experience has helped me explore so much more about myself and my strengths, interviewing India’s iconic musicians &amp; stalwart artists like Javed Ali, Indian Ocean, Harrdy Sandhu, Jassie Gill, Jeet Ganguly and more. It’s always been a super humbling experience to be trusted by the industry’s best. Recently before the lockdown as well, I had the honour of getting an opportunity to work with Music Director Mithoon, who complimented me that he has been following my work and loves my vocal arrangements and musical works, so much so that he got me onboard his Live shows in 2 cities, this moment was truly a dream come true for me.</p><p><strong>2020 was a rough patch for many but as for you, you had an incredible year. Share us your experience?</strong></p><p>The holiday season has always been a special time for me. And working on these amazing projects was truly a fun and rewarding experience beyond COVID restrictions, working remotely and also through studio visits with utmost precaution. I am fortunate to have had the opportunity to collaborate with some of the biggest global stars and feel blessed that they respect and recognize my work and trust me with their esteemed projects to get me onboard, among the millions of talented artists out there.</p><p>During the lockdown I also enhanced my music production, composition skills and didn’t realize that I actually have more than 50 pending original compositions which needed my time to complete them, and during this lockdown I have had the best time completing these pending treasures of music I couldn’t earlier complete due to my busy travel and tour schedule. I have launched my own Digital marketing solutions company Throan Of Art in India and US and have been busy as the founder of these firms with hiring the right talent, team and resources, making business associations with partners across the globe to provide an All-in-one stop Media solution to clients and artists who want to deal with one company for all their media and marketing, promotion needs. I believe the drive and passion to grow, excel and work as a team in both the music industry and now also the business environment is something that has kept me on my toes and I’m happy to provide so much more purpose to my professional journey and also enhance and support my team’s journey and growth and together, I am striving to help my amazing network &amp; team of skilled people and friends reach their goal and true potential.</p><p>Currently I am working on my soon to release EP that will showcase an array of very interesting songs and also singles, highlighting a unique side of my RnB-Pop-Funk vocals in 2021 which not many people have heard till now. I am super excited for this and I’m looking forward to 2021. I feel one can change anything around them with the way they look and perceive a situation. I chose to be optimistic, driven, positive and focused with a foundation of excellence in your craft to back you up.</p> </div></div></div>			<div class="field field-name-field-poll field-type-pollfield-poll field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>		</div>
				<div class="Share"> 
						<ul>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.radioandmusic.com/entertainment/editorial/news/201128-never-imagined-i-would-get-opportunity-sing" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/201128-never-imagined-i-would-get-opportunity-sing" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/201128-never-imagined-i-would-get-opportunity-sing&title=&amp;quot;Never imagined I would get an opportunity to sing for Netflix&amp;quot;: Thomson Andrews&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
				<li></li>
			</ul>
		</div>
			  <div class="clearfix">
		    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.radioandmusic.com/entertainment/editorial/news/201128-never-imagined-i-would-get-opportunity-sing" data-num-posts="15" data-width="100%" data-colorscheme="light"></div>	  </div>
		
			<div class="Tags">
	    	<div class="left">Tags</div>
			<div class="right">
                
	        	<a href='/keyword/thomson-andrews'>Thomson Andrews</a> <a href='/keyword/throan-of-art'>Throan Of Art</a> <a href='/keyword/jingle-jangle'>Jingle jangle</a> <a href='/keyword/magic-man-g'>MAGIC MAN G</a> <a href='/keyword/ludo'>Ludo</a> <a href='/keyword/christmas-chronicles-2'>Christmas Chronicles 2</a> <a href='/keyword/jassie-gill'>Jassie Gill</a> <a href='/keyword/arijit-singh'>Arijit Singh</a> <a href='/keyword/neha-kakkar'>Neha Kakkar</a> 			</div>
		</div>
		</div>
</div>
<style>
#pollfield-voting-form input#edit-vote {
    display: none;
}
</style>
<script>
jQuery(document).ready(function() {
	jQuery( "body" ).on( "click", '.form-item input[type="radio"].form-radio', function() {
		jQuery(this).closest("form").submit();        
	});
});
</script>  </div>
</div>
<div id="block-block-620" class="block block-block clearfix">

    
  <div class="content">
    <script src="https://www.googletagservices.com/tag/js/gpt.js">
<!--//--><![CDATA[// ><!--

  googletag.pubads().definePassback('/206696744/namo_radiom_display/namo_radiom_display_320x50', [[320, 50], [300, 50], [300, 100]]).display();

//--><!]]>
</script>  </div>
</div>
<div class="Related">
                <div class="Heading">Related news</div>
                <div class="News">
					<div class="view view-related-news view-id-related_news view-display-id-block_1 view-dom-id-b59968cd26d99a8d4785aa906f77ace9">
        
  
  
      <div class="view-content">
        <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/201125-neha-kakkar-return-work-after-marriage"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2020/11/25/neha1.jpg?itok=tD6xYy24" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;25 Nov 2020</div>
	<h1><a href="/entertainment/editorial/news/201125-neha-kakkar-return-work-after-marriage">Neha Kakkar to return to work after marriage</a></h1>
	<p>MUMBAI: Indian Idol 12's judge Neha Kakkar, who recently got married to singer Rohanpreet Singh in a lavish ceremony, has resumed work with the singing reality show.</p>
	<a href="/entertainment/editorial/news/201125-neha-kakkar-return-work-after-marriage" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/201125-jassie-gill-music-video-culture-helps"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2020/11/25/jassi.jpg?itok=lf9AKqwT" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;25 Nov 2020</div>
	<h1><a href="/entertainment/editorial/news/201125-jassie-gill-music-video-culture-helps">Jassie Gill: Music video culture helps Punjabi singers get film roles</a></h1>
	<p>MUMBAI: Popular singer-actor Jassie Gill feels the concept of music videos has helped Punjabi singers a lot in order to explore acting, revealing that the makers of his Bollywood debut film, Happy Phirr Bhag Jayegi, offered him the acting role after seeing his music videos. </p>
	<a href="/entertainment/editorial/news/201125-jassie-gill-music-video-culture-helps" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/201119-tony-kakkar-and-badshah-faces-brutal"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2020/11/19/Badshah-Tony.jpg?itok=RrDEQHUk" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;19 Nov 2020</div>
	<h1><a href="/entertainment/editorial/news/201119-tony-kakkar-and-badshah-faces-brutal">Tony Kakkar and Badshah faces brutal roasting as more fans urge Kapil Sharma to invite Lucky Ali to The Kapil Sharma Show</a></h1>
	<p>MUMBAI: More fans have taken to Twitter to urge Kapil Sharma to invite singer Lucky Ali to his Sony TV show The Kapil Sharma Show after a viral video showed the popular Indie pop singer from the 90s take a pregnant pause at a line referring to death.</p>
	<a href="/entertainment/editorial/news/201119-tony-kakkar-and-badshah-faces-brutal" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/201111-neha-kakkar-and-rohanpreet-singh-are-having"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2020/11/11/neha.jpg?itok=NE2WembS" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;11 Nov 2020</div>
	<h1><a href="/entertainment/editorial/news/201111-neha-kakkar-and-rohanpreet-singh-are-having">Neha Kakkar and Rohanpreet Singh are having a &#039;honeymoon blast&#039; in Dubai</a></h1>
	<p>MUMBAI: Singer Neha Kakkar shared several videos from her honeymoon with Rohanpreet Singh. The couple tied the knot in October, after a whirlwind romance.</p>
	<a href="/entertainment/editorial/news/201111-neha-kakkar-and-rohanpreet-singh-are-having" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/201110-check-out-neha-kakkars-comment-on-husband"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2020/11/10/rohan.jpg?itok=MWeIu-wg" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;10 Nov 2020</div>
	<h1><a href="/entertainment/editorial/news/201110-check-out-neha-kakkars-comment-on-husband">Check out Neha Kakkar&#039;s comment on husband, Rohanpreet Singh’s latest song &#039;Ex-Calling&#039; </a></h1>
	<p>MUMBAI: Neha Kakkar and Rohanpreet Singh’s wedding rumours had begun when she had posted lyrics of one of her songs with Rohanpreet, “Aaja chal viyah karwaiye lockdown vich katt hone kharche” on her IG stories.</p>
	<a href="/entertainment/editorial/news/201110-check-out-neha-kakkars-comment-on-husband" class="More">read more</a>
</div>
    </div>
    </div>
  
  
  
  
  
  
</div>				</div>
</div>  </div>
        </div>
        <!-- Sidebar Start -->
    	<div class="Sidebar">	
        	  <div class="region region-content-top-right">
    <script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
<!--//--><![CDATA[// ><!--

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/152781180/ITV-Hr-Summitt_300x250', [300, 250], 'div-gpt-ad-1601124843385-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });

//--><!]]>
</script><!-- /152781180/ITV-Hr-Summitt_300x250 --><div id="div-gpt-ad-1601124843385-0" style="width: 300px; height: 250px; margin:0 auto">
<script>
<!--//--><![CDATA[// ><!--

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601124843385-0'); });
  
//--><!]]>
</script></div>
<div id="block-block-619" class="block block-block clearfix">

    
  <div class="content">
    <script type="text/javascript">
<!--//--><![CDATA[// ><!--

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node = document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();

//--><!]]>
</script><div id="div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() {
var slot = googletag.defineSlot('/5284/syn.divisiond/radioandmusic_reflex_dtp_300x250', [300, 250],'div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250');
slot.addService(googletag.pubads());
googletag.enableServices();
googletag.display('div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250');
if (googletag.pubads().isInitialLoadDisabled()) googletag.pubads().refresh([slot]);
});

//--><!]]>
</script></div>
  </div>
</div>
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div class="ad300x250">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x250 --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2542394490"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script><!--
<a href='http://openx.radioandmusic.com/www/delivery/ck.php?n=ab450060&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.radioandmusic.com/www/delivery/avw.php?zoneid=439&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab450060' border='0' alt='' /></a>
--></div>
<div style="display:none;"> <a href="https://www.nakliyatevdeneve.com.tr" title="evden eve nakliyat" target="_blank">evden eve nakliyat</a> </div>
<div id="block-views-latest-news-block-1" class="block block-views RnMBiz clearfix">

    <h2 class="title"><a href="/biz" class="block-title-link">RnM Biz</a></h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block_1 view-dom-id-32116b9a5d3cd96d2fa308e623555830">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">News</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/201126-big-fm-concludes-%E2%80%98together-against-cancer%E2%80%99">BIG FM CONCLUDES ‘TOGETHER AGAINST CANCER’ CAMPAIGN ON A SUCCESSFUL NOTE, RAISES OVER 13 LAKHS FOR CANCER PATIENTS</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2020/11/26/big-radio.jpg?itok=YKTTPMMO" width="130" height="130" alt="" /></div></div>
<p>MUMBAI: BIG FM, one of the leading radio networks in the country, that has time and again led imp<a href="/biz/radio/private-fm-stations/201126-big-fm-concludes-%E2%80%98together-against-cancer%E2%80%99">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>  |  26 Nov 2020</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/201124-ntia-statement-on-post-lockdown-restrictions">NTIA Statement on Post Lockdown Restrictions Announced by the Prime Minister</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2020/11/24/NTIA.jpg?itok=qCDW9IWp" width="130" height="130" alt="" /></div></div>
<p>MUMBAI: The Prime Minister has set out the new restrictions that will come into force across the <a href="/biz/music/music-services/201124-ntia-statement-on-post-lockdown-restrictions">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_2">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  24 Nov 2020</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/201120-experience-the-magics-soulful-music-society-teas">Experience the magics of soulful music with Society Tea&#039;s #Soundsofsociety season 2, episode 5: &#039;Wind Blows Where It Wants&#039;</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2020/11/20/society.jpg?itok=S8z-sfXH" width="130" height="130" alt="" /></div></div>
<p>MUMBAI: Society Tea, in association with Urban Beat Project, curated by Laiq Qureshi, are all set<a href="/biz/music/music-services/201120-experience-the-magics-soulful-music-society-teas">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_3">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  20 Nov 2020</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">News</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/201117-ntia-fear-nightclubs-will-become-extinct-uk">NTIA Fear Nightclubs will become Extinct in UK Culture</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2020/11/17/NTIA.jpg?itok=DziFSN2Z" width="130" height="130" alt="" /></div></div>
<p>MUMBAI: The end of 2020 sees the ‘Extinction’ of Nightclubs where they have been systematically e<a href="/biz/radio/private-fm-stations/201117-ntia-fear-nightclubs-will-become-extinct-uk">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_4">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  17 Nov 2020</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/201117-ntia-comment-on-fca-supreme-court-appeal-case-on">NTIA comment on FCA Supreme Court appeal case on business interruption insurance</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2020/11/17/NTIA-new.jpg?itok=hOo-GzHH" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: Michael Kill, CEO of NTIA says: "The Night Time Economy and Hospitality sector has been <a href="/biz/music/music-services/201117-ntia-comment-on-fca-supreme-court-appeal-case-on">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_5">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  17 Nov 2020</div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div class="ad300x600">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x600px --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2570254894"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script></div>  </div>
        	  <div class="region region-content-bottom-right">
    <div id="block-views-latest-news-block" class="block block-views Top3-Articles clearfix">

    <h2 class="title">top# 5 articles</h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block view-dom-id-07cbc09c38b8a97282c82f544e8e0be1">
        
  
  
      <div class="view-content">
        <div class="List">
      
                         	<div class="leftcol">1</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/201128-martin-jensen-and-gaullin-fuse-their">Martin Jensen and Gaullin Fuse their globally adored sounds in new single &#039;So We Go&#039; Ft. Katy Tiz</a></div>
                        <p>MUMBAI: Bursting with pop flavour, paired with dance sensibilities, Katy Tiz’s alluring vocal piece leads the listener into the mix, paving the way...<a href="/entertainment/editorial/news/201128-martin-jensen-and-gaullin-fuse-their">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">2</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/201128-mars-and-venus-came-together-create-the">Mars and Venus came together to create the perfect crescendo to his latest English-Spanish number, says the LA/Mumbai-based producer ICONYK</a></div>
                        <p>MUMBAI: In between his journey from boredom in the bedroom (Chill At Least, July 2020) to Strangers In the Bedroom (Ongoing series), ICONYK was...<a href="/entertainment/editorial/news/201128-mars-and-venus-came-together-create-the">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">3</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/201128-cassian-loco-dice-remix-meduza-dermot">Cassian &amp; Loco Dice remix Meduza &amp; Dermot Kennedy hit ‘Paradise’</a></div>
                        <p>MUMBAI: The fast rising Australian electronic producer Cassian and dance music icon Loco Dice are set to release their remixes of the undeniable...<a href="/entertainment/editorial/news/201128-cassian-loco-dice-remix-meduza-dermot">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">4</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/201127-frankfurt-based-ragawerk-set-release-new">Frankfurt-based Ragawerk set to release new live EP on Spotify and Apple Music </a></div>
                        <p> MUMBAI: Ragawerk (formerly known as Max Clouth Clan) will release a new Live EP on Spotify and Apple Music on December 4th.The live concert took...<a href="/entertainment/editorial/news/201127-frankfurt-based-ragawerk-set-release-new">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">5</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/201128-the-brilliant-sonu-nigams-hard-hitting">The brilliant Sonu Nigam&#039;s hard hitting realities on the toxic music mafia and the plight of singers leads to much talked about web series?</a></div>
                        <p>MUMBAI: The past few months have had some hell of revelations that not only took the audience aback but shook the whole nation out of their comfort...<a href="/entertainment/editorial/news/201128-the-brilliant-sonu-nigams-hard-hitting">read more</a></p>
                    </div>          </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
        </div>
        <!-- Sidebar End -->
    	<div class="clearfloat"></div>
    </div>
</div>
</div>
<!---- Post Area Ends -->
  <div class="region region-content-bottom">
    <div class="full-width">
	<div class="container">
		<div class="videos">
			<h1><a href="/entertainment/videos">videos</a></h1>
			<div class="view view-video view-id-video view-display-id-block view-dom-id-af1d1ddb5123514163322fc8ad2115dc">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-dwayne-bravo-on-the-chamiya-song"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/SSuz0-IPxM8.jpg?itok=YfNeTynU" alt="Dwayne Bravo on  The Chamiya Song| Rapid Fire| music inspiration| Artist of the week| Episode 9" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-dwayne-bravo-on-the-chamiya-song">Dwayne Bravo on The Chamiya Song</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-every-episode-i-did-express-not-impress-epr-on"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/G5kKIURmFHE.jpg?itok=Aw7W1UAJ" alt="Every episode I did express not impress: EPR on MTV Hustle" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-every-episode-i-did-express-not-impress-epr-on">Every episode I did express not impress: EPR on MTV Hustle</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-aditya-narayan-on-making-song-lillah"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/PC4S3JcG1Co.jpg?itok=kq6E1zpF" alt="Aditya Narayan on making of song &#039;Lillah&#039;" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-aditya-narayan-on-making-song-lillah">Aditya Narayan on making of song &#039;Lillah&#039;</a></span>    </li>
      </ul>    </div>
  
  
  
  
  
  
</div>		</div>
	</div>
</div>
<div class="container">
<div class="videos">
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script>  </div>

<script type="application/javascript" src="https://sdki.truepush.com/sdk/v2.0.2/app.js" async></script>
<script>
var truepush = window.truepush || [];
truepush.push(function(){
    truepush.Init({
        id: "5e6f48c16c7f12c9f7273883"
        }, function(error){
          if(error) console.error(error);
        })
    })
</script>
<!---- Footer Start -->

<div class="footer">
	<div class="container">
    	<h3>explore RNM</h3>
		<div class="menublock">
        	<ul><li><h3 class="upper bold"><a href="/entertainment/editorial">Editorial</a></h5></li><li><a href="/entertainment/editorial/features">Features</a></li><li><a href="/entertainment/editorial/interviews">Interviews</a></li><li><a href="/entertainment/editorial/news">News</a></li><li><a href="/entertainment/editorial/press-releases">Press releases</a></li><li><a href="/entertainment/editorial/reviews">Reviews</a></li><li><a href="/entertainment/editorial/headlines">Headlines</a></li><li><a href="/entertainment/editorial/instagram">Instagram</a></li><li><a href="/entertainment/editorial/year-ender">Year Ender</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/gadgets">Gadgets</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/photos">Photos</a></h5></li><li><a href="/entertainment/photos/music">Music</a></li><li><a href="/entertainment/photos/radio">Radio</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/videos">Videos</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/funzone">Funzone</a></h5></li><li><a href="/entertainment/funzone/guess-who">Guess Who</a></li><li><a href="/entertainment/funzone/gossip">Gossip</a></li><li><a href="/entertainment/funzone/on-the-go">On The Go</a></li><li><a href="/entertainment/funzone/poll">Poll</a></li><li><a href="/entertainment/funzone/quiz">Quiz</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/archive">Archive</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/newsletter">Newsletter</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/http://www.radioandmusic.com/radioconnex">Radio Connex</a></h5></li></ul>        </div>
        <div class="social">
        	<h4>Stay Connected</h4>
            <a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"><span>Facebook &nbsp;&nbsp;|</span></a>
            <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"><span>Twitter &nbsp;&nbsp;|</span></a>
            <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"><span>Youtube &nbsp;&nbsp;|</span></a>
			<a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"><span>RSS</span></a>

        </div>
		<div class="itv-design"><img src="/sites/rnm01.radioandmusic.com/themes/garland/images/itv-design.png"></div>

    </div>
</div>
<div class="copyright">
	<div class="container">
			<ul class="menu">
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/about-us">About RadioandMusic.com</a></li>
				<li><a href="/disclaimer">Disclaimer</a></li>
				<li><a href="/subscribe">Subscribe</a></li>
             </ul>
        <span>
			Copyright &copy; 2020 RadioandMusic.com. All rights reserved.<br />
			RNM and all related titles and logos are trademarks of Indiantelevision.com Group
		</span>
    </div>
</div>
<!---- Footer End -->

  <div class="region region-roadblock">
    <style>
<!--/*--><![CDATA[/* ><!--*/

	#noScroll{overflow:hidden;}
	#popup{display:block; left: 0;position:fixed;; margin:0; top: 0;width:100%; height:100%; text-align:center; z-index:99999; background:rgba(0,0,0,0.5); overflow-y:scroll;}
	#popup .content{background:#fff url(/sites/drupal7.indiantelevision.co.in/themes/garland/images/bg-header-small.gif) left top repeat-x; position:static; width:100%; margin:0 auto;float:left;}
	#popup .content .logo{float:left; height:41px;}
	#popup .content .closebt{float:right; padding-top:15px; font-size:14px;}
	#popup .content .banner {width:980px; height:600px; margin:0 auto;clear:both; text-align:center; padding:40px 0 10px;}
	#popup .content .footer{border-top:#ebebeb 5px solid; width:980px; margin:25px auto; padding:20px 0; text-align:right; font-size:12px; clear:both;}

/*--><!]]>*/
</style><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

	function hideNpop() {
		var ele1 = document.getElementById("popup");
		var ele2 = document.getElementById("noScroll");
		ele1.style.display = "none";
		ele2.style.overflow = "auto";
		return false;
	}
	function showNpop() {
		var ele1 = document.getElementById("popup");
		var ele2 = document.getElementById("noScroll");
		ele1.style.display = "block";
		ele2.style.overflow = "auto";
	}

//--><!]]>
</script><!-- Popup Start --><div id="popup">

	<div class="subscribe-popup">
		<center><span id="successmsg" name="successmsg" class="red" style="font-size: 20px;font-style: bold;color: green;background-color: white"></span></center>
		<div id="newsletter" name="newsletter">
			<form method="post" action="" class="col-md-6 col-md-offset-3 col-xs-10 col-xs-offset-1" id="newsletterform" name="newsletterform">
				<div class="popup-container">
					<a href="javascript:void(0)" onclick="SetCookie('subscribe','1');hideNpop();return false;" class="close-popup" alt="close [X]">close</a>
					<div class="row1">
						<h2>Subscribe to the following</h2>
						<p>Get the best of RnM and RnM biz, plus stories across the web. It will be delivered for free to your inbox.</p>
					</div>

					<div class="row2">	        
						<select name="format" style="display:none;"><option value="h">HTML</option><option value="t">Text</option></select><div class="form-box">                
							<input name="email" id="email" type="text" class="email-box" placeholder="email@example.com" /><input type="submit" value="Subscribe" class="btn-submit" name="subscribe" id="subscribe" /></div>
					</div>

					<div class="row3"></div>

				</div>
			</form>
		</div>


	</div>
	<!-- Popup End -->

	<script type="text/javascript">
<!--//--><![CDATA[// ><!--

// <![CDATA[
function SetCookie(cookieName,cookieValue,nDays) {
	var today = new Date();
	var expire = new Date();
	if (nDays==null || nDays==0) nDays=1;
	expire.setTime(today.getTime() + 3600000*24*nDays);
	document.cookie = cookieName+"="+escape(cookieValue)+ ";domain=.radioandmusic.com;expires="+expire.toGMTString();
             //location.reload();
         }

         function CheckMultiple83(frm, name) {
         	for (var i=0; i < frm.length; i++)
         	{
         		fldObj = frm.elements[i];
         		fldId = fldObj.id;
         		if (fldId) {
         			var fieldnamecheck=fldObj.id.indexOf(name);
         			if (fieldnamecheck != -1) {
         				if (fldObj.checked) {
         					return true;
         				}
         			}
         		}
         	}
         	return false;
         }

// ]]]]><![CDATA[>

//--><!]]>
</script><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

	function ReadCookie(cookieName) {
		var theCookie=" "+document.cookie;
		var ind=theCookie.indexOf(" "+cookieName+"=");
		if (ind==-1) ind=theCookie.indexOf(";"+cookieName+"=");
		if (ind==-1 || cookieName=="") return "";
		var ind1=theCookie.indexOf(";",ind+1);
		if (ind1==-1) ind1=theCookie.length;
		return unescape(theCookie.substring(ind+cookieName.length+2,ind1));
	}
	if(ReadCookie("subscribe")==1) hideNpop();


//--><!]]>
</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><script>
<!--//--><![CDATA[// ><!--

	$(document).ready(function()
	{
		$('#subscribe').click(function(event) {
			event.preventDefault();

			var email = $('#email').val();
			var mailformat = /^\w+([\.-]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,3})+$/;

			if (email=='')
			{
				alert('Please enter your email address');
			}
			else if (!email.match(mailformat))
			{
				alert('Please enter Valid email address');
			}
			else
			{
				$.ajax({
					type: 'POST',
					url: '/sites/radioandmusic.com/themes/garland/newsletter.php',
					data: ({ email: email }),
					success: function(response)
					{
						if (response == "1")
						{
                        // window.location.href = "/";
                        document.getElementById("successmsg").innerHTML = "Thank you for subscribing to our newsletter";
                        $('#email').val("");
                        return false;
                    }
                    else if (response == "2")
                    {
                        // window.location.href = "/";
                        document.getElementById("successmsg").innerHTML = "Your are already subscribed to our newsletter";
                        $('#email').val("");
                        return false;
                    }
                    else
                    {
                    	document.getElementById("successmsg").innerHTML = "Not able to insert data";
                    	$('#email').val("");
                    	return false;
                    }
                }
            });
			}
		});
	});

//--><!]]>
</script></div><script type="text/javascript">
<!--//--><![CDATA[// ><!--

jQuery( document ).ready( function(){
	var contentleft=jQuery(".full-width .content-left").offset().top + jQuery(".full-width .content-left").outerHeight();
        var sidebar=jQuery(".full-width .Sidebar").offset().top + jQuery(".full-width .Sidebar").outerHeight();
	var windowheight=jQuery(window).height();
         jQuery(window).scroll(function() {
		if(contentleft<sidebar){
			if(jQuery(window).scrollTop()>contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-contentleft;
				jQuery(".full-width .content-left").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				jQuery(".full-width .content-left").css("margin-top","0px");
			}
       		}else{
			if(jQuery(window).scrollTop()>sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-sidebar;
				jQuery(".full-width .Sidebar").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				jQuery(".full-width .Sidebar").css("margin-top","0px");
			}
		}
         });
 });

//--><!]]>
</script>  </div>
  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1727640-5', 'auto');
  ga('send', 'pageview');

</script>


<script type="text/javascript">
jQuery(document).ready(function () {
   // TODO, remove the hardcoded nid
   var nid = 321241;
   // fire AJAX
   jQuery.ajax({
     url: "/statistics_ajax/update/" + nid,
     type: "POST",
     data: "text",
     cache: false
   });
});
</script>


  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'BIG FM CONCLUDES ‘TOGETHER AGAINST CANCER’ CAMPAIGN ON A SUCCESSFUL NOTE, RAISES OVER 13 LAKHS FOR CANCER PATIENTS',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/201126-big-fm-concludes-%E2%80%98together-against-cancer%E2%80%99'},
{title:'NTIA Statement on Post Lockdown Restrictions Announced by the Prime Minister',url:'http://www.radioandmusic.com/biz/music/music-services/201124-ntia-statement-on-post-lockdown-restrictions'},
{title:'Experience the magics of soulful music with Society Tea&#039;s #Soundsofsociety season 2, episode 5: &#039;Wind Blows Where It Wants&#039;',url:'http://www.radioandmusic.com/biz/music/music-services/201120-experience-the-magics-soulful-music-society-teas'},
{title:'NTIA Fear Nightclubs will become Extinct in UK Culture',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/201117-ntia-fear-nightclubs-will-become-extinct-uk'},
{title:'NTIA comment on FCA Supreme Court appeal case on business interruption insurance',url:'http://www.radioandmusic.com/biz/music/music-services/201117-ntia-comment-on-fca-supreme-court-appeal-case-on'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>
</body>
</html>
