<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta name="google-site-verification" content="KoRzXHMLjOWx4JWuxw5o2t21WtfsLOfi79lJMDv7urQ" />
<meta name="date" content="2020-10-06" />
<link rel="amphtml" href="http://www.radioandmusic.com/entertainment/editorial/news/201006-alternative-metal-band-fenisia-release-new?amp" />
<meta property="fb:app_id" content="856589811042581" />
<link href="/rss.xml" rel="alternate" type="application/rss+xml" title="Radioandmusic RSS Feed" />
<meta name="description" content="Alternative metal band Fenisia release new music | Radioandmusic.com" />
<meta name="keywords" content="Fenisia, Manifesto, Burned In My Brain, music" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="Fenisia, Manifesto, Burned In My Brain, music" />
<meta name="rights" content="www.radioandmusic.com" />
<meta name="generator" content="Radioandmusic.com" />
<link rel="canonical" href="http://www.radioandmusic.com/entertainment/editorial/news/201006-alternative-metal-band-fenisia-release-new" />
<link rel="shortlink" href="http://www.radioandmusic.com/node/320457" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.radioandmusic.com/entertainment/editorial/news/201006-alternative-metal-band-fenisia-release-new" />
<meta property="og:title" content="Alternative metal band Fenisia release new music" />
<meta property="og:description" content="MUMBAI: Philosophical alternative metal band Fenisia have revealed a new video and single for their highly emotional ballad &quot;Burned In My Brain&quot;. The video was directed by Dario Berardi. Watch it right now at this location." />
<meta property="og:image" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2020/10/06/fenisia.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@radioandmusic" />
<meta name="twitter:url" content="http://www.radioandmusic.com/entertainment/editorial/news/201006-alternative-metal-band-fenisia-release-new" />
<meta name="twitter:title" content="Alternative metal band Fenisia release new music" />
<meta name="twitter:description" content="MUMBAI: Philosophical alternative metal band Fenisia have revealed a new video and single for their highly emotional ballad &quot;Burned In My Brain&quot;. The video was directed by Dario Berardi. Watch it right now at this location." />
<meta name="twitter:image:src" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2020/10/06/fenisia.jpg" />
  <title>Alternative metal band Fenisia release new music | Radioandmusic.com</title>
  <style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.core.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.theme.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.button.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.resizable.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.dialog.css?qfwzzj");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/calendar/css/calendar_multiday.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_api/date.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qfwzzj");
@import url("http://www.radioandmusic.com/modules/field/theme/field.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/quiz/quiz.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/views/css/views.css?qfwzzj");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/ctools/css/ctools.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/simple_dialog/css/simple_dialog.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/video/css/video.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/libraries/sidr/stylesheets/jquery.sidr.light.css?qfwzzj");
@import url("http://www.radioandmusic.com/sites/all/modules/addtoany/addtoany.css?qfwzzj");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/style.css?qfwzzj");
</style>
<style type="text/css" media="print">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/print.css?qfwzzj");
</style>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css" media="all" />

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/fix-ie.css?qfwzzj" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/drupal.js?qfwzzj"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.core.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.widget.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.button.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.mouse.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.draggable.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.position.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.resizable.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.dialog.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/fb_instant_articles/modules/fb_instant_articles_display/js/admin.js?qfwzzj"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/rnmjobapply/js/rnmjobapply.js?qfwzzj"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?qfwzzj"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?qfwzzj"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/simple_dialog/js/simple_dialog.js?qfwzzj"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/video/js/video.js?qfwzzj"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/responsive_menus/styles/sidr/js/responsive_menus_sidr.js?qfwzzj"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/libraries/sidr/jquery.sidr.min.js?qfwzzj"></script>
<script type="text/javascript" src="https://go.automatad.com/geo/EumXkQ/afihbs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){if(a2a.type=='page'){da2a.script_ready=true;if(da2a.html_done)da2a.init();}},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"z_us7wM0u6xfudi2feXmNCbsUyO3pwMyFlIYPVQfCP8","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.core.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.widget.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.button.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.mouse.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.draggable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.position.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.resizable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.dialog.js":1,"sites\/all\/modules\/fb_instant_articles\/modules\/fb_instant_articles_display\/js\/admin.js":1,"sites\/all\/modules\/rnmjobapply\/js\/rnmjobapply.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"1":1,"sites\/all\/modules\/simple_dialog\/js\/simple_dialog.js":1,"sites\/all\/modules\/video\/js\/video.js":1,"sites\/all\/modules\/responsive_menus\/styles\/sidr\/js\/responsive_menus_sidr.js":1,"sites\/all\/libraries\/sidr\/jquery.sidr.min.js":1,"https:\/\/go.automatad.com\/geo\/EumXkQ\/afihbs.js":1,"2":1},"css":{"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/quiz\/quiz.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/simple_dialog\/css\/simple_dialog.css":1,"sites\/all\/modules\/video\/css\/video.css":1,"sites\/all\/libraries\/sidr\/stylesheets\/jquery.sidr.light.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/style.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/print.css":1,"http:\/\/www.radioandmusic.com\/sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/fix-ie.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"simpleDialog":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","title":""},"responsive_menus":[{"selectors":["#navbar"],"trigger_txt":"Menu","side":"left","speed":"200","media_size":"980","displace":"1","renaming":"1","onOpen":"","onClose":"","responsive_menus_style":"sidr"}]});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-320457 node-type-entertainment" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!--         <script type="text/javascript" src="https://go.automatad.com/geo/EumXkQ/afihbs.js" async></script> -->
        <script src="/sites/www.radioandmusic.com/themes/garland/js/jquery.carouFredSel-6.0.4-packed.js"></script>
        <script src="/sites/www.radioandmusic.com/themes/garland/js/custom.js"></script>
        <link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/css/custom.css">
		<link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/responsive.css">
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous">
<meta name="atdlayout" content="home">
<meta name="atdlayout" content="section">
<meta name="atdlayout" content="article">



<div class="container">
</div>

<!-- Header Start-->
<div class="header">
	<div class="logo-big">
    	<div class="containers">





	<a href="https://www.radioandmusic.com">
<!--<img src="/sites/radioandmusic.com/themes/garland/images/rnmbanner.jpg" alt="RadioandMusic" class="banner-rnm-logo" /></a>-->
<!--<img src="/sites/radioandmusic.com/themes/garland/images/ganesh2020.png" alt="RadioandMusic" class="" /></a>-->
<img src="/sites/radioandmusic.com/themes/garland/images/rnm-logo.png" alt="RadioandMusic" class="main-logo" />


<div class="container">
            <div class="social">
				<a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"></a>
                <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"></a>
                <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"></a>
                <a class="insta" target="_blank" href="https://www.instagram.com/radioandmusic_india/"></a>
                <a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"></a>
            </div>
  </div>
        </div>
    </div>

<div id="ATD_RM-D-728X90-top"></div>
	<div class="topnav" id="navbar">
    	<div class="container">
        	<ul class="nav links inline main-menu"><li class="menu-21179 first"><a href="/entertainment/editorial">Editorial</a></li>
<li class="menu-21189"><a href="/entertainment/gadgets" title="Editorial Gadgets ">Gadgets</a></li>
<li class="menu-22929"><a href="/entertainment/photos">Photos</a></li>
<li class="menu-22859"><a href="/entertainment/videos">Videos</a></li>
<li class="menu-27719"><a href="/entertainment/funzone">Funzone</a></li>
<li class="menu-22829"><a href="/entertainment/archive" title="Entertainment Archive">Archive</a></li>
<li class="menu-27709"><a href="/newsletter" title="">Newsletter</a></li>
<li class="menu-34169 last"><a href="http://www.radioandmusic.com/radioconnex" title="">Radio Connex</a></li>
</ul>
           	<div class="subscribe">
				<a href="/subscribe">Subscribe</a> &nbsp; | &nbsp; 07 Oct 2020			</div>
			<div class="search-bar hide-desktop" id="mobilesearch">
				<div class="container">
					<div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
					<div class="site-search">
						<script>
							(function() {
							var cx = '004590074659933587618:mu0hmgmmlok';
							var gcse = document.createElement('script');
							gcse.type = 'text/javascript';
							gcse.async = true;
							gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							'//cse.google.com/cse.js?cx=' + cx;
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(gcse, s);
							})();
						</script>
						<gcse:search></gcse:search>
					</div>
				</div>
			</div>
        </div>
    </div>

    <div class="search-bar hide-mobile">
        <div class="container">
            <div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
            <div class="site-search">
					<script>
					  (function() {
						var cx = '004590074659933587618:mu0hmgmmlok';
						var gcse = document.createElement('script');
						gcse.type = 'text/javascript';
						gcse.async = true;
						gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							'//cse.google.com/cse.js?cx=' + cx;
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(gcse, s);
					  })();
					</script>
					<gcse:search></gcse:search>
            </div>


        </div>
	</div>

</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF', [160, 600], 'div-gpt-ad-1551800310098-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF2', [160, 600], 'div-gpt-ad-1552038945579-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<div class="full-width gray">
	<div class="container">
		<div class="Current-Page-Head">
       		<div class="section"><a href="/entertainment/editorial">editorial</a></div>
			<div class="comments">Comments (0)</div>
			<!--
            <div class="search">
                    <form action="/" method="post" accept-charset="UTF-8" id="search-block-form">
                        <input type="text" autocomplete="off" title="Enter the terms you wish to search for." onblur="if(this.value==''){this.value = 'Search';}" onfocus="if(this.value=='Search') {this.value = '';}" value="Search" size="15" maxlength="128" class="form-text">
                        <div class="form-actions">
                            <input type="image" name="submit" src="/sites/radioandmusic.com/themes/garland/images/search-icon.gif" class="form-submit" id="edit-submit">
                        </div>
                    </form>
			</div>
			-->
        </div>
	</div>
<div id="wrapper"> 
<div class="left-float-ad">
<!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF -->
<div id='div-gpt-ad-1551800310098-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551800310098-0'); });
</script>
</div>
</div>
<div class="right-float-ad">
  <!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF2 -->
<div id='div-gpt-ad-1552038945579-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552038945579-0'); });
</script>
</div>
</div>
	  <div class="region region-hightlight">
    <script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/indiantelevisiondotcom-radioandmusic/loader.js');

//--><!]]>
</script><div id="block-block-621" class="block block-block clearfix">

    
  <div class="content">
    <div id="ATD_RM-D-SP-300x250-P1"></div>  </div>
</div>
  </div>

    <!-- Post Area Start-->   
     <div class="container">
              <div id="tabs-wrapper" class="clearfix">                  
                            </div>                                                            	<div class="content-left">
    		  <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    
<div class="Big-News">
	<div id="node-320457" class="node node-entertainment">

	  		<div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp; 06 Oct 2020 15:38&nbsp;|&nbsp; By&nbsp;RnMTeam</div>	  
    <h1>Alternative metal band Fenisia release new music</h1>
	
			<div class="Share"> 
								<ul>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.radioandmusic.com/entertainment/editorial/news/201006-alternative-metal-band-fenisia-release-new" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/201006-alternative-metal-band-fenisia-release-new" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/201006-alternative-metal-band-fenisia-release-new&title=Alternative metal band Fenisia release new music&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
						<li></li>
					</ul>
		</div>
	  			<div class="pic">
			<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2020/10/06/fenisia.jpg" width="600" height="400" alt="" /></div></div></div>		</div>
		<div class="caption"></div>
				<div class="Info">
			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>MUMBAI: Philosophical alternative metal band Fenisia have revealed a new video and single for their highly emotional ballad "Burned In My Brain". The video was directed by Dario Berardi. Watch it right now at <a href="https://www.youtube.com/watch?v=d8rwLktndeY" style="color:#007c89;font-weight:normal;text-decoration:underline" target="_blank">this location</a>.<br /><br />"Burned In My Brain" is the third single from the band's new full-length album The Spectator which is out worldwide on October 30, 2020 via Eclipse Records. The album was produced by Ray Sperlonga (American Idol) at Rosary Lane Studios, mastered by Collin Davis (Imagica, Deeds of Flesh) at Imperial Mastering, and the cover art was designed by Charles Prabowo at Blackout Brother.<br /><br /><em>"Is there contact after death or does everything just disappear like dust in the wind?" </em>asks frontman Nic Ciaz. <em>"this is one of several questions our protagonist Lord Lumieres tries to answer in our concept album The Spectator. His painful memories push him to his limits as he embarks on the most difficult crusade of his life."</em> Guitarist J Snake adds, <em>"we actually started shooting this video in February, however the lockdowns interrupted our schedule. We weren't able to shoot the concept scenes until five months later!</em>"</p><p><em>The Spectator</em> is the band's third full-length concept album named after a historic newspaper published in England in the early 1700s. The paper quickly became the symbol of modern journalism, and the album is a profound philosophical story developed around the character Lord Lumieres, who is both a journalist and a man of science. The first single off the album "Lord Lumieres" identifies him as a metaphor for knowledge and truth. As the story unravels, Lord Lumieres investigates and unmasks the deceptions and lies of every plot made up by fanatical leaders of illusory cults. Other highlights off the album include "Manifesto", where Lord Lumieres declares his ideals to the world which are born from the enlightenment philosophy, and  "Burned In My Brain" which elaborates how he scans both reality and oblivion, in search of the truth. Every song on the album is an epic musical adventure which awaits the listener.<br /> <br />Pre-order the album on <a href="https://apple.co/3a3U42C" style="color:#007c89;font-weight:normal;text-decoration:underline" target="_blank">iTunes</a>, <a href="https://amzn.to/3icIW6m" style="color:#007c89;font-weight:normal;text-decoration:underline" target="_blank">Amazon</a>, or <a href="https://bit.ly/2DlJtUZ" style="color:#007c89;font-weight:normal;text-decoration:underline" target="_blank">Google Play</a>, and stream the singles via <a href="https://spoti.fi/2GwmMOQ" style="color:#007c89;font-weight:normal;text-decoration:underline" target="_blank">Spotify</a>, <a href="https://apple.co/33mTlrr" style="color:#007c89;font-weight:normal;text-decoration:underline" target="_blank">Apple Music</a>, <a href="https://amzn.to/3l2gKo4" style="color:#007c89;font-weight:normal;text-decoration:underline" target="_blank">Amazon Music</a>, <a href="https://bit.ly/30rTTue" style="color:#007c89;font-weight:normal;text-decoration:underline" target="_blank">Deezer</a>, <a href="https://pdora.co/3l5rVfV" style="color:#007c89;font-weight:normal;text-decoration:underline" target="_blank">Pandora</a>, <a href="https://ihr.fm/3itkbCx" style="color:#007c89;font-weight:normal;text-decoration:underline" target="_blank">iHeartRadio</a>, and more <a href="https://ffm.to/fnsa" style="color:#007c89;font-weight:normal;text-decoration:underline" target="_blank">here</a>.</p> </div></div></div>			<div class="field field-name-field-poll field-type-pollfield-poll field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>		</div>
				<div class="Share"> 
						<ul>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.radioandmusic.com/entertainment/editorial/news/201006-alternative-metal-band-fenisia-release-new" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/201006-alternative-metal-band-fenisia-release-new" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/201006-alternative-metal-band-fenisia-release-new&title=Alternative metal band Fenisia release new music&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
				<li></li>
			</ul>
		</div>
			  <div class="clearfix">
		    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.radioandmusic.com/entertainment/editorial/news/201006-alternative-metal-band-fenisia-release-new" data-num-posts="15" data-width="100%" data-colorscheme="light"></div>	  </div>
		
			<div class="Tags">
	    	<div class="left">Tags</div>
			<div class="right">
                
	        	<a href='/keyword/fenisia'>Fenisia</a> <a href='/keyword/manifesto'>Manifesto</a> <a href='/keyword/burned-in-my-brain'>Burned In My Brain</a> <a href='/keyword/music'>music</a> 			</div>
		</div>
		</div>
</div>
<style>
#pollfield-voting-form input#edit-vote {
    display: none;
}
</style>
<script>
jQuery(document).ready(function() {
	jQuery( "body" ).on( "click", '.form-item input[type="radio"].form-radio', function() {
		jQuery(this).closest("form").submit();        
	});
});
</script>  </div>
</div>
<div id="block-block-620" class="block block-block clearfix">

    
  <div class="content">
    <script src="https://www.googletagservices.com/tag/js/gpt.js">
<!--//--><![CDATA[// ><!--

  googletag.pubads().definePassback('/206696744/namo_radiom_display/namo_radiom_display_320x50', [[320, 50], [300, 50], [300, 100]]).display();

//--><!]]>
</script>  </div>
</div>
<div class="Related">
                <div class="Heading">Related news</div>
                <div class="News">
					<div class="view view-related-news view-id-related_news view-display-id-block_1 view-dom-id-2dc482168834a53d3cd7b5054dfabbb6">
        
  
  
      <div class="view-content">
        <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/201006-malayalam-actor-anna-ben-stars-pop-folk-band"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2020/10/06/malyalam.jpg?itok=9qsHP_SX" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;06 Oct 2020</div>
	<h1><a href="/entertainment/editorial/news/201006-malayalam-actor-anna-ben-stars-pop-folk-band">Malayalam actor Anna Ben stars in pop-folk band When Chai Met Toast&#039;s new video, &#039;Kahaani&#039;</a></h1>
	<p>MUMBAI: Multilingual pop-folk band, known for their feel-good music, When Chai Met Toast released a video for first Hindi single ‘Kahaani’ on October 6.
Watch the video here: </p>
	<a href="/entertainment/editorial/news/201006-malayalam-actor-anna-ben-stars-pop-folk-band" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/201006-we-need-more-female-writers-the-film"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2020/10/06/woh3.JPG?itok=ktKhJmVc" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;06 Oct 2020</div>
	<h1><a href="/entertainment/editorial/news/201006-we-need-more-female-writers-the-film">We need more female writers in the film industry says noted Lyricist, writer Seepi Jha</a></h1>
	<p>MUMBAI: Starting her career as a lyricist for ad-films, singles and then films; writer Seepi Jha has come a long way today. Though coming from a small town of Madhya Pradesh; there was nothing that could stop the dreams of this young modern Indian woman.</p>
	<a href="/entertainment/editorial/news/201006-we-need-more-female-writers-the-film" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/201006-rj-anmols-energy-infectious-kumar-sanu"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2020/10/06/anmol.jpg?itok=Q73y4cAq" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;06 Oct 2020</div>
	<h1><a href="/entertainment/editorial/news/201006-rj-anmols-energy-infectious-kumar-sanu">RJ Anmol&#039;s energy is infectious: Kumar Sanu</a></h1>
	<p>MUMBAI: Popular Radio Jockey RJ Anmol is all set to host one of the biggest musical shows on Colors. This show will also mark his debut as an achor on a music reality show on television.</p>
	<a href="/entertainment/editorial/news/201006-rj-anmols-energy-infectious-kumar-sanu" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/201006-nyc-based-producer-dj-xplicit-signs-discowax"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2020/10/06/dj-exp.jpg?itok=09yuHLDP" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;06 Oct 2020</div>
	<h1><a href="/entertainment/editorial/news/201006-nyc-based-producer-dj-xplicit-signs-discowax">NYC-based producer DJ Xplicit  signs to DISCO:WAX/SONY MUSIC</a></h1>
	<p>MUMBAI: NYC-based producer DJ Xplicit has recently released his new single ‘Black and Blue’ on Disco:wax and One Seven earlier this month. Designed with the dancefloor in mind, the lively track straddles the lines of house and pop music.</p>
	<a href="/entertainment/editorial/news/201006-nyc-based-producer-dj-xplicit-signs-discowax" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/201006-big-fms-dilli-ke-dhaakad%E2%80%A6kehte-hai%E2%80%A6online"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2020/10/06/DKD-Cyber-Security-1.jpg?itok=3J4sz-4b" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;06 Oct 2020</div>
	<h1><a href="/entertainment/editorial/news/201006-big-fms-dilli-ke-dhaakad%E2%80%A6kehte-hai%E2%80%A6online">BIG FM&#039;s &#039;Dilli Ke Dhaakad…KEHTE HAI…ONLINE REH PAR FINE REH’ INITIATIVE SHEDS LIGHT ON THE CRITICAL ISSUE OF CYBER-SECURITY</a></h1>
	<p>MUMBAI: BIG FM, one of the largest radio networks in the country, has continually strived towards empowering and inspiring it’s listeners through its various socially-relevant initiatives.</p>
	<a href="/entertainment/editorial/news/201006-big-fms-dilli-ke-dhaakad%E2%80%A6kehte-hai%E2%80%A6online" class="More">read more</a>
</div>
    </div>
    </div>
  
  
  
  
  
  
</div>				</div>
</div>  </div>
        </div>
        <!-- Sidebar Start -->
    	<div class="Sidebar">	
        	  <div class="region region-content-top-right">
    <script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
<!--//--><![CDATA[// ><!--

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/152781180/ITV-Hr-Summitt_300x250', [300, 250], 'div-gpt-ad-1601124843385-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });

//--><!]]>
</script><!-- /152781180/ITV-Hr-Summitt_300x250 --><div id="div-gpt-ad-1601124843385-0" style="width: 300px; height: 250px; margin:0 auto">
<script>
<!--//--><![CDATA[// ><!--

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601124843385-0'); });
  
//--><!]]>
</script></div>
<div id="block-block-619" class="block block-block clearfix">

    
  <div class="content">
    <script type="text/javascript">
<!--//--><![CDATA[// ><!--

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node = document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();

//--><!]]>
</script><div id="div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() {
var slot = googletag.defineSlot('/5284/syn.divisiond/radioandmusic_reflex_dtp_300x250', [300, 250],'div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250');
slot.addService(googletag.pubads());
googletag.enableServices();
googletag.display('div-gpt-ad-syn-divisiond-radioandmusic_reflex_dtp_300x250');
if (googletag.pubads().isInitialLoadDisabled()) googletag.pubads().refresh([slot]);
});

//--><!]]>
</script></div>
  </div>
</div>
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div class="ad300x250">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x250 --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2542394490"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script><!--
<a href='http://openx.radioandmusic.com/www/delivery/ck.php?n=ab450060&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.radioandmusic.com/www/delivery/avw.php?zoneid=439&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab450060' border='0' alt='' /></a>
--></div>
<div id="block-views-latest-news-block-1" class="block block-views RnMBiz clearfix">

    <h2 class="title"><a href="/biz" class="block-title-link">RnM Biz</a></h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block_1 view-dom-id-cc3106c529a71345dabfb445c9514668">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">News</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/201006-radio-city-gifts-laptops-the-needy-students">Radio City gifts laptops to the needy students through City Ki Tech-Shaala</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2020/10/06/tech-shaala.jpg?itok=aJKKjEOM" width="130" height="130" alt="" /></div></div>
<p> MUMBAI:  Radio City, India’s leading radio network initiates City Ki Tech-Shaal<a href="/biz/radio/private-fm-stations/201006-radio-city-gifts-laptops-the-needy-students">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>  |  06 Oct 2020</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/201006-apple-tv-plus-celebrates-peanuts-70th">Apple TV plus celebrates Peanuts&#039; 70th Anniversary with &quot;The Snoopy Show&quot;</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2020/10/06/apple-tv-plus.jpg?itok=tDKTVjar" width="130" height="130" alt="" /></div></div>
<p>MUMBAI: In celebration of the milestone 70th anniversary of the first Peanuts strip ever publishe<a href="/biz/music/music-services/201006-apple-tv-plus-celebrates-peanuts-70th">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_2">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  06 Oct 2020</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/201006-yrf-becomes-the-first-music-label-india-adopt">YRF becomes the first music label in India to adopt Dolby Atmos </a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2020/10/06/wew.jpg?itok=L7Q3GH1m" width="130" height="130" alt="" />, <img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2020/10/06/dlo.jpg?itok=B0iVYsSF" width="130" height="130" alt="" /></div></div>
<p>MUMBAI: Yash Raj Films’ DDLJ (Dilwale Dulhania Le Jayenge) was one of the first few films in Indi<a href="/biz/music/music-services/201006-yrf-becomes-the-first-music-label-india-adopt">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_3">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  06 Oct 2020</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/201005-percept-digitice-executes-end-end-live-virtual">Percept digitICE executes an end-to-end LIVE virtual event for ZEE Entertainment Enterprises</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2020/10/05/nn.jpg?itok=CE-LwJe1" width="130" height="130" alt="" /></div></div>
<p>MUMBAI: Percept digitICE, the Digital and Virtual arm of Percept ICE, the Special Projects, Event<a href="/biz/music/music-services/201005-percept-digitice-executes-end-end-live-virtual">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_4">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  05 Oct 2020</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/201002-the-rattle-debuts-worlds-first-music-venture">The Rattle debuts world&#039;s first music venture label making artists and inventors founders of their own companies to empower true change in music</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2020/10/02/rattele.jpg?itok=yrgj0rpP" width="130" height="130" alt="" /></div></div>
<p>MUMBAI: A radical new approach to supporting more “artists of business” that liberates creativity<a href="/biz/music/music-services/201002-the-rattle-debuts-worlds-first-music-venture">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_5">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  02 Oct 2020</div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div class="ad300x600">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x600px --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2570254894"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script></div>  </div>
        	  <div class="region region-content-bottom-right">
    <div id="block-views-latest-news-block" class="block block-views Top3-Articles clearfix">

    <h2 class="title">top# 5 articles</h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block view-dom-id-5658f26b9b345de53efee7b0b936a572">
        
  
  
      <div class="view-content">
        <div class="List">
      
                         	<div class="leftcol">1</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/201005-edm-stalwarts-most-streamed-music-zeus-x">EDM Stalwarts with most streamed music, Zeus X Crona releases their latest track &#039;Bad Habits&#039;</a></div>
                        <p>MUMBAI: Today, Zeus X Crona, the dominant name in the electronic music space have come up with their latest electro-pop single ‘Bad Habits’ under...<a href="/entertainment/editorial/news/201005-edm-stalwarts-most-streamed-music-zeus-x">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">2</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/201006-we-need-more-female-writers-the-film">We need more female writers in the film industry says noted Lyricist, writer Seepi Jha</a></div>
                        <p>MUMBAI: Starting her career as a lyricist for ad-films, singles and then films; writer Seepi Jha has come a long way today. Though coming from a...<a href="/entertainment/editorial/news/201006-we-need-more-female-writers-the-film">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">3</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/201006-big-fms-dilli-ke-dhaakad%E2%80%A6kehte-hai%E2%80%A6online">BIG FM&#039;s &#039;Dilli Ke Dhaakad…KEHTE HAI…ONLINE REH PAR FINE REH’ INITIATIVE SHEDS LIGHT ON THE CRITICAL ISSUE OF CYBER-SECURITY</a></div>
                        <p>MUMBAI: BIG FM, one of the largest radio networks in the country, has continually strived towards empowering and inspiring it’s listeners through its...<a href="/entertainment/editorial/news/201006-big-fms-dilli-ke-dhaakad%E2%80%A6kehte-hai%E2%80%A6online">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">4</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/201005-atkt-revolutionises-student-creativity-first">ATKT revolutionises student creativity with a first-ever ATKT Campus League</a></div>
                        <p>MUMBAI: ATKT, India's biggest campus-talent platform, has worked with the top college fests in the country to create the ATKT Campus League (ACL), a...<a href="/entertainment/editorial/news/201005-atkt-revolutionises-student-creativity-first">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">5</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/201006-lala-lala-lori-third-track-the-row-actor">Lala Lala Lori: Third track in the row for actor, singer Deepti Sadhwani</a></div>
                        <p>MUMBAI: It seems like this Pandemic is becoming quite lucky for actor and singer Deepti Sadhwani. As she is heading up for the third song in a row...<a href="/entertainment/editorial/news/201006-lala-lala-lori-third-track-the-row-actor">read more</a></p>
                    </div>          </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
        </div>
        <!-- Sidebar End -->
    	<div class="clearfloat"></div>
    </div>
</div>
</div>
<!---- Post Area Ends -->
  <div class="region region-content-bottom">
    <div class="full-width">
	<div class="container">
		<div class="videos">
			<h1><a href="/entertainment/videos">videos</a></h1>
			<div class="view view-video view-id-video view-display-id-block view-dom-id-b25d90fbd003db6167b397279e385b5e">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-dwayne-bravo-on-the-chamiya-song"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/SSuz0-IPxM8.jpg?itok=YfNeTynU" alt="Dwayne Bravo on  The Chamiya Song| Rapid Fire| music inspiration| Artist of the week| Episode 9" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-dwayne-bravo-on-the-chamiya-song">Dwayne Bravo on The Chamiya Song</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-every-episode-i-did-express-not-impress-epr-on"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/G5kKIURmFHE.jpg?itok=Aw7W1UAJ" alt="Every episode I did express not impress: EPR on MTV Hustle" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-every-episode-i-did-express-not-impress-epr-on">Every episode I did express not impress: EPR on MTV Hustle</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/191230-aditya-narayan-on-making-song-lillah"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/PC4S3JcG1Co.jpg?itok=kq6E1zpF" alt="Aditya Narayan on making of song &#039;Lillah&#039;" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/191230-aditya-narayan-on-making-song-lillah">Aditya Narayan on making of song &#039;Lillah&#039;</a></span>    </li>
      </ul>    </div>
  
  
  
  
  
  
</div>		</div>
	</div>
</div>
<div class="container">
<div class="videos">
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script>  </div>

<script type="application/javascript" src="https://sdki.truepush.com/sdk/v2.0.2/app.js" async></script>
<script>
var truepush = window.truepush || [];
truepush.push(function(){
    truepush.Init({
        id: "5e6f48c16c7f12c9f7273883"
        }, function(error){
          if(error) console.error(error);
        })
    })
</script>
<!---- Footer Start -->

<div class="footer">
	<div class="container">
    	<h3>explore RNM</h3>
		<div class="menublock">
        	<ul><li><h3 class="upper bold"><a href="/entertainment/editorial">Editorial</a></h5></li><li><a href="/entertainment/editorial/features">Features</a></li><li><a href="/entertainment/editorial/interviews">Interviews</a></li><li><a href="/entertainment/editorial/news">News</a></li><li><a href="/entertainment/editorial/press-releases">Press releases</a></li><li><a href="/entertainment/editorial/reviews">Reviews</a></li><li><a href="/entertainment/editorial/headlines">Headlines</a></li><li><a href="/entertainment/editorial/instagram">Instagram</a></li><li><a href="/entertainment/editorial/year-ender">Year Ender</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/gadgets">Gadgets</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/photos">Photos</a></h5></li><li><a href="/entertainment/photos/music">Music</a></li><li><a href="/entertainment/photos/radio">Radio</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/videos">Videos</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/funzone">Funzone</a></h5></li><li><a href="/entertainment/funzone/guess-who">Guess Who</a></li><li><a href="/entertainment/funzone/gossip">Gossip</a></li><li><a href="/entertainment/funzone/on-the-go">On The Go</a></li><li><a href="/entertainment/funzone/poll">Poll</a></li><li><a href="/entertainment/funzone/quiz">Quiz</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/archive">Archive</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/newsletter">Newsletter</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/http://www.radioandmusic.com/radioconnex">Radio Connex</a></h5></li></ul>        </div>
        <div class="social">
        	<h4>Stay Connected</h4>
            <a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"><span>Facebook &nbsp;&nbsp;|</span></a>
            <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"><span>Twitter &nbsp;&nbsp;|</span></a>
            <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"><span>Youtube &nbsp;&nbsp;|</span></a>
			<a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"><span>RSS</span></a>

        </div>
		<div class="itv-design"><img src="/sites/rnm01.radioandmusic.com/themes/garland/images/itv-design.png"></div>

    </div>
</div>
<div class="copyright">
	<div class="container">
			<ul class="menu">
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/about-us">About RadioandMusic.com</a></li>
				<li><a href="/disclaimer">Disclaimer</a></li>
				<li><a href="/subscribe">Subscribe</a></li>
             </ul>
        <span>
			Copyright &copy; 2020 RadioandMusic.com. All rights reserved.<br />
			RNM and all related titles and logos are trademarks of Indiantelevision.com Group
		</span>
    </div>
</div>
<!---- Footer End -->

  <div class="region region-roadblock">
    <style>
<!--/*--><![CDATA[/* ><!--*/

	#noScroll{overflow:hidden;}
	#popup{display:block; left: 0;position:fixed;; margin:0; top: 0;width:100%; height:100%; text-align:center; z-index:99999; background:rgba(0,0,0,0.5); overflow-y:scroll;}
	#popup .content{background:#fff url(/sites/drupal7.indiantelevision.co.in/themes/garland/images/bg-header-small.gif) left top repeat-x; position:static; width:100%; margin:0 auto;float:left;}
	#popup .content .logo{float:left; height:41px;}
	#popup .content .closebt{float:right; padding-top:15px; font-size:14px;}
	#popup .content .banner {width:980px; height:600px; margin:0 auto;clear:both; text-align:center; padding:40px 0 10px;}
	#popup .content .footer{border-top:#ebebeb 5px solid; width:980px; margin:25px auto; padding:20px 0; text-align:right; font-size:12px; clear:both;}

/*--><!]]>*/
</style><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

	function hideNpop() {
		var ele1 = document.getElementById("popup");
		var ele2 = document.getElementById("noScroll");
		ele1.style.display = "none";
		ele2.style.overflow = "auto";
		return false;
	}
	function showNpop() {
		var ele1 = document.getElementById("popup");
		var ele2 = document.getElementById("noScroll");
		ele1.style.display = "block";
		ele2.style.overflow = "auto";
	}

//--><!]]>
</script><!-- Popup Start --><div id="popup">

	<div class="subscribe-popup">
		<center><span id="successmsg" name="successmsg" class="red" style="font-size: 20px;font-style: bold;color: green;background-color: white"></span></center>
		<div id="newsletter" name="newsletter">
			<form method="post" action="" class="col-md-6 col-md-offset-3 col-xs-10 col-xs-offset-1" id="newsletterform" name="newsletterform">
				<div class="popup-container">
					<a href="javascript:void(0)" onclick="SetCookie('subscribe','1');hideNpop();return false;" class="close-popup" alt="close [X]">close</a>
					<div class="row1">
						<h2>Subscribe to the following</h2>
						<p>Get the best of RnM and RnM biz, plus stories across the web. It will be delivered for free to your inbox.</p>
					</div>

					<div class="row2">	        
						<select name="format" style="display:none;"><option value="h">HTML</option><option value="t">Text</option></select><div class="form-box">                
							<input name="email" id="email" type="text" class="email-box" placeholder="email@example.com" /><input type="submit" value="Subscribe" class="btn-submit" name="subscribe" id="subscribe" /></div>
					</div>

					<div class="row3"></div>

				</div>
			</form>
		</div>


	</div>
	<!-- Popup End -->

	<script type="text/javascript">
<!--//--><![CDATA[// ><!--

// <![CDATA[
function SetCookie(cookieName,cookieValue,nDays) {
	var today = new Date();
	var expire = new Date();
	if (nDays==null || nDays==0) nDays=1;
	expire.setTime(today.getTime() + 3600000*24*nDays);
	document.cookie = cookieName+"="+escape(cookieValue)+ ";domain=.radioandmusic.com;expires="+expire.toGMTString();
             //location.reload();
         }

         function CheckMultiple83(frm, name) {
         	for (var i=0; i < frm.length; i++)
         	{
         		fldObj = frm.elements[i];
         		fldId = fldObj.id;
         		if (fldId) {
         			var fieldnamecheck=fldObj.id.indexOf(name);
         			if (fieldnamecheck != -1) {
         				if (fldObj.checked) {
         					return true;
         				}
         			}
         		}
         	}
         	return false;
         }

// ]]]]><![CDATA[>

//--><!]]>
</script><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

	function ReadCookie(cookieName) {
		var theCookie=" "+document.cookie;
		var ind=theCookie.indexOf(" "+cookieName+"=");
		if (ind==-1) ind=theCookie.indexOf(";"+cookieName+"=");
		if (ind==-1 || cookieName=="") return "";
		var ind1=theCookie.indexOf(";",ind+1);
		if (ind1==-1) ind1=theCookie.length;
		return unescape(theCookie.substring(ind+cookieName.length+2,ind1));
	}
	if(ReadCookie("subscribe")==1) hideNpop();


//--><!]]>
</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><script>
<!--//--><![CDATA[// ><!--

	$(document).ready(function()
	{
		$('#subscribe').click(function(event) {
			event.preventDefault();

			var email = $('#email').val();
			var mailformat = /^\w+([\.-]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,3})+$/;

			if (email=='')
			{
				alert('Please enter your email address');
			}
			else if (!email.match(mailformat))
			{
				alert('Please enter Valid email address');
			}
			else
			{
				$.ajax({
					type: 'POST',
					url: '/sites/radioandmusic.com/themes/garland/newsletter.php',
					data: ({ email: email }),
					success: function(response)
					{
						if (response == "1")
						{
                        // window.location.href = "/";
                        document.getElementById("successmsg").innerHTML = "Thank you for subscribing to our newsletter";
                        $('#email').val("");
                        return false;
                    }
                    else if (response == "2")
                    {
                        // window.location.href = "/";
                        document.getElementById("successmsg").innerHTML = "Your are already subscribed to our newsletter";
                        $('#email').val("");
                        return false;
                    }
                    else
                    {
                    	document.getElementById("successmsg").innerHTML = "Not able to insert data";
                    	$('#email').val("");
                    	return false;
                    }
                }
            });
			}
		});
	});

//--><!]]>
</script></div><script type="text/javascript">
<!--//--><![CDATA[// ><!--

jQuery( document ).ready( function(){
	var contentleft=jQuery(".full-width .content-left").offset().top + jQuery(".full-width .content-left").outerHeight();
        var sidebar=jQuery(".full-width .Sidebar").offset().top + jQuery(".full-width .Sidebar").outerHeight();
	var windowheight=jQuery(window).height();
         jQuery(window).scroll(function() {
		if(contentleft<sidebar){
			if(jQuery(window).scrollTop()>contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-contentleft;
				jQuery(".full-width .content-left").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				jQuery(".full-width .content-left").css("margin-top","0px");
			}
       		}else{
			if(jQuery(window).scrollTop()>sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-sidebar;
				jQuery(".full-width .Sidebar").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				jQuery(".full-width .Sidebar").css("margin-top","0px");
			}
		}
         });
 });

//--><!]]>
</script>  </div>
  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1727640-5', 'auto');
  ga('send', 'pageview');

</script>


<script type="text/javascript">
jQuery(document).ready(function () {
   // TODO, remove the hardcoded nid
   var nid = 320457;
   // fire AJAX
   jQuery.ajax({
     url: "/statistics_ajax/update/" + nid,
     type: "POST",
     data: "text",
     cache: false
   });
});
</script>


  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'Radio City gifts laptops to the needy students through City Ki Tech-Shaala',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/201006-radio-city-gifts-laptops-the-needy-students'},
{title:'Apple TV plus celebrates Peanuts&#039; 70th Anniversary with &quot;The Snoopy Show&quot;',url:'http://www.radioandmusic.com/biz/music/music-services/201006-apple-tv-plus-celebrates-peanuts-70th'},
{title:'YRF becomes the first music label in India to adopt Dolby Atmos ',url:'http://www.radioandmusic.com/biz/music/music-services/201006-yrf-becomes-the-first-music-label-india-adopt'},
{title:'Percept digitICE executes an end-to-end LIVE virtual event for ZEE Entertainment Enterprises',url:'http://www.radioandmusic.com/biz/music/music-services/201005-percept-digitice-executes-end-end-live-virtual'},
{title:'The Rattle debuts world&#039;s first music venture label making artists and inventors founders of their own companies to empower true change in music',url:'http://www.radioandmusic.com/biz/music/music-services/201002-the-rattle-debuts-worlds-first-music-venture'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>
</body>
</html>
