<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="/rss.xml" rel="alternate" type="application/rss+xml" title="Radioandmusic RSS Feed" />
<meta name="google-site-verification" content="KoRzXHMLjOWx4JWuxw5o2t21WtfsLOfi79lJMDv7urQ" />
<meta name="date" content="2019-04-22" />
<link rel="amphtml" href="http://www.radioandmusic.com/entertainment/editorial/news/190422-pratahswars-morning-concert-series-presents?amp" />
<meta property="fb:app_id" content="856589811042581" />
<link rel="shortcut icon" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="&#039;Pratahswar&#039;s morning concert series presents &#039;A voice from Dharwad&#039; | Radioandmusic.com" />
<meta name="keywords" content="Pratahswar, Gunijan Sangeet Samaroh Indore, Samraat Sangeet Sammelan, Goa, Tansen Samaroh, Gwalior, Pune, New Delhi, SaMaPa Sangeet Sammelan, Dasara Festival, Mysore" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="Pratahswar, Gunijan Sangeet Samaroh Indore, Samraat Sangeet Sammelan, Goa, Tansen Samaroh, Gwalior, Pune, New Delhi, SaMaPa Sangeet Sammelan, Dasara Festival, Mysore" />
<meta name="rights" content="www.radioandmusic.com" />
<meta name="generator" content="Radioandmusic.com" />
<link rel="canonical" href="http://www.radioandmusic.com/entertainment/editorial/news/190422-pratahswars-morning-concert-series-presents" />
<link rel="shortlink" href="http://www.radioandmusic.com/node/280899" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.radioandmusic.com/entertainment/editorial/news/190422-pratahswars-morning-concert-series-presents" />
<meta property="og:title" content="&#039;Pratahswar&#039;s morning concert series presents &#039;A voice from Dharwad&#039;" />
<meta property="og:description" content="MUMBAI: At the crack of dawn on Sunday morning, Pratahswar will commence with a unique and beautiful performance by one of the most talented vocalists Dhananjay Hegde.  He shall be accompanied by Vishwanath Shirodkar on Tabla and Seema Shirodkar on Harmonium. This performance is scheduled to be held at the Pu.La. Deshpande Maharashtra Kala Academy, Prabhadevi Mumbai on Sunday, 28 April 2019 at 6:30 am.Pratahswar is a monthly morning concept of Indian Classical Music organized by Pancham Nishad and supported by Tata Capital Limited since 2006." />
<meta property="og:image" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2019/04/22/Pratahswar.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@radioandmusic" />
<meta name="twitter:url" content="http://www.radioandmusic.com/entertainment/editorial/news/190422-pratahswars-morning-concert-series-presents" />
<meta name="twitter:title" content="&#039;Pratahswar&#039;s morning concert series presents &#039;A voice from Dharwad&#039;" />
<meta name="twitter:description" content="MUMBAI: At the crack of dawn on Sunday morning, Pratahswar will commence with a unique and beautiful performance by one of the most talented vocalists Dhananjay Hegde.  He shall be accompanied by Vishwanath Shirodkar on Tabla and Seema Shirodkar on Harmonium. This performance is scheduled to be held at the Pu.La. Deshpande Maharashtra Kala Academy, Prabhadevi Mumbai on Sunday, 28 April 2019 at 6:30 am.Pratahswar is a monthly morning concept of Indian Classical Music organized by Pancham Nishad and supported by Tata Capital Limited since 2006." />
<meta name="twitter:image:src" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2019/04/22/Pratahswar.jpg" />
  <title>'Pratahswar's morning concert series presents 'A voice from Dharwad' | Radioandmusic.com</title>
  <style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.core.css?pq3urj");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.theme.css?pq3urj");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.button.css?pq3urj");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.resizable.css?pq3urj");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.dialog.css?pq3urj");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/calendar/css/calendar_multiday.css?pq3urj");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_api/date.css?pq3urj");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pq3urj");
@import url("http://www.radioandmusic.com/modules/field/theme/field.css?pq3urj");
@import url("http://www.radioandmusic.com/sites/all/modules/quiz/quiz.css?pq3urj");
@import url("http://www.radioandmusic.com/sites/all/modules/views/css/views.css?pq3urj");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/ctools/css/ctools.css?pq3urj");
@import url("http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?pq3urj");
@import url("http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css?pq3urj");
@import url("http://www.radioandmusic.com/sites/all/modules/simple_dialog/css/simple_dialog.css?pq3urj");
@import url("http://www.radioandmusic.com/sites/all/modules/video/css/video.css?pq3urj");
@import url("http://www.radioandmusic.com/sites/all/modules/addtoany/addtoany.css?pq3urj");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/style.css?pq3urj");
</style>
<style type="text/css" media="print">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/print.css?pq3urj");
</style>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css" media="all" />

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/fix-ie.css?pq3urj" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/drupal.js?pq3urj"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.core.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.widget.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.button.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.mouse.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.draggable.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.position.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.resizable.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.dialog.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/rnmjobapply/js/rnmjobapply.js?pq3urj"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?pq3urj"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?pq3urj"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/simple_dialog/js/simple_dialog.js?pq3urj"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/video/js/video.js?pq3urj"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){if(a2a.type=='page'){da2a.script_ready=true;if(da2a.html_done)da2a.init();}},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"5VQv9BOnJCXY6MuCCh2hJtenpLI3wrs4FKHg5W7KvoY","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.core.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.widget.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.button.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.mouse.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.draggable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.position.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.resizable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.dialog.js":1,"sites\/all\/modules\/rnmjobapply\/js\/rnmjobapply.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"1":1,"sites\/all\/modules\/simple_dialog\/js\/simple_dialog.js":1,"sites\/all\/modules\/video\/js\/video.js":1,"2":1},"css":{"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/quiz\/quiz.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/simple_dialog\/css\/simple_dialog.css":1,"sites\/all\/modules\/video\/css\/video.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/style.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/print.css":1,"http:\/\/www.radioandmusic.com\/sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/fix-ie.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"simpleDialog":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","title":""}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-280899 node-type-entertainment" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
            <script src="/sites/www.radioandmusic.com/themes/garland/js/jquery.carouFredSel-6.0.4-packed.js"></script>
        <script src="/sites/www.radioandmusic.com/themes/garland/js/custom.js"></script>
        <link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/css/custom.css">


 

<div class="container">
</div>

<!-- Header Start-->     
<div class="header">

	<div class="logo-big">
    	<div class="containers">



	
		
	<a href="/">
<!--<img src="/sites/radioandmusic.com/themes/garland/images/holi_banner.jpg" alt="RadioandMusic" class="banner-rnm-logo" /></a>-->
<img src="/sites/radioandmusic.com/themes/garland/images/rnm-logo.png" alt="RadioandMusic" /></a>
<div class="container">
            <div class="social">
				<a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"></a>
                <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"></a>
                <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"></a>
                <a class="insta" target="_blank" href="https://www.instagram.com/radioandmusic_india/"></a>
                <a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"></a>
            </div>
  </div>
        </div>
    </div>

    
	<div class="topnav">
    	<div class="container">
        	<ul class="nav links inline main-menu"><li class="menu-21179 first"><a href="/entertainment/editorial">Editorial</a></li>
<li class="menu-21189"><a href="/entertainment/gadgets" title="Editorial Gadgets ">Gadgets</a></li>
<li class="menu-22929"><a href="/entertainment/photos">Photos</a></li>
<li class="menu-22859"><a href="/entertainment/videos">Videos</a></li>
<li class="menu-27719"><a href="/entertainment/funzone">Funzone</a></li>
<li class="menu-22829"><a href="/entertainment/archive" title="Entertainment Archive">Archive</a></li>
<li class="menu-27709"><a href="/newsletter" title="">Newsletter</a></li>
<li class="menu-34169 last"><a href="http://www.radioandmusic.com/radioconnex" title="">Radio Connex</a></li>
</ul>            
           	<div class="subscribe">
				<a href="/subscribe">Subscribe</a> &nbsp; | &nbsp; 23 Apr 2019			</div>
        </div>
    </div>
    
    <div class="search-bar">
        <div class="container">
            <div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
            <div class="site-search">
					<script>
					  (function() {
						var cx = '004590074659933587618:mu0hmgmmlok';
						var gcse = document.createElement('script');
						gcse.type = 'text/javascript';
						gcse.async = true;
						gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							'//cse.google.com/cse.js?cx=' + cx;
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(gcse, s);
					  })();
					</script>
					<gcse:search></gcse:search>
            </div>

            
        </div>
	</div>

</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF', [160, 600], 'div-gpt-ad-1551800310098-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/42115163/IP_radioandmusic.com_Desk_160x600_BTF2', [160, 600], 'div-gpt-ad-1552038945579-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<div class="full-width gray">
	<div class="container">
		<div class="Current-Page-Head">
       		<div class="section"><a href="/entertainment/editorial">editorial</a></div>
			<div class="comments">Comments (0)</div>
			<!--
            <div class="search">
                    <form action="/" method="post" accept-charset="UTF-8" id="search-block-form">
                        <input type="text" autocomplete="off" title="Enter the terms you wish to search for." onblur="if(this.value==''){this.value = 'Search';}" onfocus="if(this.value=='Search') {this.value = '';}" value="Search" size="15" maxlength="128" class="form-text">
                        <div class="form-actions">
                            <input type="image" name="submit" src="/sites/radioandmusic.com/themes/garland/images/search-icon.gif" class="form-submit" id="edit-submit">
                        </div>
                    </form>
			</div>
			-->
        </div>
	</div>
<div id="wrapper"> 
<div class="left-float-ad">
<!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF -->
<div id='div-gpt-ad-1551800310098-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551800310098-0'); });
</script>
</div>
</div>
<div class="right-float-ad">
  <!-- /42115163/IP_radioandmusic.com_Desk_160x600_BTF2 -->
<div id='div-gpt-ad-1552038945579-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552038945579-0'); });
</script>
</div>
</div>
	  <div class="region region-hightlight">
    <script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/indiantelevisiondotcom-radioandmusic/loader.js');

//--><!]]>
</script>  </div>

    <!-- Post Area Start-->   
     <div class="container">
              <div id="tabs-wrapper" class="clearfix">                  
                            </div>                                                            	<div class="content-left">
    		  <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    
<div class="Big-News">
	<div id="node-280899" class="node node-entertainment">

	  		<div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp; 22 Apr 2019 20:40&nbsp;|&nbsp; By&nbsp;RnMTeam</div>	  
    <h1>&#039;Pratahswar&#039;s morning concert series presents &#039;A voice from Dharwad&#039;</h1>
	
			<div class="Share"> 
								<ul>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.radioandmusic.com/entertainment/editorial/news/190422-pratahswars-morning-concert-series-presents&p[images][0]=&p[title]=&amp;#039;Pratahswar&amp;#039;s morning concert series presents &amp;#039;A voice from Dharwad&amp;#039;&p[summary]=" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/190422-pratahswars-morning-concert-series-presents" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/190422-pratahswars-morning-concert-series-presents&title=&amp;#039;Pratahswar&amp;#039;s morning concert series presents &amp;#039;A voice from Dharwad&amp;#039;&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
						<li></li>
					</ul>
		</div>
	  			<div class="pic">
			<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2019/04/22/Pratahswar.jpg" width="600" height="400" alt="" /></div></div></div>		</div>
		<div class="caption"></div>
				<div class="Info">
			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>MUMBAI: At the crack of dawn on Sunday morning, Pratahswar will commence with a unique and beautiful performance by one of the most talented vocalists Dhananjay Hegde.  He shall be accompanied by Vishwanath Shirodkar on Tabla and Seema Shirodkar on Harmonium. This performance is scheduled to be held at the Pu.La. Deshpande Maharashtra Kala Academy, Prabhadevi Mumbai on Sunday, 28 April 2019 at 6:30 am.</p><p>Pratahswar is a monthly morning concept of Indian Classical Music organized by Pancham Nishad and supported by Tata Capital Limited since 2006.</p><p>Pancham Nishad director Shashi Vyas said, “It gives us tremendous joy to mention that Pratahswar has presented a new artiste in every concert over the span of 13 years since its inception. Our event partner Tata Capital and Pu.La Deshpande Akademy have lent an unstinting support in our endeavor to promote this monthly concert series. The major credit also goes to our discerning and loyal audience whose participation has swelled over the years.”</p><p>Dhananjay born in a musical family is a young and talented Hindustani classical vocalist. At the age of four, he was identifying the shruthi or musical note of a car horn or temple bell. Observing this talent, his parents encouraged Dhananjay to learn music. He began learning music at the age of four from his mother Smt. Geeta Hegde. His father Sri G.S. Hegde is a Tabla player and founder of music Organization Sapthak, which is successfully promoting Hindustani Music in Karnataka.</p><p>Later, Dhananjay was fortunate enough to have trained under Pt. Venkateshkumar from Dharwad, for a while. In 1989, he joined Pt. Vinayak Torvi for an advanced training and he has undergone rigorous training under Panditji in Gurukul tradition. It was this taleem which he received from Panditji, moulded Dhananjay into a complete performer. After the intense taleem of 14 years, he shifted to Mumbai to pursue his music career and to reach greater heights in music field.</p><p>One of the interesting aspects of Dhananjay’s music is the blend of Kirana and Gwalior Gharana, which he has imbibed from his Guru.</p><p>He has performed at various prestigious music festivals all over India including Sawai Gandharva Bhimsen Music Festival Pune, SaMaPa Sangeet Sammelan New Delhi, Dasara Festival Mysore, Gunijan Sangeet Samaroh Indore, Samraat Sangeet Sammelan Goa, Tansen Samaroh, Gwalior and others.</p> </div></div></div>			<div class="field field-name-field-poll field-type-pollfield-poll field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>		</div>
				<div class="Share"> 
						<ul>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.radioandmusic.com/entertainment/editorial/news/190422-pratahswars-morning-concert-series-presents&p[images][0]=&p[title]=&amp;#039;Pratahswar&amp;#039;s morning concert series presents &amp;#039;A voice from Dharwad&amp;#039;&p[summary]=" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/190422-pratahswars-morning-concert-series-presents" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/190422-pratahswars-morning-concert-series-presents&title=&amp;#039;Pratahswar&amp;#039;s morning concert series presents &amp;#039;A voice from Dharwad&amp;#039;&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
				<li></li>
			</ul>
		</div>
			  <div class="clearfix">
		    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.radioandmusic.com/entertainment/editorial/news/190422-pratahswars-morning-concert-series-presents" data-num-posts="15" data-width="100%" data-colorscheme="light"></div>	  </div>
		
			<div class="Tags">
	    	<div class="left">Tags</div>
			<div class="right">
                
	        	<a href='/keyword/pratahswar'>Pratahswar</a> <a href='/keyword/gunijan-sangeet-samaroh-indore'>Gunijan Sangeet Samaroh Indore</a> <a href='/keyword/samraat-sangeet-sammelan'>Samraat Sangeet Sammelan</a> <a href='/keyword/goa'>Goa</a> <a href='/keyword/tansen-samaroh'>Tansen Samaroh</a> <a href='/keyword/gwalior'>Gwalior</a> <a href='/keyword/pune'>Pune</a> <a href='/keyword/new-delhi'>New Delhi</a> <a href='/keyword/samapa-sangeet-sammelan'>SaMaPa Sangeet Sammelan</a> <a href='/keyword/dasara-festival'>Dasara Festival</a> <a href='/keyword/mysore'>Mysore</a> 			</div>
		</div>
		</div>
</div>
<style>
#pollfield-voting-form input#edit-vote {
    display: none;
}
</style>
<script>
jQuery(document).ready(function() {
	jQuery( "body" ).on( "click", '.form-item input[type="radio"].form-radio', function() {
		jQuery(this).closest("form").submit();        
	});
});
</script>  </div>
</div>
<div class="Related">
                <div class="Heading">Related news</div>
                <div class="News">
					<div class="view view-related-news view-id-related_news view-display-id-block_1 view-dom-id-24a9c8fd9dbd0fed9f87b8fc1ee664f2">
        
  
  
      <div class="view-content">
        <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/190422-international-jazz-day-2019-be-held-goa"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2019/04/22/jazz01.jpg?itok=fBvhqrPi" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;22 Apr 2019</div>
	<h1><a href="/entertainment/editorial/news/190422-international-jazz-day-2019-be-held-goa">International Jazz Day 2019 to be held in Goa</a></h1>
	<p>MUMBAI: Block your date for 30 April 2019 and march right to Goa if you want to enjoy some jazz music at the International Jazz Day. The musical day will host a concert featuring over thirty artists at the Goa State Central Library auditorium in Panjim.</p>
	<a href="/entertainment/editorial/news/190422-international-jazz-day-2019-be-held-goa" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/190304-dj-ali-merchant-launch-album-on-holi"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2019/03/04/DJ-Ali-Merchant.jpg?itok=hF-pdLoO" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;04 Mar 2019</div>
	<h1><a href="/entertainment/editorial/news/190304-dj-ali-merchant-launch-album-on-holi">DJ Ali Merchant to launch album on Holi</a></h1>
	<p>MUMBAI: DJ and actor Ali Merchant will unveil his album on Holi, which will be celebrated on 21 March 2019."I will be launching my next album on Holi. It is called Kadak 2019, which is created for festivals and arenas," DJ Ali Merchant said in a statement.</p>
	<a href="/entertainment/editorial/news/190304-dj-ali-merchant-launch-album-on-holi" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/190301-i-give-my-best-shoot-and-ensure-my-song-has"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2019/03/01/ikka5.jpg?itok=tGOzbotk" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;01 Mar 2019</div>
	<h1><a href="/entertainment/editorial/news/190301-i-give-my-best-shoot-and-ensure-my-song-has">I give my best shoot and ensure that my song has a good melody and music, says rapper Ikka on &#039;Body Language&#039;</a></h1>
	<p>MUMBAI: Ankit Singh Patyal aka popular Indian rapper Ikka has sung big hit songs like Dilbar, Paani Wala Dance and others. And now, the rapper has released a new song Body Language, which is sung by him along with THEMXXNLIGHT.</p>
	<a href="/entertainment/editorial/news/190301-i-give-my-best-shoot-and-ensure-my-song-has" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/190225-we-have-started-working-on-vh1-supersonic"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2019/02/25/nikil-chinapaa2.jpg?itok=tY4Rwoao" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;25 Feb 2019</div>
	<h1><a href="/entertainment/editorial/news/190225-we-have-started-working-on-vh1-supersonic">We have started working on Vh1 Supersonic 2020: Nikhil Chinappa</a></h1>
	<p>MUMBAI: Vh1 Supersonic 2019 wrapped up with a bang and has left the audience with immense memories. The makers had truly put in a lot of efforts, which were shown in the festival as it was absolutely lit and organized.</p>
	<a href="/entertainment/editorial/news/190225-we-have-started-working-on-vh1-supersonic" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/190130-marshmello-collaborates-shirley-sethia-and"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2019/01/30/marshelho_0.jpg?itok=B1QedzKn" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;30 Jan 2019</div>
	<h1><a href="/entertainment/editorial/news/190130-marshmello-collaborates-shirley-sethia-and">Marshmello collaborates with Shirley Sethia and Pritam for debut desi track?</a></h1>
	<p>Marshmello collaborates with Shirley Sethia and Pritam for debut desi track?</p>
	<a href="/entertainment/editorial/news/190130-marshmello-collaborates-shirley-sethia-and" class="More">read more</a>
</div>
    </div>
    </div>
  
  
  
  
  
  
</div>				</div>
</div>  </div>
        </div>
        <!-- Sidebar Start -->
    	<div class="Sidebar">	
        	  <div class="region region-content-top-right">
    <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div class="ad300x250">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x250 --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2542394490"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script><!--
<a href='http://openx.radioandmusic.com/www/delivery/ck.php?n=ab450060&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.radioandmusic.com/www/delivery/avw.php?zoneid=439&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab450060' border='0' alt='' /></a>
--></div>
<div id="block-views-latest-news-block-1" class="block block-views RnMBiz clearfix">

    <h2 class="title"><a href="/biz" class="block-title-link">RnM Biz</a></h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block_1 view-dom-id-ad410b40eda838b836c46122a2eb3571">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Meta"><a href="/biz/music/television-channels">News</a></div>
<div class="Title"><a href="/biz/music/television-channels/190422-9x-media-and-parachute-advansed-jasmine">9X Media and Parachute Advansed Jasmine hair oil announce &#039;Sur Se Shine Tak&#039;</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2019/04/22/Sur-Se-Shine-Tak.jpg?itok=2XgIUz-4" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: 9X Media has partnered with Parachute Advansed Jasmine hair oil to launch Sur Se Shi<a href="/biz/music/television-channels/190422-9x-media-and-parachute-advansed-jasmine">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>  |  22 Apr 2019</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">News</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/190422-big-fm-launches-mera-manifesto-campaign">BIG FM launches &#039;Mera Manifesto&#039; campaign in line with the ongoing elections</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2019/04/22/92.7-bigfm.jpg?itok=m6eKjJUA" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: BIG FM has always believed in addressing issues that affect the whole country.<a href="/biz/radio/private-fm-stations/190422-big-fm-launches-mera-manifesto-campaign">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_2">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  22 Apr 2019</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/labels">News</a></div>
<div class="Title"><a href="/biz/music/labels/190422-crescendo-music-and-films-join-hands-ksm-film">Crescendo Music and Films join hands with KSM film productions</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2019/04/22/pot.jpg?itok=1E4xxUIO" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: After a spate of successful horror films like Stree, <a href="/biz/music/labels/190422-crescendo-music-and-films-join-hands-ksm-film">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_3">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  22 Apr 2019</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">News</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/190422-siddharth-kannan-wins-dada-saheb-phalke">Siddharth Kannan wins Dada Saheb Phalke Excellence Award</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2019/04/22/suddhar.jpg?itok=lDXeO1Tf" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: Famous radio host, television anchor, Siddharth Kannan ha<a href="/biz/radio/private-fm-stations/190422-siddharth-kannan-wins-dada-saheb-phalke">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_4">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  22 Apr 2019</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/190419-global-music-community-prevails-winning-the">Global music community prevails in winning the rights to the .MUSIC domain extension</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2019/04/19/Dot-Music.jpg?itok=-T8xeJ5-" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: DotMusic Limited (<a href="/biz/music/music-services/190419-global-music-community-prevails-winning-the">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_5">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  19 Apr 2019</div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div class="ad300x600">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x600px --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2570254894"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script></div>  </div>
        	  <div class="region region-content-bottom-right">
    <div id="block-views-latest-news-block" class="block block-views Top3-Articles clearfix">

    <h2 class="title">top# 5 articles</h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block view-dom-id-dd1e8773224c1d7e2dd22541add019f2">
        
  
  
      <div class="view-content">
        <div class="List">
      
                         	<div class="leftcol">1</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/190422-adele-might-unveil-heartbreak-album-end-2019">Adele might unveil heartbreak album by end of 2019</a></div>
                        <p> MUMBAI:  Singer Adele, who confirmed her split from husband Simon Konecki over the weekend, will channel her break-up sorrow into her new album,...<a href="/entertainment/editorial/news/190422-adele-might-unveil-heartbreak-album-end-2019">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">2</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/190422-most-liked-courtesan-songs-hindi-film">Most liked courtesan songs in Hindi film history</a></div>
                        <p>MUMBAI: Diva Madhuri Dixit plays a yesteryear courtesan who now teaches the art of singing and dancing to the next generation in the recently...<a href="/entertainment/editorial/news/190422-most-liked-courtesan-songs-hindi-film">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">3</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/190422-bieber-comments-about-wife-hailey-on">Bieber comments about wife Hailey on Kendall&#039;s image</a></div>
                        <p> MUMBAI: Pop singer Justin Bieber posted a racy comment about his wife and model Hailey Baldwin on model Kendall Jenner's photograph.On Saturday, the...<a href="/entertainment/editorial/news/190422-bieber-comments-about-wife-hailey-on">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">4</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/190422-international-jazz-day-2019-be-held-goa">International Jazz Day 2019 to be held in Goa</a></div>
                        <p> MUMBAI: Block your date for 30 April 2019 and march right to Goa if you want to enjoy some jazz music at the International Jazz Day. The musical day...<a href="/entertainment/editorial/news/190422-international-jazz-day-2019-be-held-goa">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">5</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/190422-making-good-music-and-having-people-connect">Making good music and having people connect is my biggest achievement: RIKA</a></div>
                        <p> MUMBAI: Indian origin UK based pop star Chandrika Darbari also known as RIKA recently won the Rising Star Awards in The Asian Awards for bringing...<a href="/entertainment/editorial/news/190422-making-good-music-and-having-people-connect">read more</a></p>
                    </div>          </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
        </div>
        <!-- Sidebar End -->
    	<div class="clearfloat"></div>
    </div>
</div>
</div>
<!---- Post Area Ends -->
  <div class="region region-content-bottom">
    <div class="full-width">
	<div class="container">
		<div class="videos">
			<h1><a href="/entertainment/videos">videos</a></h1>
			<div class="view view-video view-id-video view-display-id-block view-dom-id-45cf072aa2fe1914f1ac032a1bc9201a">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/190419-adnan-sami-gets-candid-exclusive-rapid-fire"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/klWuES2mvhE.jpg?itok=a7oDtRbU" alt="Adnan Sami gets candid in exclusive Rapid-Fire" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/190419-adnan-sami-gets-candid-exclusive-rapid-fire">Adnan Sami gets candid in exclusive Rapid-Fire</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/190413-armaan-maliks-secret-revealed"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/TH3NwDOqeSQ.jpg?itok=cvzPqhD_" alt="Armaan Malik&#039;s &#039;secret&#039; revealed!" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/190413-armaan-maliks-secret-revealed">Armaan Malik&#039;s &#039;secret&#039; revealed!</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/190323-rapid-fire-jay-sean-reveals-secrets"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/XyzoA2jArMY.jpg?itok=EekQMpXU" alt="Rapid-Fire: Jay Sean reveals secrets!" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/190323-rapid-fire-jay-sean-reveals-secrets">Rapid-Fire: Jay Sean reveals secrets!</a></span>    </li>
      </ul>    </div>
  
  
  
  
  
  
</div>		</div>
	</div>
</div>
<div class="container">
<div class="videos">
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script>  </div>

<!---- Footer Start -->

<div class="footer">
	<div class="container">
    	<h3>explore RNM</h3>
		<div class="menublock">
        	<ul><li><h3 class="upper bold"><a href="/entertainment/editorial">Editorial</a></h5></li><li><a href="/entertainment/editorial/features">Features</a></li><li><a href="/entertainment/editorial/interviews">Interviews</a></li><li><a href="/entertainment/editorial/news">News</a></li><li><a href="/entertainment/editorial/press-releases">Press releases</a></li><li><a href="/entertainment/editorial/reviews">Reviews</a></li><li><a href="/entertainment/editorial/headlines">Headlines</a></li><li><a href="/entertainment/editorial/instagram">Instagram</a></li><li><a href="/entertainment/editorial/year-ender">Year Ender</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/gadgets">Gadgets</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/photos">Photos</a></h5></li><li><a href="/entertainment/photos/music">Music</a></li><li><a href="/entertainment/photos/radio">Radio</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/videos">Videos</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/funzone">Funzone</a></h5></li><li><a href="/entertainment/funzone/guess-who">Guess Who</a></li><li><a href="/entertainment/funzone/gossip">Gossip</a></li><li><a href="/entertainment/funzone/on-the-go">On The Go</a></li><li><a href="/entertainment/funzone/poll">Poll</a></li><li><a href="/entertainment/funzone/quiz">Quiz</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/archive">Archive</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/newsletter">Newsletter</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/http://www.radioandmusic.com/radioconnex">Radio Connex</a></h5></li></ul>        </div>
        <div class="social">
        	<h4>Stay Connected</h4>
            <a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"><span>Facebook &nbsp;&nbsp;|</span></a>
            <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"><span>Twitter &nbsp;&nbsp;|</span></a>
            <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"><span>Youtube &nbsp;&nbsp;|</span></a>
			<a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"><span>RSS</span></a>

        </div>
		<div class="itv-design"><img src="/sites/rnm01.radioandmusic.com/themes/garland/images/itv-design.png"></div>

    </div>
</div>
<div class="copyright">
	<div class="container">
			<ul class="menu">
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/about-us">About RadioandMusic.com</a></li>
				<li><a href="/disclaimer">Disclaimer</a></li>
				<li><a href="/subscribe">Subscribe</a></li>
             </ul>
        <span>
			Copyright &copy; 2019 RadioandMusic.com. All rights reserved.<br />
			RNM and all related titles and logos are trademarks of Indiantelevision.com Group
		</span>
    </div>
</div>
<!---- Footer End -->

  <div class="region region-roadblock">
    <style>
<!--/*--><![CDATA[/* ><!--*/

	.subscribe-popup{width:440px; margin:0 auto; font-family:Arial, Helvetica, sans-serif; position:relative;margin-top:100px;}
	.subscribe-popup .close-popup{position:absolute; right:-5px; top:-15px; background:url(/images/close-popup.png) left top no-repeat; width:38px; height:40px; text-indent:-9999px;}
	.subscribe-popup .popup-container{float:left; width:440px; padding:0;}

	.subscribe-popup .row1{background:#6f00b4; float:left; width:auto; padding:30px 20px 10px; color:#fff; margin:0 15px; width:370px; min-height:20px;}
	.subscribe-popup .row1 h2{font-family:Arial, Helvetica, sans-serif; float:left; width:100%; padding:0; margin:0; font-size:29px; text-align:left; font-weight:bold; line-height:30px;}
	.subscribe-popup .row1 p{font-size:14px; padding:10px 0; float:left; margin:0;}
	
	.subscribe-popup .row2 {float:left; width:100%; background:#c8c8c8;}
	.subscribe-popup .row2 .form-box{float:left; width:100%; padding:0;}
	.subscribe-popup .row2 .form-box .email-box{border:0; width:270px; height:20px; padding:15px 20px; background:#fff; color:#666; font-size:13px; float:left;}
	.subscribe-popup .row2 .form-box .btn-submit{background:#6f00b4; width:130px; color:#fff; font-size:15px; font-weight:bold; text-align:center; padding:15px 0; border:0; cursor:pointer; float:left; text-transform:uppercase;}
	.subscribe-popup .row2 .form-box .btn-submit:hover{background:#161a4b; float:left;}
	.subscribe-popup .row2 .message{padding:20px 0; float:left; width:100%; font-size:13px; color:#000; text-align:center;}

	.subscribe-popup .row3{background:#6f00b4; float:left; width:auto; width:410px; min-height:30px; margin:0 15px;}

/*--><!]]>*/
</style><style>
<!--/*--><![CDATA[/* ><!--*/

#noScroll{overflow:hidden;}
#popup{display:block; left: 0;position:fixed;; margin:0; top: 0;width:100%; height:100%; text-align:center; z-index:99999; background:rgba(0,0,0,0.5); overflow-y:scroll;}
#popup .content{background:#fff url(/sites/drupal7.indiantelevision.co.in/themes/garland/images/bg-header-small.gif) left top repeat-x; position:static; width:100%; margin:0 auto;float:left;}
#popup .content .logo{float:left; height:41px;}
#popup .content .closebt{float:right; padding-top:15px; font-size:14px;}
#popup .content .banner {width:980px; height:600px; margin:0 auto;clear:both; text-align:center; padding:40px 0 10px;}
#popup .content .footer{border-top:#ebebeb 5px solid; width:980px; margin:25px auto; padding:20px 0; text-align:right; font-size:12px; clear:both;}

/*--><!]]>*/
</style><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

function hideNpop() {
	var ele1 = document.getElementById("popup");
	var ele2 = document.getElementById("noScroll");
       	ele1.style.display = "none";
	ele2.style.overflow = "auto";
        return false;
}
function showNpop() {
	var ele1 = document.getElementById("popup");
	var ele2 = document.getElementById("noScroll");
       	ele1.style.display = "block";
	ele2.style.overflow = "auto";
}

//--><!]]>
</script><!-- Popup Start --><div id="popup">

<div class="subscribe-popup">
<form method="post" action="http://sms001.indiantelevision.co.in/sendapp/form.php?form=83" id="frmSS83" onsubmit="return CheckForm83(this);">
<div class="popup-container">
	<a href="javascript:void(0)" onclick="SetCookie('subscribe','1');hideNpop();return false;" class="close-popup" alt="close [X]">close</a>
    	<div class="row1">
		<h2>Subscribe to the following</h2>
            <p>Get the best of RnM and RnM biz, plus stories across the web. It will be delivered for free to your inbox.</p>
        </div>

	<div class="row2">	        
            <select name="format" style="display:none;"><option value="h">HTML</option><option value="t">Text</option></select><div class="form-box">                
                <input name="email" type="text" class="email-box" id="textfield" placeholder="email@example.com" /><input type="submit" name="button" id="button" value="Subscribe" class="btn-submit" /></div>
    	</div>
            
        <div class="row3"></div>
        
</div>
</form>
</div>


</div>
<!-- Popup End -->

<script type="text/javascript">
<!--//--><![CDATA[// ><!--

// <![CDATA[
    function SetCookie(cookieName,cookieValue,nDays) {
             var today = new Date();
             var expire = new Date();
             if (nDays==null || nDays==0) nDays=1;
             expire.setTime(today.getTime() + 3600000*24*nDays);
             document.cookie = cookieName+"="+escape(cookieValue)+ ";domain=.radioandmusic.com;expires="+expire.toGMTString();
             //location.reload();
    }

	function CheckMultiple83(frm, name) {
		for (var i=0; i < frm.length; i++)
		{
			fldObj = frm.elements[i];
			fldId = fldObj.id;
			if (fldId) {
				var fieldnamecheck=fldObj.id.indexOf(name);
				if (fieldnamecheck != -1) {
					if (fldObj.checked) {
						return true;
					}
				}
			}
		}
		return false;
	}
	function CheckForm83(f) {
    	var email_re = /[a-z0-9!#$%&'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+\/=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/i;
    	if (!email_re.test(f.email.value)) {
    		alert("Please enter your email address.");
    		f.email.focus();
    		return false;
    	}
		
		if (f.format.selectedIndex == -1) {
			alert("Please choose a format to receive your email campaigns in");
			f.format.focus();
			return false;
		}
    
    	jQuery(document).ready( function() {

        var form = jQuery('#frmSS83');
console.log(form.serialize());
console.log(form.attr( 'action' ));
        jQuery.ajax( {
            type: "POST",
            url: form.attr( 'action' ),
            data: form.serialize(),
            success: function( response ) {
                jQuery(".subscribe-popup .row2").html(jQuery(response).find("#content").html());
                SetCookie('subscribe','365');
            }
        });
        
        } );
        return false;
    }
		
// ]]]]><![CDATA[>

//--><!]]>
</script><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

function ReadCookie(cookieName) {
         var theCookie=" "+document.cookie;
         var ind=theCookie.indexOf(" "+cookieName+"=");
         if (ind==-1) ind=theCookie.indexOf(";"+cookieName+"=");
         if (ind==-1 || cookieName=="") return "";
         var ind1=theCookie.indexOf(";",ind+1);
         if (ind1==-1) ind1=theCookie.length;
         return unescape(theCookie.substring(ind+cookieName.length+2,ind1));
}
if(ReadCookie("subscribe")==1) hideNpop();


//--><!]]>
</script><script type="text/javascript">
<!--//--><![CDATA[// ><!--

jQuery( document ).ready( function(){
	var contentleft=jQuery(".full-width .content-left").offset().top + jQuery(".full-width .content-left").outerHeight();
        var sidebar=jQuery(".full-width .Sidebar").offset().top + jQuery(".full-width .Sidebar").outerHeight();
	var windowheight=jQuery(window).height();
         jQuery(window).scroll(function() {
		if(contentleft<sidebar){
			if(jQuery(window).scrollTop()>contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-contentleft;
				jQuery(".full-width .content-left").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				jQuery(".full-width .content-left").css("margin-top","0px");
			}
       		}else{
			if(jQuery(window).scrollTop()>sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-sidebar;
				jQuery(".full-width .Sidebar").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				jQuery(".full-width .Sidebar").css("margin-top","0px");
			}
		}
         });
 });

//--><!]]>
</script>  </div>
  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1727640-5', 'auto');
  ga('send', 'pageview');

</script>


<script type="text/javascript">
jQuery(document).ready(function () {
   // TODO, remove the hardcoded nid
   var nid = 280899;
   // fire AJAX
   jQuery.ajax({
     url: "/statistics_ajax/update/" + nid,
     type: "POST",
     data: "text",
     cache: false
   });
});
</script>


  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'9X Media and Parachute Advansed Jasmine hair oil announce &#039;Sur Se Shine Tak&#039;',url:'http://www.radioandmusic.com/biz/music/television-channels/190422-9x-media-and-parachute-advansed-jasmine'},
{title:'BIG FM launches &#039;Mera Manifesto&#039; campaign in line with the ongoing elections',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/190422-big-fm-launches-mera-manifesto-campaign'},
{title:'Crescendo Music and Films join hands with KSM film productions',url:'http://www.radioandmusic.com/biz/music/labels/190422-crescendo-music-and-films-join-hands-ksm-film'},
{title:'Siddharth Kannan wins Dada Saheb Phalke Excellence Award',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/190422-siddharth-kannan-wins-dada-saheb-phalke'},
{title:'Global music community prevails in winning the rights to the .MUSIC domain extension',url:'http://www.radioandmusic.com/biz/music/music-services/190419-global-music-community-prevails-winning-the'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>
</body>
</html>
