<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="/rss.xml" rel="alternate" type="application/rss+xml" title="Radioandmusic RSS Feed" />
<meta name="google-site-verification" content="KoRzXHMLjOWx4JWuxw5o2t21WtfsLOfi79lJMDv7urQ" />
<meta name="date" content="2018-10-15" />
<link rel="amphtml" href="http://www.radioandmusic.com/entertainment/editorial/news/181015-winners-breezer-vivid-shuffle-get-feature?amp" />
<meta property="fb:app_id" content="856589811042581" />
<link rel="shortcut icon" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Winners of Breezer Vivid Shuffle get to feature in an exclusive music video with Raftaar and Varun Dhawan | Radioandmusic.com" />
<meta name="keywords" content="Breezer Vivid Shuffle, Raftaar, Varun Dhawan, Popcorn" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="Breezer Vivid Shuffle, Raftaar, Varun Dhawan, Popcorn" />
<meta name="rights" content="www.radioandmusic.com" />
<meta name="generator" content="Radioandmusic.com" />
<link rel="canonical" href="http://www.radioandmusic.com/entertainment/editorial/news/181015-winners-breezer-vivid-shuffle-get-feature" />
<link rel="shortlink" href="http://www.radioandmusic.com/node/256369" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.radioandmusic.com/entertainment/editorial/news/181015-winners-breezer-vivid-shuffle-get-feature" />
<meta property="og:title" content="Winners of Breezer Vivid Shuffle get to feature in an exclusive music video with Raftaar and Varun Dhawan" />
<meta property="og:description" content="MUMBAI: Beyond the realm of Bollywood music lies a horizon many other genres of unexplored music. Hip-Hop is one such genre, which is the most seen in Hindi films in fleeting glimpses. There are very few who actually practise the authentic genre of Hip Hop and Raftaar is one of them. Balancing both-presence in movie songs and independent music, Raftaar has created his own place and thus he being the face and name for India’s largest Hip Hop festival, Breezer Vivid Shuffle." />
<meta property="og:image" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2018/10/15/varun.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@radioandmusic" />
<meta name="twitter:url" content="http://www.radioandmusic.com/entertainment/editorial/news/181015-winners-breezer-vivid-shuffle-get-feature" />
<meta name="twitter:title" content="Winners of Breezer Vivid Shuffle get to feature in an exclusive music video with Raftaar and Varun Dhawan" />
<meta name="twitter:description" content="MUMBAI: Beyond the realm of Bollywood music lies a horizon many other genres of unexplored music. Hip-Hop is one such genre, which is the most seen in Hindi films in fleeting glimpses. There are very few who actually practise the authentic genre of Hip Hop and Raftaar is one of them. Balancing both-presence in movie songs and independent music, Raftaar has created his own place and thus he being the face and name for India’s largest Hip Hop festival, Breezer Vivid Shuffle." />
<meta name="twitter:image:src" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2018/10/15/varun.jpg" />
  <title>Winners of Breezer Vivid Shuffle get to feature in an exclusive music video with Raftaar and Varun Dhawan | Radioandmusic.com</title>
  <style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.core.css?pfngng");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.theme.css?pfngng");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.button.css?pfngng");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.resizable.css?pfngng");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/jquery.ui.dialog.css?pfngng");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/calendar/css/calendar_multiday.css?pfngng");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_api/date.css?pfngng");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pfngng");
@import url("http://www.radioandmusic.com/modules/field/theme/field.css?pfngng");
@import url("http://www.radioandmusic.com/sites/all/modules/quiz/quiz.css?pfngng");
@import url("http://www.radioandmusic.com/sites/all/modules/views/css/views.css?pfngng");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/ctools/css/ctools.css?pfngng");
@import url("http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?pfngng");
@import url("http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css?pfngng");
@import url("http://www.radioandmusic.com/sites/all/modules/simple_dialog/css/simple_dialog.css?pfngng");
@import url("http://www.radioandmusic.com/sites/all/modules/video/css/video.css?pfngng");
@import url("http://www.radioandmusic.com/sites/all/modules/addtoany/addtoany.css?pfngng");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/style.css?pfngng");
</style>
<style type="text/css" media="print">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/print.css?pfngng");
</style>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css" media="all" />

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/fix-ie.css?pfngng" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/drupal.js?pfngng"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.core.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.widget.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.button.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.mouse.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.draggable.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.position.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.resizable.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/jquery.ui.dialog.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/rnmjobapply/js/rnmjobapply.js?pfngng"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?pfngng"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?pfngng"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/simple_dialog/js/simple_dialog.js?pfngng"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/video/js/video.js?pfngng"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){if(a2a.type=='page'){da2a.script_ready=true;if(da2a.html_done)da2a.init();}},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"97HFG8CzsVDukhv53x8QWfcF7Cl2TsG9iyLasojeXFY","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.core.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.widget.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.button.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.mouse.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.draggable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.position.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.resizable.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/jquery.ui.dialog.js":1,"sites\/all\/modules\/rnmjobapply\/js\/rnmjobapply.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"1":1,"sites\/all\/modules\/simple_dialog\/js\/simple_dialog.js":1,"sites\/all\/modules\/video\/js\/video.js":1,"2":1},"css":{"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/quiz\/quiz.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/simple_dialog\/css\/simple_dialog.css":1,"sites\/all\/modules\/video\/css\/video.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/style.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/print.css":1,"http:\/\/www.radioandmusic.com\/sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/fix-ie.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"simpleDialog":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","title":""}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-256369 node-type-entertainment" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
            <script src="/sites/www.radioandmusic.com/themes/garland/js/jquery.carouFredSel-6.0.4-packed.js"></script>
        <script src="/sites/www.radioandmusic.com/themes/garland/js/custom.js"></script>
        <link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/css/custom.css">


 
<div class="container">
</div>

<!-- Header Start-->     
<div class="header">
   <div class="adv"><a href="/">
<!--<img src="/sites/radioandmusic.com/themes/garland/images/rnm-ind-2018.jpg" alt="RadioandMusic" style="width:100%;margin-bottom: -34px;"/>-->
<img src="/sites/radioandmusic.com/themes/garland/images/RnM-Banner.png" alt="RadioandMusic" style="width:100%;margin-bottom: -34px;"></a></div>
	<div class="logo-big">
    	<div class="container">

           
	
		
	<!--<a href="/"><img src="/sites/radioandmusic.com/themes/garland/images/rnm-logo.png" alt="RadioandMusic" /></a>-->

            <div class="social">
				<a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"></a>
                <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"></a>
                <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"></a>
                <a class="insta" target="_blank" href="https://www.instagram.com/radioandmusic_india/"></a>
                <a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"></a>
            </div>
        </div>
    </div>

    
	<div class="topnav">
    	<div class="container">
        	<ul class="nav links inline main-menu"><li class="menu-21179 first"><a href="/entertainment/editorial">Editorial</a></li>
<li class="menu-21189"><a href="/entertainment/gadgets" title="Editorial Gadgets ">Gadgets</a></li>
<li class="menu-22929"><a href="/entertainment/photos">Photos</a></li>
<li class="menu-22859"><a href="/entertainment/videos">Videos</a></li>
<li class="menu-27719"><a href="/entertainment/funzone">Funzone</a></li>
<li class="menu-22829"><a href="/entertainment/archive" title="Entertainment Archive">Archive</a></li>
<li class="menu-27709"><a href="/newsletter" title="">Newsletter</a></li>
<li class="menu-34169"><a href="http://www.radioandmusic.com/radioconnex" title="">Radio Connex</a></li>
<li class="menu-34179 last"><a href="http://www.radioandmusic.com/radioconnex/voting/" title="">Vote</a></li>
</ul>            
           	<div class="subscribe">
				<a href="/subscribe">Subscribe</a> &nbsp; | &nbsp; 15 Oct 2018			</div>
        </div>
    </div>
    
    <div class="search-bar">
        <div class="container">
            <div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
            <div class="site-search">
					<script>
					  (function() {
						var cx = '004590074659933587618:mu0hmgmmlok';
						var gcse = document.createElement('script');
						gcse.type = 'text/javascript';
						gcse.async = true;
						gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							'//cse.google.com/cse.js?cx=' + cx;
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(gcse, s);
					  })();
					</script>
					<gcse:search></gcse:search>
            </div>

            
        </div>
	</div>

</div>
<div class="full-width gray">
	<div class="container">
		<div class="Current-Page-Head">
       		<div class="section"><a href="/entertainment/editorial">editorial</a></div>
			<div class="comments">Comments (0)</div>
			<!--
            <div class="search">
                    <form action="/" method="post" accept-charset="UTF-8" id="search-block-form">
                        <input type="text" autocomplete="off" title="Enter the terms you wish to search for." onblur="if(this.value==''){this.value = 'Search';}" onfocus="if(this.value=='Search') {this.value = '';}" value="Search" size="15" maxlength="128" class="form-text">
                        <div class="form-actions">
                            <input type="image" name="submit" src="/sites/radioandmusic.com/themes/garland/images/search-icon.gif" class="form-submit" id="edit-submit">
                        </div>
                    </form>
			</div>
			-->
        </div>
	</div>
	  <div class="region region-hightlight">
    <script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/indiantelevisiondotcom-radioandmusic/loader.js');

//--><!]]>
</script>  </div>

    <!-- Post Area Start-->   
     <div class="container">
              <div id="tabs-wrapper" class="clearfix">                  
                            </div>                                                            	<div class="content-left">
    		  <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    
<div class="Big-News">
	<div id="node-256369" class="node node-entertainment">

	  		<div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp; 15 Oct 2018 13:24&nbsp;|&nbsp; By&nbsp;RnMTeam</div>	  
    <h1>Winners of Breezer Vivid Shuffle get to feature in an exclusive music video with Raftaar and Varun Dhawan</h1>
	
			<div class="Share"> 
								<ul>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.radioandmusic.com/entertainment/editorial/news/181015-winners-breezer-vivid-shuffle-get-feature&p[images][0]=&p[title]=Winners of Breezer Vivid Shuffle get to feature in an exclusive music video with Raftaar and Varun Dhawan&p[summary]=" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/181015-winners-breezer-vivid-shuffle-get-feature" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/181015-winners-breezer-vivid-shuffle-get-feature&title=Winners of Breezer Vivid Shuffle get to feature in an exclusive music video with Raftaar and Varun Dhawan&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
						<li></li>
					</ul>
		</div>
	  			<div class="pic">
			<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2018/10/15/varun.jpg" width="600" height="400" alt="" /></div></div></div>		</div>
		<div class="caption"></div>
				<div class="Info">
			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>MUMBAI: Beyond the realm of Bollywood music lies a horizon many other genres of unexplored music. Hip-Hop is one such genre, which is the most seen in Hindi films in fleeting glimpses. There are very few who actually practise the authentic genre of Hip Hop and Raftaar is one of them. Balancing both-presence in movie songs and independent music, Raftaar has created his own place and thus he being the face and name for India’s largest Hip Hop festival, Breezer Vivid Shuffle. The second edition of the dance festival spread the shuffle vibe through a TVC featuring Varun Dhawan (who is the co-endorser of this dance festival along with Raftaar) that went live on 50+ channels and simultaneously running digitally.</p><p>A much-needed initiative, the Breezer Vivid Shuffle, brings forth the best hidden talent in India for Hip Hop and Raftaar agrees, “I am glad I am not from this generation, because I certainly can’t dance this well. But on a serious note, the talent found during this competition is nothing less than phenomenal.”</p><p>About the scenario of Hip Hop in India, he says, “Well, what’s happening currently is great. Bollywood is a great platform, however, whether you get a chance to perform for Hindi movie or no can not and should limit you a Hip hop artiste. There is certainly much more that we need to explore.”</p><p>Sharing his thoughts about Varun Dhawan being a part of this campaign, Raftaar said, “I think Varun’s energy vibes well this initiative.”</p><p>He further added, “The hip hop community is witnessing more and more artist breakouts, inspired by the hip-hop movement in the west and the impulse to express through their raw and distinctive styles. Breezer Vivid Shuffle as a platform is fitting to this thought and it is great to see the talent that these young performers bring on stage. I’d like to congratulate the winners and everyone that participated, and I’m thrilled to see them perform with Varun and I in the upcoming Breezer Vivid music video.”</p><p>This year the winners are namely, Tornado (Breaking), Popcorn (Popping), Same Age Crew (Rep Your Style) and Polestar (Crew), not only win India’s largest cash prize pool for a hip-hop dance festival, but also get to feature in an exclusive music video with Varun Dhawan and Raftaar. These were chosen among 115 contestants. </p><p>Breezer Vivid Shuffle 2 garnered 1.4 mn conversations and 4.8 mn views on social media through the #shufflemove contest, and reached out to the non-metros through on-ground shuffle gigs in multiple markets.</p> </div></div></div>			<div class="field field-name-field-poll field-type-pollfield-poll field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>		</div>
				<div class="Share"> 
						<ul>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.radioandmusic.com/entertainment/editorial/news/181015-winners-breezer-vivid-shuffle-get-feature&p[images][0]=&p[title]=Winners of Breezer Vivid Shuffle get to feature in an exclusive music video with Raftaar and Varun Dhawan&p[summary]=" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/181015-winners-breezer-vivid-shuffle-get-feature" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/181015-winners-breezer-vivid-shuffle-get-feature&title=Winners of Breezer Vivid Shuffle get to feature in an exclusive music video with Raftaar and Varun Dhawan&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
				<li></li>
			</ul>
		</div>
			  <div class="clearfix">
		    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.radioandmusic.com/entertainment/editorial/news/181015-winners-breezer-vivid-shuffle-get-feature" data-num-posts="15" data-width="100%" data-colorscheme="light"></div>	  </div>
		
			<div class="Tags">
	    	<div class="left">Tags</div>
			<div class="right">
                
	        	<a href='/keyword/breezer-vivid-shuffle'>Breezer Vivid Shuffle</a> <a href='/keyword/raftaar'>Raftaar</a> <a href='/keyword/varun-dhawan'>Varun Dhawan</a> <a href='/keyword/popcorn'>Popcorn</a> 			</div>
		</div>
		</div>
</div>
<style>
#pollfield-voting-form input#edit-vote {
    display: none;
}
</style>
<script>
jQuery(document).ready(function() {
	jQuery( "body" ).on( "click", '.form-item input[type="radio"].form-radio', function() {
		jQuery(this).closest("form").submit();        
	});
});
</script>  </div>
</div>
<div class="Related">
                <div class="Heading">Related news</div>
                <div class="News">
					<div class="view view-related-news view-id-related_news view-display-id-block_1 view-dom-id-6aeb79226a13d762b5102038176c2b23">
        
  
  
      <div class="view-content">
        <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/181002-amaal-mallik-bags-cama-award-2018-roke-na"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2018/10/02/amaal.jpg?itok=ln1jNMUZ" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;02 Oct 2018</div>
	<h1><a href="/entertainment/editorial/news/181002-amaal-mallik-bags-cama-award-2018-roke-na">Amaal Mallik bags CAMA Award 2018 for &#039;Roke Na Ruke Naina&#039;</a></h1>
	<p>MUMBAI: Youngest music director Amaal Mallik, who has tasted success in a very short time, has bagged another accolade in the form of CAMA award 2018.</p>
	<a href="/entertainment/editorial/news/181002-amaal-mallik-bags-cama-award-2018-roke-na" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/180925-raftaar-slays-naam-hai-bhaiaji-along-sunny"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2018/09/25/naam-hai.jpg?itok=nztO2Rzq" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;25 Sep 2018</div>
	<h1><a href="/entertainment/editorial/news/180925-raftaar-slays-naam-hai-bhaiaji-along-sunny">Raftaar slays in &#039;Naam Hai Bhaiaji&#039; along with Sunny Deol and Preity Zinta</a></h1>
	<p>MUMBAI: The newest title track, Naam Hai Bhaiaji from the upcoming Bollywood flick, Bhaiaji Superhit is out. Sung by Amit Mishra, rapper Raftaar has slayed in this funky desi song along with Sunny Deol, Preity Zinta and others.
Watch the video here:</p>
	<a href="/entertainment/editorial/news/180925-raftaar-slays-naam-hai-bhaiaji-along-sunny" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/180921-aap-se-milkar-andha-dhun-will-leave-you"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2018/09/21/aap-se-milkar.jpg?itok=gHAObz53" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;21 Sep 2018</div>
	<h1><a href="/entertainment/editorial/news/180921-aap-se-milkar-andha-dhun-will-leave-you">&#039;Aap Se Milkar&#039; from &#039;Andha Dhun&#039; will leave you awestruck!</a></h1>
	<p>MUMBAI: Newest reprise version Aap Se Milkar, sung by Ayushmann Khurrana and Aakanksha Sharma, does derive a message. Starring Ayushmann Khurrana and Radhika Apte in the lead roles, the track depicts a cute love story between both of them.</p>
	<a href="/entertainment/editorial/news/180921-aap-se-milkar-andha-dhun-will-leave-you" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/180907-raftaars-track-andhadhun-crosses-ten-million"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2018/09/07/andha-dhun.jpg?itok=klnxucEk" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;07 Sep 2018</div>
	<h1><a href="/entertainment/editorial/news/180907-raftaars-track-andhadhun-crosses-ten-million"> Raftaar&#039;s track &#039;AndhaDhun&#039; crosses ten million views within just 24 hours</a></h1>
	<p>MUMBAI: Raftaar’s recently released track, AndhaDhun for the movie with a similar title, has turned out to be a big time ‘suspense creator’ for the audience.</p>
	<a href="/entertainment/editorial/news/180907-raftaars-track-andhadhun-crosses-ten-million" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/180906-varun-dhawan-compares-indian-idol-10"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2018/09/06/varun.jpg?itok=t_HW7I-L" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;06 Sep 2018</div>
	<h1><a href="/entertainment/editorial/news/180906-varun-dhawan-compares-indian-idol-10">Varun Dhawan compares &#039;Indian Idol 10&#039; contestant to Salman Khan</a></h1>
	<p>MUMBAI: Actor Varun Dhawan, who visited the Indian Idol 10 set to promote his forthcoming film, Sui Dhaaga - Made In India, compared contestant Salman Ali to actor Salman Khan.</p>
	<a href="/entertainment/editorial/news/180906-varun-dhawan-compares-indian-idol-10" class="More">read more</a>
</div>
    </div>
    </div>
  
  
  
  
  
  
</div>				</div>
</div>  </div>
        </div>
        <!-- Sidebar Start -->
    	<div class="Sidebar">	
        	  <div class="region region-content-top-right">
    <div id="block-block-279" class="block block-block clearfix">

    
  <div class="content">
    <div class="ad-300x300">
<ins data-revive-zoneid="329" data-revive-id="b1ed6d37fae6a54d37ad69e498c5259c"></ins>
<script async="" src="http://ads.indiantelevision.com/www/delivery/asyncjs.php"></script></div>
  </div>
</div>
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div class="ad300x250">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x250 --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2542394490"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script><!--
<a href='http://openx.radioandmusic.com/www/delivery/ck.php?n=ab450060&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.radioandmusic.com/www/delivery/avw.php?zoneid=439&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab450060' border='0' alt='' /></a>
--></div>
<div id="block-views-latest-news-block-1" class="block block-views RnMBiz clearfix">

    <h2 class="title"><a href="/biz" class="block-title-link">RnM Biz</a></h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block_1 view-dom-id-dca6fbd408caf170037825802ae00c0d">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/181015-ifpis-music-consumer-insight-report-2018">IFPI&#039;s Music Consumer Insight Report 2018</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2018/10/15/pi_0.jpg?itok=gewlDgz_" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: IFPI has released its Music Consumer Insight Report 2018 today.<a href="/biz/music/music-services/181015-ifpis-music-consumer-insight-report-2018">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>  |  15 Oct 2018</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">News</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/181015-927-big-fm-completes-12-years-bengaluru">92.7 Big FM completes 12 years in Bengaluru</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2018/10/15/Polestar.jpg?itok=_yCxzRgQ" width="130" height="130" alt="" />, <img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2018/10/15/MJ_0.jpg?itok=jGd799Xf" width="130" height="87" alt="" /></div></div>
<p> MUMBAI: It’s celebration time for 92.7 BIG FM Bengaluru, one of India’s largest radio network as<a href="/biz/radio/private-fm-stations/181015-927-big-fm-completes-12-years-bengaluru">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_2">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  15 Oct 2018</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/resources">News</a></div>
<div class="Title"><a href="/biz/resources/181013-ram-week-36-37-fever-fm-radio-mirchi-and-radio-city-shine">RAM Week 36-37: Fever FM, Radio Mirchi and Radio City shine in Mumbai and Delhi</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2018/10/13/oon-air.jpg?itok=pWCDqze4" width="130" height="130" alt="" /></div></div>
<p>MUMBAI: In Week 36 and 36 of RAM Ratings, Fever FM continued to top the charts in both Mumbai and<a href="/biz/resources/181013-ram-week-36-37-fever-fm-radio-mirchi-and-radio-city-shine">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_3">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  13 Oct 2018</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">News</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/181013-what-can-be-bigger-honour-going-malta-and">What can be a bigger honour than going to Malta and celebrating my country? RED FM&#039;s RJ Devaki, Best RJ (International Radio Festival) winner</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2018/10/13/rj-devki.jpg?itok=z7rb0T8l" width="130" height="130" alt="" /></div></div>
<p>MUMBAI: RED FM Ahmedabad’s RJ Devaki was declared winner in the best RJ (International Radio Fest<a href="/biz/radio/private-fm-stations/181013-what-can-be-bigger-honour-going-malta-and">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_4">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  13 Oct 2018</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/regulators/copyright-office">News</a></div>
<div class="Title"><a href="/biz/regulators/copyright-office/181012-trump-signs-music-modernization-act">Trump signs Music Modernization Act</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2018/10/12/mme-trump.jpg?itok=zxOvWNbk" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: US President Donald Trump has signed a Music Modernization Act, a bipartisan act which a<a href="/biz/regulators/copyright-office/181012-trump-signs-music-modernization-act">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_5">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  12 Oct 2018</div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div class="ad300x600">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x600px --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2570254894"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script></div>  </div>
        	  <div class="region region-content-bottom-right">
    <div id="block-views-latest-news-block" class="block block-views Top3-Articles clearfix">

    <h2 class="title">top# 5 articles</h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block view-dom-id-e402a4450300e869630b52e04232cded">
        
  
  
      <div class="view-content">
        <div class="List">
      
                         	<div class="leftcol">1</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/181015-drake-calls-kanye-west-manipulative">Drake calls Kanye West manipulative</a></div>
                        <p> MUMBAI: Rapper Drake says he felt betrayed when Kanye West released his album Ye just weeks before his Scorpion.Drake spoke on his ongoing feud with...<a href="/entertainment/editorial/news/181015-drake-calls-kanye-west-manipulative">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">2</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/181015-winners-breezer-vivid-shuffle-get-feature" class="active">Winners of Breezer Vivid Shuffle get to feature in an exclusive music video with Raftaar and Varun Dhawan</a></div>
                        <p> MUMBAI: Beyond the realm of Bollywood music lies a horizon many other genres of unexplored music. Hip-Hop is one such genre, which is the most seen...<a href="/entertainment/editorial/news/181015-winners-breezer-vivid-shuffle-get-feature">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">3</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/181015-michael-buble-announces-retirement-music">Michael Buble announces retirement from music</a></div>
                        <p> MUMBAI: Grammy Award-winning Canadian singer Michael Buble has announced his retirement from music after admitting he no longer has the desire for...<a href="/entertainment/editorial/news/181015-michael-buble-announces-retirement-music">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">4</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/181015-kanye-west-returns-twitter">Kanye West returns to Twitter</a></div>
                        <p> MUMBAI: Rapper Kanye West is back on Twitter and posted a video about mind control to mark his return on the social media platform.West deleted his...<a href="/entertainment/editorial/news/181015-kanye-west-returns-twitter">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">5</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/181015-bryan-adams-wraps-biggest-party-india">Bryan Adams wraps up biggest party in India</a></div>
                        <p> MUMBAI: From playing his rock anthems and love songs to crooning Kiki Do You Love Me to expressing his Ultimate Love for India, Grammy Award winning...<a href="/entertainment/editorial/news/181015-bryan-adams-wraps-biggest-party-india">read more</a></p>
                    </div>          </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
        </div>
        <!-- Sidebar End -->
    	<div class="clearfloat"></div>
    </div>
</div>
<!---- Post Area Ends -->
  <div class="region region-content-bottom">
    <div class="full-width">
	<div class="container">
		<div class="videos">
			<h1><a href="/entertainment/videos">videos</a></h1>
			<div class="view view-video view-id-video view-display-id-block view-dom-id-8824c624feaeac5be7545865ef51ffc9">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/181013-red-fms-rj-devaki-wins-ticket-international"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/JjjFPGQLi7M.jpg?itok=aDnAKGj4" alt="RED FM&#039;s RJ Devaki wins ticket to International Radio Festival 2018" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/181013-red-fms-rj-devaki-wins-ticket-international">RED FM&#039;s RJ Devaki wins ticket to International Radio Festival 2018</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/181008-radio-conex-2018-jury-meet"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/UAdHTgfAc6s.jpg?itok=IM8c2E2s" alt="Radio Conex 2018 Jury Meet" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/181008-radio-conex-2018-jury-meet">Radio Conex 2018 Jury Meet</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/181002-indian-television-dot-com-group-ceo-anil"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/2I2zCUKzNcw.jpg?itok=74m0-78C" alt="Indian Television Dot Com group CEO Anil Wanvari speaks on &#039;Radio Connex&#039;" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/181002-indian-television-dot-com-group-ceo-anil">Indian Television Dot Com group CEO Anil Wanvari speaks on &#039;Radio Connex&#039;</a></span>    </li>
      </ul>    </div>
  
  
  
  
  
  
</div>		</div>
	</div>
</div>
<div class="container">
<div class="videos">
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script>  </div>

<!---- Footer Start -->
<div class="footer">
	<div class="container">
    	<h3>explore RNM</h3>
		<div class="menublock">
        	<ul><li><h3 class="upper bold"><a href="/entertainment/editorial">Editorial</a></h5></li><li><a href="/entertainment/editorial/features">Features</a></li><li><a href="/entertainment/editorial/interviews">Interviews</a></li><li><a href="/entertainment/editorial/news">News</a></li><li><a href="/entertainment/editorial/press-releases">Press releases</a></li><li><a href="/entertainment/editorial/reviews">Reviews</a></li><li><a href="/entertainment/editorial/headlines">Headlines</a></li><li><a href="/entertainment/editorial/instagram">Instagram</a></li><li><a href="/entertainment/editorial/year-ender">Year Ender</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/gadgets">Gadgets</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/photos">Photos</a></h5></li><li><a href="/entertainment/photos/music">Music</a></li><li><a href="/entertainment/photos/radio">Radio</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/videos">Videos</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/funzone">Funzone</a></h5></li><li><a href="/entertainment/funzone/guess-who">Guess Who</a></li><li><a href="/entertainment/funzone/gossip">Gossip</a></li><li><a href="/entertainment/funzone/on-the-go">On The Go</a></li><li><a href="/entertainment/funzone/poll">Poll</a></li><li><a href="/entertainment/funzone/quiz">Quiz</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/archive">Archive</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/newsletter">Newsletter</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/http://www.radioandmusic.com/radioconnex">Radio Connex</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/http://www.radioandmusic.com/radioconnex/voting/">Vote</a></h5></li></ul>        </div>
        <div class="social">
        	<h4>Stay Connected</h4>
            <a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"><span>Facebook &nbsp;&nbsp;|</span></a>
            <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"><span>Twitter &nbsp;&nbsp;|</span></a>
            <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"><span>Youtube &nbsp;&nbsp;|</span></a>
			<a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"><span>RSS</span></a>

        </div>
		<div class="itv-design"><img src="/sites/rnm01.radioandmusic.com/themes/garland/images/itv-design.png"></div>

    </div>
</div>
<div class="copyright">
	<div class="container">
			<ul class="menu">
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/about-us">About RadioandMusic.com</a></li>
				<li><a href="/disclaimer">Disclaimer</a></li>
				<li><a href="/subscribe">Subscribe</a></li>
             </ul>
        <span>
			Copyright &copy; 2018 RadioandMusic.com. All rights reserved.<br />
			RNM and all related titles and logos are trademarks of Indiantelevision.com Group
		</span>
    </div>
</div>
<!---- Footer End -->

  <div class="region region-roadblock">
    <style>
<!--/*--><![CDATA[/* ><!--*/

	.subscribe-popup{width:440px; margin:0 auto; font-family:Arial, Helvetica, sans-serif; position:relative;margin-top:100px;}
	.subscribe-popup .close-popup{position:absolute; right:-5px; top:-15px; background:url(/images/close-popup.png) left top no-repeat; width:38px; height:40px; text-indent:-9999px;}
	.subscribe-popup .popup-container{float:left; width:440px; padding:0;}

	.subscribe-popup .row1{background:#6f00b4; float:left; width:auto; padding:30px 20px 10px; color:#fff; margin:0 15px; width:370px; min-height:20px;}
	.subscribe-popup .row1 h2{font-family:Arial, Helvetica, sans-serif; float:left; width:100%; padding:0; margin:0; font-size:29px; text-align:left; font-weight:bold; line-height:30px;}
	.subscribe-popup .row1 p{font-size:14px; padding:10px 0; float:left; margin:0;}
	
	.subscribe-popup .row2 {float:left; width:100%; background:#c8c8c8;}
	.subscribe-popup .row2 .form-box{float:left; width:100%; padding:0;}
	.subscribe-popup .row2 .form-box .email-box{border:0; width:270px; height:20px; padding:15px 20px; background:#fff; color:#666; font-size:13px; float:left;}
	.subscribe-popup .row2 .form-box .btn-submit{background:#6f00b4; width:130px; color:#fff; font-size:15px; font-weight:bold; text-align:center; padding:15px 0; border:0; cursor:pointer; float:left; text-transform:uppercase;}
	.subscribe-popup .row2 .form-box .btn-submit:hover{background:#161a4b; float:left;}
	.subscribe-popup .row2 .message{padding:20px 0; float:left; width:100%; font-size:13px; color:#000; text-align:center;}

	.subscribe-popup .row3{background:#6f00b4; float:left; width:auto; width:410px; min-height:30px; margin:0 15px;}

/*--><!]]>*/
</style><style>
<!--/*--><![CDATA[/* ><!--*/

#noScroll{overflow:hidden;}
#popup{display:block; left: 0;position:fixed;; margin:0; top: 0;width:100%; height:100%; text-align:center; z-index:99999; background:rgba(0,0,0,0.5); overflow-y:scroll;}
#popup .content{background:#fff url(/sites/drupal7.indiantelevision.co.in/themes/garland/images/bg-header-small.gif) left top repeat-x; position:static; width:100%; margin:0 auto;float:left;}
#popup .content .logo{float:left; height:41px;}
#popup .content .closebt{float:right; padding-top:15px; font-size:14px;}
#popup .content .banner {width:980px; height:600px; margin:0 auto;clear:both; text-align:center; padding:40px 0 10px;}
#popup .content .footer{border-top:#ebebeb 5px solid; width:980px; margin:25px auto; padding:20px 0; text-align:right; font-size:12px; clear:both;}

/*--><!]]>*/
</style><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

function hideNpop() {
	var ele1 = document.getElementById("popup");
	var ele2 = document.getElementById("noScroll");
       	ele1.style.display = "none";
	ele2.style.overflow = "auto";
        return false;
}
function showNpop() {
	var ele1 = document.getElementById("popup");
	var ele2 = document.getElementById("noScroll");
       	ele1.style.display = "block";
	ele2.style.overflow = "auto";
}

//--><!]]>
</script><!-- Popup Start --><div id="popup">

<div class="subscribe-popup">
<form method="post" action="http://sms001.indiantelevision.co.in/sendapp/form.php?form=83" id="frmSS83" onsubmit="return CheckForm83(this);">
<div class="popup-container">
	<a href="javascript:void(0)" onclick="SetCookie('subscribe','1');hideNpop();return false;" class="close-popup" alt="close [X]">close</a>
    	<div class="row1">
		<h2>Subscribe to the following</h2>
            <p>Get the best of RnM and RnM biz, plus stories across the web. It will be delivered for free to your inbox.</p>
        </div>

	<div class="row2">	        
            <select name="format" style="display:none;"><option value="h">HTML</option><option value="t">Text</option></select><div class="form-box">                
                <input name="email" type="text" class="email-box" id="textfield" placeholder="email@example.com" /><input type="submit" name="button" id="button" value="Subscribe" class="btn-submit" /></div>
    	</div>
            
        <div class="row3"></div>
        
</div>
</form>
</div>


</div>
<!-- Popup End -->

<script type="text/javascript">
<!--//--><![CDATA[// ><!--

// <![CDATA[
    function SetCookie(cookieName,cookieValue,nDays) {
             var today = new Date();
             var expire = new Date();
             if (nDays==null || nDays==0) nDays=1;
             expire.setTime(today.getTime() + 3600000*24*nDays);
             document.cookie = cookieName+"="+escape(cookieValue)+ ";domain=.radioandmusic.com;expires="+expire.toGMTString();
             //location.reload();
    }

	function CheckMultiple83(frm, name) {
		for (var i=0; i < frm.length; i++)
		{
			fldObj = frm.elements[i];
			fldId = fldObj.id;
			if (fldId) {
				var fieldnamecheck=fldObj.id.indexOf(name);
				if (fieldnamecheck != -1) {
					if (fldObj.checked) {
						return true;
					}
				}
			}
		}
		return false;
	}
	function CheckForm83(f) {
    	var email_re = /[a-z0-9!#$%&'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+\/=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/i;
    	if (!email_re.test(f.email.value)) {
    		alert("Please enter your email address.");
    		f.email.focus();
    		return false;
    	}
		
		if (f.format.selectedIndex == -1) {
			alert("Please choose a format to receive your email campaigns in");
			f.format.focus();
			return false;
		}
    
    	jQuery(document).ready( function() {

        var form = jQuery('#frmSS83');
console.log(form.serialize());
console.log(form.attr( 'action' ));
        jQuery.ajax( {
            type: "POST",
            url: form.attr( 'action' ),
            data: form.serialize(),
            success: function( response ) {
                jQuery(".subscribe-popup .row2").html(jQuery(response).find("#content").html());
                SetCookie('subscribe','365');
            }
        });
        
        } );
        return false;
    }
		
// ]]]]><![CDATA[>

//--><!]]>
</script><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

function ReadCookie(cookieName) {
         var theCookie=" "+document.cookie;
         var ind=theCookie.indexOf(" "+cookieName+"=");
         if (ind==-1) ind=theCookie.indexOf(";"+cookieName+"=");
         if (ind==-1 || cookieName=="") return "";
         var ind1=theCookie.indexOf(";",ind+1);
         if (ind1==-1) ind1=theCookie.length;
         return unescape(theCookie.substring(ind+cookieName.length+2,ind1));
}
if(ReadCookie("subscribe")==1) hideNpop();


//--><!]]>
</script><script type="text/javascript">
<!--//--><![CDATA[// ><!--

jQuery( document ).ready( function(){
	var contentleft=jQuery(".full-width .content-left").offset().top + jQuery(".full-width .content-left").outerHeight();
        var sidebar=jQuery(".full-width .Sidebar").offset().top + jQuery(".full-width .Sidebar").outerHeight();
	var windowheight=jQuery(window).height();
         jQuery(window).scroll(function() {
		if(contentleft<sidebar){
			if(jQuery(window).scrollTop()>contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-contentleft;
				jQuery(".full-width .content-left").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				jQuery(".full-width .content-left").css("margin-top","0px");
			}
       		}else{
			if(jQuery(window).scrollTop()>sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-sidebar;
				jQuery(".full-width .Sidebar").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				jQuery(".full-width .Sidebar").css("margin-top","0px");
			}
		}
         });
 });

//--><!]]>
</script>  </div>
  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1727640-5', 'auto');
  ga('send', 'pageview');

</script>


<script type="text/javascript">
jQuery(document).ready(function () {
   // TODO, remove the hardcoded nid
   var nid = 256369;
   // fire AJAX
   jQuery.ajax({
     url: "/statistics_ajax/update/" + nid,
     type: "POST",
     data: "text",
     cache: false
   });
});
</script>



  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'IFPI&#039;s Music Consumer Insight Report 2018',url:'http://www.radioandmusic.com/biz/music/music-services/181015-ifpis-music-consumer-insight-report-2018'},
{title:'92.7 Big FM completes 12 years in Bengaluru',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/181015-927-big-fm-completes-12-years-bengaluru'},
{title:'RAM Week 36-37: Fever FM, Radio Mirchi and Radio City shine in Mumbai and Delhi',url:'http://www.radioandmusic.com/biz/resources/181013-ram-week-36-37-fever-fm-radio-mirchi-and-radio-city-shine'},
{title:'What can be a bigger honour than going to Malta and celebrating my country? RED FM&#039;s RJ Devaki, Best RJ (International Radio Festival) winner',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/181013-what-can-be-bigger-honour-going-malta-and'},
{title:'Trump signs Music Modernization Act',url:'http://www.radioandmusic.com/biz/regulators/copyright-office/181012-trump-signs-music-modernization-act'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>
</body>
</html>
