<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="/rss.xml" rel="alternate" type="application/rss+xml" title="Radioandmusic RSS Feed" />
<meta name="google-site-verification" content="KoRzXHMLjOWx4JWuxw5o2t21WtfsLOfi79lJMDv7urQ" />
<meta name="date" content="2018-01-12" />
<link rel="amphtml" href="http://www.radioandmusic.com/entertainment/editorial/news/180112-bachpan-ayushmann-khurrana-takes-you-back?amp" />
<meta property="fb:app_id" content="856589811042581" />
<link rel="shortcut icon" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="&#039;Bachpan&#039; by Ayushmann Khurrana takes you back to childhood | Radioandmusic.com" />
<meta name="keywords" content="Ayushmann Khurrana, Bareilly ki Barfi, Nazm Nazm, Abhinav Bansal, Toffee" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="Ayushmann Khurrana, Bareilly ki Barfi, Nazm Nazm, Abhinav Bansal, Toffee" />
<meta name="rights" content="www.radioandmusic.com" />
<meta name="generator" content="Radioandmusic.com" />
<link rel="canonical" href="http://www.radioandmusic.com/entertainment/editorial/news/180112-bachpan-ayushmann-khurrana-takes-you-back" />
<link rel="shortlink" href="http://www.radioandmusic.com/node/215509" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.radioandmusic.com/entertainment/editorial/news/180112-bachpan-ayushmann-khurrana-takes-you-back" />
<meta property="og:title" content="&#039;Bachpan&#039; by Ayushmann Khurrana takes you back to childhood" />
<meta property="og:description" content="MUMBAI: It’s been long since we have heard the handsome looking Ayushman Khurrana sing. Last it was in August 2017 when the singer-actor sang a cover version of Nazm Nazm from his film Bareilly Ki Barfi. The man has finally found time to croon for the upcoming release Toffee. Bachpan released today features a story of two best friends and the daily moments that they share. Beautifully crooned in Khurrana’s voice, the makers could not have got anyone better than him. The song is penned and composed by Abhinav Bansal." />
<meta property="og:image" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2018/01/12/Ayushmann-Khurrana.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@radioandmusic" />
<meta name="twitter:url" content="http://www.radioandmusic.com/entertainment/editorial/news/180112-bachpan-ayushmann-khurrana-takes-you-back" />
<meta name="twitter:title" content="&#039;Bachpan&#039; by Ayushmann Khurrana takes you back to childhood" />
<meta name="twitter:description" content="MUMBAI: It’s been long since we have heard the handsome looking Ayushman Khurrana sing. Last it was in August 2017 when the singer-actor sang a cover version of Nazm Nazm from his film Bareilly Ki Barfi. The man has finally found time to croon for the upcoming release Toffee. Bachpan released today features a story of two best friends and the daily moments that they share. Beautifully crooned in Khurrana’s voice, the makers could not have got anyone better than him. The song is penned and composed by Abhinav Bansal." />
<meta name="twitter:image:src" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2018/01/12/Ayushmann-Khurrana.jpg" />
  <title>'Bachpan' by Ayushmann Khurrana takes you back to childhood | Radioandmusic.com</title>
  <style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?p21247");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?p21247");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.button.min.css?p21247");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.resizable.min.css?p21247");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.dialog.min.css?p21247");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/calendar/css/calendar_multiday.css?p21247");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_api/date.css?p21247");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?p21247");
@import url("http://www.radioandmusic.com/modules/field/theme/field.css?p21247");
@import url("http://www.radioandmusic.com/sites/all/modules/quiz/quiz.css?p21247");
@import url("http://www.radioandmusic.com/sites/all/modules/views/css/views.css?p21247");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/ctools/css/ctools.css?p21247");
@import url("http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?p21247");
@import url("http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css?p21247");
@import url("http://www.radioandmusic.com/sites/all/modules/simple_dialog/css/simple_dialog.css?p21247");
@import url("http://www.radioandmusic.com/sites/all/modules/video/css/video.css?p21247");
@import url("http://www.radioandmusic.com/sites/all/modules/addtoany/addtoany.css?p21247");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/style.css?p21247");
</style>
<style type="text/css" media="print">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/print.css?p21247");
</style>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css" media="all" />

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/fix-ie.css?p21247" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/drupal.js?p21247"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/rnmjobapply/js/rnmjobapply.js?p21247"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?p21247"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?p21247"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/simple_dialog/js/simple_dialog.js?p21247"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/video/js/video.js?p21247"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){if(a2a.type=='page'){da2a.script_ready=true;if(da2a.html_done)da2a.init();}},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"Olq3QbOTl3i-yO104st56KvdjujVHLdFZgYRyKoZyK0","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.widget.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.button.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.mouse.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.draggable.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.position.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.resizable.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.dialog.min.js":1,"sites\/all\/modules\/rnmjobapply\/js\/rnmjobapply.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"1":1,"sites\/all\/modules\/simple_dialog\/js\/simple_dialog.js":1,"sites\/all\/modules\/video\/js\/video.js":1,"2":1},"css":{"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/quiz\/quiz.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/simple_dialog\/css\/simple_dialog.css":1,"sites\/all\/modules\/video\/css\/video.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/style.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/print.css":1,"http:\/\/www.radioandmusic.com\/sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/fix-ie.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"simpleDialog":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","title":""}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-215509 node-type-entertainment" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
            <script src="/sites/www.radioandmusic.com/themes/garland/js/jquery.carouFredSel-6.0.4-packed.js"></script>
        <script src="/sites/www.radioandmusic.com/themes/garland/js/custom.js"></script>
        <link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/css/custom.css">

<script>

</script>
 
<div class="container">
</div>

<!-- Header Start-->     
<div class="header">

	<div class="logo-big">
    	<div class="container">


	<!--<a href="/"><img src="/sites/radioandmusic.com/themes/garland/images/rnm-logocd-2017.png" alt="RadioandMusic" /></a>--->
    		<!--<a href="/"><img src="/sites/radioandmusic.com/themes/garland/images/rnm_vday_2017.gif" alt="RadioandMusic" /></a>-->
               	<!--	<a href="/"><img src="/sites/radioandmusic.com/themes/garland/images/logo-gp17.png" alt="RadioandMusic" /></a>-->
        		<!--	<a href="/"><img src="/sites/radioandmusic.com/themes/garland/images/rnm15august.svg" alt="RadioandMusic" /></a>-->
			<!--<a href="/"><img src="/sites/radioandmusic.com/themes/garland/images/rnm-logo.png" alt="RadioandMusic" /></a>-->
	<a href="/"><img src="/sites/radioandmusic.com/themes/garland/images/mk_logo.png" alt="RadioandMusic" /></a>
<!--	<a href="/"><img src="/sites/radioandmusic.com/themes/garland/images/rnm_ny_18.png" alt="RadioandMusic" /></a>-->

    <!--<a href="/"><img src="/sites/radioandmusic.com/themes/garland/images/rnm-logocd-2017.png" alt="RadioandMusic" /></a>-->
	<!--	<a href="/"><img src="/sites/radioandmusic.com/themes/garland/images/rnm-diwali-2017.png" alt="RadioandMusic" /></a>-->
	<!--	<a href="/"><img src="/sites/radioandmusic.com/themes/garland/images/rnm-gan3.png" alt="RadioandMusic" /></a>-->
		<!--<a href="/"><img src="/sites/radioandmusic.com/themes/garland/images/logo_rnm_chr2016.png" alt="RadioandMusic" /></a>-->
            <div class="social">
				<a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"></a>
                <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"></a>
                <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"></a>
                <a class="insta" target="_blank" href="#"></a>
                <a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"></a>
            </div>
        </div>
    </div>

    
	<div class="topnav">
    	<div class="container">
        	<ul class="nav links inline main-menu"><li class="menu-21179 first"><a href="/entertainment/editorial">Editorial</a></li>
<li class="menu-21189"><a href="/entertainment/gadgets" title="Editorial Gadgets ">Gadgets</a></li>
<li class="menu-22929"><a href="/entertainment/photos">Photos</a></li>
<li class="menu-22859"><a href="/entertainment/videos">Videos</a></li>
<li class="menu-27719"><a href="/entertainment/funzone">Funzone</a></li>
<li class="menu-22829"><a href="/entertainment/archive" title="Entertainment Archive">Archive</a></li>
<li class="menu-27709 last"><a href="/newsletter" title="">Newsletter</a></li>
</ul>            
           	<div class="subscribe">
				<a href="/subscribe">Subscribe</a> &nbsp; | &nbsp; 12 Jan 2018			</div>
        </div>
    </div>
    
    <div class="search-bar">
        <div class="container">
            <div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
            <div class="site-search">
					<script>
					  (function() {
						var cx = '004590074659933587618:mu0hmgmmlok';
						var gcse = document.createElement('script');
						gcse.type = 'text/javascript';
						gcse.async = true;
						gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							'//cse.google.com/cse.js?cx=' + cx;
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(gcse, s);
					  })();
					</script>
					<gcse:search></gcse:search>
            </div>
            
        </div>
	</div>
</div>
<!-- Header End-->     <div class="full-width gray">
	<div class="container">
		<div class="Current-Page-Head">
       		<div class="section"><a href="/entertainment/editorial">editorial</a></div>
			<div class="comments">Comments (0)</div>
			<!--
            <div class="search">
                    <form action="/" method="post" accept-charset="UTF-8" id="search-block-form">
                        <input type="text" autocomplete="off" title="Enter the terms you wish to search for." onblur="if(this.value==''){this.value = 'Search';}" onfocus="if(this.value=='Search') {this.value = '';}" value="Search" size="15" maxlength="128" class="form-text">
                        <div class="form-actions">
                            <input type="image" name="submit" src="/sites/radioandmusic.com/themes/garland/images/search-icon.gif" class="form-submit" id="edit-submit">
                        </div>
                    </form>
			</div>
			-->
        </div>
	</div>
	  <div class="region region-hightlight">
    <script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/indiantelevisiondotcom-radioandmusic/loader.js');

//--><!]]>
</script>  </div>

    <!-- Post Area Start-->   
     <div class="container">
              <div id="tabs-wrapper" class="clearfix">                  
                            </div>                                                            	<div class="content-left">
    		  <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    
<div class="Big-News">
	<div id="node-215509" class="node node-entertainment">

	  		<div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp; 12 Jan 2018 19:23&nbsp;|&nbsp; By&nbsp;RnMTeam</div>	  
    <h1>&#039;Bachpan&#039; by Ayushmann Khurrana takes you back to childhood</h1>
	
			<div class="Share"> 
								<ul>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.radioandmusic.com/entertainment/editorial/news/180112-bachpan-ayushmann-khurrana-takes-you-back&p[images][0]=&p[title]=&amp;#039;Bachpan&amp;#039; by Ayushmann Khurrana takes you back to childhood&p[summary]=" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/180112-bachpan-ayushmann-khurrana-takes-you-back" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/180112-bachpan-ayushmann-khurrana-takes-you-back&title=&amp;#039;Bachpan&amp;#039; by Ayushmann Khurrana takes you back to childhood&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
						<li></li>
					</ul>
		</div>
	  			<div class="pic">
			<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2018/01/12/Ayushmann-Khurrana.jpg" width="600" height="400" alt="" /></div></div></div>		</div>
		<div class="caption"></div>
				<div class="Info">
			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>MUMBAI: It’s been long since we have heard the handsome looking Ayushman Khurrana sing. Last it was in August 2017 when the singer-actor sang a cover version of <em>Nazm Nazm</em> from his film <em>Bareilly Ki Barfi</em>. The man has finally found time to croon for the upcoming release <em>Toffee.</em></p>
<p><em>Bachpan</em> released today features a story of two best friends and the daily moments that they share. Beautifully crooned in Khurrana’s voice, the makers could not have got anyone better than him. The song is penned and composed by Abhinav Bansal.</p>
<p>The only thing that holds back is the heart-warming lyrics. Getting into details of each minute element one lives in its childhood is covered in the lyrics. It perfectly expresses emotions behind each moment spent with a best friend.</p>
<p><strong>Here is the song:</strong></p>
<iframe width="600" height="315" src="https://www.youtube.com/embed/mAuY08MnGJ4" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe><p>
The singer’s wife Tahira Kashyap leaves no stone unturned with her mark in the field of direction with the short film <em>Toffee</em>. The story revolves around two girls from Jalandhar who share a social message with the audience. The film is all set to release on 17 January.</p>
</div></div></div>			<div class="field field-name-field-poll field-type-pollfield-poll field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>		</div>
				<div class="Share"> 
						<ul>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.radioandmusic.com/entertainment/editorial/news/180112-bachpan-ayushmann-khurrana-takes-you-back&p[images][0]=&p[title]=&amp;#039;Bachpan&amp;#039; by Ayushmann Khurrana takes you back to childhood&p[summary]=" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/180112-bachpan-ayushmann-khurrana-takes-you-back" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/180112-bachpan-ayushmann-khurrana-takes-you-back&title=&amp;#039;Bachpan&amp;#039; by Ayushmann Khurrana takes you back to childhood&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
				<li></li>
			</ul>
		</div>
			  <div class="clearfix">
		    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.radioandmusic.com/entertainment/editorial/news/180112-bachpan-ayushmann-khurrana-takes-you-back" data-num-posts="15" data-width="100%" data-colorscheme="light"></div>	  </div>
		
			<div class="Tags">
	    	<div class="left">Tags</div>
			<div class="right">
                
	        	<a href='/keyword/ayushmann-khurrana'>Ayushmann Khurrana</a> <a href='/keyword/bareilly-ki-barfi'>Bareilly ki Barfi</a> <a href='/keyword/nazm-nazm'>Nazm Nazm</a> <a href='/keyword/abhinav-bansal'>Abhinav Bansal</a> <a href='/keyword/toffee'>Toffee</a> 			</div>
		</div>
		</div>
</div>
<style>
#pollfield-voting-form input#edit-vote {
    display: none;
}
</style>
<script>
jQuery(document).ready(function() {
	jQuery( "body" ).on( "click", '.form-item input[type="radio"].form-radio', function() {
		jQuery(this).closest("form").submit();        
	});
});
</script>  </div>
</div>
<div class="Related">
                <div class="Heading">Related news</div>
                <div class="News">
					<div class="view view-related-news view-id-related_news view-display-id-block_1 view-dom-id-778a54cbff77d3bb35ca86650098d8c4">
        
  
  
      <div class="view-content">
        <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/171013-jogi-shaadi-mein-zaroor-aana-start-cute-love"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2017/10/13/jogi.jpg?itok=5dmMTsws" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;13 Oct 2017</div>
	<h1><a href="/entertainment/editorial/news/171013-jogi-shaadi-mein-zaroor-aana-start-cute-love">&#039;Jogi&#039; from &#039;Shaadi Mein Zaroor Aana&#039; start of a cute love story</a></h1>
	<p>MUMBAI: The first song from upcoming release Shaadi Mein Zaroor Aana is out and we must say the song will make you fall in love again. Jogi featuring Rajkumar Rao and Kriti Kharbanda shares adorable moments that every couple share during the start of the relationship.</p>
	<a href="/entertainment/editorial/news/171013-jogi-shaadi-mein-zaroor-aana-start-cute-love" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/170922-ayushmann-khurrana-injures-himself-on-farah"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2017/09/22/Ayush.jpg?itok=DzfrK6TF" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;22 Sep 2017</div>
	<h1><a href="/entertainment/editorial/news/170922-ayushmann-khurrana-injures-himself-on-farah">Ayushmann Khurrana injures himself on Farah Khan&#039;s show</a></h1>
	<p>MUMBAI: Actor-singer Ayushmann Khurrana who is known for some of his awesome performances in movies like Vicky Donor had a really bad time on the sets of Star Plus’s new show Lip Sing Battle.</p>
	<a href="/entertainment/editorial/news/170922-ayushmann-khurrana-injures-himself-on-farah" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/170829-ayushmann-learns-piano-his-upcoming-movie-"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2017/08/29/Untitled-2_7.jpg?itok=tBv9lsDW" width="300" height="198" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;29 Aug 2017</div>
	<h1><a href="/entertainment/editorial/news/170829-ayushmann-learns-piano-his-upcoming-movie-">Ayushmann learns piano for his upcoming movie ‘Shoot The Piano Player’</a></h1>
	<p>MUMBAI: Fresh off the success of Ashwiny Iyer Tiwari’s Bareilly Ki Barfi, Ayushmann Khurrana is elated to have RS Prasanna’s Bollywood directorial debut, Shubh Mangal Saavdhan, as its follow-up.</p>
	<a href="/entertainment/editorial/news/170829-ayushmann-learns-piano-his-upcoming-movie-" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/170817-ayushmann-khurrana-lends-voice-unplugged"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2017/08/17/ayushman-khurana-759_0.jpg?itok=5uz1A43q" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;17 Aug 2017</div>
	<h1><a href="/entertainment/editorial/news/170817-ayushmann-khurrana-lends-voice-unplugged">Ayushmann Khurrana lends voice to unplugged version of &#039;Kanha&#039;</a></h1>
	<p>MUMBAI: R.S. Prasanna's Shubh Mangal Savdhan song Kanha which is sung by Shashaa Tirupathi with music written and composed by Tanishk Bagchi and Vayu has caught attention by many especially the young couples.</p>
	<a href="/entertainment/editorial/news/170817-ayushmann-khurrana-lends-voice-unplugged" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/170810-javed-akhtar-essay-the-role-sutradhar"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2017/08/10/Javed10.jpg?itok=WeQnhOM8" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;10 Aug 2017</div>
	<h1><a href="/entertainment/editorial/news/170810-javed-akhtar-essay-the-role-sutradhar">Javed Akhtar to essay the role of a sutradhar in &#039;Bareilly Ki Barfi&#039;</a></h1>
	<p>MUMBAI: The makers of Bareilly Ki Barfi have roped in five-time National Award winning lyricist Javed Akhtar as the narrator for the film.</p>
	<a href="/entertainment/editorial/news/170810-javed-akhtar-essay-the-role-sutradhar" class="More">read more</a>
</div>
    </div>
    </div>
  
  
  
  
  
  
</div>				</div>
</div>  </div>
        </div>
        <!-- Sidebar Start -->
    	<div class="Sidebar">	
        	  <div class="region region-content-top-right">
    <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div class="ad300x250">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x250 --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2542394490"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script><!--
<a href='http://openx.radioandmusic.com/www/delivery/ck.php?n=ab450060&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.radioandmusic.com/www/delivery/avw.php?zoneid=439&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab450060' border='0' alt='' /></a>
--></div>
<div id="block-views-latest-news-block-1" class="block block-views RnMBiz clearfix">

    <h2 class="title"><a href="/biz" class="block-title-link">RnM Biz</a></h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block_1 view-dom-id-a923319e1ed7eeb6e1344de7225606b4">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/180112-celebrate-the-upcoming-festive-season-idea-music">Celebrate the upcoming festive season with Idea Music app</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2018/01/12/idea-music.jpg?itok=TduFlwxR" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: The festive season in the New Year will soon begin with Makar Sankranti and to make the <a href="/biz/music/music-services/180112-celebrate-the-upcoming-festive-season-idea-music">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>  |  12 Jan 2018</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">News</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/180110-red-fm-turns-user-friendly-mobile-app">RED FM turns user-friendly with mobile app</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2018/01/10/red.jpg?itok=HiBdRtTr" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: Radioandmusic was the first one to inform you in June 2017 about RED FM’s mobile app and<a href="/biz/radio/private-fm-stations/180110-red-fm-turns-user-friendly-mobile-app">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_2">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  10 Jan 2018</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/labels/international">News</a></div>
<div class="Title"><a href="/biz/music/labels/international/180110-avl-digital-group-acquires-audiomicro">AVL Digital Group acquires AudioMicro, AdRev, and DashGo</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2018/01/10/avl_0.jpg?itok=tvL-pLbT" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: AVL Digital Group, the parent company of CD Baby and Disc Makers will now represent one <a href="/biz/music/labels/international/180110-avl-digital-group-acquires-audiomicro">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_3">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  10 Jan 2018</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/labels">Press Releases</a></div>
<div class="Title"><a href="/biz/music/labels/180110-eros-now-reaches-five-million-paying-subscribers">Eros Now reaches five million paying subscribers</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2018/01/10/eros2.jpg?itok=MgICuo3u" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: Eros International PLC (NYSE: EROS) (“Eros”) announced today that Eros Now’s cutting-edg<a href="/biz/music/labels/180110-eros-now-reaches-five-million-paying-subscribers">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_4">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  10 Jan 2018</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">Press Releases</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/180108-radio-city-recreates-the-golden-era-music">Radio City recreates the golden era of music with Kal Bhi Aaj Bhi LIVE in Ahmedabad</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2018/01/08/RJ-Gaurav-of-Radio-City--Hosting-Kal-Bhi-Aaj-Bhi.jpg?itok=8jRfes9K" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: Radio City 91.1FM, took the city of Ahmedabad on a nostalgic trip down the memory lane w<a href="/biz/radio/private-fm-stations/180108-radio-city-recreates-the-golden-era-music">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_5">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  08 Jan 2018</div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div class="ad300x600">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x600px --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2570254894"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script></div>  </div>
        	  <div class="region region-content-bottom-right">
    <div id="block-views-latest-news-block" class="block block-views Top3-Articles clearfix">

    <h2 class="title">top# 5 articles</h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block view-dom-id-6d9690f64276d6d625b8a18f50fb0cfe">
        
  
  
      <div class="view-content">
        <div class="List">
      
                         	<div class="leftcol">1</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/180112-bollywood-singers-and-their-embarrassing">Bollywood singers and their embarrassing moments</a></div>
                        <p> MUMBAI: We all go through oops, ahh, Oh sh**t moments in our lives, don’t we? But what’s the best way if these embarrassing moments come out in a ‘...<a href="/entertainment/editorial/news/180112-bollywood-singers-and-their-embarrassing">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">2</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/180111-i-have-do-more-good-work-jyotica-tangri-on">I have to do more good work: Jyotica Tangri on winning an award</a></div>
                        <p> MUMBAI: Bollywood’s playback singer Jyotica Tangri is currently on cloud nine as she received the Best Playback Singer award at Zee Cine Awards 2018...<a href="/entertainment/editorial/news/180111-i-have-do-more-good-work-jyotica-tangri-on">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">3</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/180112-we-need-promote-folk-music-composer-rachita">We need to promote folk music: Composer Rachita Arora</a></div>
                        <p> MUMBAI: In a male dominated industry of music directors and composers, female music composer is a rarity and pleasant surprise. The talented...<a href="/entertainment/editorial/news/180112-we-need-promote-folk-music-composer-rachita">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">4</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/180111-the-prophec-launches-punjabi-pop-song-vibe">The PropheC launches Punjabi-pop song &#039;Vibe&#039;</a></div>
                        <p> MUMBAI: Canadian singer Neal Chatha, who goes by the stage name The PropheC, launched a Punjabi-pop track titled Vibe on Thursday.The song was...<a href="/entertainment/editorial/news/180111-the-prophec-launches-punjabi-pop-song-vibe">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">5</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/180111-mixtape-punjabis-11th-episode-soul-stirring">Mixtape Punjabi&#039;s 11th episode is soul-stirring</a></div>
                        <p>MUMBAI: After the bunch of dance numbers, T-Series Mixtape Punjabi brings a romantic track for the new episode. Jashan Singh's unique take on Layi Vi...<a href="/entertainment/editorial/news/180111-mixtape-punjabis-11th-episode-soul-stirring">read more</a></p>
                    </div>          </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
        </div>
        <!-- Sidebar End -->
    	<div class="clearfloat"></div>
    </div>
</div>
<!---- Post Area Ends -->
  <div class="region region-content-bottom">
    <div class="full-width">
	<div class="container">
		<div class="videos">
			<h1><a href="/entertainment/videos">videos</a></h1>
			<div class="view view-video view-id-video view-display-id-block view-dom-id-bc56615ac33106fc28336f8eb2b0e51e">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/180109-malishkakomattsun"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/OZhpvJHvWZA.jpg?itok=2MPiDzqu" alt="#MalishkaKoMattSun" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/180109-malishkakomattsun">#MalishkaKoMattSun</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/171220-sukhwinder-singhs-true-love-music"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/i050tYRGAoY.jpg?itok=duQHc7s_" alt="Sukhwinder Singh&#039;s True Love - Sports" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/171220-sukhwinder-singhs-true-love-music">Sukhwinder Singh&#039;s True Love - Music</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/171206-arjuna-harjaies-industry-travel-tales"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/7f2h1JrAIcg.jpg?itok=a8pU3tHs" alt="Arjunna Harjaie&#039;s Industry Travel Tale" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/171206-arjuna-harjaies-industry-travel-tales">Arjuna Harjaie&#039;s industry Travel Tales</a></span>    </li>
      </ul>    </div>
  
  
  
  
  
  
</div>		</div>
	</div>
</div>
<div class="container">
<div class="videos">
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script>  </div>

<!---- Footer Start -->
<div class="footer">
	<div class="container">
    	<h3>explore RNM</h3>
		<div class="menublock">
        	<ul><li><h3 class="upper bold"><a href="/entertainment/editorial">Editorial</a></h5></li><li><a href="/entertainment/editorial/features">Features</a></li><li><a href="/entertainment/editorial/interviews">Interviews</a></li><li><a href="/entertainment/editorial/news">News</a></li><li><a href="/entertainment/editorial/press-releases">Press releases</a></li><li><a href="/entertainment/editorial/reviews">Reviews</a></li><li><a href="/entertainment/editorial/headlines">Headlines</a></li><li><a href="/entertainment/editorial/instagram">Instagram</a></li><li><a href="/entertainment/editorial/year-ender">Year Ender</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/gadgets">Gadgets</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/photos">Photos</a></h5></li><li><a href="/entertainment/photos/music">Music</a></li><li><a href="/entertainment/photos/radio">Radio</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/videos">Videos</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/funzone">Funzone</a></h5></li><li><a href="/entertainment/funzone/guess-who">Guess Who</a></li><li><a href="/entertainment/funzone/gossip">Gossip</a></li><li><a href="/entertainment/funzone/on-the-go">On The Go</a></li><li><a href="/entertainment/funzone/poll">Poll</a></li><li><a href="/entertainment/funzone/quiz">Quiz</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/archive">Archive</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/newsletter">Newsletter</a></h5></li></ul>        </div>
        <div class="social">
        	<h4>Stay Connected</h4>
            <a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"><span>Facebook &nbsp;&nbsp;|</span></a>
            <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"><span>Twitter &nbsp;&nbsp;|</span></a>
            <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"><span>Youtube &nbsp;&nbsp;|</span></a>
			<a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"><span>RSS</span></a>

        </div>
		<div class="itv-design"><img src="/sites/rnm01.radioandmusic.com/themes/garland/images/itv-design.png"></div>

    </div>
</div>
<div class="copyright">
	<div class="container">
			<ul class="menu">
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/about-us">About RadioandMusic.com</a></li>
				<li><a href="/disclaimer">Disclaimer</a></li>
				<li><a href="/subscribe">Subscribe</a></li>
             </ul>
        <span>
			Copyright &copy; 2018 RadioandMusic.com. All rights reserved.<br />
			RNM and all related titles and logos are trademarks of Indiantelevision.com Group
		</span>
    </div>
</div>
<!---- Footer End -->

  <div class="region region-roadblock">
    <style>
<!--/*--><![CDATA[/* ><!--*/

	.subscribe-popup{width:440px; margin:0 auto; font-family:Arial, Helvetica, sans-serif; position:relative;margin-top:100px;}
	.subscribe-popup .close-popup{position:absolute; right:-5px; top:-15px; background:url(/images/close-popup.png) left top no-repeat; width:38px; height:40px; text-indent:-9999px;}
	.subscribe-popup .popup-container{float:left; width:440px; padding:0;}

	.subscribe-popup .row1{background:#6f00b4; float:left; width:auto; padding:30px 20px 10px; color:#fff; margin:0 15px; width:370px; min-height:20px;}
	.subscribe-popup .row1 h2{font-family:Arial, Helvetica, sans-serif; float:left; width:100%; padding:0; margin:0; font-size:29px; text-align:left; font-weight:bold; line-height:30px;}
	.subscribe-popup .row1 p{font-size:14px; padding:10px 0; float:left; margin:0;}
	
	.subscribe-popup .row2 {float:left; width:100%; background:#c8c8c8;}
	.subscribe-popup .row2 .form-box{float:left; width:100%; padding:0;}
	.subscribe-popup .row2 .form-box .email-box{border:0; width:270px; height:20px; padding:15px 20px; background:#fff; color:#666; font-size:13px; float:left;}
	.subscribe-popup .row2 .form-box .btn-submit{background:#6f00b4; width:130px; color:#fff; font-size:15px; font-weight:bold; text-align:center; padding:15px 0; border:0; cursor:pointer; float:left; text-transform:uppercase;}
	.subscribe-popup .row2 .form-box .btn-submit:hover{background:#161a4b; float:left;}
	.subscribe-popup .row2 .message{padding:20px 0; float:left; width:100%; font-size:13px; color:#000; text-align:center;}

	.subscribe-popup .row3{background:#6f00b4; float:left; width:auto; width:410px; min-height:30px; margin:0 15px;}

/*--><!]]>*/
</style><style>
<!--/*--><![CDATA[/* ><!--*/

#noScroll{overflow:hidden;}
#popup{display:block; left: 0;position:fixed;; margin:0; top: 0;width:100%; height:100%; text-align:center; z-index:99999; background:rgba(0,0,0,0.5); overflow-y:scroll;}
#popup .content{background:#fff url(/sites/drupal7.indiantelevision.co.in/themes/garland/images/bg-header-small.gif) left top repeat-x; position:static; width:100%; margin:0 auto;float:left;}
#popup .content .logo{float:left; height:41px;}
#popup .content .closebt{float:right; padding-top:15px; font-size:14px;}
#popup .content .banner {width:980px; height:600px; margin:0 auto;clear:both; text-align:center; padding:40px 0 10px;}
#popup .content .footer{border-top:#ebebeb 5px solid; width:980px; margin:25px auto; padding:20px 0; text-align:right; font-size:12px; clear:both;}

/*--><!]]>*/
</style><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

function hideNpop() {
	var ele1 = document.getElementById("popup");
	var ele2 = document.getElementById("noScroll");
       	ele1.style.display = "none";
	ele2.style.overflow = "auto";
        return false;
}
function showNpop() {
	var ele1 = document.getElementById("popup");
	var ele2 = document.getElementById("noScroll");
       	ele1.style.display = "block";
	ele2.style.overflow = "auto";
}

//--><!]]>
</script><!-- Popup Start --><div id="popup">

<div class="subscribe-popup">
<form method="post" action="http://sms001.indiantelevision.co.in/sendapp/form.php?form=83" id="frmSS83" onsubmit="return CheckForm83(this);">
<div class="popup-container">
	<a href="javascript:void(0)" onclick="SetCookie('subscribe','1');hideNpop();return false;" class="close-popup" alt="close [X]">close</a>
    	<div class="row1">
		<h2>Subscribe to the following</h2>
            <p>Get the best of RnM and RnM biz, plus stories across the web. It will be delivered for free to your inbox.</p>
        </div>

	<div class="row2">	        
            <select name="format" style="display:none;"><option value="h">HTML</option><option value="t">Text</option></select><div class="form-box">                
                <input name="email" type="text" class="email-box" id="textfield" placeholder="email@example.com" /><input type="submit" name="button" id="button" value="Subscribe" class="btn-submit" /></div>
    	</div>
            
        <div class="row3"></div>
        
</div>
</form>
</div>


</div>
<!-- Popup End -->

<script type="text/javascript">
<!--//--><![CDATA[// ><!--

// <![CDATA[
    function SetCookie(cookieName,cookieValue,nDays) {
             var today = new Date();
             var expire = new Date();
             if (nDays==null || nDays==0) nDays=1;
             expire.setTime(today.getTime() + 3600000*24*nDays);
             document.cookie = cookieName+"="+escape(cookieValue)+ ";domain=.radioandmusic.com;expires="+expire.toGMTString();
             //location.reload();
    }

	function CheckMultiple83(frm, name) {
		for (var i=0; i < frm.length; i++)
		{
			fldObj = frm.elements[i];
			fldId = fldObj.id;
			if (fldId) {
				var fieldnamecheck=fldObj.id.indexOf(name);
				if (fieldnamecheck != -1) {
					if (fldObj.checked) {
						return true;
					}
				}
			}
		}
		return false;
	}
	function CheckForm83(f) {
    	var email_re = /[a-z0-9!#$%&'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+\/=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/i;
    	if (!email_re.test(f.email.value)) {
    		alert("Please enter your email address.");
    		f.email.focus();
    		return false;
    	}
		
		if (f.format.selectedIndex == -1) {
			alert("Please choose a format to receive your email campaigns in");
			f.format.focus();
			return false;
		}
    
    	jQuery(document).ready( function() {

        var form = jQuery('#frmSS83');
console.log(form.serialize());
console.log(form.attr( 'action' ));
        jQuery.ajax( {
            type: "POST",
            url: form.attr( 'action' ),
            data: form.serialize(),
            success: function( response ) {
                jQuery(".subscribe-popup .row2").html(jQuery(response).find("#content").html());
                SetCookie('subscribe','365');
            }
        });
        
        } );
        return false;
    }
		
// ]]]]><![CDATA[>

//--><!]]>
</script><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

function ReadCookie(cookieName) {
         var theCookie=" "+document.cookie;
         var ind=theCookie.indexOf(" "+cookieName+"=");
         if (ind==-1) ind=theCookie.indexOf(";"+cookieName+"=");
         if (ind==-1 || cookieName=="") return "";
         var ind1=theCookie.indexOf(";",ind+1);
         if (ind1==-1) ind1=theCookie.length;
         return unescape(theCookie.substring(ind+cookieName.length+2,ind1));
}
if(ReadCookie("subscribe")==1) hideNpop();


//--><!]]>
</script><script type="text/javascript">
<!--//--><![CDATA[// ><!--

jQuery( document ).ready( function(){
	var contentleft=jQuery(".full-width .content-left").offset().top + jQuery(".full-width .content-left").outerHeight();
        var sidebar=jQuery(".full-width .Sidebar").offset().top + jQuery(".full-width .Sidebar").outerHeight();
	var windowheight=jQuery(window).height();
         jQuery(window).scroll(function() {
		if(contentleft<sidebar){
			if(jQuery(window).scrollTop()>contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-contentleft;
				jQuery(".full-width .content-left").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				jQuery(".full-width .content-left").css("margin-top","0px");
			}
       		}else{
			if(jQuery(window).scrollTop()>sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-sidebar;
				jQuery(".full-width .Sidebar").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				jQuery(".full-width .Sidebar").css("margin-top","0px");
			}
		}
         });
 });

//--><!]]>
</script>  </div>
  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1727640-5', 'auto');
  ga('send', 'pageview');

</script>


<script type="text/javascript">
jQuery(document).ready(function () {
   // TODO, remove the hardcoded nid
   var nid = 215509;
   // fire AJAX
   jQuery.ajax({
     url: "/statistics_ajax/update/" + nid,
     type: "POST",
     data: "text",
     cache: false
   });
});
</script>



  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'Celebrate the upcoming festive season with Idea Music app',url:'http://www.radioandmusic.com/biz/music/music-services/180112-celebrate-the-upcoming-festive-season-idea-music'},
{title:'RED FM turns user-friendly with mobile app',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/180110-red-fm-turns-user-friendly-mobile-app'},
{title:'AVL Digital Group acquires AudioMicro, AdRev, and DashGo',url:'http://www.radioandmusic.com/biz/music/labels/international/180110-avl-digital-group-acquires-audiomicro'},
{title:'Eros Now reaches five million paying subscribers',url:'http://www.radioandmusic.com/biz/music/labels/180110-eros-now-reaches-five-million-paying-subscribers'},
{title:'Radio City recreates the golden era of music with Kal Bhi Aaj Bhi LIVE in Ahmedabad',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/180108-radio-city-recreates-the-golden-era-music'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>
</body>
</html>
