<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<link href="/rss.xml" rel="alternate" type="application/rss+xml" title="Radioandmusic RSS Feed" />
<meta name="google-site-verification" content="KoRzXHMLjOWx4JWuxw5o2t21WtfsLOfi79lJMDv7urQ" />
<meta name="date" content="2017-01-24" />
<link rel="amphtml" href="http://www.radioandmusic.com/entertainment/editorial/news/170124-john-legend-upset-racism-still-exists?amp" />
<meta property="fb:app_id" content="856589811042581" />
<meta name="description" content="John Legend upset as racism still exists | Radioandmusic.com" />
<meta name="keywords" content="Grammy Award, John Legend, All of Me, Obama" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="Grammy Award, John Legend, All of Me, Obama" />
<meta name="generator" content="Radioandmusic.com" />
<meta name="rights" content="www.radioandmusic.com" />
<link rel="canonical" href="http://www.radioandmusic.com/entertainment/editorial/news/170124-john-legend-upset-racism-still-exists" />
<link rel="shortlink" href="http://www.radioandmusic.com/node/157029" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.radioandmusic.com/entertainment/editorial/news/170124-john-legend-upset-racism-still-exists" />
<meta property="og:title" content="John Legend upset as racism still exists" />
<meta property="og:description" content="MUMBAI: Grammy award-winning singer John Legend says he wasn&#039;t hurt when a photographer called him a monkey, but he is upset as racism still exists. The ‘All Of Me’ hitmaker has criticised the paparazzi photographer, but says he wasn&#039;t upset by the comments as he is smarter (and) stronger, reports mirror.co.uk. He said: &quot;We were right next to each other and we looked at each other like, &#039;Did he really just say that?&#039; And he really said it. He basically called me a monkey." />
<meta property="og:image" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2017/01/24/Untitled-3.jpg" />
  <title>John Legend upset as racism still exists | Radioandmusic.com</title>
  <style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.button.min.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.resizable.min.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.dialog.min.css?ok9w17");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/calendar/css/calendar_multiday.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_api/date.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?ok9w17");
@import url("http://www.radioandmusic.com/modules/field/theme/field.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/quiz/quiz.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/views/css/views.css?ok9w17");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/ctools/css/ctools.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/simple_dialog/css/simple_dialog.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/video/css/video.css?ok9w17");
@import url("http://www.radioandmusic.com/sites/all/modules/addtoany/addtoany.css?ok9w17");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/style.css?ok9w17");
</style>
<style type="text/css" media="print">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/print.css?ok9w17");
</style>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css" media="all" />

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/fix-ie.css?ok9w17" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/drupal.js?ok9w17"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/rnmjobapply/js/rnmjobapply.js?ok9w17"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?ok9w17"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?ok9w17"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/simple_dialog/js/simple_dialog.js?ok9w17"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/video/js/video.js?ok9w17"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){if(a2a.type=='page'){da2a.script_ready=true;if(da2a.html_done)da2a.init();}},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"U6TnDYxO-h3wbK2DsAog4g4oJPWzgq8ITSRxp7F1uVk","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.widget.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.button.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.mouse.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.draggable.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.position.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.resizable.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.dialog.min.js":1,"sites\/all\/modules\/rnmjobapply\/js\/rnmjobapply.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"1":1,"sites\/all\/modules\/simple_dialog\/js\/simple_dialog.js":1,"sites\/all\/modules\/video\/js\/video.js":1,"2":1},"css":{"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/quiz\/quiz.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/simple_dialog\/css\/simple_dialog.css":1,"sites\/all\/modules\/video\/css\/video.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/style.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/print.css":1,"http:\/\/www.radioandmusic.com\/sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/fix-ie.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"simpleDialog":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","title":""}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-157029 node-type-entertainment" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
            <script src="/sites/www.radioandmusic.com/themes/garland/js/jquery.carouFredSel-6.0.4-packed.js"></script>
        <script src="/sites/www.radioandmusic.com/themes/garland/js/custom.js"></script>
        <link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/css/custom.css">
<div class="container">
</div>

<!-- Header Start-->     
<div class="header">
	<div class="logo-big">
    	<div class="container">
    		<a href="/"><img src="/sites/radioandmusic.com/themes/garland/images/rnm-logo.png" alt="RadioandMusic" /></a>
		<!--<a href="/"><img src="/sites/radioandmusic.com/themes/garland/images/logo_rnm_chr2016.png" alt="RadioandMusic" /></a>-->
            <div class="social">
				<a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"></a>
                <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"></a>
                <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"></a>
                <a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"></a>
            </div>
        </div>
    </div>

    
	<div class="topnav">
    	<div class="container">
        	<ul class="nav links inline main-menu"><li class="menu-21179 first"><a href="/entertainment/editorial">Editorial</a></li>
<li class="menu-21189"><a href="/entertainment/gadgets" title="Editorial Gadgets ">Gadgets</a></li>
<li class="menu-22929"><a href="/entertainment/photos">Photos</a></li>
<li class="menu-22859"><a href="/entertainment/videos">Videos</a></li>
<li class="menu-27719"><a href="/entertainment/funzone">Funzone</a></li>
<li class="menu-22829"><a href="/entertainment/archive" title="Entertainment Archive">Archive</a></li>
<li class="menu-27709 last"><a href="/newsletter" title="">Newsletter</a></li>
</ul>            
           	<div class="subscribe">
				<a href="/subscribe">Subscribe</a> &nbsp; | &nbsp; 24 Jan 2017			</div>
        </div>
    </div>
    
    <div class="search-bar">
        <div class="container">
            <div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
            <div class="site-search">
					<script>
					  (function() {
						var cx = '004590074659933587618:mu0hmgmmlok';
						var gcse = document.createElement('script');
						gcse.type = 'text/javascript';
						gcse.async = true;
						gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							'//cse.google.com/cse.js?cx=' + cx;
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(gcse, s);
					  })();
					</script>
					<gcse:search></gcse:search>
            </div>
            
        </div>
	</div>
</div>
<!-- Header End-->     <div class="full-width gray">
	<div class="container">
		<div class="Current-Page-Head">
       		<div class="section"><a href="/entertainment/editorial">editorial</a></div>
			<div class="comments">Comments (0)</div>
			<!--
            <div class="search">
                    <form action="/" method="post" accept-charset="UTF-8" id="search-block-form">
                        <input type="text" autocomplete="off" title="Enter the terms you wish to search for." onblur="if(this.value==''){this.value = 'Search';}" onfocus="if(this.value=='Search') {this.value = '';}" value="Search" size="15" maxlength="128" class="form-text">
                        <div class="form-actions">
                            <input type="image" name="submit" src="/sites/radioandmusic.com/themes/garland/images/search-icon.gif" class="form-submit" id="edit-submit">
                        </div>
                    </form>
			</div>
			-->
        </div>
	</div>
	  <div class="region region-hightlight">
    <script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/indiantelevisiondotcom-radioandmusic/loader.js');

//--><!]]>
</script>  </div>

    <!-- Post Area Start-->   
     <div class="container">
              <div id="tabs-wrapper" class="clearfix">                  
                            </div>                                                            	<div class="content-left">
    		  <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    
<div class="Big-News">
	<div id="node-157029" class="node node-entertainment">

	  		<div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp; 24 Jan 2017 10:59&nbsp;|&nbsp; By&nbsp;RnMTeam</div>	  
    <h1>John Legend upset as racism still exists</h1>
	
			<div class="Share"> 
								<ul>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.radioandmusic.com/entertainment/editorial/news/170124-john-legend-upset-racism-still-exists&p[images][0]=&p[title]=John Legend upset as racism still exists&p[summary]=" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/170124-john-legend-upset-racism-still-exists" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/170124-john-legend-upset-racism-still-exists&title=John Legend upset as racism still exists&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
						<li></li>
					</ul>
		</div>
	  			<div class="pic">
			<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2017/01/24/Untitled-3.jpg" width="600" height="400" alt="" /></div></div></div>		</div>
		<div class="caption"></div>
				<div class="Info">
			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>MUMBAI:  Grammy award-winning singer John Legend says he wasn&#039;t hurt when a photographer called him a monkey, but he is upset as racism still exists.</p>
<p>The ‘All Of Me’ hitmaker has criticised the paparazzi photographer, but says he wasn&#039;t upset by the comments as he is smarter (and) stronger, reports mirror.co.uk.</p>
<p>He said: &quot;We were right next to each other and we looked at each other like, &#039;Did he really just say that?&#039; And he really said it. He basically called me a monkey.</p>
<p>&quot;Black folks have had to deal with being called monkeys for a long time and dehumanisation has always been a method of racism and subjugation of black people. That&#039;s just part of American history and it&#039;s part of the present, apparently.</p>
<p>&quot;We saw it with the former president Obama, whenever people wanted to discount him or discount his wife, they compared them to apes. And we&#039;ve seen that frequently. You know, I&#039;m not hurt by someone saying that to me because I&#039;m smarter, I&#039;m stronger. I look down on that person that would say something like that, but it&#039;s a shame that still exists.&quot;</p>
<p>(Source: IANS)</p>
</div></div></div>			<div class="field field-name-field-poll field-type-pollfield-poll field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>		</div>
				<div class="Share"> 
						<ul>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.radioandmusic.com/entertainment/editorial/news/170124-john-legend-upset-racism-still-exists&p[images][0]=&p[title]=John Legend upset as racism still exists&p[summary]=" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/170124-john-legend-upset-racism-still-exists" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/170124-john-legend-upset-racism-still-exists&title=John Legend upset as racism still exists&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
				<li></li>
			</ul>
		</div>
			  <div class="clearfix">
		    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.radioandmusic.com/entertainment/editorial/news/170124-john-legend-upset-racism-still-exists" data-num-posts="15" data-width="100%" data-colorscheme="light"></div>	  </div>
		
			<div class="Tags">
	    	<div class="left">Tags</div>
			<div class="right">
	        	<a href='/keyword/grammy-award'>Grammy Award</a> <a href='/keyword/john-legend'>John Legend</a> <a href='/keyword/all-of-me'>All of Me</a> <a href='/keyword/obama'>Obama</a> 			</div>
		</div>
		</div>
</div>
<style>
#pollfield-voting-form input#edit-vote {
    display: none;
}
</style>
<script>
jQuery(document).ready(function() {
	jQuery( "body" ).on( "click", '.form-item input[type="radio"].form-radio', function() {
		jQuery(this).closest("form").submit();        
	});
});
</script>  </div>
</div>
<div class="Related">
                <div class="Heading">Related news</div>
                <div class="News">
					<div class="view view-related-news view-id-related_news view-display-id-block_1 view-dom-id-9cf318b8ad9b7bc7034a14ee8b9f76a7">
        
  
  
      <div class="view-content">
        <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/170123-adele-perform-59th-annual-grammy-awards"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2017/01/23/2E3B18.jpg?itok=9tfxXuhr" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;23 Jan 2017</div>
	<h1><a href="/entertainment/editorial/news/170123-adele-perform-59th-annual-grammy-awards">Adele to perform at 59th Annual Grammy Awards ceremony</a></h1>
	<p>MUMBAI:  British singer-songwriter Adele will perform at the 59th Annual Grammy Awards.</p>
	<a href="/entertainment/editorial/news/170123-adele-perform-59th-annual-grammy-awards" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/170116-it-takes-price-party-david-guetta"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2017/01/16/David.jpg?itok=z5lOMRhW" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;16 Jan 2017</div>
	<h1><a href="/entertainment/editorial/news/170116-it-takes-price-party-david-guetta">It takes a price to party: David Guetta</a></h1>
	<p>MUMBAI: After bringing the roof down with his performance in Mumbai on Sunday afternoon, Grammy Award-winning DJ David Guetta rocked Delhi the same evening.</p>
	<a href="/entertainment/editorial/news/170116-it-takes-price-party-david-guetta" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/170111-ariana-grande-john-legend-may-collaborate"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2017/01/11/ariana-john.jpg?itok=wdx3m_sk" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;11 Jan 2017</div>
	<h1><a href="/entertainment/editorial/news/170111-ariana-grande-john-legend-may-collaborate">Ariana Grande, John Legend may collaborate</a></h1>
	<p>MUMBAI:  Singers Ariana Grande and John Legend may team up for a song from the upcoming live-action film ‘Beauty and the Beast’.
Grande recently shared an Instagram photo of herself in a leopard-print studio with a vague caption. </p>
	<a href="/entertainment/editorial/news/170111-ariana-grande-john-legend-may-collaborate" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/170110-dj-axwell-explore-potential-collaborations"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2017/01/10/just%20in.jpg?itok=3VfCirYN" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;10 Jan 2017</div>
	<h1><a href="/entertainment/editorial/news/170110-dj-axwell-explore-potential-collaborations">DJ Axwell to explore potential collaborations in India </a></h1>
	<p>MUMBAI: The Indian music scenario is booming at the moment with music festivals being at their peak. The musicians across the globe are looking forward to performing in India, thus DJ Axwell’s plans to explore possible collaborations in India does not come as a surprise to one.</p>
	<a href="/entertainment/editorial/news/170110-dj-axwell-explore-potential-collaborations" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/170109-im-not-the-perfect-husband-john-legend"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2017/01/09/JOHN-LEGEND.jpg?itok=-Hd9Gpv7" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;09 Jan 2017</div>
	<h1><a href="/entertainment/editorial/news/170109-im-not-the-perfect-husband-john-legend">I&#039;m not the perfect husband: John Legend</a></h1>
	<p>MUMBAI:  Singer John Legend doesn't think he is the perfect husband.
Legend, who has eight-month-old daughter Luna with his wife Chrissy Teigen, says he is not romantic as some people might think and is working on it, reports femalefirst.co.uk.</p>
	<a href="/entertainment/editorial/news/170109-im-not-the-perfect-husband-john-legend" class="More">read more</a>
</div>
    </div>
    </div>
  
  
  
  
  
  
</div>				</div>
</div>  </div>
        </div>
        <!-- Sidebar Start -->
    	<div class="Sidebar">	
        	  <div class="region region-content-top-right">
    <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div class="ad300x250">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x250 --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2542394490"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script><!--
<a href='http://openx.radioandmusic.com/www/delivery/ck.php?n=ab450060&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.radioandmusic.com/www/delivery/avw.php?zoneid=439&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab450060' border='0' alt='' /></a>
--></div>
<div id="block-views-latest-news-block-1" class="block block-views RnMBiz clearfix">

    <h2 class="title"><a href="/biz" class="block-title-link">RnM Biz</a></h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block_1 view-dom-id-b2cd0e6fad844146649da967c7100dd1">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Meta"><a href="/biz/radio/community-radio">News</a></div>
<div class="Title"><a href="/biz/radio/community-radio/170123-advertising-programming-conditions-relaxed">Advertising, programming conditions relaxed for community radio</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2017/01/23/c-Radio.jpg?itok=sPsMl4g5" width="130" height="130" alt="" /></div></div>
<p>NEW DELHI: While holding that the grant of permission agreement will be extended for five years a<a href="/biz/radio/community-radio/170123-advertising-programming-conditions-relaxed">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>  |  23 Jan 2017</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">News</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/170123-music-broadcast-plans-ipo-make-buys">Music Broadcast plans IPO; to make buys</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2017/01/23/Radio-City.jpg?itok=TbAHP23f" width="130" height="130" alt="" /></div></div>
<p>MUMBAI: Music Broadcast Private Limited, which operates one of the leading FM radio stations -- R<a href="/biz/radio/private-fm-stations/170123-music-broadcast-plans-ipo-make-buys">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_2">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  23 Jan 2017</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">Press Releases</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/170120-927-big-fm-changes-its-name-khushiyon-ka">92.7 Big Fm changes its name to &#039;Khushiyon ka BIG Bazaar FM&#039; for a day</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2017/01/20/92.7-new-logo.jpg?itok=WZGWYAEI" width="130" height="130" alt="" /></div></div>
<p>MUMBAI:  92.7 BIG FM, India’s largest and No.<a href="/biz/radio/private-fm-stations/170120-927-big-fm-changes-its-name-khushiyon-ka">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_3">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  20 Jan 2017</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">News</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/170120-private-fm-keeps-fingers-crossed-hopes">Private FM keeps fingers crossed, hopes Court decides in its favour about news</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2017/01/20/suprme-court-all-radio.jpg?itok=-nFTML6H" width="130" height="130" alt="" />, <img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2017/01/20/Untitled-5.jpg?itok=FK7lD9IB" width="130" height="130" alt="" /></div></div>
<p>MUMBAI: Following the petition in the Supreme Court, the rationale of the government in not permi<a href="/biz/radio/private-fm-stations/170120-private-fm-keeps-fingers-crossed-hopes">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_4">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  20 Jan 2017</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">News</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/170119-friends-fm-revamps-its-signature-tune-be">Friends FM revamps its signature tune; to be listeners BFF</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2017/01/19/91.1-frinds-fm.jpg?itok=FM1ekhdd" width="130" height="130" alt="" />, <img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2017/01/19/Friends_FM.jpg?itok=0P6MIUmu" width="130" height="130" alt="" /></div></div>
<p>MUMBAI: Kolkata's only 24x7 live radio station 'Friends FM' is back in a new avata<a href="/biz/radio/private-fm-stations/170119-friends-fm-revamps-its-signature-tune-be">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_5">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  19 Jan 2017</div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div class="ad300x600">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x600px --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2570254894"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script></div>  </div>
        	  <div class="region region-content-bottom-right">
    <div id="block-views-latest-news-block" class="block block-views Top3-Articles clearfix">

    <h2 class="title">top# 5 articles</h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block view-dom-id-76889bfe08d9444dd11f485afa5a2fd9">
        
  
  
      <div class="view-content">
        <div class="List">
      
                         	<div class="leftcol">1</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/170123-olly-murs-twin-brother-slams-family">Olly Murs&#039; twin brother slams family</a></div>
                        <p>MUMBAI:  Singer Olly Murs's twin brother Ben Murs has slammed his kin for talking openly about his feud with the family.
The 32-year-old star's...<a href="/entertainment/editorial/news/170123-olly-murs-twin-brother-slams-family">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">2</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/170124-naqsh-lyallpuri-wrote-one-my-most-memorable">Naqsh Lyallpuri wrote one of my most memorable ghazals: Lata Mangeshkar</a></div>
                        <p>MUMBAI: Melody queen Lata Mangeshkar remembers renowned Urdu poet and lyricist Jaswant Rai Sharma, known to the world by his pen name Naqsh Lyallpuri...<a href="/entertainment/editorial/news/170124-naqsh-lyallpuri-wrote-one-my-most-memorable">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">3</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/170123-rekha-bharadwaj-adds-magic-yeh-ishq-hai-post">Rekha Bharadwaj adds magic to &#039;Yeh Ishq Hai&#039; post Arijit Singh</a></div>
                        <p>MUMBAI: Have you heard the female version of ‘Yeh Ishq Hai’ song from upcoming Bollywood movie ‘Rangoon’? The makers of the movie released a...<a href="/entertainment/editorial/news/170123-rekha-bharadwaj-adds-magic-yeh-ishq-hai-post">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">4</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/170123-rapper-badshah-makes-tv-acting-debut">Rapper Badshah makes TV acting debut </a></div>
                        <p>MUMBAI:  For the first time, rapper Badshah will be seen showcasing his acting skills in the upcoming episodes of popular show 'Yeh Rishta Kya...<a href="/entertainment/editorial/news/170123-rapper-badshah-makes-tv-acting-debut">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">5</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/170123-how-the-east-met-the-west-2016">How the east met the west in 2016</a></div>
                        <p>MUMBAI: Ever thought how east and west collaborations are coming more into the picture than in the earlier generations? Passion is the reason behind...<a href="/entertainment/editorial/170123-how-the-east-met-the-west-2016">read more</a></p>
                    </div>          </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
        </div>
        <!-- Sidebar End -->
    	<div class="clearfloat"></div>
    </div>
</div>
<!---- Post Area Ends -->
  <div class="region region-content-bottom">
    <div class="full-width">
	<div class="container">
		<div class="videos">
			<h1><a href="/entertainment/videos">videos</a></h1>
			<div class="view view-video view-id-video view-display-id-block view-dom-id-3185b0d792160834478881bc1fa954a7">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/161221-conversation-jubin-nautiyal"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/H-MDMcgL1LA.jpg?itok=8InnVjmo" alt="In conversation with Jubin Nautiyal" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/161221-conversation-jubin-nautiyal">In Conversation with Jubin Nautiyal</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/160723-falguni-pathak-working-new-single"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/6-DX-YhdmiI.jpg?itok=CNNbSvTx" alt="Falguni Pathak working on new single" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/160723-falguni-pathak-working-new-single">Falguni Pathak working on a new single</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/160723-voice-india-kids-fun-filled-experience-shaan"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/svFRdmUvSio.jpg?itok=u6fT4v-O" alt="&#039;The Voice India Kids&#039; a fun-filled experience for Shaan" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/160723-voice-india-kids-fun-filled-experience-shaan">&#039;The Voice India Kids&#039; a fun-filled experience for Shaan </a></span>    </li>
      </ul>    </div>
  
  
  
  
  
  
</div>		</div>
	</div>
</div>
<div class="container">
<div class="videos">
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div id="block-block-41" class="block block-block clearfix">

    
  <div class="content">
    <div class="Around-Web-Full"><div class="container"><div class="leftcol"><div class="Heading">more from the web</div><ul><li><a rel="nofollow" href="http://www.indiantelevision.com/television/tv-channels/english-entertainment/star-world-hd-to-air-s6-of-homeland-with-us-release-170112">Star World &amp; HD to air s6 of 'Homeland' with U.S. release</a><span>(Indiantelevision)</span></li><li><a rel="nofollow" href="http://www.indiantelevision.com/regulators/high-court/trai-tariff-madras-hc-extends-status-quo-sc-to-hear-regulators-appeal-on-16-jan-170112">TRAI tariff: Madras HC extends status quo; SC to hear regulator's appeal on 16 J</a><span>(Indiantelevision)</span></li><li><a rel="nofollow" href="http://www.thegraphicslate.com/gadgets/others/zion-xtreme-ddr4-ram-review-matches-up-to-its-international-counterparts/2016/07">Zion Xtreme DDR4 RAM Review: Matches up to its international counterparts</a><span>(www.thegraphicslate.com)</span></li><li><a rel="nofollow" href="http://www.thegraphicslate.com/games/gaming-technology/review-iball-compbook-excelance-a-laptop-under-10k/2016/07">Review – iBall Compbook Excelance – A laptop under 10k</a><span>(www.thegraphicslate.com)</span></li><li><a rel="nofollow" href="http://www.tellychakkar.com/movie/movie-news/vin-diesel-india-awful-awe-of-hollywood-170113">Vin Diesel in India: Awful ‘awe’ of Hollywood</a><span>(Tellychakkar)</span></li><li><a rel="nofollow" href="http://www.tellychakkar.com/tv/tv-news/dangal-between-hanuman-singh-and-dolfy-d-mello-khatmal-e-ishque-170113">Dangal between Hanuman Singh and Dolfy D’Mello in Khatmal-E-Ishque</a><span>(Tellychakkar)</span></li><li><a rel="nofollow" href="http://www.animationxpress.com/index.php/recruitment-classified/rocksalt-interactive-games-pvt-ltd">Rocksalt Interactive Games Pvt Ltd.</a><span>(Animationxpress)</span></li><li><a rel="nofollow" href="http://www.animationxpress.com/index.php/latest-news/playizzon-launches-the-prelude-to-sachin-saga-titled-sachin-saga-warm-up">Playizzon launches the prelude to ‘Sachin Saga’ titled ‘Sachin Saga Warm U</a><span>(Animationxpress)</span></li></ul></div><div class="rightcol"><div class="Heading">more from RNM</div><ul><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/news/170113-musical-tribute-kaifi-azmi-on-98th-birth">Musical tribute to Kaifi Azmi on 98th birth anniversary</a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/news/170113-david-guettas-mumbai-concert-cancelled">David Guetta's Mumbai concert cancelled; unhappy fans return from the venue</a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/news/170113-olly-murs-pulls-out-brit-awards-launch">Olly Murs pulls out of BRIT Awards launch performance</a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/news/170113-eric-prydz-kick-start-vh1-supersonic-arcade">Eric Prydz to kick start Vh1 Supersonic Arcade, Delhi</a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/news/170113-taapsee-and-amit-promote-runningshaadicom">Taapsee and Amit promote Runningshaadi.com at Radio Mirchi studio</a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/news/170113-david-guettas-mumbai-concert-on-all-trouble">David Guetta's Mumbai concert is on; all trouble tackled </a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/press-releases/170112-sean-paul-drops-video-his-brand">Sean Paul drops video for his brand new single 'No Lie'</a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/biz/resources/170112-barc-week-1-9xm-beats-b4u-music">BARC Week 1: 9XM beats B4U Music</a><span>(Radioandmusic)</span></li></ul></div></div></div>  </div>
</div>
  </div>

<!---- Footer Start -->
<div class="footer">
	<div class="container">
    	<h3>explore RNM</h3>
		<div class="menublock">
        	<ul><li><h3 class="upper bold"><a href="/entertainment/editorial">Editorial</a></h5></li><li><a href="/entertainment/editorial/features">Features</a></li><li><a href="/entertainment/editorial/interviews">Interviews</a></li><li><a href="/entertainment/editorial/news">News</a></li><li><a href="/entertainment/editorial/press-releases">Press releases</a></li><li><a href="/entertainment/editorial/reviews">Reviews</a></li><li><a href="/entertainment/editorial/headlines">Headlines</a></li><li><a href="/entertainment/editorial/instagram">Instagram</a></li><li><a href="/entertainment/editorial/year-ender">Year Ender</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/gadgets">Gadgets</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/photos">Photos</a></h5></li><li><a href="/entertainment/photos/music">Music</a></li><li><a href="/entertainment/photos/radio">Radio</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/videos">Videos</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/funzone">Funzone</a></h5></li><li><a href="/entertainment/funzone/guess-who">Guess Who</a></li><li><a href="/entertainment/funzone/gossip">Gossip</a></li><li><a href="/entertainment/funzone/on-the-go">On The Go</a></li><li><a href="/entertainment/funzone/poll">Poll</a></li><li><a href="/entertainment/funzone/quiz">Quiz</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/archive">Archive</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/newsletter">Newsletter</a></h5></li></ul>        </div>
        <div class="social">
        	<h4>Stay Connected</h4>
            <a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"><span>Facebook &nbsp;&nbsp;|</span></a>
            <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"><span>Twitter &nbsp;&nbsp;|</span></a>
            <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"><span>Youtube &nbsp;&nbsp;|</span></a>
			<a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"><span>RSS</span></a>

        </div>
		<div class="itv-design"><img src="/sites/rnm01.radioandmusic.com/themes/garland/images/itv-design.png"></div>

    </div>
</div>
<div class="copyright">
	<div class="container">
			<ul class="menu">
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/about-us">About RadioandMusic.com</a></li>
				<li><a href="/disclaimer">Disclaimer</a></li>
				<li><a href="/subscribe">Subscribe</a></li>
             </ul>
        <span>
			Copyright &copy; 2017 RadioandMusic.com. All rights reserved.<br />
			RNM and all related titles and logos are trademarks of Indiantelevision.com Group
		</span>
    </div>
</div>
<!---- Footer End -->

  <div class="region region-roadblock">
    <style>
<!--/*--><![CDATA[/* ><!--*/

	.subscribe-popup{width:440px; margin:0 auto; font-family:Arial, Helvetica, sans-serif; position:relative;margin-top:100px;}
	.subscribe-popup .close-popup{position:absolute; right:-5px; top:-15px; background:url(/images/close-popup.png) left top no-repeat; width:38px; height:40px; text-indent:-9999px;}
	.subscribe-popup .popup-container{float:left; width:440px; padding:0;}

	.subscribe-popup .row1{background:#6f00b4; float:left; width:auto; padding:30px 20px 10px; color:#fff; margin:0 15px; width:370px; min-height:20px;}
	.subscribe-popup .row1 h2{font-family:Arial, Helvetica, sans-serif; float:left; width:100%; padding:0; margin:0; font-size:29px; text-align:left; font-weight:bold; line-height:30px;}
	.subscribe-popup .row1 p{font-size:14px; padding:10px 0; float:left; margin:0;}
	
	.subscribe-popup .row2 {float:left; width:100%; background:#c8c8c8;}
	.subscribe-popup .row2 .form-box{float:left; width:100%; padding:0;}
	.subscribe-popup .row2 .form-box .email-box{border:0; width:270px; height:20px; padding:15px 20px; background:#fff; color:#666; font-size:13px; float:left;}
	.subscribe-popup .row2 .form-box .btn-submit{background:#6f00b4; width:130px; color:#fff; font-size:15px; font-weight:bold; text-align:center; padding:15px 0; border:0; cursor:pointer; float:left; text-transform:uppercase;}
	.subscribe-popup .row2 .form-box .btn-submit:hover{background:#161a4b; float:left;}
	.subscribe-popup .row2 .message{padding:20px 0; float:left; width:100%; font-size:13px; color:#000; text-align:center;}

	.subscribe-popup .row3{background:#6f00b4; float:left; width:auto; width:410px; min-height:30px; margin:0 15px;}

/*--><!]]>*/
</style><style>
<!--/*--><![CDATA[/* ><!--*/

#noScroll{overflow:hidden;}
#popup{display:block; left: 0;position:fixed;; margin:0; top: 0;width:100%; height:100%; text-align:center; z-index:99999; background:rgba(0,0,0,0.5); overflow-y:scroll;}
#popup .content{background:#fff url(/sites/drupal7.indiantelevision.co.in/themes/garland/images/bg-header-small.gif) left top repeat-x; position:static; width:100%; margin:0 auto;float:left;}
#popup .content .logo{float:left; height:41px;}
#popup .content .closebt{float:right; padding-top:15px; font-size:14px;}
#popup .content .banner {width:980px; height:600px; margin:0 auto;clear:both; text-align:center; padding:40px 0 10px;}
#popup .content .footer{border-top:#ebebeb 5px solid; width:980px; margin:25px auto; padding:20px 0; text-align:right; font-size:12px; clear:both;}

/*--><!]]>*/
</style><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

function hideNpop() {
	var ele1 = document.getElementById("popup");
	var ele2 = document.getElementById("noScroll");
       	ele1.style.display = "none";
	ele2.style.overflow = "auto";
        return false;
}
function showNpop() {
	var ele1 = document.getElementById("popup");
	var ele2 = document.getElementById("noScroll");
       	ele1.style.display = "block";
	ele2.style.overflow = "auto";
}

//--><!]]>
</script><!-- Popup Start --><div id="popup">

<div class="subscribe-popup">
<form method="post" action="http://sms001.indiantelevision.co.in/sendapp/form.php?form=83" id="frmSS83" onsubmit="return CheckForm83(this);">
<div class="popup-container">
	<a href="javascript:void(0)" onclick="SetCookie('subscribe','1');hideNpop();return false;" class="close-popup" alt="close [X]">close</a>
    	<div class="row1">
		<h2>Subscribe to the following</h2>
            <p>Get the best of RnM and RnM biz, plus stories across the web. It will be delivered for free to your inbox.</p>
        </div>

	<div class="row2">	        
            <select name="format" style="display:none;"><option value="h">HTML</option><option value="t">Text</option></select><div class="form-box">                
                <input name="email" type="text" class="email-box" id="textfield" placeholder="email@example.com" /><input type="submit" name="button" id="button" value="Subscribe" class="btn-submit" /></div>
    	</div>
            
        <div class="row3"></div>
        
</div>
</form>
</div>


</div>
<!-- Popup End -->

<script type="text/javascript">
<!--//--><![CDATA[// ><!--

// <![CDATA[
    function SetCookie(cookieName,cookieValue,nDays) {
             var today = new Date();
             var expire = new Date();
             if (nDays==null || nDays==0) nDays=1;
             expire.setTime(today.getTime() + 3600000*24*nDays);
             document.cookie = cookieName+"="+escape(cookieValue)+ ";domain=.radioandmusic.com;expires="+expire.toGMTString();
             //location.reload();
    }

	function CheckMultiple83(frm, name) {
		for (var i=0; i < frm.length; i++)
		{
			fldObj = frm.elements[i];
			fldId = fldObj.id;
			if (fldId) {
				var fieldnamecheck=fldObj.id.indexOf(name);
				if (fieldnamecheck != -1) {
					if (fldObj.checked) {
						return true;
					}
				}
			}
		}
		return false;
	}
	function CheckForm83(f) {
    	var email_re = /[a-z0-9!#$%&'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+\/=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/i;
    	if (!email_re.test(f.email.value)) {
    		alert("Please enter your email address.");
    		f.email.focus();
    		return false;
    	}
		
		if (f.format.selectedIndex == -1) {
			alert("Please choose a format to receive your email campaigns in");
			f.format.focus();
			return false;
		}
    
    	jQuery(document).ready( function() {

        var form = jQuery('#frmSS83');
console.log(form.serialize());
console.log(form.attr( 'action' ));
        jQuery.ajax( {
            type: "POST",
            url: form.attr( 'action' ),
            data: form.serialize(),
            success: function( response ) {
                jQuery(".subscribe-popup .row2").html(jQuery(response).find("#content").html());
                SetCookie('subscribe','365');
            }
        });
        
        } );
        return false;
    }
		
// ]]]]><![CDATA[>

//--><!]]>
</script><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

function ReadCookie(cookieName) {
         var theCookie=" "+document.cookie;
         var ind=theCookie.indexOf(" "+cookieName+"=");
         if (ind==-1) ind=theCookie.indexOf(";"+cookieName+"=");
         if (ind==-1 || cookieName=="") return "";
         var ind1=theCookie.indexOf(";",ind+1);
         if (ind1==-1) ind1=theCookie.length;
         return unescape(theCookie.substring(ind+cookieName.length+2,ind1));
}
if(ReadCookie("subscribe")==1) hideNpop();


//--><!]]>
</script><script type="text/javascript">
<!--//--><![CDATA[// ><!--

jQuery( document ).ready( function(){
	var contentleft=jQuery(".full-width .content-left").offset().top + jQuery(".full-width .content-left").outerHeight();
        var sidebar=jQuery(".full-width .Sidebar").offset().top + jQuery(".full-width .Sidebar").outerHeight();
	var windowheight=jQuery(window).height();
         jQuery(window).scroll(function() {
		if(contentleft<sidebar){
			if(jQuery(window).scrollTop()>contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-contentleft;
				jQuery(".full-width .content-left").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				jQuery(".full-width .content-left").css("margin-top","0px");
			}
       		}else{
			if(jQuery(window).scrollTop()>sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-sidebar;
				jQuery(".full-width .Sidebar").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				jQuery(".full-width .Sidebar").css("margin-top","0px");
			}
		}
         });
 });

//--><!]]>
</script>  </div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1727640-5', 'auto');
  ga('send', 'pageview');

</script>


<script type="text/javascript">
jQuery(document).ready(function () {
   // TODO, remove the hardcoded nid
   var nid = 157029;
   // fire AJAX
   jQuery.ajax({
     url: "/statistics_ajax/update/" + nid,
     type: "POST",
     data: "text",
     cache: false
   });
});
</script>
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'Advertising, programming conditions relaxed for community radio',url:'http://www.radioandmusic.com/biz/radio/community-radio/170123-advertising-programming-conditions-relaxed'},
{title:'Music Broadcast plans IPO; to make buys',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/170123-music-broadcast-plans-ipo-make-buys'},
{title:'92.7 Big Fm changes its name to &#039;Khushiyon ka BIG Bazaar FM&#039; for a day',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/170120-927-big-fm-changes-its-name-khushiyon-ka'},
{title:'Private FM keeps fingers crossed, hopes Court decides in its favour about news',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/170120-private-fm-keeps-fingers-crossed-hopes'},
{title:'Friends FM revamps its signature tune; to be listeners BFF',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/170119-friends-fm-revamps-its-signature-tune-be'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>
</body>
</html>
