<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<link href="/rss.xml" rel="alternate" type="application/rss+xml" title="Radioandmusic RSS Feed" />
<meta name="google-site-verification" content="KoRzXHMLjOWx4JWuxw5o2t21WtfsLOfi79lJMDv7urQ" />
<meta name="date" content="2016-12-22" />
<link rel="amphtml" href="http://www.radioandmusic.com/entertainment/editorial/news/161222-armaan-malik-recreates-dheere-dheere-hits?amp" />
<meta property="fb:app_id" content="856589811042581" />
<meta name="description" content="Armaan Malik recreates &#039;Dheere Dheere&#039;; hits 100k subscriber mark on YouTube | Radioandmusic.com" />
<meta name="keywords" content="Armaan Malik, Dheere Dheere, Bootleg Mix, DJ Kiran Kamath, Honey Singh, Youtube, RD Burman Award, Filmfare, Dada Saheb Phalke Award" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="Armaan Malik, Dheere Dheere, Bootleg Mix, DJ Kiran Kamath, Honey Singh, Youtube, RD Burman Award, Filmfare, Dada Saheb Phalke Award" />
<meta name="generator" content="Radioandmusic.com" />
<meta name="rights" content="www.radioandmusic.com" />
<link rel="canonical" href="http://www.radioandmusic.com/entertainment/editorial/news/161222-armaan-malik-recreates-dheere-dheere-hits" />
<link rel="shortlink" href="http://www.radioandmusic.com/node/152269" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.radioandmusic.com/entertainment/editorial/news/161222-armaan-malik-recreates-dheere-dheere-hits" />
<meta property="og:title" content="Armaan Malik recreates &#039;Dheere Dheere&#039;; hits 100k subscriber mark on YouTube" />
<meta property="og:description" content="MUMBAI: Armaan Malik, the 21-year old Dadasaheb Phalke Award winner and RD Burman Award winner at Filmfare, has reached 100k+ subscribers on YouTube. He got ​the silver​ play button for crossing 100K ​subscribers today 22 December 2016. Also, Armaan​, who​ has graduated to another level as a playback singer in Bollywood over time​,​ has recently released &#039;Dheere Dheere&#039; (Bootleg Mix) featuring DJ Kiran Kamath on 20 December 2016 on his YouTube channel​." />
<meta property="og:image" content="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2016/12/22/exclusive-armman.jpg" />
  <title>Armaan Malik recreates 'Dheere Dheere'; hits 100k subscriber mark on YouTube | Radioandmusic.com</title>
  <style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?oil7f5");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?oil7f5");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.button.min.css?oil7f5");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.resizable.min.css?oil7f5");
@import url("http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.dialog.min.css?oil7f5");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/calendar/css/calendar_multiday.css?oil7f5");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_api/date.css?oil7f5");
@import url("http://www.radioandmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?oil7f5");
@import url("http://www.radioandmusic.com/modules/field/theme/field.css?oil7f5");
@import url("http://www.radioandmusic.com/sites/all/modules/quiz/quiz.css?oil7f5");
@import url("http://www.radioandmusic.com/sites/all/modules/views/css/views.css?oil7f5");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/all/modules/ctools/css/ctools.css?oil7f5");
@import url("http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?oil7f5");
@import url("http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css?oil7f5");
@import url("http://www.radioandmusic.com/sites/all/modules/simple_dialog/css/simple_dialog.css?oil7f5");
@import url("http://www.radioandmusic.com/sites/all/modules/video/css/video.css?oil7f5");
@import url("http://www.radioandmusic.com/sites/all/modules/addtoany/addtoany.css?oil7f5");
</style>
<style type="text/css" media="all">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/style.css?oil7f5");
</style>
<style type="text/css" media="print">
@import url("http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/print.css?oil7f5");
</style>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/all/modules/pollfield/pollfield.css" media="all" />

<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.radioandmusic.com/sites/www.radioandmusic.com/themes/garland/fix-ie.css?oil7f5" media="all" />
<![endif]-->
  <script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/misc/drupal.js?oil7f5"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/rnmjobapply/js/rnmjobapply.js?oil7f5"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?oil7f5"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?oil7f5"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/simple_dialog/js/simple_dialog.js?oil7f5"></script>
<script type="text/javascript" src="http://www.radioandmusic.com/sites/all/modules/video/js/video.js?oil7f5"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){if(a2a.type=='page'){da2a.script_ready=true;if(da2a.html_done)da2a.init();}},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"garland","theme_token":"417w6WC_qAVNqZqC2-_gYgB0m_nqgaC75QL6E6MGmZA","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.widget.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.button.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.mouse.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.draggable.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.position.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.resizable.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.dialog.min.js":1,"sites\/all\/modules\/rnmjobapply\/js\/rnmjobapply.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"1":1,"sites\/all\/modules\/simple_dialog\/js\/simple_dialog.js":1,"sites\/all\/modules\/video\/js\/video.js":1,"2":1},"css":{"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/quiz\/quiz.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/simple_dialog\/css\/simple_dialog.css":1,"sites\/all\/modules\/video\/css\/video.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/style.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/print.css":1,"http:\/\/www.radioandmusic.com\/sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/www.radioandmusic.com\/themes\/garland\/fix-ie.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"simpleDialog":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","title":""}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-152269 node-type-entertainment" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
            <script src="/sites/www.radioandmusic.com/themes/garland/js/jquery.carouFredSel-6.0.4-packed.js"></script>
        <script src="/sites/www.radioandmusic.com/themes/garland/js/custom.js"></script>
        <link rel="stylesheet" type="text/css" href="/sites/www.radioandmusic.com/themes/garland/css/custom.css">
<div class="container">
</div>

<!-- Header Start-->     
<div class="header">
	<div class="logo-big">
    	<div class="container">
    		<a href="/"><img src="/sites/radioandmusic.com/themes/garland/images/rnm-logo.png" alt="RadioandMusic" /></a>
			
            <div class="social">
				<a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"></a>
                <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"></a>
                <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"></a>
                <a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"></a>
            </div>
        </div>
    </div>

    
	<div class="topnav">
    	<div class="container">
        	<ul class="nav links inline main-menu"><li class="menu-21179 first"><a href="/entertainment/editorial">Editorial</a></li>
<li class="menu-21189"><a href="/entertainment/gadgets" title="Editorial Gadgets ">Gadgets</a></li>
<li class="menu-22929"><a href="/entertainment/photos">Photos</a></li>
<li class="menu-22859"><a href="/entertainment/videos">Videos</a></li>
<li class="menu-27719"><a href="/entertainment/funzone">Funzone</a></li>
<li class="menu-22829"><a href="/entertainment/archive" title="Entertainment Archive">Archive</a></li>
<li class="menu-27709 last"><a href="/newsletter" title="">Newsletter</a></li>
</ul>            
           	<div class="subscribe">
				<a href="/subscribe">Subscribe</a> &nbsp; | &nbsp; 22 Dec 2016			</div>
        </div>
    </div>
    
    <div class="search-bar">
        <div class="container">
            <div class="rnmbiz"><span>For more on radio and  music business news. | Click on </span><a class="rnmbiz" href="/biz">RNMBiz</a></div>
            <div class="site-search">
					<script>
					  (function() {
						var cx = '004590074659933587618:mu0hmgmmlok';
						var gcse = document.createElement('script');
						gcse.type = 'text/javascript';
						gcse.async = true;
						gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
							'//cse.google.com/cse.js?cx=' + cx;
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(gcse, s);
					  })();
					</script>
					<gcse:search></gcse:search>
            </div>
            
        </div>
	</div>
</div>
<!-- Header End-->     <div class="full-width gray">
	<div class="container">
		<div class="Current-Page-Head">
       		<div class="section"><a href="/entertainment/editorial">editorial</a></div>
			<div class="comments">Comments (0)</div>
			<!--
            <div class="search">
                    <form action="/" method="post" accept-charset="UTF-8" id="search-block-form">
                        <input type="text" autocomplete="off" title="Enter the terms you wish to search for." onblur="if(this.value==''){this.value = 'Search';}" onfocus="if(this.value=='Search') {this.value = '';}" value="Search" size="15" maxlength="128" class="form-text">
                        <div class="form-actions">
                            <input type="image" name="submit" src="/sites/radioandmusic.com/themes/garland/images/search-icon.gif" class="form-submit" id="edit-submit">
                        </div>
                    </form>
			</div>
			-->
        </div>
	</div>
	  <div class="region region-hightlight">
    <script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/indiantelevisiondotcom-radioandmusic/loader.js');

//--><!]]>
</script>  </div>

    <!-- Post Area Start-->   
     <div class="container">
              <div id="tabs-wrapper" class="clearfix">                  
                            </div>                                                            	<div class="content-left">
    		  <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    
<div class="Big-News">
	<div id="node-152269" class="node node-entertainment">

	  		<div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp; 22 Dec 2016 14:54&nbsp;|&nbsp; By&nbsp;Mallika Deb</div>	  
    <h1>Armaan Malik recreates &#039;Dheere Dheere&#039;; hits 100k subscriber mark on YouTube</h1>
	
			<div class="Share"> 
								<ul>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.radioandmusic.com/entertainment/editorial/news/161222-armaan-malik-recreates-dheere-dheere-hits&p[images][0]=&p[title]=Armaan Malik recreates &amp;#039;Dheere Dheere&amp;#039;; hits 100k subscriber mark on YouTube&p[summary]=" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/161222-armaan-malik-recreates-dheere-dheere-hits" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
						<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/161222-armaan-malik-recreates-dheere-dheere-hits&title=Armaan Malik recreates &amp;#039;Dheere Dheere&amp;#039;; hits 100k subscriber mark on YouTube&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
						<li></li>
					</ul>
		</div>
	  			<div class="pic">
			<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/images/entertainment/2016/12/22/exclusive-armman.jpg" width="600" height="400" alt="" /></div></div></div>		</div>
		<div class="caption"></div>
				<div class="Info">
			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>MUMBAI: Armaan Malik, the 21-year old Dadasaheb Phalke Award winner and RD Burman Award winner at Filmfare, has reached 100k+ subscribers on YouTube. He got ​the silver​ play button for crossing 100K ​subscribers today 22 December 2016.</p>
<p>Also, Armaan​, who​ has graduated to another level as a playback singer in Bollywood over time​,​ has recently released 'Dheere Dheere' (Bootleg Mix) featuring DJ Kiran Kamath on 20 December 2016 on his YouTube channel​.</p>
<p>Talking about it, Armaan said that when ‘Dheere Dheere’ originally came out with Honey Singh's version, he immediately loved it.</p>
<p>“The song had a cool vibe to it. I wanted to use the same vibe but take it higher from there. Also if you notice, I have moments in the song where there's only piano and voice and then picks up to an EDM pace. I like contrasts and thus came up with this bootleg mix,” added Armaan.</p>
<p>Talking about reaching more than 100k subscribers, Armaan said he had only 600 subscribers when he started actively using YouTube. “Seeing 100K looks great on the channel”, he added.</p>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr" xml:lang="en">Glad to be a significant part of the <a href="https://twitter.com/YouTube">@YouTube</a> Fam! Just got the <a href="https://twitter.com/hashtag/silverplaybutton?src=hash">#silverplaybutton</a> for crossing 100K Subs. BIG thanks to <a href="https://twitter.com/OneDigitalEnt">@OneDigitalEnt</a>  <a href="https://t.co/6tdAEhzSYr">pic.twitter.com/6tdAEhzSYr</a></p>
<p>— ARMAAN MALIK (@ArmaanMalik22) <a href="https://twitter.com/ArmaanMalik22/status/811794687035994112">December 22, 2016</a></p></blockquote>
<script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p>
We asked him if YouTube numbers matter to him. In response, Armaan declared that he thinks numbers are significant in today's day and age, but he prefers to give more importance to the quality, not quantity. “100 K is a well-earned number and I know for a fact that many other artistes may have way more subs than me at this very moment, but I focused on creating an active fan base on social media who would be immediately engaged with my videos and songs. Looking forward to take the YouTube game even bigger in the coming time” added he.</p>
<p>He told Radioandmusic.com that he tends to put more covers on his YouTube channel as of now but soon may come up with originals.</p>
<p>“I'm more like if I want to release a video it should be of the highest quality or I won't release it at all. This is the reason why I come out with videos after good gaps to ensure that whenever I put something out it is going to be amazing and nothing short of it,” Armaan put it in plain words.</p>
<p>Check out the track:</p>
<iframe width="600" height="360" src="https://www.youtube.com/embed/Hw43VU7AUlw" frameborder="0" allowfullscreen=""></iframe></div></div></div>			<div class="field field-name-field-poll field-type-pollfield-poll field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>		</div>
				<div class="Share"> 
						<ul>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.radioandmusic.com/entertainment/editorial/news/161222-armaan-malik-recreates-dheere-dheere-hits&p[images][0]=&p[title]=Armaan Malik recreates &amp;#039;Dheere Dheere&amp;#039;; hits 100k subscriber mark on YouTube&p[summary]=" class="fb" target="_blank"><img src="/images/share-fb.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="http://twitter.com/home?status=http://www.radioandmusic.com/entertainment/editorial/news/161222-armaan-malik-recreates-dheere-dheere-hits" class="twitter" target="_blank"><img src="/images/share-tw.png" /></a></li>
				<li><a onClick="window.open(this.href,'_blank', 'width=700, height=300');return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.radioandmusic.com/entertainment/editorial/news/161222-armaan-malik-recreates-dheere-dheere-hits&title=Armaan Malik recreates &amp;#039;Dheere Dheere&amp;#039;; hits 100k subscriber mark on YouTube&source=Radioandmusic" class="linkedIn" target="_blank"><img src="/images/share-ln.png" /></a></li>
				<li></li>
			</ul>
		</div>
			  <div class="clearfix">
		    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.radioandmusic.com/entertainment/editorial/news/161222-armaan-malik-recreates-dheere-dheere-hits" data-num-posts="15" data-width="100%" data-colorscheme="light"></div>	  </div>
		
			<div class="Tags">
	    	<div class="left">Tags</div>
			<div class="right">
	        	<a href='/keyword/armaan-malik'>Armaan Malik</a> <a href='/keyword/dheere-dheere'>Dheere Dheere</a> <a href='/keyword/bootleg-mix'>Bootleg Mix</a> <a href='/keyword/dj-kiran-kamath'>DJ Kiran Kamath</a> <a href='/keyword/honey-singh'>Honey Singh</a> <a href='/keyword/youtube'>Youtube</a> <a href='/keyword/rd-burman-award'>RD Burman Award</a> <a href='/keyword/filmfare'>Filmfare</a> <a href='/keyword/dada-saheb-phalke-award'>Dada Saheb Phalke Award</a> 			</div>
		</div>
		</div>
</div>
<style>
#pollfield-voting-form input#edit-vote {
    display: none;
}
</style>
<script>
jQuery(document).ready(function() {
	jQuery( "body" ).on( "click", '.form-item input[type="radio"].form-radio', function() {
		jQuery(this).closest("form").submit();        
	});
});
</script>  </div>
</div>
<div class="Related">
                <div class="Heading">Related news</div>
                <div class="News">
					<div class="view view-related-news view-id-related_news view-display-id-block_1 view-dom-id-e2ca5c12743a728585f43c67bb833a79">
        
  
  
      <div class="view-content">
        <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/161214-hip-hop-homelands-latest-edition-features"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2016/12/14/hip-hop-norht-east.jpg?itok=8SA6szlt" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;14 Dec 2016</div>
	<h1><a href="/entertainment/editorial/news/161214-hip-hop-homelands-latest-edition-features">Hip Hop Homeland&#039;s latest edition features young Indian rappers</a></h1>
	<p>MUMBAI: Since uploading its first video content concerning ‘hip hop’ in India, 101India has become almost synonymous to the phenomenon of discovering new or unheard talents in the country. The latest video features rappers and hip hop ambassadors from the North East region of the country. </p>
	<a href="/entertainment/editorial/news/161214-hip-hop-homelands-latest-edition-features" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/161214-making-sad-songs-easier-making-people-groove"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2016/12/14/badshah.jpg?itok=QulfWPjA" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;14 Dec 2016</div>
	<h1><a href="/entertainment/editorial/news/161214-making-sad-songs-easier-making-people-groove">Making sad songs is easier than making people groove to a party number: Badshah </a></h1>
	<p>MUMBAI: Badshah is one of the biggest names in the rap business today.  Most believe that Honey Singh’s exit from the music scene lead to the rapper’s rise, which could be partially true but, Badshah gives the credit of his success to Sony Music and Karan Johar. </p>
	<a href="/entertainment/editorial/news/161214-making-sad-songs-easier-making-people-groove" class="More">read more</a>
</div>
    </div>
  <div class="News-List">
      
          <div class="Pic img-zoom"><a href="/entertainment/editorial/news/161213-amit-trivedi-collaborates-v-selvaganesh"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/300x199/public/images/entertainment/2016/12/13/just-in-amit.jpg?itok=lN_m4ijw" width="299" height="199" alt="" /></a></div>
<div class="Info">
    <div class="Meta"><a href="/entertainment/editorial/news">News</a>&nbsp;|&nbsp;13 Dec 2016</div>
	<h1><a href="/entertainment/editorial/news/161213-amit-trivedi-collaborates-v-selvaganesh">Amit Trivedi collaborates with V Selvaganesh for The Dewarists</a></h1>
	<p>MUMBAI: After basking in the glory of his recent Hindi films ‘Dear Zindagi’ and ‘Udta Punjab’ in 2016, composer Amit Trivedi is rightfully excited about his forthcoming collaboration with one of the greatest Kanjira players in the country, V Selvaganesh.</p>
	<a href="/entertainment/editorial/news/161213-amit-trivedi-collaborates-v-selvaganesh" class="More">read more</a>
</div>
    </div>
    </div>
  
  
  
  
  
  
</div>				</div>
</div>  </div>
        </div>
        <!-- Sidebar Start -->
    	<div class="Sidebar">	
        	  <div class="region region-content-top-right">
    <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div class="ad300x250">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x250 --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2542394490"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script><!--
<a href='http://openx.radioandmusic.com/www/delivery/ck.php?n=ab450060&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.radioandmusic.com/www/delivery/avw.php?zoneid=439&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab450060' border='0' alt='' /></a>
--></div>
<div id="block-views-latest-news-block-1" class="block block-views RnMBiz clearfix">

    <h2 class="title"><a href="/biz" class="block-title-link">RnM Biz</a></h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block_1 view-dom-id-908961b28f05385b999ab362edd8ea6f">
        
  
  
      <div class="view-content">
        <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/161221-saavns-focus-on-brand-channels-will-allow">Saavn&#039;s focus on Brand Channels will allow creators to engage consumers</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2016/12/21/saavann.jpg?itok=F7q73N79" width="130" height="130" alt="" /></div></div>
<p>MUMBAI: It would not be incorrect to claim one of the leading streaming services in the country S<a href="/biz/music/music-services/161221-saavns-focus-on-brand-channels-will-allow">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>  |  21 Dec 2016</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/labels">News</a></div>
<div class="Title"><a href="/biz/music/labels/161221-saregamas-weekend-podcast-celebrate-evergreen-melodies">Saregama&#039;s weekend podcast to celebrate evergreen melodies</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2016/12/21/Saregama-Logo.jpg?itok=rt_gT4zp" width="130" height="130" alt="" /></div></div>
<p>MUMBAI: 2016 would go down as the year where the music of the yesteryear was celebrated across do<a href="/biz/music/labels/161221-saregamas-weekend-podcast-celebrate-evergreen-melodies">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_2">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  21 Dec 2016</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/programming">News</a></div>
<div class="Title"><a href="/biz/radio/programming/161221-927-big-fm-launches-studio-927">92.7 BIG FM launches Studio 927 </a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2016/12/21/Studio-927.jpg?itok=Qk2NoN8i" width="130" height="130" alt="" /></div></div>
<p>MUMBAI: Radio channels love retro.<a href="/biz/radio/programming/161221-927-big-fm-launches-studio-927">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_3">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  21 Dec 2016</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/music/music-services">News</a></div>
<div class="Title"><a href="/biz/music/music-services/161220-gaana-crosses-50-million-download-milestone">Gaana crosses 50 million download milestone</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2016/12/20/gaan.jpg?itok=yRL_0_cm" width="130" height="130" alt="" /></div></div>
<p>MUMBAI: With the gradual decline in physical sales and the evident change in preference towards c<a href="/biz/music/music-services/161220-gaana-crosses-50-million-download-milestone">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_4">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  20 Dec 2016</div>    </div>
  <div class="List">
      
          <div class="Meta"><a href="/biz/radio/private-fm-stations">News</a></div>
<div class="Title"><a href="/biz/radio/private-fm-stations/161220-tv-today-not-selling-3-fm-stations-enil">TV Today not selling 3 FM stations to ENIL; seeks MIB nod for migration</a></div>
<div class="Box"><div class="Pic img-zoom"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/130x130/public/images/biz/2016/12/20/TVTODAY-enil.jpg?itok=wITxqaoX" width="130" height="130" alt="" /></div></div>
<p> MUMBAI: TV Today Network shall not undertake the agreement, entered into with Entertainment Netw<a href="/biz/radio/private-fm-stations/161220-tv-today-not-selling-3-fm-stations-enil">read more</a></p><div class="Share"><span class="a2a_kit a2a_target addtoany_list" id="da2a_5">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
      
      
    </span>
      |  20 Dec 2016</div>    </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div class="ad300x600">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x600px --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8246303492892480" data-ad-slot="2570254894"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script></div>  </div>
        	  <div class="region region-content-bottom-right">
    <div id="block-views-latest-news-block" class="block block-views Top3-Articles clearfix">

    <h2 class="title">top# 5 articles</h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block view-dom-id-7d8e4a20a1ddd115263a31998806d996">
        
  
  
      <div class="view-content">
        <div class="List">
      
                         	<div class="leftcol">1</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/161221-bahubali-singer-turns-indian-idol-9">Baahubali singer turns Indian Idol 9 contestant</a></div>
                        <p>MUMBAI:  Sony Entertainment Television’s music reality show Indian Idol season 9 has among its contestants, an established singer from Tollywood. The...<a href="/entertainment/editorial/news/161221-bahubali-singer-turns-indian-idol-9">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">2</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/161220-badshah-reveals-being-family-boy-on-anupama">Badshah reveals being a &#039;family boy&#039; on Anupama Chopra&#039;s Show</a></div>
                        <p>MUMBAI: Rap star Badshah who is creating a buzz with his rap from quite some time now, in a candid chat on Anupama Chopra’s show – Film Companion,...<a href="/entertainment/editorial/news/161220-badshah-reveals-being-family-boy-on-anupama">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">3</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/on-the-go"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/on-the-go/161222-indian-idol-jumps-season-6-9">Indian Idol jumps from Season 6 to 9</a></div>
                        <p>MUMBAI: Indian Idol Season 9 begins from 24 December on Sony Entertainment Television with its judge trio of Anu Malik, Farah Khan and  Sonu Nigam....<a href="/entertainment/editorial/on-the-go/161222-indian-idol-jumps-season-6-9">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">4</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/161222-radio-indigo-bring-beer-mile-festival-india">Radio Indigo to bring Beer Mile festival to India </a></div>
                        <p>MUMBAI: Indigo LIVE, the events faction of Bengaluru-based radio Indigo, will be getting the globally popular format of festival Beer Mile to India...<a href="/entertainment/editorial/news/161222-radio-indigo-bring-beer-mile-festival-india">read more</a></p>
                    </div>          </div>
  <div class="List">
      
                         	<div class="leftcol">5</div>
                    <div class="rightcol">
                    	<div class="Meta"><a href="/entertainment/editorial/news"></a></div>
                        <div class="Title"><a href="/entertainment/editorial/news/161222-taher-shah-flees-pakistan-after-receiving">Taher Shah flees Pakistan after receiving death threats</a></div>
                        <p>MUMBAI: An Eye To Eye may make the whole world blind, but it surely made Taher Shah 2016’s one of the most viral subjects. The Pakistani YouTube...<a href="/entertainment/editorial/news/161222-taher-shah-flees-pakistan-after-receiving">read more</a></p>
                    </div>          </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
        </div>
        <!-- Sidebar End -->
    	<div class="clearfloat"></div>
    </div>
</div>
<!---- Post Area Ends -->
  <div class="region region-content-bottom">
    <div class="full-width">
	<div class="container">
		<div class="videos">
			<h1><a href="/entertainment/videos">videos</a></h1>
			<div class="view view-video view-id-video view-display-id-block view-dom-id-0bf464fc45ea7dfa54bb914b0d80d97e">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/161221-conversation-jubin-nautiyal"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/H-MDMcgL1LA.jpg?itok=8InnVjmo" alt="In conversation with Jubin Nautiyal" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/161221-conversation-jubin-nautiyal">In Conversation with Jubin Nautiyal</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/160723-falguni-pathak-working-new-single"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/6-DX-YhdmiI.jpg?itok=CNNbSvTx" alt="Falguni Pathak working on new single" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/160723-falguni-pathak-working-new-single">Falguni Pathak working on a new single</a></span>    </li>
          <li class="">  
          <div class="pic img-zoom"><div class="ico-video"></div><a href="/entertainment/videos/news/160723-voice-india-kids-fun-filled-experience-shaan"><img src="http://www.radioandmusic.com/sites/www.radioandmusic.com/files/styles/large/public/media-youtube/svFRdmUvSio.jpg?itok=u6fT4v-O" alt="&#039;The Voice India Kids&#039; a fun-filled experience for Shaan" /></a></div>    
<span class="title"><a href="/entertainment/videos/news/160723-voice-india-kids-fun-filled-experience-shaan">&#039;The Voice India Kids&#039; a fun-filled experience for Shaan </a></span>    </li>
      </ul>    </div>
  
  
  
  
  
  
</div>		</div>
	</div>
</div>
<div class="container">
<div class="videos">
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script><div id="block-block-41" class="block block-block clearfix">

    
  <div class="content">
    <div class="Around-Web-Full"><div class="container"><div class="leftcol"><div class="Heading">more from the web</div><ul><li><a rel="nofollow" href="http://www.indiantelevision.com/satellites/satellite-operators/asiasat-7-globecast-to-distribute-dws-new-hd-channel-161220">AsiaSat 7: Globecast to distribute DW's new HD channel</a><span>(Indiantelevision)</span></li><li><a rel="nofollow" href="http://www.indiantelevision.com/technology/software/applications/iot-conversations-will-promote-interoperability-nasscom-georgia-tech-tie-up-161220">IoT conversations will promote interoperability: NASSCOM, Georgia Tech tie up</a><span>(Indiantelevision)</span></li><li><a rel="nofollow" href="http://www.thegraphicslate.com/gadgets/others/zion-xtreme-ddr4-ram-review-matches-up-to-its-international-counterparts/2016/07">Zion Xtreme DDR4 RAM Review: Matches up to its international counterparts</a><span>(www.thegraphicslate.com)</span></li><li><a rel="nofollow" href="http://www.thegraphicslate.com/games/gaming-technology/review-iball-compbook-excelance-a-laptop-under-10k/2016/07">Review – iBall Compbook Excelance – A laptop under 10k</a><span>(www.thegraphicslate.com)</span></li><li><a rel="nofollow" href="http://www.tellychakkar.com/movie/movie-news/saif-kareena-sons-name-not-anyones-business-says-rishi-161222">Saif-Kareena son's name not anyone's business, says Rishi</a><span>(Tellychakkar)</span></li><li><a rel="nofollow" href="http://www.tellychakkar.com/tv/tv-news/christmas-my-favourite-ridhima-pandit-161222">Christmas is my favourite: Ridhima Pandit </a><span>(Tellychakkar)</span></li><li><a rel="nofollow" href="http://www.animationxpress.com/index.php/video-gallery/maac-24-fps-2016-thoughts-suggestions-from-jury-members">MAAC 24 FPS 2016: Thoughts &amp; Suggestions from Jury members</a><span>(Animationxpress)</span></li><li><a rel="nofollow" href="http://www.animationxpress.com/index.php/latest-news/ny-vfxwaala-prime-focus-world-toonz-media-bagged-award-14th-edition-24-fps-international-animation-awards">NY VFXWAALA, Prime Focus World, Toonz Media bagged award at the 14th edition of </a><span>(Animationxpress)</span></li></ul></div><div class="rightcol"><div class="Heading">more from RNM</div><ul><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/news/161222-taher-shah-flees-pakistan-after-receiving">Taher Shah flees Pakistan after receiving death threats</a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/on-the-go/161222-indian-idol-jumps-season-6-9">Indian Idol jumps from Season 6 to 9</a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/news/161222-sunny-laila-leone-visits-radio-mirchi">Sunny 'Laila' Leone visits Radio Mirchi studios</a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/instagram/161222-shalmali-kholgade-definitely-hawt">Shalmali Kholgade is definitely 'HAWT'</a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/press-releases/161222-sias-cheap-thrills-the-years-most">Sia's 'Cheap Thrills' is the year's most 'Shazamed' track</a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/news/161222-armaan-malik-recreates-dheere-dheere-hits">Armaan Malik recreates 'Dheere Dheere'; hits 100k subscriber mark on YouTube</a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/press-releases/161222-train-announced-highly-anticipated">Train announced highly anticipated tenth studio album 'a girl a bottle a boat'</a><span>(Radioandmusic)</span></li><li><a rel="nofollow" href="http://www.radioandmusic.com/entertainment/editorial/news/161222-radio-indigo-bring-beer-mile-festival-india">Radio Indigo to bring Beer Mile festival to India </a><span>(Radioandmusic)</span></li></ul></div></div></div>  </div>
</div>
  </div>

<!---- Footer Start -->
<div class="footer">
	<div class="container">
    	<h3>explore RNM</h3>
		<div class="menublock">
        	<ul><li><h3 class="upper bold"><a href="/entertainment/editorial">Editorial</a></h5></li><li><a href="/entertainment/editorial/features">Features</a></li><li><a href="/entertainment/editorial/interviews">Interviews</a></li><li><a href="/entertainment/editorial/news">News</a></li><li><a href="/entertainment/editorial/press-releases">Press releases</a></li><li><a href="/entertainment/editorial/reviews">Reviews</a></li><li><a href="/entertainment/editorial/headlines">Headlines</a></li><li><a href="/entertainment/editorial/instagram">Instagram</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/gadgets">Gadgets</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/photos">Photos</a></h5></li><li><a href="/entertainment/photos/music">Music</a></li><li><a href="/entertainment/photos/radio">Radio</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/videos">Videos</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/funzone">Funzone</a></h5></li><li><a href="/entertainment/funzone/guess-who">Guess Who</a></li><li><a href="/entertainment/funzone/gossip">Gossip</a></li><li><a href="/entertainment/funzone/on-the-go">On The Go</a></li><li><a href="/entertainment/funzone/poll">Poll</a></li><li><a href="/entertainment/funzone/quiz">Quiz</a></li></ul><ul><li><h3 class="upper bold"><a href="/entertainment/archive">Archive</a></h5></li></ul><ul><li><h3 class="upper bold"><a href="/newsletter">Newsletter</a></h5></li></ul>        </div>
        <div class="social">
        	<h4>Stay Connected</h4>
            <a class="fb" target="_blank" href="https://www.facebook.com/radioandmusicsite"><span>Facebook &nbsp;&nbsp;|</span></a>
            <a class="twit" target="_blank" href="https://twitter.com/radioandmusic"><span>Twitter &nbsp;&nbsp;|</span></a>
            <a class="utube" target="_blank" href="https://www.youtube.com/Radioandmusic"><span>Youtube &nbsp;&nbsp;|</span></a>
			<a class="rss" target="_blank" href="http://www.radioandmusic.com/rss.xml"><span>RSS</span></a>

        </div>
		<div class="itv-design"><img src="/sites/rnm01.radioandmusic.com/themes/garland/images/itv-design.png"></div>

    </div>
</div>
<div class="copyright">
	<div class="container">
			<ul class="menu">
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/about-us">About RadioandMusic.com</a></li>
				<li><a href="/disclaimer">Disclaimer</a></li>
				<li><a href="/subscribe">Subscribe</a></li>
             </ul>
        <span>
			Copyright &copy;  RadioandMusic.com. All rights reserved.<br />
			RNM and all related titles and logos are trademarks of Indiantelevision.com Group
		</span>
    </div>
</div>
<!---- Footer End -->

  <div class="region region-roadblock">
    <style>
<!--/*--><![CDATA[/* ><!--*/

	.subscribe-popup{width:440px; margin:0 auto; font-family:Arial, Helvetica, sans-serif; position:relative;margin-top:100px;}
	.subscribe-popup .close-popup{position:absolute; right:-5px; top:-15px; background:url(/images/close-popup.png) left top no-repeat; width:38px; height:40px; text-indent:-9999px;}
	.subscribe-popup .popup-container{float:left; width:440px; padding:0;}

	.subscribe-popup .row1{background:#6f00b4; float:left; width:auto; padding:30px 20px 10px; color:#fff; margin:0 15px; width:370px; min-height:20px;}
	.subscribe-popup .row1 h2{font-family:Arial, Helvetica, sans-serif; float:left; width:100%; padding:0; margin:0; font-size:29px; text-align:left; font-weight:bold; line-height:30px;}
	.subscribe-popup .row1 p{font-size:14px; padding:10px 0; float:left; margin:0;}
	
	.subscribe-popup .row2 {float:left; width:100%; background:#c8c8c8;}
	.subscribe-popup .row2 .form-box{float:left; width:100%; padding:0;}
	.subscribe-popup .row2 .form-box .email-box{border:0; width:270px; height:20px; padding:15px 20px; background:#fff; color:#666; font-size:13px; float:left;}
	.subscribe-popup .row2 .form-box .btn-submit{background:#6f00b4; width:130px; color:#fff; font-size:15px; font-weight:bold; text-align:center; padding:15px 0; border:0; cursor:pointer; float:left; text-transform:uppercase;}
	.subscribe-popup .row2 .form-box .btn-submit:hover{background:#161a4b; float:left;}
	.subscribe-popup .row2 .message{padding:20px 0; float:left; width:100%; font-size:13px; color:#000; text-align:center;}

	.subscribe-popup .row3{background:#6f00b4; float:left; width:auto; width:410px; min-height:30px; margin:0 15px;}

/*--><!]]>*/
</style><style>
<!--/*--><![CDATA[/* ><!--*/

#noScroll{overflow:hidden;}
#popup{display:block; left: 0;position:fixed;; margin:0; top: 0;width:100%; height:100%; text-align:center; z-index:99999; background:rgba(0,0,0,0.5); overflow-y:scroll;}
#popup .content{background:#fff url(/sites/drupal7.indiantelevision.co.in/themes/garland/images/bg-header-small.gif) left top repeat-x; position:static; width:100%; margin:0 auto;float:left;}
#popup .content .logo{float:left; height:41px;}
#popup .content .closebt{float:right; padding-top:15px; font-size:14px;}
#popup .content .banner {width:980px; height:600px; margin:0 auto;clear:both; text-align:center; padding:40px 0 10px;}
#popup .content .footer{border-top:#ebebeb 5px solid; width:980px; margin:25px auto; padding:20px 0; text-align:right; font-size:12px; clear:both;}

/*--><!]]>*/
</style><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

function hideNpop() {
	var ele1 = document.getElementById("popup");
	var ele2 = document.getElementById("noScroll");
       	ele1.style.display = "none";
	ele2.style.overflow = "auto";
        return false;
}
function showNpop() {
	var ele1 = document.getElementById("popup");
	var ele2 = document.getElementById("noScroll");
       	ele1.style.display = "block";
	ele2.style.overflow = "auto";
}

//--><!]]>
</script><!-- Popup Start --><div id="popup">

<div class="subscribe-popup">
<form method="post" action="http://sms001.indiantelevision.co.in/sendapp/form.php?form=83" id="frmSS83" onsubmit="return CheckForm83(this);">
<div class="popup-container">
	<a href="javascript:void(0)" onclick="SetCookie('subscribe','1');hideNpop();return false;" class="close-popup" alt="close [X]">close</a>
    	<div class="row1">
		<h2>Subscribe to the following</h2>
            <p>Get the best of RnM and RnM biz, plus stories across the web. It will be delivered for free to your inbox.</p>
        </div>

	<div class="row2">	        
            <select name="format" style="display:none;"><option value="h">HTML</option><option value="t">Text</option></select><div class="form-box">                
                <input name="email" type="text" class="email-box" id="textfield" placeholder="email@example.com" /><input type="submit" name="button" id="button" value="Subscribe" class="btn-submit" /></div>
    	</div>
            
        <div class="row3"></div>
        
</div>
</form>
</div>


</div>
<!-- Popup End -->

<script type="text/javascript">
<!--//--><![CDATA[// ><!--

// <![CDATA[
    function SetCookie(cookieName,cookieValue,nDays) {
             var today = new Date();
             var expire = new Date();
             if (nDays==null || nDays==0) nDays=1;
             expire.setTime(today.getTime() + 3600000*24*nDays);
             document.cookie = cookieName+"="+escape(cookieValue)+ ";domain=.radioandmusic.com;expires="+expire.toGMTString();
             //location.reload();
    }

	function CheckMultiple83(frm, name) {
		for (var i=0; i < frm.length; i++)
		{
			fldObj = frm.elements[i];
			fldId = fldObj.id;
			if (fldId) {
				var fieldnamecheck=fldObj.id.indexOf(name);
				if (fieldnamecheck != -1) {
					if (fldObj.checked) {
						return true;
					}
				}
			}
		}
		return false;
	}
	function CheckForm83(f) {
    	var email_re = /[a-z0-9!#$%&'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+\/=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/i;
    	if (!email_re.test(f.email.value)) {
    		alert("Please enter your email address.");
    		f.email.focus();
    		return false;
    	}
		
		if (f.format.selectedIndex == -1) {
			alert("Please choose a format to receive your email campaigns in");
			f.format.focus();
			return false;
		}
    
    	jQuery(document).ready( function() {

        var form = jQuery('#frmSS83');
console.log(form.serialize());
console.log(form.attr( 'action' ));
        jQuery.ajax( {
            type: "POST",
            url: form.attr( 'action' ),
            data: form.serialize(),
            success: function( response ) {
                jQuery(".subscribe-popup .row2").html(jQuery(response).find("#content").html());
                SetCookie('subscribe','365');
            }
        });
        
        } );
        return false;
    }
		
// ]]]]><![CDATA[>

//--><!]]>
</script><script type="text/javascript" language="javascript">
<!--//--><![CDATA[// ><!--

function ReadCookie(cookieName) {
         var theCookie=" "+document.cookie;
         var ind=theCookie.indexOf(" "+cookieName+"=");
         if (ind==-1) ind=theCookie.indexOf(";"+cookieName+"=");
         if (ind==-1 || cookieName=="") return "";
         var ind1=theCookie.indexOf(";",ind+1);
         if (ind1==-1) ind1=theCookie.length;
         return unescape(theCookie.substring(ind+cookieName.length+2,ind1));
}
if(ReadCookie("subscribe")==1) hideNpop();


//--><!]]>
</script><script type="text/javascript">
<!--//--><![CDATA[// ><!--

	var contentleft=jQuery(".full-width.gray .content-left").offset().top + jQuery(".full-width.gray .content-left").outerHeight();
        var sidebar=jQuery(".full-width.gray .Sidebar").offset().top + jQuery(".full-width.gray .Sidebar").outerHeight();
	var windowheight=jQuery(window).height();
         jQuery(window).scroll(function() {
		if(contentleft<sidebar){
			if(jQuery(window).scrollTop()>contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-contentleft;
				jQuery(".full-width.gray .content-left").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<contentleft-windowheight && jQuery(window).scrollTop()<sidebar-windowheight ){
				jQuery(".full-width.gray .content-left").css("margin-top","0px");
			}
       		}else{
			if(jQuery(window).scrollTop()>sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				margintop=windowheight+jQuery(window).scrollTop()-sidebar;
				jQuery(".full-width.gray .Sidebar").css("margin-top",margintop+"px");
			}else if(jQuery(window).scrollTop()<sidebar-windowheight && jQuery(window).scrollTop()<contentleft-windowheight ){
				jQuery(".full-width.gray .Sidebar").css("margin-top","0px");
			}
		}
         });

//--><!]]>
</script>  </div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1727640-5', 'auto');
  ga('send', 'pageview');

</script>


<script type="text/javascript">
jQuery(document).ready(function () {
   // TODO, remove the hardcoded nid
   var nid = 152269;
   // fire AJAX
   jQuery.ajax({
     url: "/statistics_ajax/update/" + nid,
     type: "POST",
     data: "text",
     cache: false
   });
});
</script>
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'Saavn&#039;s focus on Brand Channels will allow creators to engage consumers',url:'http://www.radioandmusic.com/biz/music/music-services/161221-saavns-focus-on-brand-channels-will-allow'},
{title:'Saregama&#039;s weekend podcast to celebrate evergreen melodies',url:'http://www.radioandmusic.com/biz/music/labels/161221-saregamas-weekend-podcast-celebrate-evergreen-melodies'},
{title:'92.7 BIG FM launches Studio 927 ',url:'http://www.radioandmusic.com/biz/radio/programming/161221-927-big-fm-launches-studio-927'},
{title:'Gaana crosses 50 million download milestone',url:'http://www.radioandmusic.com/biz/music/music-services/161220-gaana-crosses-50-million-download-milestone'},
{title:'TV Today not selling 3 FM stations to ENIL; seeks MIB nod for migration',url:'http://www.radioandmusic.com/biz/radio/private-fm-stations/161220-tv-today-not-selling-3-fm-stations-enil'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>
</body>
</html>
